<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | July 29, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (July 29, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | July 29, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  121 , No.  45</div><div><em>Wednesday,  July 29, 2020</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/_span_style_color_red_updated_span_u_s_warns_of_rapidly_rising_covid_total_now_at_51+5145red+3c7370616e207374796c653d27636f6c6f723a207265643b273e555044415445443a3c2f7370616e3e20552e532e207761726e73206f662072617069646c7920726973696e6720434f56494420746f74616c2c206e6f77206174203531"><span style='color: red;'>UPDATED:</span> U.S. warns of rapidly rising COVID total, now at 51</a></h3><h4>As the total number of COVID-19 has swelled to 50, Marion County has been declared by the federal government a “red zone” and a dangerous hotspot for the disease.  Being a red zone means that more than 1 new case per 1,000 people has been detected in the past week. </h4></li>
		<li><h3><a href="direct/county_delays_marion_acts_to_require_masks+5145masks+436f756e74792064656c6179732c204d6172696f6e20206163747320746f2072657175697265206d61736b73">County delays, Marion  acts to require masks</a></h3><h4>Stepping into the breach after the county failed to act, Marion City Council took matters into their own hands Monday and enacted a rule mandating face masks and providing penalties for not wearing them. The mandate, effective immediately, requires people in public spaces, indoors or out, to cover their noses and mouths. </h4></li>
		<li><h3><a href="direct/dolls_become_a_model_career+5145doll+446f6c6c73206265636f6d652061206d6f64656c20636172656572">Dolls become a model career</a></h3><h4>Angela Margritz has made a career out of many young girls’ hobbies — collecting dolls. Now she has enough that she needs a storage unit to hold them. She regularly buys and sells them, though she has been decreasing her collection of late. </h4></li>
		<li><h3><a href="direct/harrowing_accident_shreds_190th+5145shreds+486172726f77696e67206163636964656e7420736872656473203139307468">Harrowing accident shreds 190th</a></h3><h4>The surface of a well-traveled county road was torn up Saturday evening when the operator of a tractor, whom the county sheriff’s office declined to identify, dragged a disc about 125 feet on the asphalt. The mishap shut 190th Rd. between Kanza and Limestone Rds. until Monday afternoon. </h4></li>
		<li><h3><a href="direct/mills_fail_to_tell_of_soaring_spending_disparities+5145mills+4d696c6c73206661696c20746f2074656c6c206f6620736f6172696e67207370656e64696e672c206469737061726974696573">Mills fail to tell of soaring spending, disparities</a></h3><h4> Although proposed tax rates are rising in aggregate only 0.9%, total government spending in Marion County — absent the county itself — is poised to rise a whopping 21.8% next year. If budgets submitted by governmental units are adopted, proposed authorized spending by local units of government will continue a two-year trend of rising 37.9% over what actual spending was in 2019. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/loose_animals_have_towns_police_running_wild+5145wild+4c6f6f736520616e696d616c73206861766520746f776e732720706f6c6963652072756e6e696e672077696c64">Loose animals have towns' police running wild</a></h3><h4>Police around Marion County have had an adventurous month of animal-control incidents. Marion and Hillsboro police are dog-catchers by necessity. Their communities have no official positions for the job. </h4></li>
		<li><h3><a href="direct/showers_help_but_dry_spring_hurt_corn+5145corn+53686f776572732068656c702c206275742064727920737072696e67206875727420636f726e">Showers help, but dry spring hurt corn</a></h3><h4>Summer rains have brought needed moisture, but relief for this year’s corn crop has been hit and miss. Tom Oborny, Marion, said scattered showers had provided “spotty’ moisture to his corn. </h4></li>
		<li><h3><a href="direct/food_truck_heading_off_to_college+5145food+466f6f6420747275636b2068656164696e67206f666620746f20636f6c6c656765">Food truck heading off to college</a></h3><h4>Taco’s Food Truck owner Josh Tajchman will take his food truck to Manhattan from mid-August to mid-September. Kansas State University is contracting with several food trucks while its dining halls are under construction. </h4></li>
		<li><h3><a href="direct/_span_style_color_red_updated_span_lakes_under_algae_watch+5145lake+3c7370616e207374796c653d27636f6c6f723a207265643b273e555044415445443a3c2f7370616e3e204c616b657320756e64657220616c676165207761746368"><span style='color: red;'>UPDATED:</span> Lakes under algae watch</a></h3><h4>Marion Reservoir and Marion County Lake are under blue-green algae warnings spurred by days of warm, calm weather. The lake has been subject to warnings for several weeks, but Thursday’s announcement from the Kansas Department of Health and Environment upgraded the reservoir from a watch. </h4></li>
		<li><h3><a href="direct/is_this_house_too_dilapidated_+5145house+4973207468697320686f75736520746f6f2064696c61706964617465643f">Is this house too dilapidated?</a></h3><h4>Owners of a dilapidated house at 116 N. Roosevelt St. will have until a public hearing Sept. 7 to make improvements before the city decides to have the house repaired or demolished. City building inspector Marty Fredrickson told council members Monday that the owners, Jessica and Trinity Snyder, had cleaned tree branches and debris from the lawn. </h4></li>
		<li><h3><a href="direct/railroad_siding_being_extended+5145siding+5261696c726f616420736964696e67206265696e6720657874656e646564">Railroad siding being extended</a></h3><h4>A railroad siding in western Marion County east of Canton is being lengthened. Union Pacific Railway has begun construction on land in bought along the Marion-McPherson County line to extend a 10,000-foot side track to 15,000 feet, improving trains’ ability to pass other trains.     </h4></li>
		<li><h3><a href="direct/tax_hike_may_fund_raises+5145hike+5461782068696b65206d61792066756e6420726169736573">Tax hike may fund raises</a></h3><h4>Where the county tax rate should be set was the first question accountant Scot Loyd asked commissioners Monday as they discussed finalizing 2021 budget plans. Commissioners told Loyd to set a budget that increases the rate by 1.8 mills to give a stead amount of income to the county. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">DEATH</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/emil_j_beneke+5145beneke+456d696c204a2e2042656e656b65">Emil J. Beneke</a></h3><h4>Private burial in for Emil J. Beneke, 94, retired postal worker and farmer who died July 16 will be in Lincolnville. Born Jan. 20, 1926, in Walton, he attended elementary and high schools in Lincolnville. He was a veteran, serving in the infantry during World War II in the Philippines and in the Air Force in Korea. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/dale_honeck+5145honeck+494e204d454d4f5249414d3a202026233136303b2044616c6520486f6e65636b">Dale Honeck</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/frances_ridgeway+5145ridge+494e204d454d4f5249414d3a202026233136303b204672616e636573205269646765776179">Frances Ridgeway</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/mike_hurtig+5145hurtig+494e204d454d4f5249414d3a202026233136303b204d696b6520487572746967">Mike Hurtig</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/jessica_smith+5145smith+494e204d454d4f5249414d3a202026233136303b204a65737369636120536d697468">Jessica Smith</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5145accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5145civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5145cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5145crim+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5145deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5145dom+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5145emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5145offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5145police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5145traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">EDUCATION</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/sports_cautiously_anticipated+5145sports+53706f7274732063617574696f75736c7920616e746963697061746564">Sports cautiously anticipated</a></h3><h4>Fall sports remain in question just weeks until practices are scheduled to begin, but Hillsboro volleyball coach Sandy Arnold thinks her sport can be low-risk, if proper precautions are taken. Hillsboro volleyball camp started Monday for students in third to eighth grades. Arnold is using the opportunity to see how the high school team might operate this fall. </h4></li>
		<li><h3><a href="direct/concerns_over_bus_safety_vary_widely+5145bus+436f6e6365726e73206f7665722062757320736166657479207661727920776964656c79">Concerns over bus safety vary widely</a></h3><h4>Charlene Pschigoda has been a Hillsboro bus driver for 30 years. For the past few years, she has mainly transported students for the CHUMS after-school program while working during school hours as a para-educator. CHUMS partners elementary students with Tabor College students to build educational and emotional bonds. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">ELECTION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/financial_security_concerns_congressman+5145marshall+46696e616e6369616c20736563757269747920636f6e6365726e7320636f6e67726573736d616e">Financial security concerns congressman</a></h3><h4> By ALEXANDER SIMONE Staff writer When Republican senatorial candidate Roger Marshall, who represents Kansas’ 1st District, thinks about his concerns, one of the biggest is financial security for small businesses. </h4></li>
		<li><h3><a href="direct/colorful_candidates_grace_2nd_district_race+5145race+436f6c6f7266756c2063616e6469646174657320677261636520326e642064697374726963742072616365">Colorful candidates grace 2nd district race</a></h3><h4>Mike Beneke, Republican challenger for District 2 commission seat, has many ideas about restoring roads and saving taxpayer money. He will face incumbent Dianne Novak in Tuesday’s primary election. Whichever one wins will square off against Tampa resident David Mueller, filed as an independent, in November’s general election. </h4></li>
		<li><h3><a href="direct/early_voting_slow_ahead_of_primary+5145slow+4561726c7920766f74696e6720736c6f77206168656164206f6620207072696d617279">Early voting slow ahead of  primary</a></h3><h4>Marion County voters are scheduled to go to the polls Tuesday, but what turnout will be amid a pandemic is anyone’s guess. Early voting at the courthouse has been “somewhat quiet” but requests for advance ballots have continued to pour in to the county clerk’s office. </h4></li>
		<li><h3><a href="direct/commissioners_need_to_listen_more_candidates_say+5145listen+436f6d6d697373696f6e657273206e65656420746f206c697374656e206d6f72652c2063616e6469646174657320736179">Commissioners need to listen more, candidates say</a></h3><h4>Rival candidates for District 4 county commissioner are offering radical solutions to the county’s seemingly intractable problem maintaining roads. Incumbent Dave Crofoot, chosen by party leaders to fill the new seat last winter, thinks the county has too many roads and may need to abandon some of the 800 miles of roads it maintains. </h4></li>
		<li><h3><a href="direct/district_3_race_may_focus_on_battle_over_wind_farm_county_s_roads+5145wind+446973747269637420332072616365206d617920666f637573206f6e20626174746c65206f7665722077696e64206661726d2c20636f756e7479277320726f616473">District 3 race may focus on battle over wind farm, county's roads</a></h3><h4>Incumbent Randy Dallke says the county needs more money to address its many problems, but challenger Randall M. Eitzen says he is running for the District 3 county commission seat on behalf of taxpayers. Dallke sat down with the newspaper for an hour-long interview, but Eitzen declined, saying his lawyer in pending suits involving the county and Expedition Wind’s energy project recommended he not be interviewed. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/it_s_time_to_mask_up_and_vote+5145vote+497427732074696d6520746f206d61736b20757020616e6420766f7465">It's time to mask up and vote</a></h3><h4>If you’ve been holed up at home since sweater weather, unwilling to venture out into our pandemic-plagued world, Tuesday should be an exception. It’s Election Day in Kansas, and while it might seem from TV as if it involves nothing more than a bunch of mudslinging by indistinguishable candidates auditioning for roles in professional wrestling, you still need to mail in your ballot, vote early at the courthouse, or venture out to the polls. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/batteries_not_included+5145another+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20426174746572696573206e6f7420696e636c75646564">Batteries not included</a></li>
		<li><h3>CORRECTIONS:</h3> <a href="direct/corrections_and_clarifications+5145corrections+434f5252454354494f4e533a202026233136303b20436f7272656374696f6e7320616e6420636c6172696669636174696f6e73">Corrections and clarifications</a></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/fight_the_real_enemy+5145fight+4c45545445525320544f2054484520454449544f523a202026233136303b20466967687420746865207265616c20656e656d79">Fight the real enemy</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PANDEMIC</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/grants_better_late_than_never_+5145grants+4772616e747320626574746572206c617465207468616e206e657665723f">Grants better late than never?</a></h3><h4>Although Marion, Hillsboro, and Peabody lost out in the first round of community development block grants to help local charities and businesses with losses and costs related to the COVID-19 epidemic, the cities received a total of $387,000 last week during the second round of grants. Hillsboro received a $132,000 grant, Marion received a $167,000 grant, and Peabody received an $88,000 grant. </h4></li>
		<li><h3><a href="direct/districts_settle_on_sept_9_start+5145settle+44697374726963747320736574746c65206f6e20536570742e2039207374617274">Districts settle on Sept. 9 start</a></h3><h4>Marion County school districts are hoping to buy teachers and staff precious time to prepare by setting a Sept. 9 start date for most county schools. At the same time, they are planning for the possibility of having to switch back to distance learning if circumstances require. Area superintendents say the delay from normal August start dates, will help them ready their buildings for safety and their teachers for distance learning if the pandemic worsens and schools need to operate remotely. </h4></li>
		<li><h3><a href="direct/county_delays_mask_resolution+5145delay+436f756e74792064656c617973206d61736b207265736f6c7574696f6e">County delays mask resolution</a></h3><h4>Despite seeming poised to enact a facemask mandate they twice had rejected, county commissioners objected to proposed penalties and once again delayed action until Friday. Instead of adopting a proposal written at their request by county health nurse Diedre Serene, they opted to send it to county counsel Brad Jantz for more work. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">PEOPLE</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/card_shower_requested+5145card+436172642073686f77657220726571756573746564">Card shower requested</a></h3><h4> A card shower has been requested for rural Marion resident Betty Richmond, who will retire Aug. 1 after 57 years of working for Marion County Conservation District. Richmond began her career July 1, 1963, after graduating from high school. </h4></li>
		<li><h3><a href="direct/hett_reunion_canceled+5145hett+48657474207265756e696f6e2063616e63656c6564">Hett reunion canceled</a></h3><h4>The 102nd Hett family reunion has been canceled because of COVID-19 safety concerns.  The 103rd reunion is planned for 12:30 p.m. Aug. 8, 2021, at Marion County Lake Hall.     </h4></li>
		<li><h3><a href="direct/volunteers_step_up_to_help+5145help+566f6c756e7465657273207374657020757020746f2068656c70">Volunteers step up to help</a></h3><h4>Wilma Nice stepped in to help in Marion Senior Center’s kitchen last week. Madonna Schafers and Dorothy Conyers helped serve drinks. Volunteers often play important roles helping serve patrons. </h4></li>
		<li><h3><a href="direct/senior_center_menus+5145menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>ANNIVERSARY:</h3> <a href="direct/couple_to_celebrate_golden_anniversary+5145vind+414e4e49564552534152593a202026233136303b20436f75706c6520746f2063656c65627261746520676f6c64656e20616e6e6976657273617279">Couple to celebrate golden anniversary</a>,
		<a href="direct/card_shower_to_mark_50th_anniversary+5145kosl+414e4e49564552534152593a202026233136303b20436172642073686f77657220746f206d61726b203530746820616e6e6976657273617279">Card shower to mark 50th anniversary</a></li>
		<li><h3>SERMON ON WEEK:</h3> <a href="direct/reading_god_s_spiritual_signposts_go_on_or_else_+5145sermon+5345524d4f4e204f4e205745454b3a202026233136303b2052656164696e6720476f6427732073706972697475616c207369676e706f7374733a20476f206f6e2c206f7220656c736521">Reading God's spiritual signposts: Go on, or else!</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5145m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5145m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5145m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5145m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5145m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5145m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5145m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-121-44">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1627709339" alt="Sunlight after a rainstorm peeks through a corn field near Nighthawk Rd. Summer rains have brought needed moisture, but relief for this year's corn crop has been hit and miss and may be too little, too late." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Sunlight after a rainstorm peeks through a corn field near Nighthawk Rd. Summer rains have brought needed moisture, but relief for this year's corn crop has been hit and miss and may be too little, too late."><br />Sunlight after a rainstorm peeks through a corn field near Nighthawk Rd. Summer rains have brought needed moisture, but relief for this year's corn crop has been hit and miss and may be too little, too late.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1627709339" alt="Workers install a waterline Saturday next to Casey's in Marion. A new restaurant called That One Place is being built on the site, where Taco's Food Truck was being parked until recently. The building's foundation already has been laid and construction on its walls could start as soon as next week. " width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Workers install a waterline Saturday next to Casey's in Marion. A new restaurant called That One Place is being built on the site, where Taco's Food Truck was being parked until recently. The building's foundation already has been laid and construction on its walls could start as soon as next week. "><br />Workers install a waterline Saturday next to Casey's in Marion. A new restaurant called That One Place is being built on the site, where Taco's Food Truck was being parked until recently. The building's foundation already has been laid and construction on its walls could start as soon as next week. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1627709339" alt="A poll worker helps an early voter Tuesday afternoon at the county courthouse. Early voting has been slow, but requests for absentee ballots have exploded. " width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="A poll worker helps an early voter Tuesday afternoon at the county courthouse. Early voting has been slow, but requests for absentee ballots have exploded. "><br />A poll worker helps an early voter Tuesday afternoon at the county courthouse. Early voting has been slow, but requests for absentee ballots have exploded. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1627709339" alt="Hillsboro graduate Jasmine Copenhaver takes her graduation rose Saturday." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Hillsboro graduate Jasmine Copenhaver takes her graduation rose Saturday."><br />Hillsboro graduate Jasmine Copenhaver takes her graduation rose Saturday.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-121-45) -->
</html>
