<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | May 27, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (May 27, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | May 27, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  112 , No.  36</div><div><em>Wednesday,  May 27, 2020</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/teens_licenses_may_come_late+5136teens+5465656e7327206c6963656e736573206d617920636f6d65206c617465">Teens' licenses may come late</a></h3><h4>With school officially over, driver education is the next classroom staple with major changes in sight. And many young people, eager to begin driving, may not get their licenses— or their parents the relief of not having to taxi them around — until the question of how to teach driver ed is resolved. </h4></li>
		<li><h3><a href="direct/pools_may_not_open_this_year+5136pools+506f6f6c73206d6179206e6f74206f70656e20746869732079656172">Pools may not open this year</a></h3><h4>One of Marion County’s four pools is closing for the summer before ever having the chance to open, and others are in questionable territory. Hillsboro city councilmen on Tuesday decided, albeit begrudgingly, to keep the city’s pool closed for the summer. </h4></li>
		<li><h3><a href="direct/novak_faces_subpoena+5136novak+4e6f76616b20666163657320737562706f656e61">Novak faces subpoena</a></h3><h4>After unsuccessfully trying to get copies of commissioner Dianne Novak’s personal emails with an open records request, a wind farm concerned about her possible role in aiding its opponents says it will subpoena those emails from her directly. Expedition Wind last month filed a lawsuit seeking more than $35 million from Peabody farmer Randy Eitzen and five other defendants. The defendants are plaintiffs who did not withdraw from a lawsuit filed last August against the county. </h4></li>
		<li><h3><a href="direct/roofing_crew_wasn_t_what_homeowner_expected+5136crew+526f6f66696e672063726577207761736e2774207768617420686f6d656f776e6572206578706563746564">Roofing crew wasn't what homeowner expected</a></h3><h4>Heath Shields’ second day in his new house ended with him spending the night on his porch with a shotgun and his dog. A roofing crew had been working on his house south of Marion last week when agents of the Bureau of Alcohol, Tobacco, and Firearms suddenly appeared to arrest two of the roofers on murder warrants from Aurora, Colorado. </h4></li>
		<li><h3><a href="direct/a_tribute_with_resonance+5136tribute+4120747269627574652077697468207265736f6e616e6365">A tribute with resonance</a></h3><h4>The final notes of ‘Taps’ that sounded sonorous and full from Taylor Ensminger’s French horn were met with awed silence by spectators huddled under umbrellas Monday afternoon. Then, the group that clustered on a rain-soaked lawn broke into grateful applause for a performance that made Memorial Day special — even as continued efforts to combat COVID-19 forced Peabody to cancel its services. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/county_meetings_may_be_more_accessible+5136county+436f756e7479206d656574696e6773206d6179206265206d6f72652061636365737369626c65">County meetings may be more accessible</a></h3><h4>Members of the public may soon be able to attend county commission meetings in person, although only a limited number will be allowed inside the meeting room. Commissioners on Tuesday discussed arranging chairs in the hallway for people to observe weekly meetings. That way they could come to a lectern by the doorway to talk to commissioners. </h4></li>
		<li><h3><a href="direct/beneke_to_challenge_novak+5136beneke+42656e656b6520746f206368616c6c656e6765204e6f76616b">Beneke to challenge Novak</a></h3><h4>With the deadline to file for election to county commission approaching on Tuesday, another candidate has tossed his hat into the ring. Mike Beneke, who last ran for county commissioner four years ago, when the county had three commissioners instead of five, will run against one of the same candidates he ran against then. </h4></li>
		<li><h3><a href="direct/municipalities_seek_business_grants+5136grants+4d756e69636970616c6974696573207365656b20627573696e657373206772616e7473">Municipalities seek business grants</a></h3><h4>Hillsboro City Council and Marion County both approved applications Tuesday for grants to help small businesses. Community development COVID-19 grants are for businesses considered “nonessential” that had to close during earlier shutdown orders. </h4></li>
		<li><h3><a href="direct/favorable_weather_draws_crowds_to_lakes+5136lakes+4661766f7261626c6520776561746865722064726177732063726f77647320746f206c616b6573">Favorable weather draws crowds to lakes</a></h3><h4>Sunny skies and temperatures in the 80s sealed the deal this weekend as visitors flocked to both of the county’s lakes. Marion County Lake was packed to capacity with campers eager to get outdoors after months of stay-at-home orders. </h4></li>
		<li><h3><a href="direct/hope_in_sight_for_high_beef_prices+5136beef+486f706520696e20736967687420666f722068696768206265656620707269636573">Hope in sight for high beef prices</a></h3><h4>Beef prices at food stores remain high, but Carlsons’ Grocery co-owner Greg Carlson expects prices to drop soon, even if just slightly. “It looks to me like prices are coming back down a little at a time,” he said. “We hope so.” </h4></li>
		<li><h3><a href="direct/stimulus_checks_provide_needed_assistance+5136checks+5374696d756c757320636865636b732070726f76696465206e656564656420617373697374616e6365">Stimulus checks provide needed assistance</a></h3><h4>Residents have been receiving federal stimulus checks since mid-April, and for someone like Dimitri Dixon, who recently moved to Marion, receiving a check was important in helping pay rent. “It was what I needed to make the move,” he said. “I was pretty desperate about getting up here.” </h4></li>
		<li><h3><a href="direct/carlsons_installs_new_air_conditioners+5136air+4361726c736f6e732720696e7374616c6c73206e65772061697220636f6e646974696f6e657273">Carlsons' installs new air conditioners</a></h3><h4>It took a big crane working carefully to hoist four-ton air conditioners onto the roof of Carlsons’ Grocery last week. Co-owner Greg Carlson said the store’s five older air conditioners were damaged by a recent hail storm. A newer air conditioner fared better in the storm and did not require replacement. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/dean_armstrong+5136armstrong+494e204d454d4f5249414d3a202026233136303b204465616e2041726d7374726f6e67">Dean Armstrong</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/iris_kephart+5136kephart+494e204d454d4f5249414d3a202026233136303b2049726973204b657068617274">Iris Kephart</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/howard_klein+5136klein+494e204d454d4f5249414d3a202026233136303b20486f77617264204b6c65696e">Howard Klein</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/irvin_ulsh+5136ulsh+494e204d454d4f5249414d3a202026233136303b20497276696e20556c7368">Irvin Ulsh</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5136accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5136jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5136criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5136deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5136emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5136offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5136police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5136traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">EDUCATION</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/covid_imperils_college_plans+5136college+434f56494420696d706572696c7320636f6c6c65676520706c616e73">COVID imperils college plans</a></h3><h4>With many colleges and universities unsure how much distance learning might be needed because of COVID-19 this fall, some students are reconfirming their choices for higher education. Centre graduate Jensen Riffel received a scholarship to play football at Ottawa University. The school plans to start in-person classes in the fall. </h4></li>
		<li><h3><a href="direct/parochial_school_best_of_both_worlds_+5136school+5061726f636869616c207363686f6f6c202762657374206f6620626f746820776f726c647327">Parochial school 'best of both worlds'</a></h3><h4>Stacie Marsden gets up early every day during the school year to make a 40-minute drive to St. Mary’s Catholic School, where she teaches.  While commuting to Newton may not be out of the ordinary, the mom of four has two sleepy boys as passengers, and the sacrifice of a long drive is worth it to a mom who wants to see her boys develop their faith as a part of their education. </h4></li>
		<li><h3><a href="direct/all_star_game_a_casualty_of_covid+5136game+416c6c2d737461722067616d6520612063617375616c7479206f6620434f564944">All-star game a casualty of COVID</a></h3><h4>Centre graduates Jensen Riffel, of rural Lincolnville, and Dalton Stika, Lincolnville, were selected for the state’s annual eight-man all-star football game scheduled for June 13 in Beloit, but the game was canceled last week because of COVID-19. Riffel, a running back and linebacker, was a two-time all-league and all-district selection. He was all-state his senior year and a finalist for state defensive player of the year. He plans to play football at Ottawa University. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">HOME AND AUTO</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/deadly_blooms_dot_county+5136blooms+446561646c7920626c6f6f6d7320646f7420636f756e7479">Deadly blooms dot county</a></h3><h4>Death is lurking in the weeds in Marion County, but no one seems overly concerned about it. A poisonous perennial with a name befitting its effects, death camas has made an appearance in the area this spring. </h4></li>
		<li><h3><a href="direct/car_maintenance_is_still_important+5136car+436172206d61696e74656e616e6365206973207374696c6c20696d706f7274616e74">Car maintenance is still important</a></h3><h4>When a car is driven less, such as in times when travel is discouraged, it still has maintenance needs. “The most important thing, I would say, is tire pressure. When you don’t drive so much, you don’t think about it,” said Rod Koons, owner of Rod’s Tire and Service in Hillsboro. </h4></li>
		<li><h3><a href="direct/more_help_with_utilities_available+5136help+4d6f72652068656c702077697468207574696c697469657320617661696c61626c65">More help with utilities available</a></h3><h4>Investor-owned utilities, including Atmos Energy, Kansas Gas Service, and Evergy, have been ordered to waive late fees through the end of 2020 and offer 12-month payment plans to small businesses and residential customers because of economic effects of the COVID-19 pandemic. Kansas Corporation Commission issued the order Thursday. An earlier order suspending disconnections had been set to expire Sunday. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/it_s_time_to_put_up_or_shut_up+5136time+497427732074696d6520746f20707574207570206f722073687574207570">It's time to put up or shut up</a></h3><h4>News flash: Blue-green algae cures COVID-19. No, not really. But wouldn’t it be nice? And isn’t it about time that we started thinking about things that would be nice instead of running around with bandanas over our faces like a bunch of train robbers from a “B” Western we watched after exhausting everything else on Netflix? If you’re like us and have grown sick and tired of worrying about becoming sick and tired (and possibly worse), it’s time to start thinking about maladies we actually can do something about — like, maybe, the county commission. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/finding_fringe_friends+5136friends+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2046696e64696e67206672696e676520667269656e6473">Finding fringe friends</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/vulture_culture+5136culture+4c455454455220544f2054484520454449544f523a202026233136303b2056756c747572652063756c74757265">Vulture culture</a>,
		<a href="direct/liberty+5136liberty+4c455454455220544f2054484520454449544f523a202026233136303b204c696265727479">Liberty</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/goessel_museum_to_reopen+5136museum+476f657373656c206d757365756d20746f2072656f70656e">Goessel museum to reopen</a></h3><h4>Mennonite Heritage and Agricultural Museum in Goessel will reopen at 10 a.m. Tuesday and be open from 10 a.m. to 5 p.m. Tuesday through Saturday. Museum staff will follow state guidelines on social distancing, and visitors will be encouraged to wear face masks.     </h4></li>
		<li><h3><a href="direct/trail_approved_for_construction+5136trail+547261696c20617070726f76656420666f7220636f6e737472756374696f6e">Trail approved for construction</a></h3><h4>A much-anticipated walking and biking trail at Hillsboro has been approved for construction. The city has worked to have a trail developed in the vicinity of Hillsboro Community Hospital for a couple of years. </h4></li>
		<li><h3><a href="direct/rain_doesn_t_dampen_memorial_day+5136rain+5261696e20646f65736e27742064616d70656e204d656d6f7269616c20446179">Rain doesn't dampen Memorial Day</a></h3><h4>Rain was a last-minute glitch, but people still found their way to Hillsboro American Legion’s post home for annual Memorial Day ceremonies changed by social distancing. The threat of rain forced organizers to move observances, which included full military honors, from Memorial Park and push the time back a half-hour to give people time to find them. </h4></li>
		<li><h3>SERMON FOR THE WEEK:</h3> <a href="direct/where_do_we_meet_jesus_today_+5136today+5345524d4f4e20464f5220544845205745454b3a202026233136303b20576865726520646f207765206d656574204a6573757320746f6461793f">Where do we meet Jesus today?</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/hillsboro+5136menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f">Hillsboro</a>,
		<a href="direct/marion+5136menum+53454e494f522043454e5445523a202026233136303b204d6172696f6e">Marion</a>,
		<a href="direct/peabody_menus+5136menup+53454e494f522043454e5445523a202026233136303b20506561626f6479206d656e7573">Peabody menus</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5136m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5136m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5136m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5136m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5136m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5136m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5136m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a></li>
		<li><h3>MEMORIES IN FOCUS:</h3> <a href="direct/when_city_streets_were_as_bad_as_county_roads+5136streets+4d454d4f5249455320494e20464f4355533a202026233136303b205768656e2063697479207374726565747320776572652061732062616420617320636f756e747920726f616473">When city streets were as bad as county roads</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SCHOOL</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/honor_roll+5136honor+486f6e6f7220726f6c6c">Honor roll</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-112-35">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1622172586" alt="Although officials seeking grant money have said this culvert in the 100 block of Locust St. could pose danger for pedestrians and motorists, city employees insist it remains safe for use now." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Although officials seeking grant money have said this culvert in the 100 block of Locust St. could pose danger for pedestrians and motorists, city employees insist it remains safe for use now."><br />Although officials seeking grant money have said this culvert in the 100 block of Locust St. could pose danger for pedestrians and motorists, city employees insist it remains safe for use now.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1622172586" alt="Taylor Ensminger plays &#34;Taps&#34; on her French horn Monday afternoon as a part of &#34;Taps Across America,&#34; a musical moment that honored fallen veterans and victims of COVID-19 while maintaining social distancing." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Taylor Ensminger plays &#34;Taps&#34; on her French horn Monday afternoon as a part of &#34;Taps Across America,&#34; a musical moment that honored fallen veterans and victims of COVID-19 while maintaining social distancing."><br />Taylor Ensminger plays &#34;Taps&#34; on her French horn Monday afternoon as a part of &#34;Taps Across America,&#34; a musical moment that honored fallen veterans and victims of COVID-19 while maintaining social distancing.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1622172586" alt="David Goering and his son, Michael, fish in Marion Cove near the boat ramp at the reservoir Sunday evening. " width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="David Goering and his son, Michael, fish in Marion Cove near the boat ramp at the reservoir Sunday evening. "><br />David Goering and his son, Michael, fish in Marion Cove near the boat ramp at the reservoir Sunday evening. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1622172586" alt="County commissioner Kent Becker takes shelter from rain in the tailgate of his car Monday during Memorial Day services in Hillsboro. " width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="County commissioner Kent Becker takes shelter from rain in the tailgate of his car Monday during Memorial Day services in Hillsboro. "><br />County commissioner Kent Becker takes shelter from rain in the tailgate of his car Monday during Memorial Day services in Hillsboro. </span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000; overflow: hidden;"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-112-36) -->
</html>
