<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Aug. 10, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (Aug. 10, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.jpg">
	<meta property="og:image" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-382-2165">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:pages" content="546679162109366" />
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Aug. 10, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  47</div><div><em>Wednesday,  Aug. 10, 2022</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/ambulances_lose_40_of_their_staff_60_mile_policy_to_remain_for_now+5347staff+416d62756c616e636573206c6f736520343025206f66202074686569722073746166663b2036302d6d696c6520706f6c69637920746f2072656d61696e20666f72206e6f77">Ambulances lose 40% of  their staff; 60-mile policy to remain for now</a></h3><h4>The county’s ambulance service is down to nine employees after upheaval caused by criticism, resignations, a termination, and new hires. Ordinarily, the department has a roster of 15. The shortage of employees is creating difficulty in the service meeting its mission. </h4></li>
		<li><h3><a href="direct/housing_project_s_tax_credits_rescinded+5347credits+486f7573696e672070726f6a65637427732074617820637265646974732072657363696e646564">Housing project's tax credits rescinded</a></h3><h4>The status of a housing development planned for north Marion was unknown Tuesday after $750,000 in tax credits awarded two weeks ago to support the project was taken back. Kansas Housing Resources Corp. gave the allocation to MRE Capital of Overland Park. It planned to use proceeds from the sale of credits to build 28 houses north of Marion’s ballpark. </h4></li>
		<li><h3><a href="direct/newsletter_ignores_plan_to_curtail_voting+5347voting+4e6577736c65747465722069676e6f72657320706c616e20746f206375727461696c20766f74696e67">Newsletter ignores plan to curtail voting</a></h3><h4>A newsletter mailed with Marion utility bills contains an edited version of a charter ordinance, omitting how the ordinance would curtail voters’ rights. Added to the text is what appears to a threat that if voters challenge the ordinance, planned improvements would be delayed. </h4></li>
		<li><h3><a href="direct/_does_it_get_any_better_+5347better+27446f65732069742067657420616e79206265747465723f27">'Does it get any better?'</a></h3><h4>The scanner traffic for Hillsboro police at 10:42 a.m. Aug. 2 is the good stuff of life. “Are you mobile?” Hillsboro police chief Jessey Hiebert asks deputy chief Randal Brazil. </h4></li>
		<li><h3><a href="direct/unpaid_taxes_shoot_up_3_4_+5347taxes+556e706169642074617865732073686f6f7420757020332e3425">Unpaid taxes shoot up 3.4%</a></h3><h4>Delinquent real estate taxes shot up 3.4% this year — the first increase in three years —as inflation and the recession impact property owners. Most of the increase appears attributable to smaller properties, with 16.2% more tracts showing up on the delinquency list published in this week’s paper. </h4></li>
		<li><h3><a href="direct/new_reporter_brings_old_passion_top_experience_to_paper+5347new+4e6577207265706f72746572206272696e6773206f6c642070617373696f6e2c20746f7020657870657269656e636520746f207061706572">New reporter brings old passion, top experience to paper</a></h3><h4>The newspaper this week welcomes the first of what we hope will be more than one addition to our staff and offers this column by her as a way of getting acquainted. By DEB GRUVER Staff writer I knew in third grade that I wanted to be a reporter. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/child_abuse_trial_postponed_14th_time+5347child+4368696c6420616275736520747269616c20706f7374706f6e656420313474682074696d65">Child abuse trial postponed 14th time</a></h3><h4>For reasons not disclosed on the 8th judicial district’s public access portal, where most court cases may be tracked online, trial for a man charged in 2017 with 12 counts of aggravated indecent liberties with a child younger than 14 and one count of battery has been postponed again. This makes the 14th postponement of Jerry Thouvenell’s trial. Last scheduled to begin Monday, Thouvenell’s trial is now scheduled to begin March 6. </h4></li>
		<li><h3><a href="direct/wind_farm_foe_to_run_again+5347foe+57696e64206661726d20666f6520746f2072756e20616761696e">Wind farm foe to run again</a></h3><h4>Write-in candidate Tom Britain plans to run for county commissioner because of a county ordinance related to approval of Sunflower Wind Farm. Britain appeared at Monday’s commission meeting along with supporters Bob Gayle, Ed Robinson, Sandra Wall Garrard, John Garrard, and Doug Willen and spoke during public comment time. </h4></li>
		<li><h3><a href="direct/bluegrass_festival_returns_to_county_lake+5347lake+426c7565677261737320666573746976616c2072657475726e7320746f20636f756e7479206c616b65">Bluegrass festival returns to county lake</a></h3><h4>Before Arbuckle Woods Trio struck its first chord Friday evening, announcer Mike Crane told the crowd at the 14th annual Bluegrass at the Lake what he thought of the band. “This is the most excited I’ve ever been to hear people play — and that’s just from the warm-up,” Crane said. </h4></li>
		<li><h3><a href="direct/county_seeks_forfeiture_of_car_in_drug_case+5347drug+436f756e7479207365656b7320666f7266656974757265206f662063617220696e20647275672063617365">County seeks forfeiture of car in drug case</a></h3><h4>The sheriff’s office is seeking to seize a 2000 Toyota Camry owned by Bernadette M. Paris, Moundridge, who was arrested July 10 on suspicion of drug charges. According to an affidavit filed Friday in support forfeiture of the car, the Camry was pulled over after it was spotted being driven in Peabody with one headlight out. </h4></li>
		<li><h3><a href="direct/marion_rejects_hearings_approves_spending_plan+5347rejects+4d6172696f6e2072656a656374732068656172696e67732c20617070726f766573207370656e64696e6720706c616e">Marion rejects hearings, approves spending plan</a></h3><h4>Ruth Herbel thinks taxpayers should get to weigh in on Marion’s capital improvement plan, but she was the lone city council member with that opinion. Herbel made a motion Tuesday to table a vote on the plan for 60 days so the city could schedule a town hall to hear from residents about the plan. </h4></li>
		<li><h3><a href="direct/tabor_to_open_incubator_to_rev_up_business_startups+5347tabor+5461626f7220746f206f70656e20696e63756261746f7220746f2072657620757020627573696e657373207374617274757073">Tabor to open incubator to rev up business startups</a></h3><h4>Staci Janzen wants Marion County to grow into a hub for startups. So does Tabor College president David Janzen. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">UPCOMING</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/story_walk_features_new_book+5347story+53746f72792077616c6b206665617475726573206e657720626f6f6b">Story walk features new book</a></h3><h4>“The Little Red Pickup Truck,” a 2021 children’s book by Jamaican immigrant Sonica Ellis about kindness, friendship, and empathy, will be featured in windows of downtown Marion businesses as this month’s story walk, sponsored by Marion City Library.  According to its promotional material, the book is designed to help parents, teachers, and counselors teach toddlers, preschoolers, and kindergartners that when they are kind to others, others will be kind to them.     </h4></li>
		<li><h3><a href="direct/democrats_to_meet_saturday+5347demo+44656d6f637261747320746f206d656574205361747572646179">Democrats to meet Saturday</a></h3><h4>Jeana Repass, candidate for Kansas secretary of state, will speak at 10:30 a.m. Saturday during a 10 a.m. meeting of Marion County Democrats at Peabody Township Library, 214 N. Walnut St. Light refreshments will be served. More information is available from Eileen Sieger at (620) 392-7091 or sesieger@gmail.com.     </h4></li>
		<li><h3><a href="direct/school_tech_group_to_meet+5347tech+5363686f6f6c20746563682067726f757020746f206d656574">School tech group to meet</a></h3><h4>Board members of Technology Excellence in Education Network, which provides online services to the Centre, Herington, Hillsboro, Marion, and Peabody-Burns school districts, will meet at 6 p.m. Aug. 16 at 101 N. Thorp St., Marion. Information about the meeting is available from director Lena Kleiner at (620) 877-0237.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav4');" accesskey="4">DEATH</a></h2>
	<div id="mcrnav4">
	<ul>
		<li><h3><a href="direct/viola_lohrentz+5347lohrentz+56696f6c61204c6f6872656e747a">Viola Lohrentz</a></h3><h4> Services for Hillsboro native Viola Faye Lohrentz, 79, who died Aug. 2 at NMC Health, formerly Newton Medical Center, were Monday at Parkview Mennonite Brethren Church, Hillsboro. Jost Funeral Home was in charge of arrangements. Born June 28, 1943, to Frank and Martha (Franz) Peters, she married Ray Lohrentz in July 1998. </h4></li>
		<li><h3><a href="direct/sarah_penner+5347penner+53617261682050656e6e6572">Sarah Penner</a></h3><h4> Services for Hillsboro resident Sarah Kathryn Penner, 87, who died Thursday at NMC Health, formerly Newton Medical Center, were scheduled for 0 a.m. today at Haven of Rest Cemetery, rural Hillsboro. Born April 28, 1935, in Arkansas City to Raymond and Dorothy (Wheeler) Kittrell, she married Charles Penner on Feb. 4, 1956, in Arkansas City. He died in 1992. </h4></li>
		<li><h3><a href="direct/charles_stinchcomb+5347stinch+436861726c6573205374696e6368636f6d62">Charles Stinchcomb</a></h3><h4>Services for retired Marion cattle rancher and hog farmer Charles Frederick Stinchcomb, who died July 31 in Salina at age 101, will be 1 p.m. Saturday at Yazel-Megli Funeral Home. He performed in a band with his father and grandfather, became a ham radio operator, and also worked as a trucker, gas station operator, oil field worker, driller, welder, and ditch digger.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5347accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5347civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5347jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5347criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5347deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5347dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5347offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5347police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">FEATURES</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/threshing_days_exhibits_old_days_of_farming+5347exhibits+546872657368696e672044617973206578686962697473206f6c642064617973206f66206661726d696e67">Threshing Days exhibits old days of farming</a></h3><h4>Todd and Christina Reid brought two pair of Halfinger draft horses and a mule to Goessel’s Threshing Days this weekend. It was the fifth year Reid had brought teams for field demonstrations. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">HOME</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/a_new_lease_on_life+5347life+41206e6577206c65617365206f6e206c696665">A new lease on life</a></h3><h4>Two entrepreneurs who have renovated houses and added three container homes in Hillsboro purchased a home from the Marion land bank and are set to start work renovating it. City council members Monday approved a purchase agreement for a dilapidated house at 140 N. Cedar to Felix Ramirez, owner of Kansas Home Solutions. </h4></li>
		<li><h3><a href="direct/two_towns_gardens_put_emphasis_on_community+5347garden+54776f20746f776e73272067617264656e732070757420656d706861736973206f6e20636f6d6d756e697479">Two towns' gardens put emphasis on community</a></h3><h4>Hillsboro’s community garden, begun just this spring, has been growing so well that produce was handed out at the county fair. Marion’s community garden, begun by FFA in 2016, continues going strong. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">OPINION</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/ambulances_in_overly_critical_condition+5347edit1+416d62756c616e63657320696e206f7665726c7920637269746963616c20636f6e646974696f6e">Ambulances in overly critical condition</a></h3><h4>Marion County’s ambulance service is in critical condition — not because of poor policies, poor pay, or mediocre management. It’s infected by a much more serious virus that could bankrupt the county, leave us with nearly no medics, or both. When loved ones need medical help, all of us naturally want every effort to be made. We want Greg House to diagnose us (preferably from afar), Marcus Welby to ride along with us (and make regular house calls), Roy Desoto to hook up our D5W, and the entire casts of “Chicago Med,” “ER,” “The Good Doctor,” “St. Elsewhere,” and any other show we can think of to suddenly be imbued with actual medical knowledge and made instantly available at the flick of a button on some remote control. </h4></li>
		<li><h3><a href="direct/another_bully_development+5347edit2+416e6f746865722062756c6c7920646576656c6f706d656e74">Another bully development</a></h3><h4>Shame on you, City of Marion. First you insist wrongly that the only way to pay for civic improvements is to substantially weaken voters’ rights to approve them. Then, supposedly to save space, you publish in your newsletter a version of an ordinance that would do just that but conveniently leave out how rights would be curtailed even though you seem to be able to find enough space to add a veiled threat that anyone challenging the ordinance might delay improvements. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/restoring_to_bribery+5347wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20526573746f72696e6720746f2062726962657279">Restoring to bribery</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">PEOPLE</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/pancakes_to_flip_saturday_at_peabody+5347pancake+50616e63616b657320746f20666c697020536174757264617920617420506561626f6479">Pancakes to flip Saturday at Peabody</a></h3><h4>A pancake and sausage breakfast, a pancake race, and awards to local charities will be part of Peabody’s annual pancake day Saturday. A breakfast of pancakes and sausage from Peabody Sausage House will be served from 7 to 11 a.m. at Peabody Senior Center. Cost is by donation to Peabody Community Foundation. </h4></li>
		<li><h3><a href="direct/hetts_descendants_plan_104th_reunion+5347hetts+48657474732064657363656e64616e747320706c616e203130347468207265756e696f6e">Hetts descendants plan 104th reunion</a></h3><h4>The 104th annualreunion of descendants of Heinrich Hettwill be Sunday at Marion County Lake hall.  A covered-dish meal at 12:30 p.m. will precede an afternoon business meeting.  </h4></li>
		<li><h3><a href="direct/nonprofit_starts_group_in_burns+5347burns+4e6f6e70726f666974207374617274732067726f757020696e204275726e73">Nonprofit starts group in Burns</a></h3><h4>Core Community, a group that seeks to help people out of poverty, will have a pool party and barbecue at 5:30 p.m. Aug. 18 at 2625 20th St. in Burns. Reservations are being accepted by Tracy Lowe at (720) 971-7133.      </h4></li>
		<li><h3><a href="direct/society_selling_apple_dumplings+5347apple+536f63696574792073656c6c696e67206170706c652064756d706c696e6773">Society selling apple dumplings</a></h3><h4>Peabody Historical Society is taking orders for apple dumplings. Packs of four are $12, frozen and ready to take home. The dumplings may be ordered from any member of the group’s board: Marcia Bloomer Sebree, Carmen South, Sherri Gerety, Shirley Beisel, Pat Hess McElroy, Patty Bundy-Traxson, Janice Beeton Woodruff, Florence Morris, Verna Mosiman and Susan Fredmarshall.     </h4></li>
		<li><h3><a href="direct/college_degrees_and_honors+5347college+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		<li><h3><a href="direct/senior_centers_menus+5347menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5347m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5347m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5347m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5347m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/80+5347m80+4d454d4f524945533a202026233136303b203830">80</a>,
		<a href="direct/105+5347m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5347m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-114-46">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1691734718" alt="Miltonvale resident Todd Reid's team of Haflingers plows a field Saturday at Threshing Days in Goessel. The festival expaned this year to a three-day event. " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Miltonvale resident Todd Reid's team of Haflingers plows a field Saturday at Threshing Days in Goessel. The festival expaned this year to a three-day event. "><br />Miltonvale resident Todd Reid's team of Haflingers plows a field Saturday at Threshing Days in Goessel. The festival expaned this year to a three-day event. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1691734718" alt="Arbuckle Woods Trio performs Friday at Bluegrass at the Lake." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Arbuckle Woods Trio performs Friday at Bluegrass at the Lake."><br />Arbuckle Woods Trio performs Friday at Bluegrass at the Lake.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1691734718" alt="Marion students in grades 3 through 6 spent last week practicing and learning before presenting scenes Friday from &#34;Shreck&#34; and &#34;Beauty and the Beast.&#34; Pictured are front row, left to right, Ty Koehn, Claire McFall, and Avery Branson; center row, Zoey Janzen, Tessa Haines, and Ceely Jones; back row, Aubrey Whiteman, Anani Ensley, and Lanie Branson. " width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Marion students in grades 3 through 6 spent last week practicing and learning before presenting scenes Friday from &#34;Shreck&#34; and &#34;Beauty and the Beast.&#34; Pictured are front row, left to right, Ty Koehn, Claire McFall, and Avery Branson; center row, Zoey Janzen, Tessa Haines, and Ceely Jones; back row, Aubrey Whiteman, Anani Ensley, and Lanie Branson. "><br />Marion students in grades 3 through 6 spent last week practicing and learning before presenting scenes Friday from &#34;Shreck&#34; and &#34;Beauty and the Beast.&#34; Pictured are front row, left to right, Ty Koehn, Claire McFall, and Avery Branson; center row, Zoey Janzen, Tessa Haines, and Ceely Jones; back row, Aubrey Whiteman, Anani Ensley, and Lanie Branson. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1691734718" alt="A sawmill powered by old engines demonstrates the trade of years gone by.   
" width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="A sawmill powered by old engines demonstrates the trade of years gone by.   
"><br />A sawmill powered by old engines demonstrates the trade of years gone by.   
</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-47) -->
</html>
