<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | December 20, 2017</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (December 20, 2017)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2017 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | December 20, 2017 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  110 , No.  13</div><div><em>Wednesday,  December 20, 2017</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/housing_incentives_announced+4913incentives+486f7573696e6720696e63656e746976657320616e6e6f756e636564">Housing incentives announced</a></h3><h4>Five middle income families will be eligible for incentives of up to $25,000 each to build new houses along the east side of Coble St. north of Sherman. Mayor Todd Heitschmidt said Tuesday that while a $125,000 grant from Kansas Housing Resources might not seem like a lot, it will help leverage about $600,000 in construction and labor. </h4></li>
		<li><h3><a href="direct/carpentry_caring_and_a_lifetime_calling+4913calling+43617270656e7472792c20636172696e672c20616e642061206c69666574696d652063616c6c696e67">Carpentry, caring, and a lifetime calling</a></h3><h4>Newlyweds Jesse and Tara Allen were seniors at Tabor College when they were inspired to devote their lives to serving and loving others, whether it be at home or in other countries. “We grew up in homes with parents who loved us and taught us to love Jesus,” Jesse Allen said. “This last year, it took root in us what Jesus was all about.” </h4></li>
		<li><h3><a href="direct/_gnaw_tee_is_nice_at_the_reservoir+4913reservoir+27476e61772d74656527206973206e69636520617420746865207265736572766f6972">'Gnaw-tee' is nice at the reservoir</a></h3><h4>On a casual drive through the Cottonwood Point campgrounds at Marion Reservoir, it’s not hard to see that there’s been plenty of activity going on along the shore, even though campers and anglers are scarce. Tree trunks with missing bark, bare wood, and irregular crescent cutouts bear testament to the activity of one of the lake’s longtime residents — beavers. </h4></li>
		<li><h3><a href="direct/paper_wins_record_44_state_awards+4913paper+50617065722077696e73207265636f726420343420737461746520617761726473">Paper wins record 44 state awards</a></h3><h4>Marion County Record won a record 44 statewide awards in this year’s Kansas Press Association Awards of Excellence competition. The total, announced Friday, easily eclipsed a previous record of 25 awards, set just a year earlier. </h4></li>
		<li><h3><a href="direct/car_thieves_strike_again+4913thieves+436172207468696576657320737472696b6520616761696e">Car thieves strike again</a></h3><h4>For the second time in less than a week, a car with its keys left in the ignition switch has been stolen in Hillsboro. A 2003 Oldsmobile Alero owned by Asia Frye, 34, was parked on the street Thursday in front of her home in the 600 block of S. Lincoln St. when it was taken between 3:30 and 6 p.m. </h4></li>
		<li><h3><a href="direct/antique_toaster_sale_to_benefit_local_auxiliary+4913toaster+416e746971756520746f61737465722073616c6520746f2062656e65666974206c6f63616c20617578696c69617279">Antique toaster sale to benefit local auxiliary</a></h3><h4>The sale of an extremely rare Model C Toast O’ Lator toaster at an online auction site for $5,000 happened to pique the interest of St. Luke Auxiliary volunteer Orville Pfeiffer. That’s part of the reason the volunteer’s eyes at Marion’s St. Luke Hospital Auxiliary Shoppe lit up in late November when an anonymous man dropped off a Model H Toast O’ Lator in nonworking condition. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/_34_squeaking_wheel_34_approach_hampers_road_work+4913hampers+262333343b53717565616b696e6720776865656c262333343b20617070726f6163682068616d7065727320726f616420776f726b">&#34;Squeaking wheel&#34; approach hampers road work</a></h3><h4>Taking a “squeaking wheel” approach to road conditions is not an appropriate management tool, members of a county road committee told commissioners Monday. The committee of township officials, put together in June to discuss road maintenance and come back to commissioners with recommendations, pointed out numerous weaknesses in the county’s handling of road maintenance. The committee was originally formed on the premise that townships should take responsibility for road maintenance, but that’s not the recommendation they made Monday. </h4></li>
		<li><h3><a href="direct/hillsboro_council_votes_to_accept_loan+4913loan+48696c6c73626f726f20636f756e63696c2020766f74657320746f20616363657074206c6f616e">Hillsboro council  votes to accept loan</a></h3><h4>Hillsboro city council members made short work of a light agenda during Tuesday’s meeting. Council members voted to accept a $3.1 million loan from Kansas Department of Health and Environment to replace water lines and meters. </h4></li>
		<li><h3><a href="direct/santa_skips_over_county_jail+4913skips+53616e746120736b697073206f76657220636f756e7479206a61696c">Santa skips over county jail</a></h3><h4>The festive air of the Christmas season permeates most of the county, but not at the jail. “It’s business as usual,” jail supervisor Jim Philpott said. “It’s not really a lot of difference.” </h4></li>
		<li><h3><a href="direct/commissioners_inch_forward_on_transfer_station+4913transfer+436f6d6d697373696f6e65727320696e636820666f7277617264206f6e207472616e736665722073746174696f6e">Commissioners inch forward on transfer station</a></h3><h4>In a meeting with an engineer helping plan a new transfer station for the county, county commissioners agreed to plan for a permanent, rather than temporary, facility to replace the crumbling building now in use. Bruce Boettcher, of BG Consultants, showed commissioners two options, one for building a permanent facility and the other for building a temporary facility to use until a permanent facility is built later. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/janette_parmley+4913parmley+4a616e65747465205061726d6c6579">Janette Parmley</a></h3><h4>Services for Janette M. Parmley, 64, of Florence, who died Dec. 13 at Peabody Health and Rehab, were Tuesday at Florence United Methodist Church. Interment was at Hillcrest Cemetery, Florence. Born Feb. 28, 1953, to Paul and Darlene (Davis) Loewen in Hillsboro, she was a long-time resident of the Florence area. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/barbara_sue_christensen_card+4913card+494e204d454d4f5249414d3a202026233136303b20426172626172612053756520436872697374656e73656e2043617264">Barbara Sue Christensen Card</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/dorothy_helmer+4913helmer+494e204d454d4f5249414d3a202026233136303b20446f726f7468792048656c6d6572">Dorothy Helmer</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4913accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4913civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+4913criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_bookings+4913jail+436f756e7479206a61696c20626f6f6b696e6773">County jail bookings</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4913deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4913emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/marriage_licenses+4913marriage+4d61727269616765206c6963656e736573">Marriage licenses</a></h3></li>
		<li><h3><a href="direct/offenses_reported+4913offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+4913police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+4913traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">OPINION</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/a_coal_fired_christmas_wish+4913coal+4120636f616c2d6669726564204368726973746d61732077697368">A coal-fired Christmas wish</a></h3><h4>My Christmas wish for all of you this year is to find a lump of coal in your stockings. While that seems a wish emanating from a bizarre cross between Ebenezer Scrooge and the Grinch, I assure you it is not. Read on. </h4></li>
		<li><h3><a href="direct/yes_virginia_there_is_a_santa_claus+4913yes+5965732c2056697267696e69612c20746865726520697320612053616e746120436c617573">Yes, Virginia, there is a Santa Claus</a></h3><h4>I am 8 years old. Some of my little friends say there is no Santa Claus.<br />Papa says, ‘If you see it in The Sun it’s so.’<br />Please tell me the truth; is there a Santa Claus? Virginia O’Hanlon<br /> Virginia, your little friends are wrong. They have been affected by the skepticism of a skeptical age. They do not believe except they see. They think that nothing can be which is not comprehensible by their little minds. All minds, Virginia, whether they be men’s or children’s, are little. In this great universe of ours man is a mere insect, an ant, in his intellect, as compared with the boundless world about him, as measured by the intelligence capable of grasping the whole of truth and knowledge. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/all_i_want_for_christmas+4913another+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20416c6c20492077616e7420666f72204368726973746d6173">All I want for Christmas</a></li>
		<li><h3>LETTERS:</h3> <a href="direct/overprotecting_kids+4913kids+4c4554544552533a202026233136303b204f76657270726f74656374696e67206b696473">Overprotecting kids</a>,
		<a href="direct/stopping_painting+4913stop+4c4554544552533a202026233136303b2053746f7070696e67207061696e74696e67">Stopping painting</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">PEOPLE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/couple_to_celebrate_40th_anniversary+4913anniversary+436f75706c6520746f2063656c65627261746520203430746820616e6e6976657273617279">Couple to celebrate  40th anniversary</a></h3><h4>Forrest and Bea Kelsey of Marion will be celebrating their 40th wedding anniversary soon and would appreciate receiving cards of congratulations. The couple was married by the Rev. Robert Priest on Jan. 3, 1978, at Eastmoor United Methodist Church. </h4></li>
		<li><h3><a href="direct/open_house_to_honor_birthday+4913open+4f70656e20686f75736520746f20686f6e6f72206269727468646179">Open house to honor birthday</a></h3><h4>He married Elaine Thelander in June 1969. They moved to Salina, where he taught school and then was owner and manager of rental properties. The couple moved to Marion County Lake to retire. They have three children, Lynette Morse of Chicago, Lisa Euzukonis and husband, Jason, of Boxford, Massachusetts, and Justin Morse of Salina. They have two grandchildren. </h4></li>
		<li><h3><a href="direct/reception_for_retiring_hillsboro_mayor_set+4913reception+526563657074696f6e20666f72207265746972696e672048696c6c73626f726f206d61796f7220736574">Reception for retiring Hillsboro mayor set</a></h3><h4>A reception to honor Delores Dalke for 24 years service as Hillsboro mayor will be from 3 to 5 p.m. Dec. 28 at Hillsboro City Hall. The public is invited to stop by and wish her well. Refreshments will be served. </h4></li>
		<li><h3><a href="direct/ranchers_may_apply_for_grants+4913grants+52616e6368657273206d6179206170706c7920666f72206772616e7473">Ranchers may apply for grants</a></h3><h4>Flint Hills ranchers may qualify for grants to help pay for such things as removal of invasive red cedar trees, developing grazing plans, or conducting prescribed burning of native prairie. The U.S. Natural Resources Conservation Service will accept grant requests through Jan. 19. A second round of requests will be considered through March 23. </h4></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/menu+4913menuh+53454e494f522043454e5445523a202026233136303b204d656e75">Menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/hillsboro_boys_marion_girls_win+4913win+48696c6c73626f726f20626f79732c204d6172696f6e206769726c732077696e">Hillsboro boys, Marion girls win</a></h3><h4>Those looking for a fantastic 2017 finale for Marion County basketball had to look elsewhere Tuesday night instead of Hillsboro-Marion at Hillsboro. In a competitive but ugly opener, the Lady Warriors held off the hosting Trojans, 36-35, snapping Hillsboro’s four-game winning streak.  </h4></li>
		<li><h3><a href="direct/centre_girls_lose_in_overtime_boys_win_big+4913lose+43656e747265206769726c73206c6f736520696e206f76657274696d652c20626f79732077696e20626967">Centre girls lose in overtime, boys win big</a></h3><h4> Centre’s basketball teams staged inspiring comebacks at home Friday against Canton-Galva in the first league game of the season.  The girls rallied to send their game into overtime, only to lose 44-38. The boys overcame a hard time scoring in the first quarter to easily prevail, 55-33. </h4></li>
		<li><h3><a href="direct/hosts_outmatched_in_wrestling_duals+4913hosts+486f737473206f75746d61746368656420696e2077726573746c696e67206475616c73">Hosts outmatched in wrestling duals</a></h3><h4> Marion wrestlers finished seventh and Hillsboro wrestlers 14th in the 16-team Marion County winter duals last week at Marion and Hillsboro gyms. Marion finished second in its pool with a 2-1 record, then split two matches in a consolation bracket. </h4></li>
		<li><h3><a href="direct/junior_wrestlers_compete+4913junior+4a756e696f722077726573746c65727320636f6d70657465">Junior wrestlers compete</a></h3><h4>Hillsboro Wrestling Club finished 8th and Marion Junior Wrestling Club 15th in the 29-team Bramlage Brawl Saturday in Junction City. BRAMLAGE BRAWL 6 and younger 37 lbs. — 3. Reese Richmord, Marion (3-1). 40 — 2. Bentley Issol, Marion (2-1); 4. Colton Smith, Marion (0-3). 55 — 3. Charlotte Silhan, Hillsboro (1-2). 8 and younger 49 — 4. Karson Cook, Hillsboro (0-3). 55 — 4. Wyatt Dies, Hillsboro (0-3). 58 — 5. Phoenix Fickes, Hillsboro (0-4). 67 — 4. Josh Smith, Marion (0-3). 70— 4. Thurston Smith, Hillsboro (2-2). 10 and younger 82 — Arthur Thornhill, Marion (1-2). 130 — 2. Sutton Redger, Hillsboro (2-1). 12 and younger 64 to 68 — 4. Anthony Fickes, Hillsboro (0-3). 100 to 105 — Dallas Whorton, Hillsboro (1-2).     </h4></li>
		<li><h3><a href="direct/goessel_splits_with_wakefield+4913splits+476f657373656c2073706c69747320776974682057616b656669656c64">Goessel splits with Wakefield</a></h3><h4>A team attack in the first quarter propelled Goessel girls to a dominating 58-18 victory Friday over Wakefield. Leah Booton scored six points and Abby Hannon launched a three-pointer as the Bluebirds coasted to a 16-1 lead after one period.  </h4></li>
		<li><h3><a href="direct/little_river_takes_two_over_peabody_burns+4913over+4c6974746c652052697665722074616b65732074776f206f76657220506561626f64792d4275726e73">Little River takes two over Peabody-Burns</a></h3><h4>Seeking first victories of the basketball season, the Peabody High School teams were defeated Friday night at Little River. In girls’ action, despite 12 points and 8 rebounds from Tori Pickens, the Lady Redskins were too strong, prevailing in a 53-23 contest.  </h4></li>
		<li><h3><a href="direct/bowling_league_results+4913bowling+426f776c696e67206c656167756520726573756c7473">Bowling league results</a></h3></li>
		<li><h3><a href="direct/school_awarded_health_grant+4913grant+5363686f6f6c2061776172646564206865616c7468206772616e74">School awarded health grant</a></h3><h4>Hillsboro Elementary School fifth grade teachers Collette Haslett and Maura Wiebe have been awarded a $984.95 Healthy Habits for Life grant to help curb childhood obesity. Blue Cross and Blue Shield of Kansas Foundation awarded grants to schools in 65 counties for the purpose of reducing children’s cardiovascular risk, increasing their physical activity, and learning healthy eating habits.     </h4></li>
		<li><h3><a href="direct/oasis_students_on_best_behavior_for_families_not_santa+4913oasis+4f415349532073747564656e7473206f6e2062657374206265686176696f7220666f722066616d696c6965732c206e6f742053616e7461">OASIS students on best behavior for families, not Santa</a></h3><h4>It’s tough for some kids to earn money to pay for Christmas gifts, but students in the OASIS program at Marion County Special Education Cooperative have an alternative: Be good. Throughout November and December, students could earn points for good behavior that served as currency in an auction in which they could buy gifts for family members donated by county businesses. </h4></li>
		<li><h3><a href="direct/peabody_burns_moves_forward_with_automotive_program+4913forward+506561626f64792d4275726e73206d6f76657320666f72776172642077697468206175746f6d6f746976652070726f6772616d">Peabody-Burns moves forward with automotive program</a></h3><h4>Peabody-Burns USD 398 is moving closer to launching an automotive technology maintenance and repair certification program. High school principal Scott Kimble said the program is a two-year program taught by Butler Community College, with Butler instructors at Peabody. </h4></li>
		<li><h3><a href="direct/ffa_chapters_compete_in_marion+4913ffa+46464120636861707465727320636f6d7065746520696e204d6172696f6e">FFA chapters compete in Marion</a></h3><h4>FFA chapters in the county participated in ag communications, ag sales, and job interview events Dec. 13 in Marion. Hillsboro’s ag communications team, comprised of Shelby Johnson, Amanda <br />Bartel, Callyan Lacio, and Ellian Wiesbeck placed second overall, with Bartel placing second individually, Wiesbeck third, and Johnson eighth.  Ag sales </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">DEAR SANTA</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/christmas_display_makes_final_appearance+4913appearance+4368726973746d617320646973706c6179206d616b65732066696e616c20617070656172616e6365">Christmas display makes final appearance</a></h3><h4>Sunday’s reception marking the final public display of Mary Jeffrey’s Christmas village at Valley United Methodist Church in Marion was a bittersweet affair. Jeffrey has set up her display of houses, churches, stores, schools, and people bustling about on the streets of the village for each of the last 12 to 15 years. The display covers seven large tables. A lighthouse shines a beacon, Santa talks to children after stepping off a plane, a one-horse carriage takes people down the street, Salvation Army bell-ringers seek to make Christmas better for the poor, people buy Christmas trees at a tree lot, and children play in the snow. </h4></li>
		<li><h3><a href="direct/rescued_birdbath_now_christmas_decor+4913birdbath+52657363756564206269726462617468206e6f77204368726973746d6173206465636f72">Rescued birdbath now Christmas decor</a></h3><h4>When Sue (Bartel) Wadkins of Goessel was growing up in Hillsboro, the house she lived in was the former Adolph Schaeffler house built by his father, William, at First and Jefferson Sts. as a wedding present for Adolph and his bride.  Near an acorn tree at the end of the driveway stood a birdbath that was placed there when the house was built. It was a twin to the one that soon sits in front of the Schaeffler House Museum at Grand Avenue and Jefferson Street.  </h4></li>
		<li><h3><a href="direct/community_christmas_gives_families_holiday_help+4913help+436f6d6d756e697479204368726973746d61732067697665732066616d696c69657320686f6c696461792068656c70">Community Christmas gives families holiday help</a></h3><h4>Of communities in the county, Peabody saw the largest uptick in families needing holiday assistance this year. Rodger Charles, president of the Peabody Association of Churches, said 12 families with over 30 children applied for help from the Giving Tree program. </h4></li>
		<li><h3><a href="direct/only_a_real_tree_would_do_for_boy_12+4913real+4f6e6c792061207265616c207472656520776f756c6420646f20666f7220626f792c203132">Only a real tree would do for boy, 12</a></h3><h4>Although artificial Christmas trees have overwhelmed the market the past two decades or so, some people still persist in buying a real tree every year.  When Karlene Lovelady of Marion announced the family would not buy a real Christmas tree this year and would just enjoy the artificial tree they put up in the basement every year, her 12-year-old son Taydyn was upset.  </h4></li>
		<li><h3><a href="direct/children_share_christmas_past_present_at_church+4913share+4368696c6472656e207368617265204368726973746d617320706173742c2070726573656e7420617420636875726368">Children share Christmas past, present at church</a></h3><h4>Children at Marion Presbyterian Church brought a message of modern Christmas traditions stemming from the birth of a child in a humble setting about 2020 years ago. The story began in the modern era, with Rudolph the red-nosed reindeer, the hurry and scurry of Christmas shopping, decorating Christmas trees, and a visit from that jolly old gift-giver, Santa. </h4></li>
		<li><h3><a href="direct/santa_s_mailbag+4913santaletters+53616e74612773206d61696c626167">Santa's mailbag</a></h3><h4>Taught by Teresa Wells Dear Santa, For Christmas I would like a stuffed animal. From, Isabel Antoszyk Dear Santa, </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">UPCOMING</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/free_kids_movie_planned+4913movie+46726565206b69647327206d6f76696520706c616e6e6564">Free kids' movie planned</a></h3><h4>A recently released animated comedy about a squirrel planning a nut heist from what turns out to be a gang of bank robbers will be shown at 2:30 p.m. Dec. 27 at Marion City Library. Snacks will be provided at the free showing of the PG-rated film, the name of which the library cannot contractually publicize.  </h4></li>
		<li><h3><a href="direct/blood_drives_planned+4913blood+426c6f6f642064726976657320706c616e6e6564">Blood drives planned</a></h3><h4>Three blood drives are being planned in Marion County:  Noon to 6 p.m. Friday at Hillsboro City Hall. </h4></li>
		<li><h3><a href="direct/holiday_service_planned+4913service+486f6c69646179207365727669636520706c616e6e6564">Holiday service planned</a></h3><h4>Carols, organ music, and a children’s Christmas musical are planned for a candlelight service at 7 p.m. Christmas Eve at Alexanderwohl Mennonite Church, Goessel.     </h4></li>
		<li><h3><a href="direct/calendar_of_events+4913calendar+43616c656e646172206f66206576656e7473">Calendar of events</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-H-110-12">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1545617162" alt="This tree near a Cottonwood Point campsite at Marion Reservoir has been a target of busy beavers combing the shoreline for building materials and food supplies. Adult beavers typically stay close to the water's edge to have an easy escape route in case of danger." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="This tree near a Cottonwood Point campsite at Marion Reservoir has been a target of busy beavers combing the shoreline for building materials and food supplies. Adult beavers typically stay close to the water's edge to have an easy escape route in case of danger."><br />This tree near a Cottonwood Point campsite at Marion Reservoir has been a target of busy beavers combing the shoreline for building materials and food supplies. Adult beavers typically stay close to the water's edge to have an easy escape route in case of danger.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1545617162" alt="A Christmas cantata, &#34;The Mystery and the Majesty,&#34; by Joseph M. Martin, was performed Sunday morning to a full house at Hillsboro Mennonite Brethren Church. It featured the adult choir accompanied by a 17-piece live orchestra of strings, winds, and percussion. Members of the orchestra were from Wichita, Hutchinson, Newton, and Tabor College Symphonic Band. The congregation sang several carols accompanied by the orchestra. Brad Vogel was director. " width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="A Christmas cantata, &#34;The Mystery and the Majesty,&#34; by Joseph M. Martin, was performed Sunday morning to a full house at Hillsboro Mennonite Brethren Church. It featured the adult choir accompanied by a 17-piece live orchestra of strings, winds, and percussion. Members of the orchestra were from Wichita, Hutchinson, Newton, and Tabor College Symphonic Band. The congregation sang several carols accompanied by the orchestra. Brad Vogel was director. "><br />A Christmas cantata, &#34;The Mystery and the Majesty,&#34; by Joseph M. Martin, was performed Sunday morning to a full house at Hillsboro Mennonite Brethren Church. It featured the adult choir accompanied by a 17-piece live orchestra of strings, winds, and percussion. Members of the orchestra were from Wichita, Hutchinson, Newton, and Tabor College Symphonic Band. The congregation sang several carols accompanied by the orchestra. Brad Vogel was director. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1545617162" alt="Hillsboro's Elias Werth drives around Marion's Sam Zinn during first half action in Tuesday's game at Hillsboro. The Trojans prevailed 53-41 in the boys' game, while Marion won the girls' contest 36-35." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Hillsboro's Elias Werth drives around Marion's Sam Zinn during first half action in Tuesday's game at Hillsboro. The Trojans prevailed 53-41 in the boys' game, while Marion won the girls' contest 36-35."><br />Hillsboro's Elias Werth drives around Marion's Sam Zinn during first half action in Tuesday's game at Hillsboro. The Trojans prevailed 53-41 in the boys' game, while Marion won the girls' contest 36-35.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1545617162" alt="Perhaps looking more like a gift than a child relaying a Christmas request, 2 1/2-week-old Taygyn Gutsch visited Santa on Dec. 8 at Lanning Pharmacy in Marion." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Perhaps looking more like a gift than a child relaying a Christmas request, 2 1/2-week-old Taygyn Gutsch visited Santa on Dec. 8 at Lanning Pharmacy in Marion."><br />Perhaps looking more like a gift than a child relaying a Christmas request, 2 1/2-week-old Taygyn Gutsch visited Santa on Dec. 8 at Lanning Pharmacy in Marion.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2017 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<object type="application/x-shockwave-flash" data="../busdir.swf" width="120" height="240" id="movie2">
<a href="http://mnks.us/directory/"><img src="../busdir.jpg" alt="AD"></a>
</object>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">
<script src='https://adsmopress.com/ads-state.php?u=169&s=4&d=KS' type='text/javascript'></script>
</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-110-13) -->
</html>
