<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | September 18, 2019</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (September 18, 2019)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2019 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | September 18, 2019 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  111 , No.  52</div><div><em>Wednesday,  September 18, 2019</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/county_will_take_care_of_poor_farm_cemetery+5052away+436f756e74792077696c6c2074616b652063617265206f6620706f6f72206661726d2063656d6574657279">County will take care of poor farm cemetery</a></h3><h4>An old, neglected cemetery on Old Mill Rd., once part of the county poor farm, will be mowed and maintained now that county officials have discussed the land is the county’s responsibility. County clerk Tina Spencer told commissioners Monday she researched the cemetery’s ownership after a question arose during public comments at the Sept. 9 meeting.  </h4></li>
		<li><h3><a href="direct/helicopter_causes_stir_with_children_at_big_truck_night+5052truck+48656c69636f707465722063617573657320737469722077697468206368696c6472656e2061742042696720547275636b204e69676874">Helicopter causes stir with children at Big Truck Night</a></h3><h4>Children and their parents streamed down the hill toward the helicopter, which sat waiting on the football field at Hillsboro Elementary. Thursday was the 15th annual Big Truck Night, but Salina’s LifeSave helicopter stole the show. </h4></li>
		<li><h3><a href="direct/where_commission_candidates_stand_on_issues+5052issues+576865726520636f6d6d697373696f6e2063616e64696461746573207374616e64206f6e20697373756573">Where commission candidates stand on issues</a></h3><h4>Voters have three choices in the upcoming election of a district four county commission. Republican Dave Crofoot, of Marion; independent Amy Soyez, also of Marion; and Democrat Trayce Warner, of Florence, are vying for the seat. Hillsboro resident Jonah Gehring is the only candidate for district five. </h4></li>
		<li><h3><a href="direct/protesters_a_no_show_at_plea_hearing_despite_threats_from_activist+5052activist+50726f746573746572732061206e6f2d73686f7720617420706c65612068656172696e67206465737069746520746872656174732066726f6d206163746976697374">Protesters a no-show at plea hearing despite threats from activist</a></h3><h4>A Wichita woman who calls herself an advocate failed to show up Wednesday when Marion resident Ricky LeShure pleaded no contest, despite promising in June to organize protests at the courthouse during his trial. LeShure pleaded no contest to fleeing or attempting to elude a police officer. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/off_road_vehicles_may_hit_hillsboro_streets+5052hit+4f66662d726f61642076656869636c6573206d6179206869742048696c6c73626f726f2073747265657473">Off-road vehicles may hit Hillsboro streets</a></h3><h4>Off-road vehicles might be seen on Hillsboro streets in the near future after the city council Tuesday as city administrator Larry Paine to investigate an ordinance that would allow the vehicles. The city of Marion permits golf carts and similar vehicles to be driven in town if they meet safety criteria and are registered with the city. </h4></li>
		<li><h3><a href="direct/extraordinary_wall_clocks_on_display_at_mennonite_museum+5052wall+45787472616f7264696e6172792077616c6c20636c6f636b73206f6e20646973706c6179206174204d656e6e6f6e697465206d757365756d">Extraordinary wall clocks on display at Mennonite museum</a></h3><h4> An exceptional collection of Russian Mennonite wall clocks is on display this month at Mennonite Heritage and Agricultural Museum in Goessel.  The oldest is dated 1822. Several other privately owned clocks also will be on display.  </h4></li>
		<li><h3><a href="direct/founder_s_descendants_donate_historic_doll+5052doll+466f756e64657227732064657363656e64616e747320646f6e61746520686973746f72696320646f6c6c">Founder's descendants donate historic doll</a></h3><h4>Two of Hillsboro founder John Gillespie Hill’s great-grandchildren, Lois Donaldson of Maryland and Robert Hill of Tennessee, visited Hillsboro Museums recently and left behind a centuries-old Basque doll that belonged to Agnes McDonald, the daughter of Hillsboro’s founding families.  The doll, which was made in 1885, was imported from Germany. Anges filled the doll’s legs with sawdust and made clothes for her. </h4></li>
		<li><h3><a href="direct/caller_says_police_take_35_minutes_to_arrive+5052caller+43616c6c6572207361797320706f6c6963652074616b65203335206d696e7574657320746f20617272697665">Caller says police take 35 minutes to arrive</a></h3><h4>Peabody woman reportedly hurt by attacker, officer responds to call from home in Newton By PHYLLIS ZORN Staff writer A Peabody resident says it took nearly 35 minutes for police to respond to a 911 call of someone banging on her doors and windows at 4:59 a.m. Sunday. </h4></li>
		<li><h3><a href="direct/popular_pet_show_returns_to_lincolnville_s_octoberfest+5052pet+506f70756c6172207065742073686f772072657475726e7320746f204c696e636f6c6e76696c6c652773204f63746f62657266657374">Popular pet show returns to Lincolnville's Octoberfest</a></h3><h4>The pet show at last year’s Lincolnville Octoberfest proved to be so popular that it is being held again. Registration will be at noon, and the show will be at 1 p.m. Autumn Leaves, Fall Breeze is the theme of the Oct. 5 event. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/garry_dunnegan+5052dunnegan+494e204d454d4f5249414d3a202026233136303b2047617272792044756e6e6567616e">Garry Dunnegan</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/joe_gibson+5052gibson+494e204d454d4f5249414d3a202026233136303b204a6f6520476962736f6e">Joe Gibson</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/wilma_gilmer+5052gilmer+494e204d454d4f5249414d3a202026233136303b2057696c6d612047696c6d6572">Wilma Gilmer</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/maureen_holub+5052holub+494e204d454d4f5249414d3a202026233136303b204d61757265656e20486f6c7562">Maureen Holub</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5052accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5052civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5052jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5052criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_reported+5052deeds+4465656473207265706f72746564">Deeds reported</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5052domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5052emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/marriage_licenses_granted+5052marriage+4d61727269616765206c6963656e736573206772616e746564">Marriage licenses granted</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5052offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5052police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">EXPLORE</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/astronaut_s_brother_family_to_lead_old_settlers_day_parade+5052lead+417374726f6e61757427732062726f746865722c2066616d696c7920746f206c656164204f6c6420536574746c6572732044617920706172616465">Astronaut's brother, family to lead Old Settlers Day parade</a></h3><h4>Longtime Marion resident Dean Armstrong, brother of astronaut Neil Armstrong, his wife, Kate, children, and grandchildren will lead the Old Settlers Day parade in a float designed as a space shuttle. Their grandchildren and great-grandchildren will ride on a trailer behind the float dressed as astronauts. Armstrong has lived at the county lake since 2006 and lived in Florence for 15 years before moving to Marion. </h4></li>
		<li><h3><a href="direct/alumni_recognized_during_celebration+5052alumni+416c756d6e69207265636f676e697a656420647572696e672063656c6562726174696f6e">Alumni recognized during celebration</a></h3><h4>Class reunions, a parade, a golf tournament, games, a picnic in the park, a band concert, and alumni recognition will be featured activities of the 108th annual Old Settlers’ Day celebration sponsored by Marion Kiwanis Club. A noon golf tournament Sept. 27 at the country club kicks off a weekend full of activities.  </h4></li>
		<li><h3><a href="direct/arts_and_crafts_festivals_to_offer_bonanza_for_shoppers+5052offer+4172747320616e642063726166747320666573746976616c7320746f206f6666657220626f6e616e7a6120666f722073686f7070657273">Arts and crafts festivals to offer bonanza for shoppers</a></h3><h4>Vendors at two Sept. 21 arts and crafts events will offer a treasure trove of goods to shoppers looking for unique home décor or practical items. Hillsboro Arts and Crafts Fair </h4></li>
		<li><h3><a href="direct/county_offers_ways_to_stay_active_this_winter+5052active+436f756e7479206f6666657273207761797320746f20737461792061637469766520746869732077696e746572">County offers ways to stay active this winter</a></h3><h4>There’s no need to let colder weather keep people from staying active and enjoying indoors or outdoors activities. Both Marion and Hillsboro offer an assortment of activities for children and adults. </h4></li>
		<li><h3><a href="direct/peabody_s_fall_festival_organizers_seek_to_grow_event+5052grow+506561626f647927732046616c6c20466573746976616c206f7267616e697a657273207365656b20746f2067726f77206576656e74">Peabody's Fall Festival organizers seek to grow event</a></h3><h4>The Peabody Fall Festival celebrates its second year on Saturday, as organizers look to continue growing the event. A Wiffle ball tournament is set to make its debut at 8 a.m. at the city park.  </h4></li>
		<li><h3><a href="direct/sunflower_theatre_concert_will_be_finale_of_fall_festival+5052concert+53756e666c6f776572205468656174726520636f6e636572742077696c6c2062652066696e616c65206f662066616c6c20666573746976616c">Sunflower Theatre concert will be finale of fall festival</a></h3><h4>Peabody’s Sunflower Theatre is still in the early stages of restoration, but that won’t stop Susan Mayo and fellow musicians from participating in the fall festival finale. Musicians will perform on the lanes of what was Peabody’s former bowling alley because the rest of the theater is being gutted and renovated. </h4></li>
		<li><h3><a href="direct/hillsboro_ready_for_girls_night_out+5052out+48696c6c73626f726f20726561647920666f72206769726c7327206e69676874206f7574">Hillsboro ready for girls' night out</a></h3><h4>Hillsboro’s Girlfriends Getaway will begin at 8 a.m. Oct. 5 with donuts, coffee, and packet pickup at the Hillsboro Chamber of Commerce. Museum tours, downtown shopping, and yoga will be among the featured events. </h4></li>
		<li><h3><a href="direct/annual_chili_cook_off_a_hot_ticket+5052hot+416e6e75616c206368696c6920636f6f6b206f6666206120686f74207469636b6574">Annual chili cook off a hot ticket</a></h3><h4>A “hot” annual competition will come to life at Marion County Park and Lake at 11:30 a.m. to 2:30 p.m. Oct. 5. A fundraiser for lake projects, the contest draws many cooks to compete for the title of best chili. Some have shown their mastery of stirring up chili every year in the event’s 18-year history. </h4></li>
		<li><h3><a href="direct/family_treasures_old_home+5052home+46616d696c7920747265617375726573206f6c6420686f6d65">Family treasures old home</a></h3><h4>Looking at the home of David and Abigail DeForest north of Florence along U.S.-77, one would never suspect that its roof once was blown off in a storm and rain ruined everything in the house. The Deforests are the fourth generation to own the stone house. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/wake_up_and_smell_the_fish+5052fish+57616b6520757020616e6420736d656c6c207468652066697368">Wake up and smell the fish</a></h3><h4>Elections are fast upon us, and one of the biggest topics for discussion around town is something everyone should have noticed last winter. Much as you might want to think about which county commission candidate you want to vote for, there’s a good chance you’re not in that candidate’s district. </h4></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/a_blustery_response+5052response+4c455454455220544f2054484520454449544f523a202026233136303b204120626c75737465727920726573706f6e7365">A blustery response</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/design_professional_will_teach_photography+5052teach+44657369676e2070726f66657373696f6e616c2077696c6c2074656163682070686f746f677261706879">Design professional will teach photography</a></h3><h4>Kristen Sibayan, chief creative officer from Spark the Brand in San Diego will give an interactive lesson on taking professional photos during Friday’s Lifelong Learning. The program will be at 9:45 a.m. Friday in the Shari Flaming Center for the Arts. Attendees are encouraged to bring smart phones, tablets, or digital cameras. </h4></li>
		<li><h3><a href="direct/county_lake_to_have_first_sanctioned_disc_golf_tournament+5052lake+436f756e7479206c616b6520746f20686176652066697273742073616e6374696f6e6564206469736320676f6c6620746f75726e616d656e74">County lake to have first sanctioned disc golf tournament</a></h3><h4>Marion County Lake will have its first-ever sanctioned disc golf tournament Saturday, as location of the fifth-annual Flint Hills Open. Little River Disc Golf Club, Millennium Golf Discs, and Discs Unlimited of Herington will host the Kansas Disc Golf Association sanctioned event, and members can receive points for their participation. </h4></li>
		<li><h3>CALENDAR:</h3> <a href="direct/calendar_of_events+5052calendar+43414c454e4441523a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/hillsboro_senior_center_menu+5052menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f2053656e696f722043656e746572206d656e75">Hillsboro Senior Center menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL AND SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/hillsboro_captures_first_win_in_memory_of_fallen_teammate+5052first+48696c6c73626f726f2063617074757265732066697273742077696e20696e206d656d6f7279206f662066616c6c656e207465616d6d617465">Hillsboro captures first win in memory of fallen teammate</a></h3><h4>First-year Trojan football coach Demetrius Cox stared at the Hillsboro scoreboard Friday, and then looked up toward the heavens as tears welled up in his eyes. The score showed Hillsboro 27, Lyons 12. </h4></li>
		<li><h3><a href="direct/trojan_volleyball_comes_in_fourth_at_tournament+5052fourth+54726f6a616e20766f6c6c657962616c6c20636f6d657320696e20666f7572746820617420746f75726e616d656e74">Trojan volleyball comes in fourth at tournament</a></h3><h4>The Hillsboro High School’s volleyball team finished fourth Saturday at the Southeast of Saline tournament in Gypsum. The Trojans stand a game above .500 for the year at 7-6. </h4></li>
		<li><h3><a href="direct/hillsboro_cross_country_faces_tough_course_in_wamego+5052tough+48696c6c73626f726f2063726f73732d636f756e74727920666163657320746f75676820636f7572736520696e2057616d65676f">Hillsboro cross-country faces tough course in Wamego</a></h3><h4>Qualifying for state meet is a key goal for most high school cross-country runners. The Trojans got an early taste of the course they will need to conquer Saturday during competition in Wamego – where the Class 3-2-1A state meet takes place in late October. </h4></li>
		<li><h3><a href="direct/goessel_defeats_heat+5052heat+476f657373656c202064656665617473202048656174">Goessel  defeats  Heat</a></h3><h4>Goessel churned out 350 yards of offense in a game that lasted three minutes into the third quarter. Junior Kale Funk dashed his way to three touchdowns as Goessel defeated the Rural Vista Heat 46-0. Funk scored on running plays from 16 yards, five yards and 37 yards. Jacob Hageood ran for six yards to cap off a Bluebird drive in the second quarter and Dylan Lindeman connected with Luke Wiens for a 17-yard touchdown with less than two minutes left in the half. </h4></li>
		<li><h3><a href="direct/goessel_volleyball_takes_fifth+5052fifth+476f657373656c20766f6c6c657962616c6c2074616b6573206669667468">Goessel volleyball takes fifth</a></h3><h4>Goessel’s varsity volleyball team netted a fifth place with all four matches going three sets during Saturday’s Bluebird Invitational at Sedgwick. The Bluebirds served aggressively, but their risk-taking led to several errors.  </h4></li>
		<li><h3><a href="direct/goessel_runners_earns_three_medals+5052three+476f657373656c2072756e6e657273206561726e73207468726565206d6564616c73">Goessel runners earns three medals</a></h3><h4>Jerah Schmidt, Goessel cross country runner, finished in second place at Hesston for the senior grade in Classes 1A, 2A, 3A.  “Jerah continues to set a high standard for himself,” coach Brian Lightner said. “This is the highest placement a Goessel runner has finished at Hesston in the last decade.”  </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-111-51">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1600413253" alt="Landon and Colson Loewen shares a smile with their mother while sitting in a LifeSave helicopter at Hillsboro's Big Truck Night. Thursday's event attracted families and vehicles from across Marion County, and the helicopter made a trip from Salina to visit." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Landon and Colson Loewen shares a smile with their mother while sitting in a LifeSave helicopter at Hillsboro's Big Truck Night. Thursday's event attracted families and vehicles from across Marion County, and the helicopter made a trip from Salina to visit."><br />Landon and Colson Loewen shares a smile with their mother while sitting in a LifeSave helicopter at Hillsboro's Big Truck Night. Thursday's event attracted families and vehicles from across Marion County, and the helicopter made a trip from Salina to visit.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1600413253" alt="The cemetery at Marion County's Poor farm on Old Mill Rd. is overgrown. The county has decided to take responsibility for mowing the graveyard." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="The cemetery at Marion County's Poor farm on Old Mill Rd. is overgrown. The county has decided to take responsibility for mowing the graveyard."><br />The cemetery at Marion County's Poor farm on Old Mill Rd. is overgrown. The county has decided to take responsibility for mowing the graveyard.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1600413253" alt="Hillsboro quarterback Matthew Potuceck, No. 5, evades defenders during the first quarter of the Friday's homecoming game. The Trojans beat Lyons 27-14 for their first win of the season." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Hillsboro quarterback Matthew Potuceck, No. 5, evades defenders during the first quarter of the Friday's homecoming game. The Trojans beat Lyons 27-14 for their first win of the season."><br />Hillsboro quarterback Matthew Potuceck, No. 5, evades defenders during the first quarter of the Friday's homecoming game. The Trojans beat Lyons 27-14 for their first win of the season.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1600413253" alt="Hillsboro High School's homecoming king Hunter Jones, No. 12, presents the homecoming crown to queen Millie Sechrist, in white, during Hillsboro's homecoming ceremonies Friday evening as members of the homecoming court look on. " width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Hillsboro High School's homecoming king Hunter Jones, No. 12, presents the homecoming crown to queen Millie Sechrist, in white, during Hillsboro's homecoming ceremonies Friday evening as members of the homecoming court look on. "><br />Hillsboro High School's homecoming king Hunter Jones, No. 12, presents the homecoming crown to queen Millie Sechrist, in white, during Hillsboro's homecoming ceremonies Friday evening as members of the homecoming court look on. </span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2019 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" class="topadcss"></iframe>
</div>


<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>


</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-111-52) -->
</html>
