<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | July 24, 2019</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (July 24, 2019)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2019 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | July 24, 2019 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  110 , No.  44</div><div><em>Wednesday,  July 24, 2019</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/commission_gets_windy_again+5044windy+436f6d6d697373696f6e20676574732077696e6479202d20616761696e">Commission gets windy - again</a></h3><h4>What seemed to be a rare moment of agreement among county commissioners over wind farms proved as fickle as a flittering breeze Monday. A week after commissioner Randy Dallke raised concerns about how to proceed with future wind farms, commissioner Dianne Novak used the opportunity to heap sometimes saccharine praise on him. </h4></li>
		<li><h3><a href="direct/more_accidents_happen_on_paved_county_roads+5044roads+4d6f7265206163636964656e74732068617070656e206f6e20706176656420636f756e747920726f616473">More accidents happen on paved county roads</a></h3><h4>Marion County doesn’t salt treat its paved roads during winter, a practice that may boost the accident rate on routes where more people drive and speed limits are higher.  Indigo Rd. from US-50 to 160th Rd. has seen the highest number of accidents over the last two years. </h4></li>
		<li><h3><a href="direct/wait_list_limits_effectiveness_of_opportunity_zone+5044wait+57616974206c697374206c696d697473206566666563746976656e657373206f66206f70706f7274756e697479207a6f6e65">Wait list limits effectiveness of opportunity zone</a></h3><h4>Applicants to a state program that helps pay off student loan debt may be in for a wait of up to seven years. The Rural Opportunity Zone program is meant to encourage young people to move to rural counties by collaborating with the state to help pay down college debt, said Patty Clark, deputy secretary for Kansas Department of Commerce. </h4></li>
		<li><h3><a href="direct/hillsboro_had_a_miss_kansas_day+5044kansas+48696c6c73626f726f206861642061204d697373204b616e73617320446179">Hillsboro had a Miss Kansas Day</a></h3><h4>Fifty years ago, Mayor Levi T. Buller of Hillsboro proclaimed July 21, 1969, as Miss Kansas Day in Hillsboro. On that day, there was a parade featuring the newly crowned Miss Kansas, Margo Schroeder, her relatives and friends. She is the daughter of the late Dean Schroeders. </h4></li>
		<li><h3><a href="direct/school_redesigns_offers_reflection+5044school+5363686f6f6c20726564657369676e73206f6666657273207265666c656374696f6e">School redesigns offers reflection</a></h3><h4>Hillsboro school district’s second year as one of Kansas’ 21 Gemini I districts, ends its trial run with its redesign project. The Kansans Can School redesign project is a statewide effort to revamp the state’s schools around outcomes expected to produce successful high school graduates. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/trash_station_may_hike_taxes_raid_road_fund+5044taxes+54726173682073746174696f6e206d61792068696b652074617865732c207261696420726f61642066756e64">Trash station may hike taxes, raid road fund</a></h3><h4> Which will county voters hate least: a new sales tax or borrowing money set aside for resurfacing paved roads? Or are they even convinced the county needs what either would pay for: a new waste transfer station, total cost of which could swell to $2.5 million, almost as much as the county paid for its jail? </h4></li>
		<li><h3><a href="direct/residents_given_no_warning_of_impending_flood+5044warning+5265736964656e747320676976656e206e6f207761726e696e67206f6620696d70656e64696e6720666c6f6f64">Residents given no warning of impending flood</a></h3><h4>Two homeowners who had to be rescued from their roof by their son and one who sat out high water overnight in his SUV were unaware that a decision to release water from Marion Reservoir would force them to grab what they could run. County residents received no warning about the move by the Army Corps of Engineers other than a post on the county clerk’s Facebook page.  </h4></li>
		<li><h3><a href="direct/wind_farm_case_dismissed_construction_not_begun+5044case+57696e64206661726d2063617365206469736d69737365643b20636f6e737472756374696f6e206e6f7420626567756e">Wind farm case dismissed; construction not begun</a></h3><h4>Only a week after 70 opponents of a wind farm filed a lawsuit against Marion County Planning Commission over approving a conditional use permit, they dismissed the case. The plaintiffs dismissed the suit July 17 before the planning commission filed an answer. </h4></li>
		<li><h3><a href="direct/barn_renovation_to_be_celebrated_at_threshing_days+5044barn+4261726e2072656e6f766174696f6e20746f2062652063656c6562726174656420617420546872657368696e672044617973">Barn renovation to be celebrated at Threshing Days</a></h3><h4>Renovations on the Schroeder Barn will be celebrated 2 p.m. August 4 at the Mennonite Heritage and Agricultural Museum, as part of Goessel Threshing Days from August 2 to 4. All are welcome and refreshments will be available. Sharing stories of the Schroeder Barn, or others, is encouraged.     </h4></li>
		<li><h3><a href="direct/chief_nurse_draws_inspiration_from_experience+5044nurse+4368696566206e7572736520647261777320696e737069726174696f6e2066726f6d20657870657269656e6365">Chief nurse draws inspiration from experience</a></h3><h4>Jessica Turner knew she wanted to be a nurse was when she went into labor with her first child. “I was so impressed with my nurse,” she said. “She made me feel like I was the only person in the world who mattered and gave me such amazing care.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AUTO</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/man_sees_red_when_picking_prized_vehicles+5044red+4d616e207365657320726564207768656e207069636b696e67207072697a65642076656869636c6573">Man sees red when picking prized vehicles</a></h3><h4>Wayne Ollenburger, 82, of Hillsboro has added another bright red car to his collection of antique vehicles. He owns a 1971 Chevy Cheyenne half-ton pickup and a 1980 Corvette. </h4></li>
		<li><h3><a href="direct/safety_is_a_concern_for_car_dealerships+5044safety+536166657479206973206120636f6e6365726e20666f7220636172206465616c65727368697073">Safety is a concern for car dealerships</a></h3><h4>Car dealerships have their own priorities before a used vehicle rolls off the lot, said Randy Hagen, co-owner and office manager at Hillsboro Ford. “Most customers are fairly knowledgeable, but we just don’t want to see them have any problems,” he said. “There’s always something with the possibility of happening.” </h4></li>
		<li><h3><a href="direct/classic_cars_trucks_to_be_on_display+5044cars+436c617373696320636172732c20747275636b7320746f206265206f6e20646973706c6179">Classic cars, trucks to be on display</a></h3><h4>Classic cars, trucks, and motorcycles will make the monthly trek Sunday for the Peabody Cruise from 8 a.m. to 1 p.m. along Walnut St. Businesses and points of interest will include Grab-N-Go Hotdogs, Porcupine Tea Company and Mercantile, Peabody American Legion, and the Peabody Historical Museum. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/walden_duerksen+5044duerksen+57616c64656e20447565726b73656e">Walden Duerksen</a></h3><h4>Services for retired farmer and Hesston Corp. worker WaldenDuerksen, 91, who died Thursday at Bethesda Home in Goessel, were to have been this morning at Tabor Mennonite Church, rural Newton. Born Jan. 21, 1928, at Goessel to Gustav and Emma (Schmidt) Duerksen, he married Susan Schmidt on Oct. 24, 1950, at the church. </h4></li>
		<li><h3><a href="direct/alice_funk+5044funk+416c6963652046756e6b">Alice Funk</a></h3><h4> Services for Alice Ruby (Goerzen) Funk, who died July 17 at Bethesda Home in Goessel, will be 10:30 a.m. Friday at Tabor Mennonite Church, rural Newton. Visitation will be 6:30 to 8 p.m. Thursday at the church.  </h4></li>
		<li><h3><a href="direct/virginia_heerey+5044heerey+56697267696e696120486565726579">Virginia Heerey</a></h3><h4>Services for Virginia Heerey, 84, who died Monday, will be 10:30 a.m. Friday at Eastmoor United Methodist Church, Marion. Visitation will be 6 to 8 p.m. Thursday at Yazel-Megli-Zeiner Funeral Home, Marion. </h4></li>
		<li><h3><a href="direct/lloyd_ratzloff+5044ratzloff+4c6c6f7964205261747a6c6f6666">Lloyd Ratzloff</a></h3><h4> Services for Lloyd Ray Ratzloff, 68, who died Sunday at his residence in Lehigh, will be 11 a.m. Saturday at Hillsboro United Methodist Church. Born Jan. 2, 1951, in Florence to Perry and Irene (Ducommun) Ratzloff, he married Debbie Friesen on Nov. 24, 1979, in Hillsboro.  </h4></li>
		<li><h3><a href="direct/tony_schafers+5044schafers+546f6e79205363686166657273">Tony Schafers</a></h3><h4>Mass for Tony Schafers, 89, who died Monday, will be celebrated 11 a.m. Saturday at St. Mark Catholic Church / Holy Family Parish, Marion. Rosary will be recited at 10:30 a.m. Visitation will be 5 to 7 p.m. Friday at Yazel-Megli-Zeiner Funeral Home, Marion. A complete life sketch will be published next week.     </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/roger_frans+5044frans+494e204d454d4f5249414d3a202026233136303b20526f676572204672616e73">Roger Frans</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/_pops_riebold+5044riebold+494e204d454d4f5249414d3a202026233136303b2027506f70732720526965626f6c64">'Pops' Riebold</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/gary_strotkamp+5044strotkamp+494e204d454d4f5249414d3a202026233136303b2047617279205374726f746b616d70">Gary Strotkamp</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/millicent_vinduska+5044vinduska+494e204d454d4f5249414d3a202026233136303b204d696c6c6963656e742056696e6475736b61">Millicent Vinduska</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5044accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5044jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/deeds_reported+5044deeds+4465656473207265706f72746564">Deeds reported</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5044emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5044offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5044police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5044traffic+54726166666963204469766973696f6e206361736573">Traffic Division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">PEOPLE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/park_ranger_intern_has_her_dream_job+5044job+5061726b2072616e67657220696e7465726e206861732068657220647265616d206a6f62">Park ranger intern has her dream job</a></h3><h4>“Hello. I’m Ranger Kristin.” Kristin Vinduska of rural Lincolnville always greets visitors to Arches National Park near Moab, Utah, with a smile. </h4></li>
		<li><h3><a href="direct/woman_celebrates_105_years+5044woman+576f6d616e2063656c6562726174657320313035207965617273">Woman celebrates 105 years</a></h3><h4>When Edna Marie Mason was interviewed 17 years ago, she lived on Roosevelt St. in Marion.  She later moved to Marion Assisted Living until a hip problem resulted in her move to Parkside Homes in Hillsboro. She celebrated her 105th birthday Friday. </h4></li>
		<li><h3><a href="direct/summervills_gather_for_reunion+5044gather+53756d6d657276696c6c732067617468657220666f72207265756e696f6e">Summervills gather for reunion</a></h3><h4>Three dozen members of the Summervill family gathered for a reunion July 7 in Hillsboro. Those attending from the area included Marge Summervill and Jeanne Summerville Maki of Marion and Diana Jost and James and Rachel Jost, Jackson and Willak, of Burdick. </h4></li>
		<li><h3><a href="direct/senator_to_visit_county+5044senator+53656e61746f7220746f20766973697420636f756e7479">Senator to visit county</a></h3><h4>U.S. Senator Jerry Moran (R-Kansas) will be in Marion County from 9:30 to 10:30 a.m. Friday for a town hall meeting at Hillsboro American Legion Post 366. The first 30 minutes will cover events in Congress, followed by 30 minutes for audience questions.     </h4></li>
		<li><h3><a href="direct/goessel_sets_enrollment_dates+5044dates+476f657373656c207365747320656e726f6c6c6d656e74206461746573">Goessel sets enrollment dates</a></h3><h4>Goessel school district enrollment will be open 5 to 6 p.m. August 7 for preschoolers at the elementary school.  Kindergarten through fifth-grade enrollment will be 6 to 8:30 p.m. August 7, and 8 a.m. to noon August 8. Enrollment for sixth- through 12th-grades will be available the same hours, but at the high school. </h4></li>
		<li><h3>CALENDAR:</h3> <a href="direct/calendar_of_events+5044calendar+43414c454e4441523a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/hillsboro_senior_center_menu+5044menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f2053656e696f722043656e746572206d656e75">Hillsboro Senior Center menu</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="7">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-110-43">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1595560363" alt="A troop of children splashes through the spray from a fire hose at Friday's Community Appreciation Celebration put on by Hillsboro Arts and Crafts Association in downtown Hillsboro. The event, recognizing the organization's 50th anniversary, included a free meal, music, and a craft fair with work by local artists." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="A troop of children splashes through the spray from a fire hose at Friday's Community Appreciation Celebration put on by Hillsboro Arts and Crafts Association in downtown Hillsboro. The event, recognizing the organization's 50th anniversary, included a free meal, music, and a craft fair with work by local artists."><br />A troop of children splashes through the spray from a fire hose at Friday's Community Appreciation Celebration put on by Hillsboro Arts and Crafts Association in downtown Hillsboro. The event, recognizing the organization's 50th anniversary, included a free meal, music, and a craft fair with work by local artists.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1595560363" alt="Food judge Mary Hollinger tastes a cocoa chiffon cake from Goessel Goal-Getters 4-Her Delaney Gibson Monday at the Marion County Fair." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Food judge Mary Hollinger tastes a cocoa chiffon cake from Goessel Goal-Getters 4-Her Delaney Gibson Monday at the Marion County Fair."><br />Food judge Mary Hollinger tastes a cocoa chiffon cake from Goessel Goal-Getters 4-Her Delaney Gibson Monday at the Marion County Fair.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1595560363" alt="Kristen Vinduska of rural Lincolnville, a park guide at Arches National Park, gives a lesson on tadpoles and shrimp to visitors. As an intern in the National Park Service, she performs all the duties of a full-time  park ranger. She will be a senior in park management at Kansas State University this fall." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Kristen Vinduska of rural Lincolnville, a park guide at Arches National Park, gives a lesson on tadpoles and shrimp to visitors. As an intern in the National Park Service, she performs all the duties of a full-time  park ranger. She will be a senior in park management at Kansas State University this fall."><br />Kristen Vinduska of rural Lincolnville, a park guide at Arches National Park, gives a lesson on tadpoles and shrimp to visitors. As an intern in the National Park Service, she performs all the duties of a full-time  park ranger. She will be a senior in park management at Kansas State University this fall.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1595560363" alt="Wayne Ollenburger of Hillsboro displays the newest addition to his antique vehicle collection. He purchased the original 1938 Chevy Master Deluxe 2 1/2 years ago. He also has an original 1971 Chevy Cheyenne half-ton pickup and an original 1980 Corvette.  All are bright red." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Wayne Ollenburger of Hillsboro displays the newest addition to his antique vehicle collection. He purchased the original 1938 Chevy Master Deluxe 2 1/2 years ago. He also has an original 1971 Chevy Cheyenne half-ton pickup and an original 1980 Corvette.  All are bright red."><br />Wayne Ollenburger of Hillsboro displays the newest addition to his antique vehicle collection. He purchased the original 1938 Chevy Master Deluxe 2 1/2 years ago. He also has an original 1971 Chevy Cheyenne half-ton pickup and an original 1980 Corvette.  All are bright red.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2019 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" class="topadcss"></iframe>
</div>


<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>


</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-110-44) -->
</html>
