<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | November 6, 2019</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (November 6, 2019)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2019 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | November 6, 2019 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  112 , No.  7</div><div><em>Wednesday,  November 6, 2019</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/crofoot_mayfield_win_gayle_ousted+5107crofoot+43726f666f6f742c204d61796669656c642077696e3b204761796c65206f7573746564">Crofoot, Mayfield win; Gayle ousted</a></h3><h4>A Marion businessman won a contested county commission race and two incumbent Florence city officials were unseated during Tuesday’s elections. When all ballots were counted, David Crofoot won the race for 4th District county commission with 408 votes, followed by Amy Soyez with 292, Trayce Warner with 97, and 54 write-in votes. Ballot results did not specify whose names were written in, but former commissioner Dan Holub announced his write-in campaign a month ago. </h4></li>
		<li><h3><a href="direct/students_learn_life_skills+5107skills+53747564656e7473206c6561726e206c69666520736b696c6c73">Students learn life skills</a></h3><h4>Nathan Hieberts’ students can’t tell him they will never use what they are learning in personal finance class at Hillsboro High. Budgeting, understanding student loans, tax preparation, and home buying are a part of an adulthood the school’s juniors are being prepared to tackle. </h4></li>
		<li><h3><a href="direct/city_legal_bills_jump_9_722+5107legal+43697479206c6567616c2062696c6c73206a756d702024392c373232">City legal bills jump $9,722</a></h3><h4>Hillsboro’s legal bills spurred by Hillsboro Community Hospital’s just lept $9,722. After an executive session Tuesday to talk with a lawyer from Triplett Woolf Garretson, council members voted to pay the firm that amount for October hours spent on the case. That brings the total bill so far this year to $81,465. </h4></li>
		<li><h3><a href="direct/wind_farm_opponents_turn_out_for_county_meeting+5107pack+57696e64206661726d206f70706f6e656e7473207475726e206f757420666f7220636f756e7479206d656574696e67">Wind farm opponents turn out for county meeting</a></h3><h4>County commissioners were met with a packed meeting room as they approved a conditional use permit and voted to change the language in zoning rules. Both moves make way for the Expedition Wind Farm. </h4></li>
		<li><h3><a href="direct/soldier_spent_winter_as_prisoner_of_war+5107soldier+536f6c64696572207370656e742077696e74657220617320707269736f6e6572206f6620776172">Soldier spent winter as prisoner of war</a></h3><h4>When Burns native Gene Obee and a group of 30 fellow soldiers surrendered to a German officer who promised they would be well treated as prisoners-of-war Dec. 18, 1944, it didn’t take long to realize the man’s promise was a lie. As they were marched past a row of tanks, German soldiers took what they wanted from the Americans. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/annual_toy_run_draws_89_bikers+5107toy+416e6e75616c20746f792072756e2064726177732038392062696b657273">Annual toy run draws 89 bikers</a></h3><h4>John Dalke was happily surprised Saturday to be riding in the 26th annual Marion County Toy Run. “Going this long is pretty amazing,” he said. “That’s just a tribute to how many people get involved. It’s something a lot of people put on their schedules.” </h4></li>
		<li><h3><a href="direct/ex_marion_businessman_convicted_of_child_sex_charges_in_california+5107child+45782d4d6172696f6e20627573696e6573736d616e20636f6e766963746564206f66206368696c6420736578206368617267657320696e2043616c69666f726e6961">Ex-Marion businessman convicted of child sex charges in California</a></h3><h4>A 66-year-old former Marion business owner now living in California will be sentenced Dec. 6 after he was convicted last week of eight counts of child sex offenses.  A jury returned a verdict of guilty Michael R. Bredemeier Oct. 30 after a 3½-day trial. Of the nine counts he was charged with, he was acquitted of one. </h4></li>
		<li><h3><a href="direct/expedition_wind_county_discuss_farm_s_development_plans+5107plans+45787065646974696f6e2057696e642c20636f756e74792064697363757373206661726d277320646576656c6f706d656e7420706c616e73">Expedition Wind, county discuss farm's development plans</a></h3><h4>Expedition Wind and county commissioners had their first public discussion Monday of a proposed development agreement that must be approved before building permits will be issued for work on a planned wind farm. Both parties consulted a draft agreement of the proposal during the discussion. The newspaper requested a copy of the draft proposal and has not received the document. </h4></li>
		<li><h3><a href="direct/board_meeting_is_set_nov_15+5107board+426f61726420206d656574696e6720697320736574204e6f762e203135">Board  meeting is set Nov. 15</a></h3><h4>Senior Citizens of Marion County’s board of directors meeting will be 10 a.m. Nov. 15 at Peabody’s Senior Center. Lunch will be served at the center. Reservations due by Nov. 13 may be made by calling LouAnn Bowlin, site manager at (620) 983-2226 or the Department on Aging at (620) 382-3580.  </h4></li>
		<li><h3><a href="direct/samaritan_s_purse_event_to_be_sunday+5107purse+53616d61726974616e2773205075727365206576656e7420746f2062652053756e646179">Samaritan's Purse event to be Sunday</a></h3><h4>Aulne Church will be participating in its annual collection of Samaritan’s Purse Christmas boxes on Sunday, with church service beginning at 9:10 a.m. The holiday event features collaboration from the congregation and youth group, with people joining from surrounding areas like Peabody, Marion, and Florence. </h4></li>
		<li><h3><a href="direct/debt_management_critical_for_any_small_business+5107small+44656274206d616e6167656d656e7420637269746963616c20666f7220616e7920736d616c6c20627573696e657373">Debt management critical for any small business</a></h3><h4>Maintaining a good debt-to-income ratio is important for keeping debt manageable, but it is even more important for business owners, Josh Tajchman said. “We want to run a successful business,” he said. “Being on top of your finances is a huge part of that.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/anastasia_farha+5107farha+416e61737461736961204661726861">Anastasia Farha</a></h3><h4>Anastasia Farha, 36, died Friday at Hillsboro Community Hospital. Funeral service is planned for 7 p.m. tonight at St. George Orthodox Christian Cathedral in Wichita. Graveside service is scheduled for 10 a.m. Thursday at Old Mission cemetery in Wichita.  Anastasia was born Nov. 12, 1982, in Kwethluk, Alaska, to Martin and Elena Nicolai. She married Isaac Farha June 3, 2007, in Kodiak, Alaska. </h4></li>
		<li><h3><a href="direct/wilbert_hellman+5107hellman+57696c626572742048656c6c6d616e">Wilbert Hellman</a></h3><h4>Services for Wilbert W. Hellman, 89, who died Oct. 30 at Salem Home in Hillsboro, will be private.  Born Oct. 22, 1930, in Marion County to William and Helen Giesbrecht Hellman, he married Jeanie Schattak June 22, 1957, in Durham.  </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/richard_dover+5107dover+494e204d454d4f5249414d3a202026233136303b205269636861726420446f766572">Richard Dover</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/gary_david_helmer+5107helmer+494e204d454d4f5249414d3a202026233136303b20476172792044617669642048656c6d6572">Gary David Helmer</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/james_l_socolofsky+5107socolofsky+494e204d454d4f5249414d3a202026233136303b204a616d6573204c2e20536f636f6c6f66736b79">James L. Socolofsky</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/nadine_vestring+5107vestring+494e204d454d4f5249414d3a202026233136303b204e6164696e65205665737472696e67">Nadine Vestring</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5107accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5107civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5107jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5107criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_reported+5107deeds+4465656473207265706f72746564">Deeds reported</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5107emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5107police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">FARM</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/fall_crop_good_but_not_great+5107fall+46616c6c2063726f7020676f6f6420627574206e6f74206772656174">Fall crop good but not great</a></h3><h4>Area farmers are still busy harvesting milo, beans and some late corn.  Most of the grain is coming from fields that were planted after wheat harvest as a double crop. </h4></li>
		<li><h3><a href="direct/farmer_s_specialty_is_grass_fed_chickens+5107chickens+4661726d65722773207370656369616c74792069732067726173732d66656420636869636b656e73">Farmer's specialty is grass-fed chickens</a></h3><h4>When Duane Unruh started raising grass-fed chickens, it was as an FFA member at Peabody-Burns High School. He left the area for college, but for the past five years, Unruh has been in Marion County and is grass feeding chickens as part of his business, Grayz ’n’ Layz. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/now_the_real_politicking_begins+5107real+4e6f7720746865207265616c20706f6c697469636b696e6720626567696e73">Now the real politicking begins</a></h3><h4>Who wins and who loses an election sometimes is a lot less telling than how many candidates were on the ballot. With three listed candidates and a fourth as a declared write-in, the county commission’s new 4th District stood in stark contrast on Election Day to the equally new 5th District, which had only one name on the ballot. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/looking_up_+5107time+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204c6f6f6b696e6720757021">Looking up!</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/grandfather_granddaughter_both_served_proudly+5107served+4772616e646661746865722c206772616e64646175676874657220626f7468207365727665642070726f75646c79">Grandfather, granddaughter both served proudly</a></h3><h4>Melvin Viktor of rural Hillsboro and his granddaughter, Lori Smith of rural Lincolnville, both wanted to serve their country and both experienced the trauma of war. The 93-year-old Viktora served in the Army for more than 20 years during World War II, the Korean War, and the Vietnam War. Smith, 50, served in the Army for 13 years. She served four years in the United States during Operation Desert Storm and nine years in the Kansas National Guard.  </h4></li>
		<li><h3><a href="direct/altar_society_prepares_for_yearly_military_pilgrimage_to_pilsen+5107pilsen+416c74617220736f636965747920707265706172657320666f7220796561726c79206d696c69746172792070696c6772696d61676520746f2050696c73656e">Altar society prepares for yearly military pilgrimage to Pilsen</a></h3><h4>Military veterans from across the state will gather on Veterans Day at St. John Nepomucene Catholic Church, Holy Family Parish, in Pilsen to honor the late Chaplain Emil Kapaun. The ladies of St. Anne’s Altar Society will be responsible for providing a noon meal after an 11 a.m. Mass. </h4></li>
		<li><h3><a href="direct/residents_visit_annual_health_fair+5107visit+5265736964656e747320766973697420616e6e75616c206865616c74682066616972">Residents visit annual health fair</a></h3><h4>More than 200 guests gathered to visit 30 vendors who turned out for the sixth annual Marion County Health Fair Saturday at Marion Aquatic Center. County commissioners Dianne Novak and Kent Becker greeted people as they arrived at the event, which was sponsored by St. Luke Hospital, Marion County Health Department, and Hillsboro Community Hospital.  </h4></li>
		<li><h3><a href="direct/mid_kansas_co_op_donates_2_500_to_county_4_h+5107donates+4d69642d4b616e73617320436f2d6f7020646f6e617465732024322c35303020746f20636f756e747920342d48">Mid-Kansas Co-op donates $2,500 to county 4-H</a></h3><h4>Mid-Kansas Cooperative announced a $2,500 donation to Marion County 4-H’s Leadership Development fund on Tuesday.  The funds will go toward scholarships to help local members attend state and national leadership events, as well as help 4-H chapters develop local activities, said Rickey Roberts of Marion County Extension Office.     </h4></li>
		<li><h3><a href="direct/mkc_to_buy_fertilizer_company+5107buy+4d4b4320746f206275792066657274696c697a657220636f6d70616e79">MKC to buy fertilizer company</a></h3><h4>Mid-Kansas Coop Association, a grain cooperative headquartered in Moundridge, is in the process of acquiring Mid-West Fertilizer, Paola. Mid-west is a full-service agricultural retailer dealing in grain, wholesale and retail agronomy, energy, feed, and trucking. It has 18 locations across eastern Kansas, Missouri, and Oklahoma. </h4></li>
		<li><h3><a href="direct/goessel_community_thanksgiving_nov_10+5107goessel+476f657373656c20636f6d6d756e697479205468616e6b73676976696e67204e6f762e203130">Goessel community Thanksgiving Nov. 10</a></h3><h4>A Goessel community Thanksgiving dinner, sponsored by the Goessel Ministerial Alliance, will be 5 to 6:30 p.m. Nov. 10 at Goessel Elementary gymnasium. Donations will help Goessel Ministerial Alliance continue to provide assistance for community families and schools. </h4></li>
		<li><h3><a href="direct/tabor_church_barbecue_thursday+5107tabor+5461626f7220436875726368206261726265637565205468757273646179">Tabor Church barbecue Thursday</a></h3><h4>This year marks the 50th annual Tabor Church Mennonite Men chicken barbecue. Chicken, baked beans, cole slaw, roll, and ice cream are on the menu. </h4></li>
		<li><h3>CALENDAR:</h3> <a href="direct/calendar_of_events+5107calendar+43414c454e4441523a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/hillsboro_senior_center_menu+5107menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f2053656e696f722043656e746572206d656e75">Hillsboro Senior Center menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL AND SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/trojans_dominate_in_playoff_win+5107dominate+54726f6a616e7320646f6d696e61746520696e20706c61796f66662077696e">Trojans dominate in playoff win</a></h3><h4>The Trojans headed into Friday night’s playoff tilt as heavy favorites at home, and showed why with a 49-0 win over Pleasanton. The scoreboard displayed a close score to end the first half, with Hillsboro putting up seven in the first quarter and eight in the second. </h4></li>
		<li><h3><a href="direct/goessel_s_season_ends_in_playoff_loss+5107loss+476f657373656c277320736561736f6e20656e647320696e20706c61796f6666206c6f7373">Goessel's season ends in playoff loss</a></h3><h4>Goessel ended the season with a 5-4 record, which improved on last year, and advanced into the playoff bracket by placing third of six teams in the district.  Thursday’s game at Lebo was not how the Bluebirds wanted the season to end. With a strong running game, Lebo averaged 8.2 yards per carry and scored four unanswered touchdowns in the first quarter grabbing a 28-0 lead.  </h4></li>
		<li><h3><a href="direct/hillsboro_runner_snags_medal_at_state_race+5107snags+48696c6c73626f726f2072756e6e657220736e616773206d6564616c2061742073746174652072616365">Hillsboro runner snags medal at state race</a></h3><h4>Hillsboro cross-country sent three runners to Saturday’s state meet at Wamego, and all delivered strong performances. Emersyn Funk was the Trojans’ top runner, earning a medal thanks to her 16th-place finish. She chose the right place to run her fastest race of the year, coming in at 21:11.29. </h4></li>
		<li><h3><a href="direct/goessel_pair_wins_medals+5107pair+476f657373656c20706169722077696e73206d6564616c73">Goessel pair wins medals</a></h3><h4>Two Goessel seniors Jerah Schmidt and Elyse Boden ended their high school cross-country careers Saturday at the Class 1A state meet in Wamego, and both ran smart races to medal. Boden worked her way to eighth place before the two-mile mark, and had enough of a lead finish ninth with a time of 21:25.1. She finished her career with the second highest finish for a Goessel girl at the state meet. </h4></li>
		<li><h3><a href="direct/goessel_players_receive_volleyball_honors+5107honors+476f657373656c20706c6179657273207265636569766520766f6c6c657962616c6c20686f6e6f7273">Goessel players receive volleyball honors</a></h3><h4>Goessel volleyball’s season ended with a successful run to the state tournament, but more honors were in store for Kaleigh Guhr and Raechel Boese.  Guhr, a sophomore, was named to 2019’s Wheat State League first team, while junior Boese received an honorable mention. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-112-6">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1604655922" alt="Children crane their necks in anticipation of the Disney character who will appear next on Thursday at Tabor College's inaugural &#34;Heroes, Princesses, and You&#34; event. Following the unveiling, trick-or-treaters could mingle with the characters and play a variety of games to win candy. " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Children crane their necks in anticipation of the Disney character who will appear next on Thursday at Tabor College's inaugural &#34;Heroes, Princesses, and You&#34; event. Following the unveiling, trick-or-treaters could mingle with the characters and play a variety of games to win candy. "><br />Children crane their necks in anticipation of the Disney character who will appear next on Thursday at Tabor College's inaugural &#34;Heroes, Princesses, and You&#34; event. Following the unveiling, trick-or-treaters could mingle with the characters and play a variety of games to win candy. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1604655922" alt="Bikers and motorists cruise down Marion's Main St. during Saturday's Marion County Toy Run. It was the 26th running of the annual event, which began with 15 motorcycles in 1994." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Bikers and motorists cruise down Marion's Main St. during Saturday's Marion County Toy Run. It was the 26th running of the annual event, which began with 15 motorcycles in 1994."><br />Bikers and motorists cruise down Marion's Main St. during Saturday's Marion County Toy Run. It was the 26th running of the annual event, which began with 15 motorcycles in 1994.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1604655922" alt="Marge Tajchman, Betsy Walker, and Peni Ens talk with visitors at Marion County Home Care's table Saturday during the sixth annual Marion County Health Fair in Marion. " width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Marge Tajchman, Betsy Walker, and Peni Ens talk with visitors at Marion County Home Care's table Saturday during the sixth annual Marion County Health Fair in Marion. "><br />Marge Tajchman, Betsy Walker, and Peni Ens talk with visitors at Marion County Home Care's table Saturday during the sixth annual Marion County Health Fair in Marion. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1604655922" alt="Trojan quarterback Matthew Potucek turns the corner on a run during the first half of Friday's home win over Pleasanton, making use of the block from his teammate." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Trojan quarterback Matthew Potucek turns the corner on a run during the first half of Friday's home win over Pleasanton, making use of the block from his teammate."><br />Trojan quarterback Matthew Potucek turns the corner on a run during the first half of Friday's home win over Pleasanton, making use of the block from his teammate.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2019 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p style="line-height: 12px;">&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>

<p style="line-height: 12px;">&#160;</p>

<a href="../gift"><img src="../images/gift2.svg" alt="AD" width="120" /></a>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
X</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-112-7) -->
</html>
