<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | February 24, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (February 24, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | February 24, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  122 , No.  23</div><div><em>Wednesday,  February 24, 2021</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/marion_tells_fire_chief_to_resign+5223fire+4d6172696f6e2074656c6c73206669726520636869656620746f2072657369676e">Marion tells fire chief to resign</a></h3><h4>Marion’s mayor Dave Mayfield and city administrator Roger Holter gave Marion’s fire chief two days to resign during Monday’s city council meeting. Speaking to Preston Williams in an executive session at the end of the meeting, Mayfield and Holter were angry over an incident during a fire a few months ago on Cedar St. </h4></li>
		<li><h3><a href="direct/city_vs_schools_pool_debate_turns_heated+5223pool+436974792076732e207363686f6f6c733a20506f6f6c20646562617465207475726e7320686561746564">City vs. schools: Pool debate turns heated</a></h3><h4>Both the community room at city hall and the overflow room next door were packed Monday with people eager to attend what turned out to be a contentious meeting between the city council and the Marion-Florence district school board president. Nick Kraus came to discuss the city’s ongoing dispute with the board and its refusal to pay its share of a 2006 bond that built the pool and expenses related to the pool’s operation. </h4></li>
		<li><h3><a href="direct/clinic_may_stay_if_herington_link_severed+5223clinic+436c696e6963206d6179207374617920696620486572696e67746f6e206c696e6b2073657665726564">Clinic may stay if Herington link severed</a></h3><h4>A clinic in Hillsboro operated by Herington Municipal Hospital is closing — or not — depending on who you listen to and when. The hospital announced Jan. 7 that it would close the clinic at the end of April, blaming federal legislation that reduced the amount of money paid by Medicare. </h4></li>
		<li><h3><a href="direct/1_night_2_theft_arrests_in_hillsboro+5223night+31206e696768742c2032207468656674206172726573747320696e2048696c6c73626f726f">1 night, 2 theft arrests in Hillsboro</a></h3><h4>A Hillsboro city police officer arrested two suspected thieves in a one shift, recovering a stolen vehicle and confronting a suspected burglar at a tow lot six hours later. The first incident occurred Thursday evening when Hillsboro officer John Huebert spotted an illegal tag on a truck driven by Michael A. Stultz, 59, during a traffic stop. </h4></li>
		<li><h3><a href="direct/business_owner_finds_her_niche_plans_to_expand+5223fit+427573696e657373206f776e65722066696e647320686572206e696368652c20706c616e7320746f20657870616e64">Business owner finds her niche, plans to expand</a></h3><h4>After 20 years helping her customers find their perfect fit Johsie Reid has found one of her own. Luckily it’s a shop where her heart is doing a job that she loves — and now after years of struggle she has the courage take it on full time. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/city_of_marion_declares_local_state_of_financial_emergency+5223sparks+43697479206f66204d6172696f6e206465636c61726573206c6f63616c207374617465206f662066696e616e6369616c20656d657267656e6379">City of Marion declares local state of financial emergency</a></h3><h4>Both county commissioners and Marion city council issued disaster declarations Monday after 13 days of below-freezing weather that included a week of subzero temperatures. County commissioners declared a state of disaster partly at the request of Marion and Hillsboro. Hillsboro city administrator Matt Stiles said the city has not yet made a formal declaration, but will be making one soon. </h4></li>
		<li><h3><a href="direct/covid_cases_continue_to_drop+5223drop+434f56494420636173657320636f6e74696e756520746f2064726f70">COVID cases continue to drop</a></h3><h4>COVID-19 cases in Marion County continue to decline, with the county health department reporting 12 new cases in the last week. On Tuesday, the county reported 998 total cases of coronavirus disease to date. Kansas Department of Health and Environment lists 1,014 cases for the county. </h4></li>
		<li><h3><a href="direct/chingawassa_days_canceled_for_2021+5223days+4368696e6761776173736120446179732063616e63656c656420666f722032303231">Chingawassa Days canceled for 2021</a></h3><h4>Difficulty booking bands and extended guidelines to combat COVID-19 have led the Chingawassa Days committee to cancel the event again this year. “Most of the acts are not really comfortable doing anything until late fall,” event organizer Adam Heerey said. “That’s just the general consensus there.” </h4></li>
		<li><h3><a href="direct/novak_urges_conservative_grass_roots_efforts+5223grass+4e6f76616b20757267657320636f6e7365727661746976652067726173732d726f6f7473206566666f727473">Novak urges conservative grass-roots efforts</a></h3><h4>Former county commissioner and longtime Republican Dianne Novak Sunday urged her audience to get involved if they want to support limited government. Before a gathering of about 50 who joined a group of “Proud Patriots” at the Marion Lake Hall she championed two grassroots efforts, the Convention of States Project and constitutional home rule. </h4></li>
		<li><h3><a href="direct/marion_s_water_towers_might_be_next_on_list_for_maintenance+5223water+4d6172696f6e277320776174657220746f77657273206d69676874206265206e657874206f6e206c69737420666f72206d61696e74656e616e6365">Marion's water towers might be next on list for maintenance</a></h3><h4>Marion’s water towers might be inspected, cleaned, disinfected, and maintained by a New Jersey-based company if city council members agree to contract with them. Jim Jackson, Suez Advanced Solutions, told city councilmen Monday he recommends the old water tower west of the high school be power washed. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AUTO</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/cold_weather_good_for_auto_repair_businesses+5223auto+436f6c64207765617468657220676f6f6420666f72206175746f2072657061697220627573696e6573736573">Cold weather good for auto repair businesses</a></h3><h4>The 13-day extreme cold spell that ended Friday raised demand for auto parts and service calls as temperatures dropped. Auto dealers and auto repair services in the area received numerous calls for help. The most common problem they all reported dealing with was a dead battery.  </h4></li>
		<li><h3><a href="direct/many_drivers_trying_to_stay_ahead_on_repairs+5223drivers+4d616e79206472697665727320747279696e6720746f2073746179206168656164206f6e2072657061697273">Many drivers trying to stay ahead on repairs</a></h3><h4>Some car service shops are seeing customers make certain they get all preventive maintenance done to the cars they have, but others are seeing cash-strapped customers postpone work until they know they have money to take care of routine maintenance. Tyler Smith, service manager at Midwest Motors in Hillsboro, said few customers are simply bringing in their cars for oil changes. They are making sure extra maintenance is being done while the car is in the shop. </h4></li>
		<li><h3><a href="direct/gas_prices_jump_after_cold_snap+5223jump+47617320707269636573206a756d7020616674657220636f6c6420736e6170">Gas prices jump after cold snap</a></h3><h4>Gas prices in the state jumped nearly 8 cents and are expected to stay higher as demand rises. The average price for a gallon was $2.39 in Marion County, which is somewhat lower than $2.50 in the state. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/evelyn_bredemeier+5223brede+494e204d454d4f5249414d3a202026233136303b204576656c796e2042726564656d65696572">Evelyn Bredemeier</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/bill_thoman+5223thoman+494e204d454d4f5249414d3a202026233136303b2042696c6c2054686f6d616e">Bill Thoman</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/mary_lou_phillips+5223phillips+494e204d454d4f5249414d3a202026233136303b204d617279204c6f75205068696c6c697073">Mary Lou Phillips</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5223accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5223civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5223cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5223crim+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5223deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5223police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5223traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">FEATURES</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/flowery_names_match_cheery_collaboration+5223cheery+466c6f77657279206e616d6573206d617463682063686565727920636f6c6c61626f726174696f6e">Flowery names match cheery collaboration</a></h3><h4>Sisters Iris and Violet Klein love Nathan Hiebert’s entrepreneur class at Hillsboro High School. Iris is 17, and Violet is 15.  In November, the sisters started a business named Simplicity Organic Teas. All of the work is done from home, and the finished products are sold through a website, social media, or over the phone. They sometimes get orders from flyers posted around town. </h4></li>
		<li><h3><a href="direct/gas_company_offers_tips_for_saving_on_energy_bills+5223gas+47617320636f6d70616e79206f6666657273207469707320666f7220736176696e67206f6e20656e657267792062696c6c73">Gas company offers tips for saving on energy bills</a></h3><h4>Coming utility bills will be higher because of the amount of gas needed to warm a house during bitterly cold weather, but utility consumers have options to help defray the cost. Atmos Energy, the primary natural gas supplier in Marion County, said the company knows customers are concerned about the bills that will result from recent extreme weather. </h4></li>
		<li><h3><a href="direct/new_program_focuses_on_seniors_emotional_health+5223health+4e65772070726f6772616d20666f6375736573206f6e2073656e696f72732720656d6f74696f6e616c206865616c7468">New program focuses on seniors' emotional health</a></h3><h4>A service for seniors who suffer depression or anxiety will be offered at Marion’s St. Luke Hospital in March. Senior Life Solutions is an intensive outpatient therapy program for patients 65 years of age and older who have aging-related emotional disorders. </h4></li>
		<li><h3><a href="direct/2_injured_in_accident_on_us_50+5223injured+3220696e6a7572656420696e206163636964656e74206f6e2055532d3530">2 injured in accident on US-50</a></h3><h4>A Haysville woman and a Hesston man were both injured Friday when the woman’s car crossed the center line of US-50 and struck the driver’s side of a semi. Melinda Warren, 38, crossed the center line near Wagon Wheel Rd. Her car struck a Freightliner driven by Steven Heter, 65, Hesston.  </h4></li>
		<li><h3><a href="direct/county_meeting_times_to_change+5223times+436f756e7479206d656574696e672074696d657320746f206368616e6765">County meeting times to change</a></h3><h4>Although county commission meetings will still be held on Mondays, they will begin 3½ hours later starting March 8. County commissioners made the change Monday to make it easier for county counsel Brad Jantz to attend. He often has been unable to attend commission meetings at all, or had to arrive late. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/put_out_the_real_fire_don_t_fire_the_chief+5223chief+507574206f757420746865207265616c20666972653b20646f6e2774206669726520746865206368696566">Put out the real fire; don't fire the chief</a></h3><h4>Marion City Council members had the right idea Monday night when they danced like devils on the head of a pin around state laws on openness in government and decided secretly to threaten to fire a city official if he wouldn’t resign. The problem is, they targeted the wrong official. Instead of going after officials who regularly throw tantrums, demonstrate incompetence, and out-and-out lie, they chose instead to target a fire chief who they have been looking for an excuse to fire practically since appointing him. </h4></li>
		<li><h3><a href="direct/unmasking_pandemic_data+5223data+556e6d61736b696e672070616e64656d69632064617461">Unmasking pandemic data</a></h3><h4>Now that COVID numbers are beginning to decline and vaccine volunteers are masterfully helping spread the disease’s eventual end, it’s not time to let up on social distancing and mask-wearing. But it is time to take stock of how we have fared.  The great coronavirus pandemic has been compared to the Spanish flu pandemic of 1918 and ’19. In Marion County, that pandemic infected 10.3% of the population in eight months. Our current pandemic has infected 8.3% of Marion County residents in 9 </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/the_subtitle_feature+5223wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20546865207375627469746c652066656174757265">The subtitle feature</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/pool_pact_coverage+5223pact+4c455454455220544f2054484520454449544f523a202026233136303b20506f6f6c207061637420636f766572616765">Pool pact coverage</a>,
		<a href="direct/vaccination_praise+5223praise+4c455454455220544f2054484520454449544f523a202026233136303b2056616363696e6174696f6e20707261697365">Vaccination praise</a>,
		<a href="direct/term_limits+5223term+4c455454455220544f2054484520454449544f523a202026233136303b205465726d206c696d697473">Term limits</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/couple_exchange_vows_in_salina+5223vows+436f75706c652065786368616e676520766f777320696e2053616c696e61">Couple exchange vows in Salina</a></h3><h4>Joseph John Charles Goering of Hillsboro and Heather Ranae Longenecker of Abilene were married at 3 p.m. Jan. 2 at Webster Conference Center in Salina. Pastor Carson Johnson of Abilene Bible Baptist Church officiated at the double-ring ceremony. Shonna Nely was pianist. Flowers were designed by Kathy’s Floral Designs of Hillsboro. </h4></li>
		<li><h3><a href="direct/democrats_offer_scholarships+5223dems+44656d6f6372617473206f66666572207363686f6c61727368697073">Democrats offer scholarships</a></h3><h4>Marion County Democrats are seeking applications for an annual round of two $250 scholarships that will be available to any graduating senior from the five high schools in the county. One will be the Linda Peterson Memorial Scholarship.  </h4></li>
		<li><h3><a href="direct/thrift_shop_needs_volunteers+5223shop+5468726966742073686f70206e6565647320766f6c756e7465657273">Thrift shop needs volunteers</a></h3><h4>St. Luke Auxiliary Shoppe is running short of volunteers to keep it running. “Several of our dedicated volunteers are out due to health issues that are not Covid-19 related,” treasurer Peggy Blackman said. </h4></li>
		<li><h3><a href="direct/tabor_to_add_teaching_programs+5223add+5461626f7220746f20616464207465616368696e672070726f6772616d73">Tabor to add teaching programs</a></h3><h4>Beginning this summer, Tabor College will offer what it says will be the nation’s first online program to train educators to meet the needs of students who struggle with learning dysfunction and difficult home environments. The college will offer a master’s degree in neuroscience and trauma. </h4></li>
		<li><h3><a href="direct/kindergarten_roundups_set+5223set+4b696e64657267617274656e20726f756e6475707320736574">Kindergarten roundups set</a></h3><h4>Marion Elementary School kindergarten roundup will be March 22 at the school. Children must be 5 years old by Aug. 31 to enroll. </h4></li>
		<li><h3><a href="direct/developmental_screenings_offered+5223deve+446576656c6f706d656e74616c2073637265656e696e6773206f666665726564">Developmental screenings offered</a></h3><h4>Screenings for cognitive, motor, speech, language, social and emotional development, and vision and hearing among children newborn through age 5 will be offered March 9 in Marion. Screenings will be done 3 to 5:30 p.m. by Marion County Early Intervention Services. There is no charge for the service. </h4></li>
		<li><h3><a href="direct/insurance_website_reopens+5223web+496e737572616e636520776562736974652072656f70656e73">Insurance website reopens</a></h3><h4>The health insurance marketplace has been authorized to reopen for a special enrollment period Feb. 15 through March 15. Anyone who is uninsured or underinsured can sign up for the 2021 plan.     </h4></li>
		<li><h3><a href="direct/senior_center_menus+5223menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5223m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5223m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5223m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5223m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5223m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5223m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5223m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/hillsboro_teams_ranked_marion_ends_slide+5223teams+48696c6c73626f726f207465616d732072616e6b65643b204d6172696f6e20656e647320736c696465">Hillsboro teams ranked; Marion ends slide</a></h3><h4>High rankings for Hillsboro’s boys and girls basketball teams continued Tuesday, with the Kansas Basketball Coaches Association’s final ranks of the season listing the girls No. 2 and the boys No. 3 in the state in Class 2A. Despite losing to eighth-ranked Halstead from Class 3A, the girls trail only Sterling in the 2A rankings. The boys, who bounced back from a loss a week ago to third-ranked Hesston from Class 3A, trail Hoxie and Erie in the 2A rankings. </h4></li>
		<li><h3><a href="direct/marion_centre_approve_joint_team_for_swimming+5223swim+4d6172696f6e2c2043656e74726520617070726f7665206a6f696e74207465616d20666f72207377696d6d696e67">Marion, Centre approve joint team for swimming</a></h3><h4>Marion and Centre school boards have approved the formation of a joint swim team. Jason Hett, Marion’s athletic director, initiated the idea earlier this winter. </h4></li>
		<li><h3><a href="direct/area_trio_punch_tickets_to_state_in_wrestling+5223trio+41726561207472696f2070756e6368207469636b65747320746f20737461746520696e2077726573746c696e67">Area trio punch tickets to state in wrestling</a></h3><h4>The window of opportunity to punch a ticket to the Class 3-2-1A at Hays this weekend closed for half the field for both the Hillsboro and Marion High School wrestling teams. Marion’s 195-pound Todd Palic, earned his fourth ticket, and the Hillsboro duo of 145-pound Jordan Bachman and 152-pound junior Tristan Rathbone are no strangers to Hays, either. Both have qualified previously. </h4></li>
		<li><h3><a href="direct/college_degrees_and_honors+5223college+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-122-22">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1645761999" alt="Marion Elementary School first-graders in Rebecca Hofer's class enjoy a game of basketball Monday afternoon along with sunshine and temperatures in the 70s during extra recess they earned for getting 20 class tickets for good behavior. Liam Jeffrey snatches the ball to run for a basket as he is chased by classmates Elaina Richmond, Easton Turk, and Claire McFall. " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Marion Elementary School first-graders in Rebecca Hofer's class enjoy a game of basketball Monday afternoon along with sunshine and temperatures in the 70s during extra recess they earned for getting 20 class tickets for good behavior. Liam Jeffrey snatches the ball to run for a basket as he is chased by classmates Elaina Richmond, Easton Turk, and Claire McFall. "><br />Marion Elementary School first-graders in Rebecca Hofer's class enjoy a game of basketball Monday afternoon along with sunshine and temperatures in the 70s during extra recess they earned for getting 20 class tickets for good behavior. Liam Jeffrey snatches the ball to run for a basket as he is chased by classmates Elaina Richmond, Easton Turk, and Claire McFall. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1645761999" alt="Johsie Reid shapes a hat in her shop recently. She has inked deals with Ariat among other lines of equestrian and western gear." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Johsie Reid shapes a hat in her shop recently. She has inked deals with Ariat among other lines of equestrian and western gear."><br />Johsie Reid shapes a hat in her shop recently. She has inked deals with Ariat among other lines of equestrian and western gear.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1645761999" alt="Hillsboro's Matthew Potucek snatches the ball away from Halstead players in a rebound Friday night. Potucek scored 13 points against the Dragons to help the Trojans, 55-13. " width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Hillsboro's Matthew Potucek snatches the ball away from Halstead players in a rebound Friday night. Potucek scored 13 points against the Dragons to help the Trojans, 55-13. "><br />Hillsboro's Matthew Potucek snatches the ball away from Halstead players in a rebound Friday night. Potucek scored 13 points against the Dragons to help the Trojans, 55-13. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1645761999" alt="Midway Motors mechanic Gary Goyette changes the oil Thursday in a Jeep Grand Cherokee. " width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Midway Motors mechanic Gary Goyette changes the oil Thursday in a Jeep Grand Cherokee. "><br />Midway Motors mechanic Gary Goyette changes the oil Thursday in a Jeep Grand Cherokee. </span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-122-23) -->
</html>
