<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | March 30, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (March 30, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | March 30, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  28</div><div><em>Wednesday,  March 30, 2022</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/death_may_be_linked_to_fight+5328death+4465617468206d6179206265206c696e6b656420746f206669676874">Death may be linked to fight</a></h3><h4>The death early Sunday of 33-year-old Lehigh resident Ryan Schierling is under investigation by the sheriff’s office because of a suspected link to an altercation in rural McPherson County. Emergency medical services were called when Schierling was found not breathing in the bed of a pickup in the garage at his residence. </h4></li>
		<li><h3><a href="direct/cop_finds_drugs_in_squad_car_prisoner_arrested_on_out_of_county_warrants_now_faces_charges_here_too+5328drugs+436f702066696e647320647275677320696e207371756164206361723a20507269736f6e6572206172726573746564206f6e206f75742d6f662d636f756e74792077617272616e7473206e6f77206661636573206368617267657320686572652c20746f6f">Cop finds drugs in squad car: Prisoner arrested on out-of-county warrants now faces charges here, too</a></h3><h4>Marion police chief Clinton Jeffrey often finds drugs in his line of work, but it isn’t often he finds them in his own car. On Friday, Jeffrey arrested Marion resident Seth M. Daniels, 30, on Linn and Miami County warrants for domestic battery and possession of methamphetamine. </h4></li>
		<li><h3><a href="direct/a_cottage_craft_mennonites_knock_out_20_000_verenika+5328craft+4120636f74746167652063726166743b204d656e6e6f6e69746573206b6e6f636b206f75742032302c30303020766572656e696b61">A cottage craft; Mennonites knock out 20,000 verenika</a></h3><h4>Two hundred Mennonites worked steadily and with “a whole lot of love” Saturday to make a difference in the world. Mennonites from several congregations gathered at Hillsboro’s Parkview Mennonite Brethren Church to make 20,000 verenika. What does it take to make 20,000 verenikas? According to coordinator Karen Hiebert, it takes 2,000 pounds of cottage cheese, 1,000 pounds of flour, 5,400 eggs, 40 gallons of milk, and 200 people. </h4></li>
		<li><h3><a href="direct/fight_follows_drug_bust+5328bust+466967687420666f6c6c6f777320647275672062757374">Fight follows drug bust</a></h3><h4>Police were at the same N. Cedar St. house two days apart, first for a drug raid and then to break up a fight. When police executed a search warrant March 21, they arrested homeowner Brenda S. Phillips, 64, and Cody R. Harrison, 38. Phillips bonded out of jail two days later on a $10,000 personal recognizance bond and Harrison was still in jail Tuesday in lieu of a $10,000 surety bond. </h4></li>
		<li><h3><a href="direct/mexican_restaurant_closes_owners_switch_to_operating_tire_and_detailing_business+5328closes+4d65786963616e2072657374617572616e7420636c6f7365733a204f776e6572732073776974636820746f206f7065726174696e67207469726520616e642064657461696c696e6720627573696e657373">Mexican restaurant closes: Owners switch to operating tire and detailing business</a></h3><h4>After six years running a Mexican restaurant in Marion, the owners of Cazadores are closing their restaurant and opening a tire and detailing shop. Jonathan and Leora Ramirez have operated a similar shop in Kansas City for three years. </h4></li>
		<li><h3><a href="direct/more_stones_thrown_in_fight_over_road_rock+5328rock+4d6f72652073746f6e6573207468726f776e20696e206669676874206f76657220726f616420726f636b">More stones thrown in fight over road rock</a></h3><h4>A road rock fight between county commissioners and a Lincolnville man shows no sign of coming to a truce. Deputies went Friday to Lincolnville feedlot owner Mike Beneke’s house looking for him, but Beneke wasn’t home. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/planners_buck_council_oppose_gravel_lots+5328council+506c616e6e657273206275636b20636f756e63696c2c206f70706f73652067726176656c206c6f7473">Planners buck council, oppose gravel lots</a></h3></li>
		<li><h3><a href="direct/drugs_found_in_aimless_driver_s_car+5328car+447275677320666f756e6420696e2061696d6c65737320647269766572277320636172">Drugs found in aimless driver's car</a></h3><h4>A Wichita man found aimlessly driving around Hillsboro and on US-50 and US-56 Thursday ended up arrested on drug charges after he could not give an account of where he was going or why. Mark W. Gipson, 59, Wichita, was stopped on US-56 by deputy Joel Womochil. </h4></li>
		<li><h3><a href="direct/traffic_stop_yields_drug_arrest+5328stop+547261666669632073746f70207969656c6473206472756720617272657374">Traffic stop yields drug arrest</a></h3><h4>A Wichita woman was arrested late Monday in Florence after a drug dog smelled methamphetamine and THC in her car during a traffic stop. Michelle L. Vining, 53, was booked into jail on suspicion of possession of methamphetamine, THC, and drug paraphernalia and operating a vehicle without a valid license. </h4></li>
		<li><h3><a href="direct/church_may_become_day_care+5328church+436875726368206d6179206265636f6d65206461792063617265">Church may become day care</a></h3><h4>It seems only natural that a congregation that has no children or youth among its members but has an active summer meal program for children would want to see its facilities used as a day-care center. Still in the discussion stage, plans are in the works to make Trinity Mennonite Church, 211 S. Elm St. in Hillsboro, the site of a community center.  </h4></li>
		<li><h3><a href="direct/sheriff_hopes_to_increase_department_s_openness+5328sheriff+5368657269666620686f70657320746f20696e637265617365206465706172746d656e742773206f70656e6e657373">Sheriff hopes to increase department's openness</a></h3><h4>Jeff Soyez has plenty of things to keep him busy as he transitions from railroad detective to county sheriff. A former sergeant with the sheriff’s office, he’s always had a desire to serve county residents. </h4></li>
		<li><h3><a href="direct/a_century_later_tractor_again_will_help_ukraine+5328tractor+412063656e74757279206c617465722c2074726163746f7220616761696e2077696c6c2068656c7020556b7261696e65">A century later, tractor again will help Ukraine</a></h3><h4>A restored 100-year-old tractor, just like ones sent a century ago to help starving Russian Mennonites, will help feed and clothe Ukrainians when it sells during the Kansas Mennonite Relief sale April 8 and 9. The annual sale, held at the state fairgrounds in Hutchinson, raises money for assorted relief projects worldwide. </h4></li>
		<li><h3><a href="direct/container_house_site_sold+5328site+436f6e7461696e657220686f757365207369746520736f6c64">Container house site sold</a></h3><h4>Land in north Hillsboro earlier envisioned for development of container homes in Hillsboro has been sold to the pair who originally planned the development.  Felix Ramirez, owner of Kansas Home Solutions, said the property purchase has been “in transaction” for a while. </h4></li>
		<li><h3><a href="direct/trial_postponed_12th_time+5328trial+547269616c20706f7374706f6e656420313274682074696d65">Trial postponed 12th time</a></h3><h4>Trial for a man charged with 12 counts of aggravated indecent liberties with a child and one count of battery, scheduled to begin Tuesday, was postponed for a 12th time. Jerry Thouvenell was charged in February 2017. The first 10 times his trial was delayed by his first lawyer, David Leon, and the 11th delay was to give his second lawyer, Kevin Loeffler, time to prepare. Thouvenell fired Leon after finding out Leon was being investigated for alleged ethics violations. Kansas Supreme Court later suspended Leon’s license. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/carmen_huson+5328huson+494e204d454d4f5249414d3a202026233136303b204361726d656e204875736f6e">Carmen Huson</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/pat_swartz+5328swartz+494e204d454d4f5249414d3a202026233136303b205061742053776172747a">Pat Swartz</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5328accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5328civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5328jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5328criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5328deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5328dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5328police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5328offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">OPINION</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/signs_of_better_times+5328edit1+5369676e73206f66206265747465722074696d6573">Signs of better times</a></h3><h4>Ask any resident what our county needs and you’ll hear pleas for better roads, lower taxes, more jobs, less crime, and an end to bickering. Most of us think these problems affect only our county, but they’re pretty much the same anywhere in rural America. </h4></li>
		<li><h3><a href="direct/don_t_just_eat_local+5328edit2+446f6e2774206a75737420656174206c6f63616c">Don't just eat local</a></h3><h4>Ask any resident what our county needs and you’ll hear please for better roads, lower taxes, more jobs, less crime, and an end to bickering. Most of us think these problems affect only our county, but they’re pretty much the same anywhere in rural America. </h4></li>
		<li><h3><a href="direct/breaking_down_walls+5328edit3+427265616b696e6720646f776e2077616c6c73">Breaking down walls</a></h3><h4>Ask any resident what our county needs and you’ll hear please for better roads, lower taxes, more jobs, less crime, and an end to bickering. Most of us think these problems affect only our county, but they’re pretty much the same anywhere in rural America. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/nourishing_the_noodle+5328wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204e6f7572697368696e6720746865206e6f6f646c65">Nourishing the noodle</a></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/capitol_capituation+5328letter+4c45545445525320544f2054484520454449544f523a202026233136303b2043617069746f6c206361706974756174696f6e">Capitol capituation</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">PEOPLE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/mechanic_old_tech_still_going_strong+5328old+4d656368616e69632c206f6c642074656368207374696c6c20676f696e67207374726f6e67">Mechanic, old tech still going strong</a></h3><h4>Electronic fuel injection systems were first installed in diesel trucks and ag equipment in the 1990s. Jerald “Jerry” Koehn, a mechanic at Williams Service in Florence since 1978, specializes in repairing injection systems built before 1995.  </h4></li>
		<li><h3><a href="direct/2_named_to_tabor_arts_hall_of_fame+5328tabor+32206e616d656420746f205461626f7220417274732048616c6c206f662046616d65">2 named to Tabor Arts Hall of Fame</a></h3><h4>Judy Harder and Larry Warkentin have been selected as 2022 inductees of Tabor College’s Arts Hall of Fame. Between the two, they have 60 years of teaching communications, choral music, and theatre. </h4></li>
		<li><h3><a href="direct/easter_story_to_be_featured+5328story+4561737465722073746f727920746f206265206665617475726564">Easter story to be featured</a></h3><h4> “Minerva Louise and the Colorful Eggs,” by Janet Morgan Stoeke, will be the April storywalk in downtown Marion. Pages of the book will be in windows of downtown businesses. Children can start their walks at Brookens Law Office and finish at CB Bakery. If they tell staff at Marion City Library they have completed the storywalk, they will receive a small prize. </h4></li>
		<li><h3><a href="direct/tabor_promotes_communicator+5328promotes+5461626f722070726f6d6f74657320636f6d6d756e696361746f72">Tabor promotes communicator</a></h3><h4>David Ediger, associate director of athletic communications at Tabor College, has been promoted to associate vice president for student life, learning, and formation, effective July 1. A Meade native, he spent 15 years as athletic director, assistant principal, and girls’ basketball coach at Cimarron and two years of coaching and teaching at Ashland and Meade before arriving at Tabor. Ediger coached men’s basketball and tennis at Tabor after graduating and was on the coaching staff in 1997 when the men’s basketball made a Final Four run.     </h4></li>
		<li><h3><a href="direct/team_wins_rodeo+5328rodeo+5465616d2077696e7320726f64656f">Team wins rodeo</a></h3><h4>Bo Krueger, Travis Duncan, and Bud, Troy, and Makenzie Higgs from Lonesome Pine Ranch in Cedar Point claimed the Saturday night championship in rodeo competition at EquiFest of Kansas in Salina. They placed second in a separate competition Friday, winning single mugging Friday and wild cow milking Saturday. Other events included team sorting and trailer loading.     </h4></li>
		<li><h3><a href="direct/longtime_mb_leader_to_be_remembered+5328leader+4c6f6e6774696d65204d42206c656164657220746f2062652072656d656d6265726564">Longtime MB leader to be remembered</a></h3><h4>Jim Juhnke, a Mennonite historian from North Newton, will be keynote speaker at the Center for Mennonite Brethren Studies annual dinner April 30 at Tabor College’s Shari Flaming Center for the Arts.  He will review the life of P.C. Hiebert, a longtime leader in the Mennonite Brethren Conference. </h4></li>
		<li><h3><a href="direct/democrats_to_meet_in_person+5328person+44656d6f637261747320746f206d65657420696e20706572736f6e">Democrats to meet in person</a></h3><h4>Marion County Democrats will have their first in-person monthly meeting in more than two years at 10 a.m. April 9 at Peabody Township Library. The group met by teleconference during earlier stages of the COVID-19 pandemic. For a sixth year, a scholarship will be given to a graduating senior from one of the five county high schools. The $500 award can be used for technical school or college. Deadline for applications is noon April 11. </h4></li>
		<li><h3><a href="direct/developmental_screenings_offered+5328offered+446576656c6f706d656e74616c2073637265656e696e6773206f666665726564">Developmental screenings offered</a></h3><h4>Children newborn to age 5 will be screened for motor, language, communication, cognitive, social, emotional, hearing, and visual development from 9 to 11 a.m. April 12 at First Christian Church in Florence. Appointments for the free screenings are necessary and are being accepted by early childhood special education instructor Michelle Meyer at (620) 381-3218.     </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5328menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>4-H:</h3> <a href="direct/happy_hustlers+5328happy+342d483a202026233136303b20486170707920487573746c657273">Happy Hustlers</a></li>
		<li><h3>ANNIVERSARY:</h3> <a href="direct/couple_celebrates_60th_anniversary+5328methvin+414e4e49564552534152593a202026233136303b20436f75706c652063656c65627261746573203630746820616e6e6976657273617279">Couple celebrates 60th anniversary</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5328m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5328m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5328m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5328m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/75+5328m75+4d454d4f524945533a202026233136303b203735">75</a>,
		<a href="direct/105+5328m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5328m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">SCHOOL</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/student_chosen_for_k_state_honor_society+5328student+53747564656e742063686f73656e20666f72204b2d537461746520686f6e6f7220736f6369657479">Student chosen for K-State honor society</a></h3><h4>Marion student Abigail Stuchlik has been selected for Kansas State University’s Silver Key, a sophomore leadership honor society. Silver Key members do community service projects throughout the semester. </h4></li>
		<li><h3><a href="direct/students_sign_letters_of_intent+5328sign+53747564656e7473207369676e206c657474657273206f6620696e74656e74">Students sign letters of intent</a></h3><h4>Two Marion County students signed last week to attend college on sports-related scholarships. Goessel senior Lyna Lehrman signed to play basketball at Bethany College, where she pursues a career in elementary education.  </h4></li>
		<li><h3><a href="direct/ffa_members_compete+5328members+464641206d656d6265727320636f6d70657465">FFA members compete</a></h3><h4>FFA members from area schools competed in two career development events last week — one at Fort Scott, the other at Arkansas City. At Fort Scott, they competed in farm management, floriculture, vet science, food science, entomology, freshmen speech, and creed. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPRING SPORTS PREVIEW</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3>MARION:</h3> <a href="direct/3_school_swim_team_splashes_into_season+5328swim+4d4152494f4e3a202026233136303b20332d7363686f6f6c207377696d207465616d2073706c617368657320696e746f20736561736f6e">3-school swim team splashes into season</a>,
		<a href="direct/marion_centre_tee_it_up_for_golf+5328golf+4d4152494f4e3a202026233136303b204d6172696f6e2c2043656e7472652074656520697420757020666f7220676f6c66">Marion, Centre tee it up for golf</a>,
		<a href="direct/marion_baseball_off_to_a_rough_start+5328mnbase+4d4152494f4e3a202026233136303b204d6172696f6e206261736562616c6c206f666620746f206120726f756768207374617274">Marion baseball off to a rough start</a>,
		<a href="direct/track_attracts_warriors+5328mntrack+4d4152494f4e3a202026233136303b20547261636b2061747472616374732057617272696f7273">Track attracts Warriors</a></li>
		<li><h3>HILLSBORO:</h3> <a href="direct/3_school_swim_team_splashes_into_season+5328swim+48494c4c53424f524f3a202026233136303b20332d7363686f6f6c207377696d207465616d2073706c617368657320696e746f20736561736f6e">3-school swim team splashes into season</a>,
		<a href="direct/hillsboro_softball_under_way+5328hbsoft+48494c4c53424f524f3a202026233136303b2048696c6c73626f726f20736f667462616c6c20756e64657220776179">Hillsboro softball under way</a>,
		<a href="direct/trojan_coach_moves_from_football_to_track+5328hbtrack+48494c4c53424f524f3a202026233136303b2054726f6a616e20636f616368206d6f7665732066726f6d20666f6f7462616c6c20746f20747261636b">Trojan coach moves from football to track</a>,
		<a href="direct/senior_trio_to_lead_trojan_golf_team+5328hbgolf+48494c4c53424f524f3a202026233136303b2053656e696f72207472696f20746f206c6561642054726f6a616e20676f6c66207465616d">Senior trio to lead Trojan golf team</a>,
		<a href="direct/storms_interrupt_opener+5328storms+48494c4c53424f524f3a202026233136303b2053746f726d7320696e74657272757074206f70656e6572">Storms interrupt opener</a></li>
		<li><h3>CENTRE:</h3> <a href="direct/centre_track_fields_21+5328centrack+43454e5452453a202026233136303b2043656e74726520747261636b206669656c6473203231">Centre track fields 21</a>,
		<a href="direct/3_school_swim_team_splashes_into_season+5328swim+43454e5452453a202026233136303b20332d7363686f6f6c207377696d207465616d2073706c617368657320696e746f20736561736f6e">3-school swim team splashes into season</a>,
		<a href="direct/marion_centre_tee_it_up_for_golf+5328golf+43454e5452453a202026233136303b204d6172696f6e2c2043656e7472652074656520697420757020666f7220676f6c66">Marion, Centre tee it up for golf</a></li>
		<li><h3>GOESSEL:</h3> <a href="direct/goessel_has_high_hopes_for_track_season+5328goestrack+474f455353454c3a202026233136303b20476f657373656c20686173206869676820686f70657320666f7220747261636b20736561736f6e">Goessel has high hopes for track season</a>,
		<a href="direct/bluebirds_field_18_golfers_for_spring+5328bluegolf+474f455353454c3a202026233136303b20426c75656269726473206669656c6420313820676f6c6665727320666f7220737072696e67">Bluebirds field 18 golfers for spring</a></li>
		<li><h3>PEABODY:</h3> <a href="direct/peabody_readies_for_track+5328pbtrack+504541424f44593a202026233136303b20506561626f6479207265616469657320666f7220747261636b">Peabody readies for track</a>,
		<a href="direct/hillsboro_softball_under_way+5328hbsoft+504541424f44593a202026233136303b2048696c6c73626f726f20736f667462616c6c20756e64657220776179">Hillsboro softball under way</a>,
		<a href="direct/storms_interrupt_opener+5328storms+504541424f44593a202026233136303b2053746f726d7320696e74657272757074206f70656e6572">Storms interrupt opener</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-114-27">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1680236238" alt="Dry ingredients are measured and poured into a pot before being taken to a machine to mix verenika dough." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Dry ingredients are measured and poured into a pot before being taken to a machine to mix verenika dough."><br />Dry ingredients are measured and poured into a pot before being taken to a machine to mix verenika dough.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1680236238" alt="Jarold King puts together a fuel pump for a Cummins engine. He has worked at Williams' Service since 1978." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Jarold King puts together a fuel pump for a Cummins engine. He has worked at Williams' Service since 1978."><br />Jarold King puts together a fuel pump for a Cummins engine. He has worked at Williams' Service since 1978.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1680236238" alt="A swimmer grabs a breath mid-stroke during practice. " width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="A swimmer grabs a breath mid-stroke during practice. "><br />A swimmer grabs a breath mid-stroke during practice. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1680236238" alt="A pole vaulter takes off while Marion students practice with javelins in a neighboring field." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="A pole vaulter takes off while Marion students practice with javelins in a neighboring field."><br />A pole vaulter takes off while Marion students practice with javelins in a neighboring field.</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-28) -->
</html>
