<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | September 30, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (September 30, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | September 30, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  122 , No.  02</div><div><em>Wednesday,  September 30, 2020</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2 class="breaklogo">BREAKING NEWS</h2>
UPDATED AFTER PRINT DEADLINE
	<div id="mcrnav21">
	<ul>
		<li><h3><a href="direct/107th_covid_case_reported_wednesday+5202breaking+313037746820434f5649442063617365207265706f72746564205765646e6573646179">107th COVID case reported Wednesday</a></h3><h4>A man in his 50s with a probable case of COVID-19 brought the county’s total number of cases to 107 Wednesday. He is in isolation, the county health department reported. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/family_crusades_to_get_assistance_dog_for_daughter+5202dog+46616d696c7920637275736164657320746f2067657420617373697374616e636520646f6720666f72206461756768746572">Family crusades to get assistance dog for daughter</a></h3><h4>At 5, Briley Miller faces a life of challenges, but the task her parents intend to tackle right now is getting her a trained assistance dog. Briley, the daughter of Coty and Tori Miller, was diagnosed with autism at 3. She attends kindergarten at Marion Elementary School until 1 p.m., then goes home for daily sessions with an applied behavior analysis therapist who drives from Junction City to work with her. </h4></li>
		<li><h3><a href="direct/eitzen_wind_farm_call_truce+5202truce+4569747a656e2c2077696e64206661726d20202063616c6c207472756365">Eitzen, wind farm   call truce</a></h3><h4>Expedition Wind and Peabody farmer Randall Eitzen have called a truce in a legal battle that has cost the county $20,981.94 in legal bills over a year and a half. County clerk Tina Spencer said additional bills are expected as a result of the legal battle over development of a wind farm in the county. </h4></li>
		<li><h3><a href="direct/yields_great_but_price_dampens_good_news+5202price+5969656c64732067726561742c206275742070726963652064616d70656e7320676f6f64206e657773">Yields great, but price dampens good news</a></h3><h4>As Alan Vogel drove his green combine through the ripened fields of corn he couldn’t help but smile. “I could have this every year,” he said as fat kernels fell into a waiting truck. </h4></li>
		<li><h3><a href="direct/covid_cases_notching_up_tabor_recovering+5202cases+434f564944206361736573206e6f746368696e672075703b205461626f72207265636f766572696e67">COVID cases notching up; Tabor recovering</a></h3><h4>A male in his 30s and two females in their 40s and 60s with laboratory-confirmed COVID-19 cases are the latest of 106 cases in Marion County. The three were placed in isolation. </h4></li>
		<li><h3><a href="direct/late_rescuers_turned_away_by_2_hospitals+5202late+4c617465207265736375657273207475726e65642061776179206279203220686f73706974616c73">Late rescuers turned away by 2 hospitals</a></h3><h4>County ambulance crews were spread thin Sunday with several units requested to Peabody, Goessel, and Ramona. The direst call might have been for a code red 89-year-old stroke victim in Ramona.  Ambulances were called from Marion and Tampa, but Tampa took 20 minutes to arrive, and Marion ambulance 23 minutes. </h4></li>
		<li><h3><a href="direct/man_converts_bedroom_into_harry_potter_shrine+5202shrine+4d616e20636f6e766572747320626564726f6f6d20696e746f20486172727920506f7474657220736872696e65">Man converts bedroom into Harry Potter shrine</a></h3><h4>Don Wedd is no “muggle.” The Peabody man’s collection of Harry Potter memorabilia that has overtaken a spare bedroom would be the envy of many die hard Potterheads. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/a_chicken_deal_chain_to_provide_grub_at_game+5202grub+4120636869636b656e206465616c3f20436861696e20746f2070726f7669646520677275622061742067616d65">A chicken deal? Chain to provide grub at game</a></h3><h4>Marion sporting events have seen many changes in recent months but High school principal Donald Raymer hopes to make a positive one by serving 575 Chic-fil-A meals at Friday’s homecoming as concessions. “It’s nothing against anything local,” he said. “It’s available, it’s an opportunity, and they sell them to us for a little bit of a discount so we can make a bit of money for our basketball teams.” </h4></li>
		<li><h3><a href="direct/machine_to_make_repairs_easier+5202machine+4d616368696e6520746f206d616b65207265706169727320656173696572">Machine to make repairs easier</a></h3><h4>After months of stopgap measures to minimize water valve issues and trying to work with dysfunctional machinery, Peabody public works superintendent Lucas Larsen will get an electronic valve exerciser to lighten his load. Valves normally are open to allow for water flow, but they have to be shut and reopened occasionally to stay in good condition, Larsen said. </h4></li>
		<li><h3><a href="direct/ambulance_sent_to_school_for_odd_call+5202odd+416d62756c616e63652073656e7420746f207363686f6f6c20666f72206f64642063616c6c">Ambulance sent to school for odd call</a></h3><h4>County EMS director Travis Parmley received a first-time request last week when a Peabody ambulance was called to provide assistance at Peabody-Burns High School for an out-of-control teenager.  He had never been in such a situation but said there was no reason for the crew to refuse responding, either. </h4></li>
		<li><h3><a href="direct/peabody_seeking_new_logo_design+5202logo+506561626f6479207365656b696e67206e6577206c6f676f2064657369676e">Peabody seeking new logo design</a></h3><h4>Peabody will be taking contest entries for an updated city logo, and councilman Lindsay Hutchison is wasting no time getting the ball rolling. Entries are due by Dec. 15 to be approved by the council Dec. 28, and the new logo will be rolled out in January, according to Hutchison’s proposed plan. </h4></li>
		<li><h3><a href="direct/blood_donors_can_help_covid_patients+5202blood+426c6f6f6420646f6e6f72732063616e2068656c7020434f5649442070617469656e7473">Blood donors can help COVID patients</a></h3><h4>Donations at blood drives like one planned from 1 to 6 p.m. Oct. 12 at Goessel Mennonite Church, 109 S. Church, could help people suffering from COVID-19. Plasma containing antibodies for the virus, derived from donations of whole blood, is sometimes used to help patients fighting COVID- 19. Now that the Red Cross is testing all donated blood for coronavirus antibodies, plasma may become more available. </h4></li>
		<li><h3><a href="direct/top_of_the_pups+5202pups+546f70206f66207468652070757073">Top of the pups</a></h3><h4>Miss Etta Mae wouldn’t sit still for her official portrait and only sniffed her grand champion trophy, but the 3-year-old mini Australian Shepherd showed spirit that won hearts Saturday as she nuzzled owner Janie Hampton. “She’s a great dog,” Hampton said as the pup frolicked and licked her hand. “She also won the prize for best kisser.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTRY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/former_macgregor_s_building_in_limbo+5202sold+466f726d6572204d6163477265676f722773206275696c64696e6720696e206c696d626f">Former MacGregor's building in limbo</a></h3><h4>Former MacGregor’s building in limbo By PHYLLIS ZORN Staff writer A former restaurant building at 301 E. Main St. in Marion that has been sitting empty since 2017 may soon be in the hands of a new owner — but the deal has not been closed yet. </h4></li>
		<li><h3><a href="direct/book_to_document_foundation_s_evolution+5202book+426f6f6b20746f20646f63756d656e7420666f756e646174696f6e27732065766f6c7574696f6e">Book to document foundation's evolution</a></h3><h4>A new book will chronicle the evolution of Hillsboro’s MB Foundation, starting with Mennonite Brethren stewardship in the 1880s. Taking Hold of Real Life: The Story of MB Foundation is a commemoration of the foundation’s 30 years of incorporation and 140 years of stewardship. </h4></li>
		<li><h3><a href="direct/dry_pastures_bring_cattle_off_the_range+5202cattle+447279207061737475726573206272696e6720636174746c65206f6666207468652072616e6765">Dry pastures bring cattle off the range</a></h3><h4>It may be a little early, but it’s time for the cows to come home. A dry summer’s end parched the grasslands. There is little point in grazing on them, county extension agent Rickey Roberts said. </h4></li>
		<li><h3><a href="direct/homes_for_1_apiece_pricey_to_new_owners+5202homes+486f6d657320666f72202431206170696563652070726963657920746f206e6577206f776e657273">Homes for $1 apiece pricey to new owners</a></h3><h4>Marion resident Jason Schafers is one of eight buyers who scored 12 houses for as little as $1 each. The catch is that the homes, sold at tax auction, are in need of major — and costly — renovation. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav4');" accesskey="4">AUTO</a></h2>
	<div id="mcrnav4">
	<ul>
		<li><h3><a href="direct/ethanol_fuel_now_accepted_expected+5202fuel+457468616e6f6c206675656c206e6f772061636365707465642c206578706563746564">Ethanol fuel now accepted, expected</a></h3><h4>Ethanol use in vehicles has varying degrees for several decades, but 10% ethanol has been the standard since 2008. While there was pushback from many people at first, Barry Allen of Webster’s Auto stopped seeing as much opposition in recent years. </h4></li>
		<li><h3><a href="direct/hillsboro_man_takes_pride_joy_in_restored_model_a+5202joy+48696c6c73626f726f206d616e2074616b65732070726964652c206a6f7920696e20726573746f726564204d6f64656c2041">Hillsboro man takes pride, joy in restored Model A</a></h3><h4>The Model A was young Richard Dirks’ love at first drive. Old and rusted, the car sat until it was taken apart. His dad who preferred to work on Model Ts. When it still ran, a high-school aged Dirks hopped behind the wheel. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="5">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/linda_peterson+5202peterson+494e204d454d4f5249414d3a202026233136303b204c696e6461205065746572736f6e">Linda Peterson</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="6">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5202accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5202civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5202cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5202crim+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5202deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/divorces_granted+5202div+4469766f72636573206772616e746564">Divorces granted</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5202emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5202offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5202police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5202traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/putting_a_toe_tag_on_the_body_politic+5202toe+50757474696e67206120746f6520746167206f6e2074686520626f647920706f6c69746963">Putting a toe tag on the body politic</a></h3><h4>A handful of readers inevitably encourage us to find more good news, so this week we’ll indulge them by pointing out the best news we’ve heard in some time:  Election Day is just five weeks away. That means we soon will be able to return to the good old days when ambulance-chasing, bull-riding, upside-down lawyers were the main TV advertisers along with drug companies pushing miracle cures that can kill you for illnesses you didn’t know you had. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/being_on_maintenance+5202being+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204265696e67206f6e206d61696e74656e616e6365">Being on maintenance</a></li>
		<li><h3>CORRECTIONS AND CLARIFICATION:</h3> <a href="direct/incorrect_name+5202corr+434f5252454354494f4e5320414e4420434c4152494649434154494f4e3a202026233136303b20496e636f7272656374206e616d65">Incorrect name</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/paying_our_dues+5202dues+4c455454455220544f2054484520454449544f523a202026233136303b20506179696e67206f75722064756573">Paying our dues</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/cook_manager_attend_training+5202cook+436f6f6b2c206d616e6167657220617474656e6420747261696e696e67">Cook, manager attend training</a></h3><h4>Senior center cook Kathy Bernhardt and site manager Janet Bryant attended required trainings in Junction City for Area Agency on Aging. Rhonda Brenzikofer and Connie Fisher filled in for Bryant on the day she was gone. Becky Hogue and Wilma Nice subbed for Bernhardt when she attended. </h4></li>
		<li><h3><a href="direct/democrats_choose_precinct_representatives+5202dem+44656d6f63726174732063686f6f73652070726563696e637420726570726573656e74617469766573">Democrats choose precinct representatives</a></h3><h4>County Democrats chairman Eileen Sieger appointed Ann Carr as representative for Marion South precinct during the group’s meeting September meeting, and James Srajer for Blaine Township. Members discussed participating in Get out the Vote, which they will be mailing postcards for.  </h4></li>
		<li><h3><a href="direct/marion_student_named_to_k_state_honorary_+5202honor+4d6172696f6e2073747564656e74206e616d656420746f204b2d537461746520686f6e6f7261727920">Marion student named to K-State honorary </a></h3><h4>Kansas State University freshman Cassie Meyer, dietetics major from Marion, is one of 32 university freshman named members of Quest honorary. Quest provides ambitious freshmen leaders with tools necessary to give back to K-State. Members are paired with mentors from Blue Key and get a behind-the-scenes look at everything that K-State has to offer. They attend special events and meetings tailored for leadership development several times a month.     </h4></li>
		<li><h3><a href="direct/essay_scholarship_winners_named+5202essay+4573736179207363686f6c6172736869702077696e6e657273206e616d6564">Essay scholarship winners named</a></h3><h4>Graduates Maddy Daniels of Hillsboro and Cassie Meyer of Marion have won $250 scholarships for their essays on tenets of the Democratic Party. Daniels and Meyer both are attending Kansas State University.     </h4></li>
		<li><h3><a href="direct/senior_center_menus+5202menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5202m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5202m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5202m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5202m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5202m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5202m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5202m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SPORTS</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/volleyball_teams_hit_winning_strides+5202hit+566f6c6c657962616c6c207465616d73206869742077696e6e696e672073747269646573">Volleyball teams hit winning strides</a></h3><h4>Volleyball may be the sport to watch in Marion County this fall. Four of the five teams have at least eight wins and records over .500, and Marion and Hillsboro might be fielding their best teams in several years. </h4></li>
		<li><h3><a href="direct/hillsboro_clinches_homecoming_ot_thriller+5202thriller+48696c6c73626f726f20636c696e6368657320686f6d65636f6d696e67204f5420746872696c6c6572">Hillsboro clinches homecoming OT thriller</a></h3><h4>Hillsboro football got back on track this past week, securing a 23-17 homecoming win in overtime against Sterling. The Trojans gave up an early score to Sterling thanks to a turnover on the game’s opening drive. The home team responded by holding the Black scoreless most of the game, eventually surrendering 10 points in the fourth quarter. </h4></li>
		<li><h3><a href="direct/setter_s_fulfillment_grows_with_experience+5202grows+53657474657227732066756c66696c6c6d656e742067726f7773207769746820657870657269656e6365">Setter's fulfillment grows with experience</a></h3><h4>Kaete Johnson took over as starting setter for Peabody-Burns volleyball four years ago and has experienced growing pains alongside her team as they struggled to improve. “It was kind of hard,” she said. “It was frustrating because we were putting in all this work but it wasn’t clicking yet. Every year it’s gotten a little better. Last year I felt like it finally clicked, and we were super excited.” </h4></li>
		<li><h3><a href="direct/hillsboro_runners_finish_2nd_5th_at_marion_invitational+5202finish+48696c6c73626f726f2072756e6e6572732066696e69736820326e642c20357468206174204d6172696f6e20696e7669746174696f6e616c">Hillsboro runners finish 2nd, 5th at Marion invitational</a></h3><h4>Marion played host to Hillsboro, Goessel, and other schools last week, but it was Hillsboro who took the cake among county teams. Freshman Levi Allen turned in a strong performance en route to a second-place finish, and he was followed by Tristan Reed in fifth.  </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-122-1">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1633072123" alt="Marion farmer Alan Vogel looks over his corn crop from the cab of his combine Monday as he harvests the grain.  " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Marion farmer Alan Vogel looks over his corn crop from the cab of his combine Monday as he harvests the grain.  "><br />Marion farmer Alan Vogel looks over his corn crop from the cab of his combine Monday as he harvests the grain.  </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1633072123" alt="Lead guitarist Trent Crisswell and bass player Kent Potter, smile as they tear through a riff Saturday night at a parking lot dance at Edward's Cafe. About 30 gathered for food and music by the Trent Crisswell Band." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Lead guitarist Trent Crisswell and bass player Kent Potter, smile as they tear through a riff Saturday night at a parking lot dance at Edward's Cafe. About 30 gathered for food and music by the Trent Crisswell Band."><br />Lead guitarist Trent Crisswell and bass player Kent Potter, smile as they tear through a riff Saturday night at a parking lot dance at Edward's Cafe. About 30 gathered for food and music by the Trent Crisswell Band.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1633072123" alt="Richard Dirks and his daughter, Colleen Weinbrenner, wave and smile Saturday as he drives by people gathered on Main St. in Hillsboro during the Downtown Cruise." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Richard Dirks and his daughter, Colleen Weinbrenner, wave and smile Saturday as he drives by people gathered on Main St. in Hillsboro during the Downtown Cruise."><br />Richard Dirks and his daughter, Colleen Weinbrenner, wave and smile Saturday as he drives by people gathered on Main St. in Hillsboro during the Downtown Cruise.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1633072123" alt="Hillsboro got back to winning last week with a 23-17 overtime win Friday over Sterling. Matthew Potucek, 5, played a major role, running for a touchdown on offense and returning a fumble for a score on defense." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Hillsboro got back to winning last week with a 23-17 overtime win Friday over Sterling. Matthew Potucek, 5, played a major role, running for a touchdown on offense and returning a fumble for a score on defense."><br />Hillsboro got back to winning last week with a 23-17 overtime win Friday over Sterling. Matthew Potucek, 5, played a major role, running for a touchdown on offense and returning a fumble for a score on defense.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-122-02) -->
</html>
