<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Sept. 14, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (Sept. 14, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.jpg">
	<meta property="og:image" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-382-2165">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:pages" content="546679162109366" />
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Sept. 14, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  52</div><div><em>Wednesday,  Sept. 14, 2022</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/rescuer_too_tired_to_continue_cpr_woman_dies+5352woman+5265736375657220746f6f20746972656420746f20636f6e74696e7565204350523b20776f6d616e2064696573">Rescuer too tired to continue CPR; woman dies</a></h3><h4> A 32-year-old woman in the 100 block of E. 7th St. in Florence was pronounced dead Saturday night after a caller became too tired to continue chest compressions while waiting 12 minutes for an ambulance to arrive. The woman, Chelsie Rains, recently had started working as a dispatcher for the Marion County sheriff’s office.  </h4></li>
		<li><h3><a href="direct/mayor_chief_2_cops_quit_peabody_resignations_linked_to_comments_on_drug_enforcement+5352quit+4d61796f722c2063686965662c203220636f707320717569743a20506561626f64792072657369676e6174696f6e73206c696e6b656420746f20636f6d6d656e7473206f6e206472756720656e666f7263656d656e74">Mayor, chief, 2 cops quit: Peabody resignations linked to comments on drug enforcement</a></h3><h4>Peabody’s mayor resigned, two police officers gave notice, and chief Bruce Burke told the city that he was retiring effective Sept. 23. The rash of resignations and retirements came after discussion about drug problems in the city. </h4></li>
		<li><h3><a href="direct/cop_drunk_on_duty_won_t_face_dui+5352drunk+436f70206472756e6b206f6e206475747920776f6e2774206661636520445549">Cop drunk on duty won't face DUI</a></h3><h4>County attorney Joel Ensey has decided not to file a drunken driving against a former Peabody police officer arrested Aug. 27 while on duty. Ensey charged him Friday only with possession of a firearm while under the influence. </h4></li>
		<li><h3><a href="direct/salon_county_bought_may_not_be_suitable+5352salon+53616c6f6e20636f756e747920626f75676874206d6179206e6f74206265207375697461626c65">Salon county bought may not be suitable</a></h3><h4>A former beauty salon that county commissioners purchased for $160,000 late in June may not end up being a new home for the health department as planned. Department administrator Krista Schneider told commissioners Monday that estimates for renovation, addition of storage, and making the property suitable for treatments to people unable to get out of a car totaled $693,700. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/updated_covid_boosters_coming+5352boosters+5570646174656420434f56494420626f6f737465727320636f6d696e67">Updated COVID boosters coming</a></h3><h4>People who want better protection against COVID-19 soon will be able to get updated booster shots in Marion County. New booster shots that deter omicron variants of the virus are expected to arrive this week, health department administrator Krista Schneider said. Both Moderna and Pfizer vaccines were ordered. </h4></li>
		<li><h3><a href="direct/flu_shots_to_be_available_from_health_department+5352flu+466c752073686f747320746f20626520617661696c61626c652066726f6d206865616c7468206465706172746d656e74">Flu shots to be available from health department</a></h3><h4>Flu shots will be available from the county health department starting Oct. 3. Jessica Gilbert, flu shot coordinator for the department, said Durham has been added as a site for a clinic this year. </h4></li>
		<li><h3><a href="direct/cows_cause_2nd_crash_on_us_50+5352cows+436f777320636175736520326e64206372617368206f6e2055532d3530">Cows cause 2nd crash on US-50</a></h3><h4>Just a few weeks after a Texas man died after hitting a bull on US-50, another motorist struck two cows Saturday. The crash occurred on US-50 just west of Prairie Lawn Rd. Peabody police had been notified about loose cows on the highway by the Family Dollar and Dollar Tree but hadn’t located them. The westbound driver hit the cows — owned by Robert Kyle of Peabody — about 30 minutes later, just before 9 p.m. </h4></li>
		<li><h3><a href="direct/no_arrests_for_scaling_elevator+5352arrests+4e6f206172726573747320666f72207363616c696e6720656c657661746f72">No arrests for scaling elevator</a></h3><h4> Three people were detained, a vehicle was towed, but no one was jailed after what was reported as an attempt to scale and break into a seasonal MKC grain elevator at 11:13 p.m. Friday in Florence.  A Peabody officer, two on-duty sheriff’s deputies, Undersheriff Larry Starkey, and Sheriff Jeff Soyez all responded to the report.  </h4></li>
		<li><h3><a href="direct/st_luke_plans_sock_drive+5352sock+53742e204c756b6520706c616e7320736f636b206472697665">St. Luke plans sock drive</a></h3><h4>St. Luke Hospital wound care center is collecting new youth and adult socks this month for Marion County Food Bank. Socks are the most requested clothing item during winter, and new socks are an effective means of preventing foot-related health problems. Socks can be dropped off at either the main lobby or the medical clinic. The wound care clinic was recently received clinical distinction and patient satisfaction awards from RestorixHealth, an organization that operates wound clinics in four states, including 15 centers in Kansas, five in Arkansas, two in Texas, and three in Oklahoma.  </h4></li>
		<li><h3><a href="direct/drought_loans_available_to_nonfarm_firms+5352loans+44726f75676874206c6f616e7320617661696c61626c6520746f206e6f6e6661726d206669726d73">Drought loans available to nonfarm firms</a></h3><h4>Small, nonfarm businesses in Marion County are eligible for low-interest loans to offset reduced revenue caused by drought. Nearly two dozen counties in Kansas and Missouri were declared eligible last week for the Small Business Administration loans. They are designed to benefit businesses impacted by reduced sales to farmers and ranchers. </h4></li>
		<li><h3><a href="direct/disability_board_to_meet+5352board+4469736162696c69747920626f61726420746f206d656574">Disability board to meet</a></h3><h4>Directors of Harvey-Marion County Developmental Disability Organization will meet at 4 p.m. Monday at 500 N. Main St., Suite 204, Newton. Video access will be available at https://harveymarioncddo.com/meetings.     </h4></li>
		<li><h3><a href="direct/school_tech_directors_to_meet+5352tech+5363686f6f6c2074656368206469726563746f727320746f206d656574">School tech directors to meet</a></h3><h4>Directors of Technology Excellence in Education Network, which provides online services to area school districts, will meet at 6 p.m. Sept. 21 at the Hillsboro school district office, 416 S. Date St., Hillsboro.  More information is available from Lena Kleiner at (620) 877-0237.      </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/wind_turbines_going_up_in_county+5352wind+57696e642074757262696e657320676f696e6720757020696e20636f756e7479">Wind turbines going up in county</a></h3><h4>Pieces of wind turbines for Sunflower Wind Farm will be seen on highways and roads in the county starting Oct. 3, planning and zoning director Sharon Omstead told county commissioners Monday. Erection of turbines is expected to begin Oct. 6. </h4></li>
		<li><h3><a href="direct/short_term_lake_rentals_approved+5352rentals+53686f72742d7465726d206c616b652072656e74616c7320617070726f766564">Short-term lake rentals approved</a></h3><h4>Two county lake houses were approved Monday for use as short-term rentals but not without discussion of a protest petition. Planning and zoning director Sharon Omstead presented county commissioners an Aug. 25 planning commission recommendations that conditional use permits be granted for properties at 58 Lakeshore Dr. and 6 Jerome St. </h4></li>
		<li><h3><a href="direct/2nd_firing_might_reunite_2_county_posts+5352firing+326e6420666972696e67206d69676874207265756e697465203220636f756e747920706f737473">2nd firing might reunite 2 county posts</a></h3><h4>With the firing last week of the county’s lead dispatcher, one county commissioner thinks combining her position with an emergency manager position could be a solution to a dilemma created by the firing in May of emergency manager Randy Frank. Another commissioner and the sheriff think not. </h4></li>
		<li><h3><a href="direct/high_ems_pay_here_shocks_dickinson+5352pay+4869676820454d532070617920686572652073686f636b73204469636b696e736f6e">High EMS pay here shocks Dickinson</a></h3><h4>As Marion County struggles to fill emergency medical service positions and operates with a shortage of paramedics and EMTs, Dickinson County points to Marion County as part of its problem hiring its own paramedics. Dickinson County administrator Brad Homman was quoted in an Abilene Reflector Chronicle as saying Dickinson has had two EMS vacancies for months and no one will apply. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/mel_gradert+5352gradert+4d656c2047726164657274">Mel Gradert</a></h3><h4>Services for retired district judge Melvin Gradert, 93, who died Sept. 7 at St. Luke Living Center in Marion, will be announced later. A full obituary also will be released later.     </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/_lou_swenson+5352swenson+494e204d454d4f5249414d3a202026233136303b20274c6f7527205377656e736f6e">'Lou' Swenson</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5352accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5352civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5352jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5352criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5352deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5352dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5352offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5352police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">EXPLORE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/farm_livin_rental_is_a_different_kind_of_high_rise+5352farm+4661726d206c6976696e273a2052656e74616c206973206120646966666572656e74206b696e64206f6620686967682d72697365">Farm livin': Rental is a different kind of high-rise</a></h3><h4>The first is how quiet it is. The second is how dark it is. For people hoping to “get away from it all,” Paw Print Cabin outside Elmdale fits the bill. </h4></li>
		<li><h3><a href="direct/hangin_it_up_from_running_show_to_showing_own_art+5352hangin+48616e67696e272069742075703a2046726f6d2072756e6e696e672073686f7720746f2073686f77696e67206f776e20617274">Hangin' it up: From running show to showing own art</a></h3><h4>A longtime artist, she sat out all that time, even though she was churning out all types of art — oil and acrylic paintings, fabric painting and ceramics — and teaching art as well.  “I didn’t think I should show when I was chair,” she said.  </h4></li>
		<li><h3><a href="direct/all_s_fair_arts_crafts_will_be_weekend_draw+5352fair+416c6c277320666169723a20417274732c206372616674732077696c6c206265207765656b656e642064726177">All's fair: Arts, crafts will be weekend draw</a></h3><h4>Marion’s show will be 9 a.m. to 5 p.m. Sept. 17 and 9 a.m. to 4 p.m. Sept. 18 in Central Park. Hillsboro’s will be 9 a.m. to 4 p.m. Sept. 17 on Main St. Margo Yates, community enrichment director for Marion, expects 120 exhibitors in Marion from various parts of the country.  </h4></li>
		<li><h3><a href="direct/in_the_hunt_it_s_a_passion_for_this_outdoor_guide+5352hunt+496e207468652068756e743a204974277320612070617373696f6e20666f722074686973206f7574646f6f72206775696465">In the hunt: It's a passion for this outdoor guide</a></h3><h4>He has a bunkhouse on Santa Fe St. in Marion, just west of city hall, for hunters who frequent his guide service. The business operates as a club. </h4></li>
		<li><h3><a href="direct/anglin_b_38_b_a_family_fun_favorite+5352anglin+416e676c696e273a2042262333383b4220612066616d696c792066756e206661766f72697465">Anglin': B&#38;B a family fun favorite</a></h3><h4>Country Dreams Bed and Breakfast, three miles north of K-150 on Clover Rd., is operated by Alice Richmond along with her daughter, Brenda Soyez, and Brenda’s grandchildren, Devin and Mickelly Soyez. Guests come from as far away as New Mexico and Maryland. </h4></li>
		<li><h3><a href="direct/a_taste_of_marion_county+5352taste+41207461737465206f66204d6172696f6e20436f756e7479">A taste of Marion County</a></h3><h4>Her own land just outside Peabody provides a bevy of wildflowers and edible plants. Staff members from the Land Institute in Salina have identified 65 edible plants along her driveway. They include:  <li class="list-bullets">Cat tails <li class="list-bullets">Ceanothus New Jersey tea <li class="list-bullets">Choke cherry <li class="list-bullets">Currents <li class="list-bullets">Devil’s claw <li class="list-bullets">Dock <li class="list-bullets">Leadplant <li class="list-bullets">Elderberry <li class="list-bullets">Evening primrose <li class="list-bullets">Gay feather <li class="list-bullets">Goldenrod <li class="list-bullets">Grapes <li class="list-bullets">Monarda  <li class="list-bullets">Morel mushrooms <li class="list-bullets">Morning glory roots <li class="list-bullets">Mulberry <li class="list-bullets">Mullein <li class="list-bullets">Oak acorns <li class="list-bullets">Pecans <li class="list-bullets">Persimmons <li class="list-bullets">Pigweed <li class="list-bullets">Plaintain <li class="list-bullets">Pokeberry <li class="list-bullets">Pony mallow roots <li class="list-bullets">Stinging nettle <li class="list-bullets">Sunflowers <li class="list-bullets">Thistle <li class="list-bullets">Various native grasses <li class="list-bullets">Violets <li class="list-bullets">Watercress <li class="list-bullets">White prairie clover <li class="list-bullets">Wild onion <li class="list-bullets">Yucca blossoms and roots  “The edible plants — just over the years — it’s something that’s always interested me,” Jones said. </h4></li>
		<li><h3><a href="direct/spice_of_life_champs_say_simple_chili_is_the_best+5352spice+5370696365206f66206c6966653a204368616d7073207361792073696d706c65206368696c69206973207468652062657374">Spice of life: Champs say simple chili is the best</a></h3><h4>The 16th cookoff will be Oct. 1, and the McCurdys — with help from their daughter, Marcy Davis — will vie again for first prize. Barb McCurdy tries not to make chili too spicy. The simpler, the better. </h4></li>
		<li><h3><a href="direct/falling_for_the_season_in_peabody+5352season+46616c6c696e6720666f722074686520736561736f6e20696e20506561626f6479">Falling for the season in Peabody</a></h3><h4>Peabody’s fifth annual Fall Festival will be 11 a.m. to 5 p.m. Oct. 1 in City Park. Activities will include:  <li class="list-bullets"> 9:30 a.m. — Registration for horseshoe tournament. Cost is $20 per team. Play will start at 10 a.m.  <li class="list-bullets">10:30 a.m. — Registration for Peabody Legion Auxiliary dog show. Show will start at 11 a.m.  <li class="list-bullets">11 a.m. to 5 p.m. — Vendor booths open in the park. <li class="list-bullets">11 a.m. to 5 p.m. — Inflatables , Kids Zone, and kids’ activities. <li class="list-bullets">11 a.m. to 2 p.m. — Petting farm. <li class="list-bullets">11:30 a.m. and 1:30 p.m. — “The Amazing Dave May“ presentation.  <li class="list-bullets">11 a.m. to noon and 2 to 3 p.m. — Disc golf clinics. Registration costs $5.  <li class="list-bullets">Noon — Wiffle ball check-in.  <li class="list-bullets">12:30 p.m. — Registration for washer tournament. Cost is $20 a team. Play will start at 1 p.m. The tournament benefits an alumni scholarship. <li class="list-bullets">2:05 p.m. — Dedication of park equipment. <li class="list-bullets">2 to 4 p.m. — Pumpkin carving. Parental supervision required. Cost is $10.  <li class="list-bullets">2 to 4 p.m. — Wood or gourd birdhouse painting. <li class="list-bullets">2:30 to 3 p.m. —High school band and choir will perform. <li class="list-bullets">3 to 5 p.m. — Karaoke with DJ Donivan Goza.  <li class="list-bullets">5 p.m. — Pedal pull registration. Competition will begin at 5:30 p.m.       </h4></li>
		<li><h3><a href="direct/blast_from_the_past_a_trip_down_memory_lane_is_likely_to_lead_to_florence_s_town_and_country_cafe+5352past+426c6173742066726f6d2074686520706173743a2041207472697020646f776e206d656d6f7279206c616e65206973206c696b656c7920746f206c65616420746f20466c6f72656e6365277320546f776e20616e6420436f756e7472792043616665">Blast from the past: A trip down memory lane is likely to lead to Florence's Town and Country Cafe</a></h3><h4>The restaurant is a popular spot for locals and passersby. It offers food like your grandmother used to make. In fact, a lighted portrait of Audine Shipman, hangs in one of the dining rooms. Shipman was Becky Fetrow’s grandmother and cooked at the cafe.  Fetrow runs the restaurant with help from her husband. Her son, Dallas Wells, owns it. </h4></li>
		<li><h3><a href="direct/coming_home_hillsboro_classes_preparing_for_reunions_at_annual_all_school_homecoming+5352home+436f6d696e6720686f6d653a2048696c6c73626f726f20636c617373657320707265706172696e6720666f72207265756e696f6e7320617420616e6e75616c20616c6c2d7363686f6f6c20686f6d65636f6d696e67">Coming home: Hillsboro classes preparing for reunions at annual all-school homecoming</a></h3><h4>According to Daryl Penner, a 1971 graduate and member of the reunion planning committee, many classes, especially those celebrating milestone anniversaries, will have their own reunions the same weekend. One Hillsboro graduate, Irene Seibel, will attend, though there is unlikely to be a reunion of her class. Seibel will turn 100 this year. </h4></li>
		<li><h3><a href="direct/marion_classes_plan_for_old_settlers_day+5352old+4d6172696f6e20636c617373657320706c616e20666f72204f6c6420536574746c65727320446179">Marion classes plan for Old Settlers Day</a></h3><h4>As with many older classes, a number of class members will be missed. “We’ve lost quite a few,” Applegate said. </h4></li>
		<li><h3><a href="direct/sampler_of_county_s_crops_grains_fruits_and_vegetables_takes_2nd_in_state+5352rewards+53616d706c6572206f6620636f756e747927732063726f70732c20677261696e732c206672756974732c20616e6420766567657461626c65732074616b657320326e6420696e207374617465">Sampler of county's crops, grains, fruits, and vegetables takes 2nd in state</a></h3><h4>The chapter organized and constructed a booth, displayed in the Kansas Showcase building across from the Bison Arena, displaying 60 samples of crops, grasses, fruits, and vegetables from the county. The booths, called “county collectives,” are scored according to the variety and quality of the commodities shown. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/the_art_and_craft_of_small_town_life_thumbs_up+5352edit1+5468652061727420616e64206372616674206f6620736d616c6c2d746f776e206c6966653a205468756d6273207570">The art and craft of small-town life: Thumbs up</a></h3><h4>If we were Siskel and Ebert. . . Well, we’d be long dead. But our bony thumbs still would be pointing heavenward toward the ever-brilliant North Stars of Marion County’s tourism season. Aside from the year-round impact of the county lake and federal reservoir, this weekend’s arts festivals are the county’s biggest draws.  </h4></li>
		<li><h3><a href="direct/thumbs_down+5352edit2+5468756d627320646f776e">Thumbs down</a></h3><h4>If we were Siskel and Ebert. . . Well, we’d be long dead. But our bony thumbs still would be pointing heavenward toward the ever-brilliant North Stars of Marion County’s tourism season. Aside from the year-round impact of the county lake and federal reservoir, this weekend’s arts festivals are the county’s biggest draws.  </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/what_was_that_+5352wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20576861742077617320746861743f">What was that?</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/education_in_motion_sit_still_not_to_be_heard_in_these_classrooms+5352motion+456475636174696f6e20696e206d6f74696f6e3a2027536974207374696c6c27206e6f7420746f20626520686561726420696e20746865736520636c617373726f6f6d73">Education in motion: 'Sit still' not to be heard in these classrooms</a></h3><h4>Two of Marion’s elementary school classrooms will not be having teachers say, ‘Sit still!” Kindergarten teachers Sarah Mason and Jessica Ensley’s students soon will benefit from more movement-friendly classroom equipment. Mason and Ensley got a $2,000 grant from the Unsung Heroes program of Voya Financial, a provider of retirement plans for educators. </h4></li>
		<li><h3><a href="direct/burns_hog_roast_and_potluck_with_support_classic_car_show+5352burns+4275726e7320686f6720726f61737420616e6420706f746c75636b207769746820737570706f727420636c6173736963206361722073686f77">Burns hog roast and potluck with support classic car show</a></h3><h4>Burns’ annual hog roast and potluck dinner to support the community’s annual classic car show will be 6 p.m. Sept. 24.  Pulled pork will be provided by the Burns community car show committee. </h4></li>
		<li><h3><a href="direct/commodities_to_be_distributed_to_seniors+5352seniors+436f6d6d6f64697469657320746f20626520646973747269627574656420746f2073656e696f7273">Commodities to be distributed to seniors</a></h3><h4>Bimonthly distribution of free food items to low-income residents age 60 and older is scheduled to begin Sept. 21. Recipients must have monthly household income of no more than $1,473 plus $511 for each additional household member beyond the first. </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5352menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5352m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5352m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5352m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5352m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/80+5352m80+4d454d4f524945533a202026233136303b203830">80</a>,
		<a href="direct/105+5352m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5352m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SCHOOL</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/college_degress_and_honors+5352college+436f6c6c656765206465677265737320616e6420686f6e6f7273">College degress and honors</a></h3></li>
		<li><h3><a href="direct/centre_building_project_limps_along+5352project+43656e747265206275696c64696e672070726f6a656374206c696d707320616c6f6e67">Centre building project limps along</a></h3><h4>Centre superintendent Larry Geiss told board members Monday that engineers for a proposed building project are a month behind. Centre is planning a west wing addition to include a preschool and a day care center. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav10');" accesskey="A">SPORTS</a></h2>
	<div id="mcrnav10">
	<ul>
		<li><h3><a href="direct/4_teams_roll_to_lopsided_victories+5352football+34207465616d7320726f6c6c20746f206c6f70736964656420766963746f72696573">4 teams roll to lopsided victories</a></h3><h4>Centre, Hillsboro, Marion, and Peabody-Burns all rolled to easy victories Friday in the second games of the season.  Centre </h4></li>
		<li><h3><a href="direct/hillsboro_marion_state_ranked+5352volleyball+48696c6c73626f726f2c204d6172696f6e2073746174652d72616e6b6564">Hillsboro, Marion state-ranked</a></h3><h4>Although county teams didn’t win their latest tournaments, Hillsboro vaulted to No. 1 and Marion to No. 8 in the in Class 2A according to MaxPreps sports site. Centre </h4></li>
		<li><h3><a href="direct/runners_seeking_to_improve_times_as_season_progresses+5352runners+52756e6e657273207365656b696e6720746f20696d70726f76652074696d657320617320736561736f6e2070726f67726573736573">Runners seeking to improve times as season progresses</a></h3><h4>Goessel boys runners finish in 23rd. Marion cross country next up in Herington. Goessel </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="B">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-114-51">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1694757519" alt="A turtle sign on 120th Rd. reminds drivers to slow down for Sunflower Wind farm equipment. Turbine parts for the wind farm are to begin arriving Oct. 3. " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="A turtle sign on 120th Rd. reminds drivers to slow down for Sunflower Wind farm equipment. Turbine parts for the wind farm are to begin arriving Oct. 3. "><br />A turtle sign on 120th Rd. reminds drivers to slow down for Sunflower Wind farm equipment. Turbine parts for the wind farm are to begin arriving Oct. 3. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1694757519" alt="Marion city workers replace a summer-theme welcome banner Tuesday with a fall-them banner." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Marion city workers replace a summer-theme welcome banner Tuesday with a fall-them banner."><br />Marion city workers replace a summer-theme welcome banner Tuesday with a fall-them banner.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1694757519" alt="Marion quarterback Jack Lanning narrowly escapes a tackler in the first quarter but was called on the play for intentional grounding." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Marion quarterback Jack Lanning narrowly escapes a tackler in the first quarter but was called on the play for intentional grounding."><br />Marion quarterback Jack Lanning narrowly escapes a tackler in the first quarter but was called on the play for intentional grounding.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1694757519" alt="Goessel's Rylee Walker (21) goes up to block Saturday against Central Christian. Goessel won 3 and lost 2 matches, picking up fourth place." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Goessel's Rylee Walker (21) goes up to block Saturday against Central Christian. Goessel won 3 and lost 2 matches, picking up fourth place."><br />Goessel's Rylee Walker (21) goes up to block Saturday against Central Christian. Goessel won 3 and lost 2 matches, picking up fourth place.</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-52) -->
</html>
