<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | November 21, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (November 21, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | November 21, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  110 , No.  9</div><div><em>Wednesday,  November 21, 2018</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/talking_turkey_with_kids+5009turkey+54616c6b696e67207475726b65792077697468206b696473">Talking turkey with kids</a></h3><h4>“What’s on the menu and how are you going to cook it?” was the question asked of Marion County students in preparation for the Thanksgiving meal. Hunting with a sniper rifle, cooking a turkey for 12 minutes, and layering a pumpkin pie are a few of the humorous ideas below. Bon appetit. </h4></li>
		<li><h3><a href="direct/gas_prices_drop_before_holiday+5009gas+476173207072696365732064726f70206265666f726520686f6c69646179">Gas prices drop before holiday</a></h3><h4>Drivers in Marion County had an early Thanksgiving surprise this week, with gas prices around the county seeing a decrease of several cents. Gasoline and diesel prices have both come down since Oct. 1, Mid-Kansas Cooperative’s director of energy operations David Sell said. </h4></li>
		<li><h3><a href="direct/hillsboro_hospital_sued_again+5009hospital+48696c6c73626f726f20686f73706974616c207375656420616761696e">Hillsboro hospital sued again</a></h3><h4>Hillsboro Community Hospital is being sued for the second time in a year. Hutchinson-based Mobile Cardiac Care, LLC, filed a lawsuit Nov. 13 seeking $29,280 from HCH. </h4></li>
		<li><h3><a href="direct/holiday_home_tour_set+5009home+486f6c6964617920686f6d6520746f757220736574">Holiday home tour set</a></h3><h4>Four Marion residents are opening their homes for a Christmas tour sponsored by Marion City Library. Homes will be open from 1 to 5 p.m. Dec. 2. Several were holding off until after the Thanksgiving holiday to decorate their homes. 68 Lakeshore Dr., Marion County Lake </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER HEADLINES</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/peo_members_meet_for_program+5009peo+50454f206d656d62657273206d65657420666f722070726f6772616d">PEO members meet for program</a></h3><h4>Fourteen members of P.E.O. Chapter DB met at Eastmoor Methodist Church Nov. 12.  Hostesses were Marge Summervill and Suzanne Thole. The program was “The Magic of Gratitude and Grace.” </h4></li>
		<li><h3><a href="direct/car_enthusiast_enjoying_38_chevrolet+5009car+43617220656e746875736961737420656e6a6f79696e67202733382043686576726f6c6574">Car enthusiast enjoying '38 Chevrolet</a></h3><h4>Wayne Ollenberger is a curator of classic cars, with a Corvette and a 1971 Chevrolet pickup. His newest acquisition, a 1938 Chevrolet Master Deluxe, was a less-planned purchase than the other two. Ollenberger saw the car parked at Midway Motors in Newton two years ago, but he didn’t intend to buy it. </h4></li>
		<li><h3><a href="direct/christmas_concert_to_feature_special_guests+5009guests+4368726973746d617320636f6e6365727420746f2066656174757265207370656369616c20677565737473">Christmas concert to feature special guests</a></h3><h4>Soloist David Vogel will be joined by Hillsboro High School’s Spirit-n-Celebration, and Miss Kansas, Hannah Klaassen, to present a Down-Home Christmas concert at 7 p.m. Nov. 29 in Hillsboro M.B. Fellowship Hall. Cheesecake and coffee will be served. </h4></li>
		<li><h3><a href="direct/schaeffler_house_opening_for_season+5009season+536368616566666c657220486f757365206f70656e696e6720666f7220736561736f6e">Schaeffler House opening for season</a></h3><h4>The William and Ida Schaeffler House in Hillsboro will celebrate its Christmas season opening 10 a.m. to 2 p.m. Dec. 1. The house will be decorated for a Victorian Christmas, with live Christmas music from a capelin men’s quartet, a sing-along of German Christmas carols, and a country band. Tours will be available 9 a.m. to noon Tuesday, Thursday, and Saturday, and 1 to 3 p.m. Tuesday and Thursday, or by appointment.  </h4></li>
		<li><h3><a href="direct/event_benefits_injured_man+5009event+4576656e742062656e656669747320696e6a75726564206d616e">Event benefits injured man</a></h3><h4>Hundreds of people came to the fellowship hall at Hillsboro Mennonite Brethren Church on Sunday to support the family of Dustin Jost. Jost escaped death Sept. 18 when he touched a hot wire in an electrical box on an irrigation rig. Electricity went through his hand and exited through his heart.  </h4></li>
		<li><h3><a href="direct/raffle_to_support_project_search+5009raffle+526166666c6520746f20737570706f72742050726f6a65637420534541524348">Raffle to support Project SEARCH</a></h3><h4>A program designed to prepare Project SEARCH interns for employment will get financial support at a raffle during Tabor College’s Nov. 26 basketball games. Ticket sales will begin at 5 p.m. before the women’s game and continue through the first half of the men’s game.  </h4></li>
		<li><h3><a href="direct/when_floods_were_a_way_of_life+5009freezer+5768656e20666c6f6f64732077657265206120776179206f66206c696665">When floods were a way of life</a></h3><h4>By serving 648 county residents, Marion County Resource Center and Food Bank utilizes all six of their freezers to capacity. Food bank chairman Gerry Henderson told Marion Kiwanis, at their Wednesday meeting, the bank started with only one freezer. </h4></li>
		<li><h3><a href="direct/buses_to_transport_from_school_to_daycare+5009school+427573657320746f207472616e73706f72742066726f6d207363686f6f6c20746f2064617963617265">Buses to transport from school to daycare</a></h3><h4>Peabody-Burns school district will bus students from school to licensed daycare on regular routes on a trial basis for the rest of the school year. At Wednesday’s board meeting, superintendent Ron Traxson updated board members on current projects, including purchasing a 72-passenger activity bus, district radio upgrade, additional speakers for the elementary, and electrical upgrades. </h4></li>
		<li><h3><a href="direct/bowling_league_results+5009bowling+426f776c696e67204c656167756520526573756c7473">Bowling League Results</a></h3></li>
		<li><h3><a href="direct/hillsboro_senior_center_menu+5009menuh+48696c6c73626f726f2053656e696f722043656e746572206d656e75">Hillsboro Senior Center menu</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">HEALTH</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/food_safety_tips_ward_off_holiday_illness+5009food+466f6f642073616665747920746970732077617264206f666620686f6c6964617920696c6c6e657373">Food safety tips ward off holiday illness</a></h3><h4>Heeding food safety tips for preparing a Thanksgiving meal can keep family and guests healthy this holiday season. Thanksgiving dinner is the largest meal prepared during the year for many cooks. United States Department of Agriculture offers tips for keeping food-borne illness away this holiday weekend. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/carol_deason+5009deason+4361726f6c20446561736f6e">Carol Deason</a></h3><h4>Graveside service for Carol Deason, 77, who died Nov. 17, at Abilene Senior Living, was to be 11 a.m. Tuesday at Sunset Hill Cemetery, Herington. She was born on a farm north of Herington, the daughter of Sam and Sophia Blume McRae.  </h4></li>
		<li><h3><a href="direct/wilma_schmidt+5009schmidt+57696c6d61205363686d696474">Wilma Schmidt</a></h3><h4>Wilma Schmidt, 89, died Nov. 17 at Hillsboro Community Hospital. Funeral service was to have been Tuesday at Hillsboro Mennonite Brethren Church.  She was born March 9, 1929 in Goessel to Frank and Margaret Hiebert Woelk. She married Andy Schmidt Aug. 12, 1948 in Hillsboro. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/lois_steinel+5009steinel+494e204d454d4f5249414d3a202026233136303b204c6f697320537465696e656c">Lois Steinel</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5009accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5009civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5009jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5009criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5009domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5009deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5009emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/marriage_licenses+5009marriage+4d61727269616765206c6963656e736573">Marriage licenses</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5009offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5009police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5009traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/going_to_work_on_a_holiday+5009work+476f696e6720746f20776f726b206f6e206120686f6c69646179">Going to work on a holiday</a></h3><h4>We all know the story of Thanksgiving — of Pilgrims and Wampanoag uncomfortably coming together to share a harvest feast of turkey, bountifully hunted in the wild. Truth is, it probably wasn’t turkey. It far more likely was goose or duck. And that was just the Pilgrims’ contribution to the potluck. Indians contributed venison, fish, shellfish, eels, and — without question — beer.  </h4></li>
		<li><h3>A DAY IN THE COUNTRY:</h3> <a href="direct/a_changed_perspective+5009changed+412044415920494e2054484520434f554e5452593a202026233136303b2041206368616e676564207065727370656374697665">A changed perspective</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/local_steer_wrestler_heads_to_national_competition+5009steer+4c6f63616c2073746565722077726573746c657220686561647320746f206e6174696f6e616c20636f6d7065746974696f6e">Local steer wrestler heads to national competition</a></h3><h4>Tracy and Yvonne Brunner of Ramona and several other family members already have tickets to the National Finals Rodeo Dec. 12 to 14 in Las Vegas. Their 25-year-old son, Tanner, will be competing in steer wrestling after placing sixth in earnings this year in the Professional Rodeo Cowboys Association. </h4></li>
		<li><h3><a href="direct/taylor_burson+5009burson+5461796c6f7220427572736f6e">Taylor Burson</a></h3><h4>Zachary and Ariel Burson of Hutchinson announce the birth of their daughter, Taylor Ann Marie Burson, Nov. 2 in Hutchinson. Taylor weighed 5 pounds, 10 ounces and was 18 inches long. </h4></li>
		<li><h3><a href="direct/tabor_sponsors_dance_clinic+5009clinic+5461626f722073706f6e736f72732064616e636520636c696e6963">Tabor sponsors dance clinic</a></h3><h4>Hillsboro Recreation Commission and Tabor College are sponsoring an inaugural dance clinic from 9 to 11 a.m. Dec. 8 at Tabor’s campus recreation center. The event is for ages 3 to 10, and costs $25 per person. Those who register by Dec. 7 get a complimentary T-shirt. </h4></li>
		<li><h3><a href="direct/live_nativity_scene_offered+5009scene+4c697665206e61746976697479207363656e65206f666665726564">Live nativity scene offered</a></h3><h4>Interact with characters, animals, sights, and sounds of the timeless tale “Night in the Barn,” 5 to 8 p.m. Dec. 1, 2, 8 and 9 at a new location.  </h4></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/smith_shares_work_as_silver_haired_legislator+5009smith+53454e494f522043454e5445523a202026233136303b20536d6974682073686172657320776f726b2061732073696c7665722d686169726564206c656769736c61746f72">Smith shares work as silver-haired legislator</a>,
		<a href="direct/hillsboro_senior_center_menu+5009menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f2053656e696f722043656e746572206d656e75">Hillsboro Senior Center menu</a></li>
		<li><h3>UPCOMING:</h3> <a href="direct/calendar_of_events+5009calendar+5550434f4d494e473a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5009m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5009m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5009m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5009m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5009m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/110+5009m110+4d454d4f524945533a202026233136303b20313130">110</a>,
		<a href="direct/140_years_ago+5009m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a></li>
		<li><h3>MEMORIES IN FOCUS:</h3> <a href="direct/when_floods_were_a_way_of_life+5009floods+4d454d4f5249455320494e20464f4355533a202026233136303b205768656e20666c6f6f64732077657265206120776179206f66206c696665">When floods were a way of life</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/hillsboro_and_goessel_school_menus+5009menuhhs+48696c6c73626f726f20616e6420476f657373656c207363686f6f6c206d656e7573">Hillsboro and Goessel school menus</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-110-8">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1574219841" alt=" Students with the Tabor Concert Choir perform at Sunday's &#34;With Praise and Thanksgiving&#34; concert at Richert Auditorium. Conducted by Bradley Vogel and accompanied by pianist J. Bradley Baker, the 51 choir members performed 11 songs. Audience members sang along for six of them.  A selection of 12 choir members sang another three songs as the Chamber Voices. " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt=" Students with the Tabor Concert Choir perform at Sunday's &#34;With Praise and Thanksgiving&#34; concert at Richert Auditorium. Conducted by Bradley Vogel and accompanied by pianist J. Bradley Baker, the 51 choir members performed 11 songs. Audience members sang along for six of them.  A selection of 12 choir members sang another three songs as the Chamber Voices. "><br /> Students with the Tabor Concert Choir perform at Sunday's &#34;With Praise and Thanksgiving&#34; concert at Richert Auditorium. Conducted by Bradley Vogel and accompanied by pianist J. Bradley Baker, the 51 choir members performed 11 songs. Audience members sang along for six of them.  A selection of 12 choir members sang another three songs as the Chamber Voices. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1574219841" alt="Becky Fetrow prepares turkey dinners for customers at Town and Country's annual Thanksgiving dinner. Becky estimated the cafe served over 75 meals. The family-run restaurant, owned by Becky's parents, Edmond and Carolyn Spencer, has been operating 20 years. Along with Becky, her husband, Bruce, and daughter, Shyla Harris, run day-to-day operations in Florence." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Becky Fetrow prepares turkey dinners for customers at Town and Country's annual Thanksgiving dinner. Becky estimated the cafe served over 75 meals. The family-run restaurant, owned by Becky's parents, Edmond and Carolyn Spencer, has been operating 20 years. Along with Becky, her husband, Bruce, and daughter, Shyla Harris, run day-to-day operations in Florence."><br />Becky Fetrow prepares turkey dinners for customers at Town and Country's annual Thanksgiving dinner. Becky estimated the cafe served over 75 meals. The family-run restaurant, owned by Becky's parents, Edmond and Carolyn Spencer, has been operating 20 years. Along with Becky, her husband, Bruce, and daughter, Shyla Harris, run day-to-day operations in Florence.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1574219841" alt="Steer wrestler Tanner Brunner, 25, of Ramona, gets down on a steer at the Caldwell, Idaho, Rodeo, Aug. 17. He finished the 2018 season ranked sixth and will compete in the National Finals Rodeo Dec. 6-15 in Las Vegas." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Steer wrestler Tanner Brunner, 25, of Ramona, gets down on a steer at the Caldwell, Idaho, Rodeo, Aug. 17. He finished the 2018 season ranked sixth and will compete in the National Finals Rodeo Dec. 6-15 in Las Vegas."><br />Steer wrestler Tanner Brunner, 25, of Ramona, gets down on a steer at the Caldwell, Idaho, Rodeo, Aug. 17. He finished the 2018 season ranked sixth and will compete in the National Finals Rodeo Dec. 6-15 in Las Vegas.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1574219841" alt="Braxton Church, 27 months, stacks large blocks into a tall tower to make them ready to knock down. Braxton was brought to Blockfest by his mom, Amanda Church." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Braxton Church, 27 months, stacks large blocks into a tall tower to make them ready to knock down. Braxton was brought to Blockfest by his mom, Amanda Church."><br />Braxton Church, 27 months, stacks large blocks into a tall tower to make them ready to knock down. Braxton was brought to Blockfest by his mom, Amanda Church.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>


<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="145" /></a>

<p>&#160;</p>

<a href="../gift"><img src="../images/gift.svg" alt="AD" width="120" height="145" /></a>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-110-9) -->
</html>
