<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | April 8, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (April 8, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | April 8, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  112 , No.  29</div><div><em>Wednesday,  April 8, 2020</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/epidemic_set_to_cost_city_70_000_in_sales_tax_revenue+5129cost+45706964656d69632073657420746f20636f73742063697479202437302c30303020696e2073616c65732074617820726576656e7565">Epidemic set to cost city $70,000 in sales tax revenue</a></h3><h4>Marion city council members passed a resolution Monday that gave mayor David Mayfield and city administrator Roger Holter the temporary authority to make decisions without vote of council during a COVID-19 epidemic that is expected to cost the city $70,000 in sales tax revenue. The resolution declares a local state of emergency and gives them authority to make any decisions they deem necessary to continue city operations and protect the well-being of employees and the public. </h4></li>
		<li><h3><a href="direct/county_nurse_fears_some_not_staying_home+5129nurse+436f756e7479206e7572736520666561727320736f6d65206e6f742073746179696e6720686f6d65">County nurse fears some not staying home</a></h3><h4>County health nurse Diedre Serene told commissioners Monday that despite three confirmed cases of COVID-19 in the county as of Sunday some residents were not following the governor’s orders. “I have my doubts that some people are complying with the stay at home order, but I would hope they would,” Serene said. </h4></li>
		<li><h3><a href="direct/7_year_old_shares_love_of_books_with_free_library+5129love+372d796561722d6f6c6420736861726573206c6f7665206f6620626f6f6b7320776974682066726565206c696272617279">7-year-old shares love of books with free library</a></h3><h4>When the Parmleys decided to put a little free library outside their house, it was 7-year-old Madalyn who served as the driving motivation. “When we lived in Great Bend we frequented quite a few of them,” mother Andi Parmley said. “They had them all over town. She loved sharing books with other people, and she loved that other people were sharing books with her.” </h4></li>
		<li><h3><a href="direct/mother_of_boys_with_rare_conditions_kicks_off_easter_egg_hunt+5129kicks+4d6f74686572206f6620626f79732077697468207261726520636f6e646974696f6e73206b69636b73206f666620456173746572206567672068756e74">Mother of boys with rare conditions kicks off Easter egg hunt</a></h3><h4>Ashley Etheridge is no stranger to social distancing.  Limiting errands, ordering groceries online, and keeping her sons at home as much as possible is the family routine every flu season.  </h4></li>
		<li><h3><a href="direct/50_year_digger_knows_the_drill+5129digger+35302d7965617220646967676572206b6e6f777320746865204452494c4c">50-year digger knows the DRILL</a></h3><h4>Joe Zinn is 81, but after five decades of digging wells, he doesn’t see a need to stop now. “I’ll keep going until I can’t anymore,” he said. “It’s just all that climbing.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">COVID-19</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/hillsboro_declares_covid_19_emergency+5129declares+48696c6c73626f726f206465636c6172657320434f5649442d313920656d657267656e6379">Hillsboro declares COVID-19 emergency</a></h3><h4>Hillsboro city council members declared a state of emergency during their first online meeting Tuesday. The first 10 minutes of the meeting were spent ironing out minor technical issues. </h4></li>
		<li><h3><a href="direct/number_of_confirmed_suspected_covid_19_patients_rising+5129number+4e756d626572206f6620636f6e6669726d65642c2073757370656374656420434f5649442d31392070617469656e747320726973696e67">Number of confirmed, suspected COVID-19 patients rising</a></h3><h4>To date, the county has three confirmed and three suspected patients with COVID-19. The first confirmed patient, a female between ages 20 and 44 who has traveled, was announced by county health nurse Diedre Serene last Thursday. She announced the second confirmed patient, a male between the ages of 45 and 54, on Friday. </h4></li>
		<li><h3><a href="direct/businesses_get_mix_of_good_bad_fortunes+5129fortunes+427573696e657373657320676574206d6978206f6620676f6f642c2062616420666f7274756e6573">Businesses get mix of good, bad fortunes</a></h3><h4>Some businesses are still doing well despite financial ramifications of COVID-19 fears and the governor’s stay-home order. But some are struggling to stay open and have let employees go. El Lorito Mexican restaurant in Hillsboro, for example, is holding up fairly well, co-owner Guadalupe Sosme said. </h4></li>
		<li><h3><a href="direct/hospitals_taking_steps_to_ensure_stability+5129steps+486f73706974616c732074616b696e6720737465707320746f20656e737572652073746162696c697479">Hospitals taking steps to ensure stability</a></h3><h4>A pandemic straining many hospitals to their limits to care for the number of critically-ill patients is forcing area hospitals to adjust staffing and pay to keep operating. St. Luke Hospital in Marion is taking some necessary steps to maintain financial stability. </h4></li>
		<li><h3><a href="direct/life_changing_for_families+5129life+4c696665206368616e67696e6720666f722066616d696c696573">Life changing for families</a></h3><h4>Isolation, grocery shortages take toll on young families By PHYLLIS ZORN Staff writer Having to take four young children to the grocery store with her despite fears they might be exposed to COVID-19, not being able to get needed supplies because of shortages, and missing the presence of relatives who can’t come visit are all hard facts of life now for rural Marion County resident Jill Smith.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">OTHER NEWS</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/florence_council_revisits_trash_pickup_rates+5129trash+466c6f72656e636520636f756e63696c207265766973697473207472617368207069636b7570207261746573">Florence council revisits trash pickup rates</a></h3><h4>Florence should raise the price it charges Marion County for emptying dumpsters at Marion County Lake, city superintendent Terry Britton said at Monday’s city council meeting. “We’re basically losing money on it,” he said. </h4></li>
		<li><h3><a href="direct/blood_drives_to_continue+5129blood+426c6f6f642064726976657320746f20636f6e74696e7565">Blood drives to continue</a></h3><h4>April 13’s blood drives at Trinity Mennonite Church in Hillsboro, and Goessel Mennonite Church are to continue as planned, with additional precautions being taken by American Red Cross. Staff and donor temperatures will be checked entering the blood drives, and all Red Cross staff will wear masks and gloves.  </h4></li>
		<li><h3><a href="direct/henbit_taking_over_lawns+5129henbit+48656e6269742074616b696e67206f766572206c61776e73">Henbit taking over lawns</a></h3><h4>The swaths of pinkish-purple blossoms spreading across fields and taking over lawns are thanks to a pretty weed that is thriving after a wet winter. It’s henbit, a member of the mint family that germinates in the fall and sports blossoms in the cool of early spring, Marion County extension agent Rickey Roberts said. </h4></li>
		<li><h3><a href="direct/parenting_classes_announced+5129classes+506172656e74696e6720636c617373657320616e6e6f756e636564">Parenting classes announced</a></h3><h4>A new program will be available to help teach county residents parent skills and strengthening family relationships through Families and Communities Together. Marion County FACT received a $3,000 grant from Central Kansas Community Foundation’s L. Marie Haun Charitable Fund for Children to help fund its Growing Family Connections project.  </h4></li>
		<li><h3><a href="direct/marion_community_garden_set_to_expand+5129garden+4d6172696f6e20636f6d6d756e6974792067617264656e2073657420746f20657870616e64">Marion community garden set to expand</a></h3><h4>For the past five years, Marion’s community garden has supplied thousands of pounds of fresh, clean produce to Marion County’s food bank. This year, manager Pam Byers plans to keep that promise and expand on it by extending the garden’s growing season well into fall. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/kent_anderson+5129anderson+4b656e7420416e646572736f6e">Kent Anderson</a></h3><h4>Services will be at a later date for former Peabody resident Kent V. Anderson, who died March 31 at Peabody Health and Rehab. He was born July 19, 1957, in McPherson, to Lawrence and Nancy Anderson.  </h4></li>
		<li><h3><a href="direct/allen_pankratz+5129pankratz+416c6c656e2050616e6b7261747a">Allen Pankratz</a></h3><h4>Services for Allen W. Pankratz, 94, of Hillsboro, who died March 31 at Hillsboro Community Hospital, will be scheduled at a later date. He was born Dec. 14, 1925, in rural Marion to Sam and Helena Wall Pankratz. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/nancy_davis+5129davis+494e204d454d4f5249414d3a202026233136303b204e616e6379204461766973">Nancy Davis</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/virginia_hammond+5129hammond+494e204d454d4f5249414d3a202026233136303b2056697267696e69612048616d6d6f6e64">Virginia Hammond</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/elaine_jantzen+5129jantzen+494e204d454d4f5249414d3a202026233136303b20456c61696e65204a616e747a656e">Elaine Jantzen</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/carolyn_winter+5129winter+494e204d454d4f5249414d3a202026233136303b204361726f6c796e2057696e746572">Carolyn Winter</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5129accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5129civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5129jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5129criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5129deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5129emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5129offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5129police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5129traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">EASTER</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/siblings_use_easter_to_share_with_seniors+5129seniors+5369626c696e6773207573652045617374657220746f20736861726520776974682073656e696f7273">Siblings use Easter to share with seniors</a></h3><h4>When Kaylee, 8, and Collin Hunter, 5, decided to made Easter bags for residents at Marion Assisted Living, it was because they knew it was important to provide a service. “They don’t get to see the people they love,” Kaylee Hunter said. </h4></li>
		<li><h3><a href="direct/easter_egg_hunt_changes_this_year+5129hunt+456173746572206567672068756e74206368616e67657320746869732079656172">Easter egg hunt changes this year</a></h3><h4>Stay-home orders mean changing this year’s annual Marion Easter egg hunt. The hunt, sponsored by Marion Kiwanis and Marion City Library, will not be held on the library lawn as usual this year. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">FARM</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/generational_farms_focus_on_more_than_business+5129focus+47656e65726174696f6e616c206661726d7320666f637573206f6e206d6f7265207468616e20627573696e657373">Generational farms focus on more than business</a></h3><h4>Farming is often passed down from one generation to the next who inherit a way of life along with a way to make a living. “Those of us who work the land for a living, it goes beyond the financial significance,” Rex Savage said. </h4></li>
		<li><h3><a href="direct/beef_producers_face_pricing_uncertainty+5129beef+426565662070726f64756365727320666163652070726963696e6720756e6365727461696e7479">Beef producers face pricing uncertainty</a></h3><h4>Despite rampant demand for beef in recent weeks, producers face uncertainty because the current market isn’t increasing their profits. Lincolnville feedlot operator Mike Beneke said events in recent years have not been kind to producers. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">OPINION</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/distancing_ourselves_from_truth+5129truth+44697374616e63696e67206f757273656c7665732066726f6d207472757468">Distancing ourselves from truth</a></h3><h4>The only thing spreading faster than COVID-19 these days are rumors, especially from ever- mutating pathogens like Facebook, Twitter, Snapchat, and the other insidious diseases we’ve taken to calling anti-social media. No, there’s no miracle cure being kept from us by transnational drug companies, Nancy Pelosi, Jared Kushner, the Trilateral Commission, or the Easter Bunny. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/bringing_out_the_best+5129best+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204272696e67696e67206f7574207468652062657374">Bringing out the best</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">PEOPLE</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/seamstress_donates_masks_to_keep_others_safe+5129masks+5365616d73747265737320646f6e61746573206d61736b7320746f206b656570206f74686572732073616665">Seamstress donates masks to keep others safe</a></h3><h4>Lehigh resident Jacqueline Cusick has spent the last three weeks sewing with a mission. She, along with other seamstresses in the county, has been creating face masks for people working in the health care industry. </h4></li>
		<li><h3><a href="direct/chingawassa_committee_looks_forward_to_better_days+5129days+4368696e6761776173736120636f6d6d6974746565206c6f6f6b7320666f727761726420746f206265747465722064617973">Chingawassa committee looks forward to better days</a></h3><h4>Marion’s Chingawassa Days was nixed this past week to ensure public safety amid an outbreak of COVID-19 that has caused a still-rising toll of deaths and hospitalizations statewide. Clayton Garnica, chairman of Chingawassa Days, said the decision was forced by multiple factors, including the massive planning needed to pull off the event. </h4></li>
		<li><h3><a href="direct/democrats_offer_scholarship+5129offer+44656d6f6372617473206f66666572207363686f6c617273686970">Democrats offer scholarship</a></h3><h4>Marion County Democrats are continuing a scholarship award program of several years running. High school seniors at all five Marion County high schools may apply. </h4></li>
		<li><h3><a href="direct/county_native_receives_state_broadcasting_award+5129native+436f756e7479206e61746976652072656365697665732073746174652062726f616463617374696e67206177617264">County native receives state broadcasting award</a></h3><h4>Goessel native Madeline Reida placed second in Kansas Association of Broadcasters’ 2020 Student Award competition for her research paper “Box Office Bombs,” it was announced this week. Reida was one of five Butler Community College students to place second and among 14 Butler students to receive awards.     </h4></li>
		<li><h3>SERMON FOR THE WEEK:</h3> <a href="direct/weekly_sermon_where_does_my_help_come_from_+5129sermon+5345524d4f4e20464f5220544845205745454b3a202026233136303b205765656b6c79207365726d6f6e3a20576865726520646f6573206d792068656c7020636f6d652066726f6d3f">Weekly sermon: Where does my help come from?</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/marion+5129menum+53454e494f522043454e5445523a202026233136303b204d6172696f6e">Marion</a>,
		<a href="direct/hillsboro+5129menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f">Hillsboro</a>,
		<a href="direct/peabody_menus+5129menup+53454e494f522043454e5445523a202026233136303b20506561626f6479206d656e7573">Peabody menus</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5129m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5129m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5129m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5129m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5129m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5129m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5129m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a></li>
		<li><h3>MEMORIES IN FOCUS:</h3> <a href="direct/our_congressman_who_never_was+5129never+4d454d4f5249455320494e20464f4355533a202026233136303b204f757220636f6e67726573736d616e2077686f206e6576657220776173">Our congressman who never was</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-112-28">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1618011662" alt="Joe Zinn works the levers on his drill to start digging a well. The Lost Springs resident has been in the business 50 years." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Joe Zinn works the levers on his drill to start digging a well. The Lost Springs resident has been in the business 50 years."><br />Joe Zinn works the levers on his drill to start digging a well. The Lost Springs resident has been in the business 50 years.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1618011662" alt="Madalyn Parmley puts a new book in her family's little free library last week in Marion." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Madalyn Parmley puts a new book in her family's little free library last week in Marion."><br />Madalyn Parmley puts a new book in her family's little free library last week in Marion.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1618011662" alt="A hay bale gets in the quarantine spirit, sporting a medical mask over the weekend on US-77 near 230th Rd." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="A hay bale gets in the quarantine spirit, sporting a medical mask over the weekend on US-77 near 230th Rd."><br />A hay bale gets in the quarantine spirit, sporting a medical mask over the weekend on US-77 near 230th Rd.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1618011662" alt="Collin Hunter, middle, and sister Kaylee decorate Easter bunny bags with grandmother Linda Lovelady on Monday at her home in Marion. The bags were filled with pre-wrapped chocolate and Easter eggs, the delivered to Marion Assisted Living for residents." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Collin Hunter, middle, and sister Kaylee decorate Easter bunny bags with grandmother Linda Lovelady on Monday at her home in Marion. The bags were filled with pre-wrapped chocolate and Easter eggs, the delivered to Marion Assisted Living for residents."><br />Collin Hunter, middle, and sister Kaylee decorate Easter bunny bags with grandmother Linda Lovelady on Monday at her home in Marion. The bags were filled with pre-wrapped chocolate and Easter eggs, the delivered to Marion Assisted Living for residents.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000; overflow: hidden;"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../homeresort/" width="120" height="95" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<!--
<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>
-->

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcards.html" width="120" height="97" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-112-29) -->
</html>
