<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Nov. 3, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (Nov. 3, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Nov. 3, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  7</div><div><em>Wednesday,  Nov. 3, 2021</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2 class="breaklogo">BREAKING NEWS</h2>
UPDATED AFTER PRINT DEADLINE
	<div id="mcrnav21">
	<ul>
		<li><h3><a href="direct/marion_sends_wrong_utility_bills+5307bills+4d6172696f6e2073656e64732077726f6e67207574696c6974792062696c6c73">Marion sends wrong utility bills</a></h3><h4>Marion residents who got their utility bills this week will get another by the end of the week. The bills were an accidental re-send of August bills and had a due date of Aug. 15. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/2_tabor_athletes_face_drug_charges_after_marion_party+5307tabor+32205461626f72206174686c65746573206661636520647275672063686172676573206166746572204d6172696f6e207061727479">2 Tabor athletes face drug charges after Marion party</a></h3><h4>A noisy party early Sunday at 313 N. Cedar St. in Marion ended with partygoers fleeing and two teens becoming the 11th and 12th Tabor College athletes accused of marijuana possession in the past 6½ months. Partygoers who had parked all along Cedar St. and as far away as in Holy Family parish’s parking lot fled after Marion police officer Aaron Slater arrived at 12:20 a.m. to investigate a neighbor’s complaint of being unable to fall asleep because of noise. </h4></li>
		<li><h3><a href="direct/2nd_dollar_store_gets_new_life_new_lot+5307dollar+326e6420646f6c6c61722073746f72652067657473206e6577206c6966652c206e6577206c6f74">2nd dollar store gets new life, new lot</a></h3><h4>Two months after would-be developers of a second dollar store in Marion withdrew an offer to buy a reserved lot in the city industrial park, city council members voted 4/1 Monday to authorize an agreement donating a different lot and agreeing to pay to build a street for access. Council member Ruth Herbel cast the lone vote in opposition to giving the land, one lot north of the original location, to CBC Marion, part of U.S. Federal Properties Co., Kansas City, Missouri. </h4></li>
		<li><h3><a href="direct/young_wilson_ousted_collett_costello_win_in_marion+5307young+596f756e672c2057696c736f6e206f75737465643b20436f6c6c6574742c20436f7374656c6c6f2077696e20696e204d6172696f6e">Young, Wilson ousted; Collett, Costello win in Marion</a></h3><h4>It was a small crowd in the courthouse hall Tuesday as election votes were counted. Commissioners Randy Dallke, David Crofoot, and Jonah Gehring, Marion resident Gene Winkler, Marion city council member Ruth Herbel, and city council candidates Darvin Markley, and Zach Collett sat in the hallway watching numbers being posted on an electronic screen. </h4></li>
		<li><h3><a href="direct/centre_parkside_covid_clusters_cases_fall_slots_for_boosters_fill+5307covid+43656e7472652c205061726b7369646520434f56494420636c7573746572733b2043617365732066616c6c3b20736c6f747320666f7220626f6f73746572732066696c6c">Centre, Parkside COVID clusters; Cases fall; slots for boosters fill</a></h3><h4>New cases of COVID in Marion County continue to slide, but active clusters of the virus persist at district schools and a care home. Centre school district has been coping with an outbreak of the virus among students and staff for several weeks, superintendant Larry Geist said Tuesday. </h4></li>
		<li><h3><a href="direct/peabody_left_dry_by_4_day_boil_order+5307order+506561626f6479206c6566742064727920627920342d64617920626f696c206f72646572">Peabody left dry by 4-day boil order</a></h3><h4>Some Peabody residents ate simple meals off paper plates to avoid needing water during a boil order issued at 2:30 p.m. Friday that lasted until 1 p.m. Tuesday. Others, like Courtney Schmill, kept boiled water in pots by their sinks and added bleach when washing dishes. </h4></li>
		<li><h3><a href="direct/aid_programs_can_help_rescue_christmas+5307rescue+4169642070726f6772616d732063616e2068656c7020726573637565204368726973746d6173">Aid programs can help rescue Christmas</a></h3><h4>As if 2020 hadn’t already been a tough year for 12-year-old Emma because of the death of her mother, Christmas would have been stark without the help of a program that provides holiday gifts for children who otherwise would have nearly nothing to open on Christmas morning. The program also supplies families with the trappings of a holiday feast. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/help_available_for_handling_rising_heating_costs+5307help+48656c7020617661696c61626c6520666f722068616e646c696e6720726973696e672068656174696e6720636f737473">Help available for handling rising heating costs</a></h3><h4>A Marion County family of three who found themselves hard-put to keep up with winter heating costs last year found help through a statewide program for families with limited income. The Low Income Energy Assistance Program, operated through the state and administered by the Department for Children and Families, is the program the family turned to. </h4></li>
		<li><h3><a href="direct/marion_approves_hike_and_bike_trail_proposal+5307bike+4d6172696f6e20617070726f7665732068696b6520616e642062696b6520747261696c2070726f706f73616c">Marion approves hike and bike trail proposal</a></h3><h4>A community committee’s proposal for a two-mile hike and bike trail was unanimously endorsed Monday by Marion’s city council. If the state approves a city grant application, the gravel and crushed limestone trail will cost the city $20,000. The remainder of the $160,000 cost would be paid by the grant. </h4></li>
		<li><h3><a href="direct/parking_dispute_still_unfolding+5307parking+5061726b696e672064697370757465207374696c6c20756e666f6c64696e67">Parking dispute still unfolding</a></h3><h4>A drawn-out dispute between the city of Marion and a disabled resident threatening to sue is still playing out. Kari Newell and her husband, Ryan, whose legs were amputated during the Gulf War, contend the city did not comply with requirements of the Americans with Disabilities Act when it did an extensive streetscape project two years ago. </h4></li>
		<li><h3><a href="direct/grocers_on_wild_goose_chase_for_thanksgiving_turkeys+5307wild+47726f63657273206f6e2077696c6420676f6f736520636861736520666f72205468616e6b73676976696e67207475726b657973">Grocers on wild goose chase for Thanksgiving turkeys</a></h3><h4>During last year’s quarantined Thanksgiving, many people had no need for a Butterball capable of feeding an entire extended family. This caught many grocers in Marion County off-guard. Carlsons’ Grocery, Dale’s Supermarket, and Peabody Market order traditional holiday food like Thanksgiving turkeys and Christmas hams three to six months before the holiday. They had an oversupply last year when quarantined families didn’t have the appetite for what they’d ordered. </h4></li>
		<li><h3><a href="direct/teen_turns_words_into_keepsakes+5307teen+5465656e207475726e7320776f72647320696e746f206b65657073616b6573">Teen turns words into keepsakes</a></h3><h4>Teenager Moriah Jost turns her gift for words into treasured keepsakes that honor a loved one’s memory. The Hillsboro High junior felt the call to turn words into works of art as a child.  </h4></li>
		<li><h3><a href="direct/hiebert_to_lead_hillsboro_police+5307hiebert+4869656265727420746f206c6561642048696c6c73626f726f20706f6c696365">Hiebert to lead Hillsboro police</a></h3><h4>Jessey Hiebert, assistant police chief since 2003, was formally appointed police chief at Tuesday’s Hillsboro City Council meeting. His appointment follows the retirement Sept. 30 of Dan Kinning. Hiebert has been with the department since 1993 — first as a reserve officer, then as a full-time officer since 1997. During those years, he has been a drug dog handler, sergeant, and field training officer.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/arlene_pankratz+5307pankratz+41726c656e652050616e6b7261747a">Arlene Pankratz</a></h3><h4>Services for Arlene Pankratz, 97, who died Thursday at Parkside Homes in Hillsboro, were 11 a.m. Tuesday at Durham Baptist Church. Committal was at Durham Park cemetery in rural Durham. Born June 15, 1924, to William and Leah (Schuber) Hamm of Durham, she married Paul Pankratz on Feb. 11, 1945, in Durham.  </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/lori_lalouette+5307lori+494e204d454d4f5249414d3a202026233136303b204c6f7269204c616c6f7565747465">Lori Lalouette</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/bret_o_dell+5307odell+494e204d454d4f5249414d3a202026233136303b2042726574204f2744656c6c">Bret O'Dell</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5307accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5307civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5307jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5307criminal+4372696d696e616c204469766973696f6e206361736573">Criminal Division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5307deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5307emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5307police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5307offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">FARM</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/farmers_soybean_yields_follow_the_rain+5307rain+4661726d6572732720736f796265616e207969656c647320666f6c6c6f7720746865207261696e">Farmers' soybean yields follow the rain</a></h3><h4>In a year that bought flooding and drought to Marion County, soybeans proved their resilience, but yields fell slightly below last year’s and varied widely. “It’s all across the board,” area farmer Terry Vinduska said. “There are fields in the mid-30s and fields in the 50s. Guys are telling me the yields are following where the rain fell.” </h4></li>
		<li><h3><a href="direct/ranchers_prepare_for_winter_with_cattle+5307winter+52616e6368657273207072657061726520666f722077696e746572207769746820636174746c65">Ranchers prepare for winter with cattle</a></h3><h4>Rain, snow, sleet, or shine — a hungry cow can’t wait for the turn of the season to eat between 24 and 55 pounds per day. That includes winter. Kansas cattle ranchers have an advantage over farmers working in damper countries like Ireland. They can let their cattle graze during winter without cattle getting hurt on soaked ground or preventing fresh spring growth. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/two_cents_on_the_dollar+5307edit+54776f2063656e7473206f6e2074686520646f6c6c6172">Two cents on the dollar</a></h3><h4>It is, perhaps, a sign of the times that what used to be called dime stores now are dollar stores. It’s also a sign of the times that they seem to be popping up faster than price hikes on everyday goods. Like it or not, Marion now appears to be getting a second dollar store. Some think it will make the town a shopping destination. Others think it will make it a food desert, driving fresh fruits, vegetables, and meats out of the market when local sellers of them can’t compete on prices of other goods that subsidize making those items available. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/tall_dark_and_caffeinated+5307wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2054616c6c2c206461726b2c20616e64206361666665696e61746564">Tall, dark, and caffeinated</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/this_collector_is_really_out_to_lunch+5307lunch+5468697320636f6c6c6563746f72206973207265616c6c79206f757420746f206c756e6368">This collector is really out to lunch</a></h3><h4>Jennifer Hess of Marion has been collecting antique lunchboxes since she was in sixth grade. “The year was 1981,” Hess said, “and every Saturday morning, I clamored to watch my favorite cartoon — Healthcliff — with the mischievous, orange-striped tabby cat. He always managed to fool the dogs in the neighborhood, and he looked similar to a male cat I owned through adulthood.” </h4></li>
		<li><h3><a href="direct/couple_makes_homes_safe_after_hurricane+5307safe+436f75706c65206d616b657320686f6d6573207361666520616674657220687572726963616e65">Couple makes homes safe after hurricane</a></h3><h4>Marion residents Doug and Ginny Lind spent five September days in Algiers, Louisiana, making homes ravaged by a hurricane safe enough to live in before complete repairs could be made. One of the homes they worked on was built in 1906. Because building practices were different then, removing rain-damaged wall boards was not quite what Doug expected, he told Marion Kiwanis members Oct. 27. </h4></li>
		<li><h3><a href="direct/cards_shower_requested+5307card+43617264732073686f77657220726571756573746564">Cards shower requested</a></h3><h4>A card shower is being requested for Gordon and Judy Pendergraft of Marion, who celebrated their 50th wedding anniversary Saturday.  They were married Oct. 30, 1971, at West Evangelical Christian Church in Wichita. </h4></li>
		<li><h3><a href="direct/senior_center_menus+5307menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5307m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5307m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5307m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5307m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5307m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5307m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5307m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/hillsboro_goessel_advance_trojans_bluebirds_win_home_games_marion_peabody_end_seasons+5307football+48696c6c73626f726f2c20476f657373656c20616476616e63653a2054726f6a616e732c20426c756562697264732077696e20686f6d652067616d65733b204d6172696f6e2c20506561626f647920656e6420736561736f6e73">Hillsboro, Goessel advance: Trojans, Bluebirds win home games; Marion, Peabody end seasons</a></h3><h4>Hillsboro and Goessel are one step closer to state titles after winning at home.  Hillsboro beat Douglass in a 60-7 blowout while Goessel eked out a 44-36 victory over Skyline in overtime. </h4></li>
		<li><h3><a href="direct/trojans_finish_2nd_centre_ends_season_with_first_round_loss+5307volleyball+54726f6a616e732066696e69736820326e643b2043656e74726520656e647320736561736f6e20776974682066697273742d726f756e64206c6f7373">Trojans finish 2nd; Centre ends season with first-round loss</a></h3><h4>Hillsboro took second at state championships Saturday. The Trojans defeated Garden Plain 2-1 but fell to Smith Center 2-0 in the finals. </h4></li>
		<li><h3><a href="direct/bluebird_boys_take_5th_at_state_hillsboro_s_funk_finishes_5th_marion_s_grimmett_19th+5307cross+426c75656269726420626f79732074616b65203574682061742073746174653b2048696c6c73626f726f27732046756e6b2066696e6973686573203574682c204d6172696f6e2773204772696d6d6574742031397468">Bluebird boys take 5th at state; Hillsboro's Funk finishes 5th, Marion's Grimmett 19th</a></h3><h4>More than a dozen teams competed at class 1A and 2A state cross country Saturday at Victoria-Sand Plum Nature Trail. Goessel </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-114-6">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1667560324" alt="Rodney Presha couple-dresses with his little monster, Laila, Saturday during Marion's Halloween Spooktacular. Trick or treaters and other partygoers gathered Friday in Hillsboro, Saturday in Marion, and Sunday in Peabody for Halloween-related events. " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Rodney Presha couple-dresses with his little monster, Laila, Saturday during Marion's Halloween Spooktacular. Trick or treaters and other partygoers gathered Friday in Hillsboro, Saturday in Marion, and Sunday in Peabody for Halloween-related events. "><br />Rodney Presha couple-dresses with his little monster, Laila, Saturday during Marion's Halloween Spooktacular. Trick or treaters and other partygoers gathered Friday in Hillsboro, Saturday in Marion, and Sunday in Peabody for Halloween-related events. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1667560324" alt="Hillsboro's Anders Weisbeck runs against Douglass during a postseason game Friday at home. Weisbeck rushed for 71 yards." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Hillsboro's Anders Weisbeck runs against Douglass during a postseason game Friday at home. Weisbeck rushed for 71 yards."><br />Hillsboro's Anders Weisbeck runs against Douglass during a postseason game Friday at home. Weisbeck rushed for 71 yards.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1667560324" alt="Goessel's Grant Bryant hands off the football to a running back as Skyler Wuest blocks an opponent.  Goessel eked out a 44-36 victory over Skyline to stay in the playoffs." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Goessel's Grant Bryant hands off the football to a running back as Skyler Wuest blocks an opponent.  Goessel eked out a 44-36 victory over Skyline to stay in the playoffs."><br />Goessel's Grant Bryant hands off the football to a running back as Skyler Wuest blocks an opponent.  Goessel eked out a 44-36 victory over Skyline to stay in the playoffs.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1667560324" alt="Andrew Ensz harvests a soybean field north of Hillsboro on land owned by his father, Galen Ensz. The family had about 180 acres of soybeans to harvest.
" width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Andrew Ensz harvests a soybean field north of Hillsboro on land owned by his father, Galen Ensz. The family had about 180 acres of soybeans to harvest.
"><br />Andrew Ensz harvests a soybean field north of Hillsboro on land owned by his father, Galen Ensz. The family had about 180 acres of soybeans to harvest.
</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-7) -->
</html>
