<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Dec. 22, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (Dec. 22, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Dec. 22, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  14</div><div><em>Wednesday,  Dec. 22, 2021</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/pharmacy_burglary_linked_to_other_break_ins+5314linked+506861726d61637920627572676c617279206c696e6b656420746f206f7468657220627265616b2d696e73">Pharmacy burglary linked to other break-ins</a></h3><h4>Police think a Dec. 11 burglary at Hillsboro Hometown Pharmacy could be related to August burglaries at pharmacies in Dodge City and Watonga, Oklahoma. Hillsboro officer Randy Brazil, who investigated the pharmacy burglary here, said the Kansas Bureau of Investigation told him they thought the three burglaries were linked. </h4></li>
		<li><h3><a href="direct/covid_matches_1_day_record+5314covid+434f564944206d61746368657320312d646179207265636f7264">COVID matches 1-day record</a></h3><h4>With Marion County tying a one-day record for new COVID-19 cases, state and local health departments are reporting a massive surge in the number of residents with COVID. Kansas Department of Health and Environment data show an increase of 72 COVID cases in this past week, bringing the county total to 2,118. </h4></li>
		<li><h3><a href="direct/near_historic_winds_ravage_county+5314wind+4e6561722d686973746f7269632077696e64732072617661676520636f756e7479">Near-historic winds ravage county</a></h3><h4>A windstorm of epic proportions hit Marion County along with a large portion of the state Dec. 15 and caused widespread damage. Wind speeds as high as 70 mph were recorded in the county.  </h4></li>
		<li><h3><a href="direct/wreck_claims_life_of_marion_man+5314wreck+577265636b20636c61696d73206c696665206f66204d6172696f6e206d616e">Wreck claims life of Marion man</a></h3><h4>A head-on wreck Saturday on US-50 at Peabody claimed the life of a Marion man and sent a Texas woman to Wesley Medical Center in Wichita. According to the sheriff’s office, Frank M. Pecinovsky, 67, 116 Walnut St., was driving a 1991 Geo Tracker westbound at 7:05 a.m. when an oncoming 2019 Mitsubishi Mirage driven by Sandra K. Pierce, 60, McLennan, Texas, crossed the center line into Pecinovsky’s lane. </h4></li>
		<li><h3><a href="direct/pretty_pleases_for_pets_from_santa+5314pet+5072657474792d706c656173657320666f7220706574732066726f6d2053616e7461">Pretty-pleases for pets from Santa</a></h3><h4>No hippopotamuses were requested for Christmas this year in our annual letters to Santa, but parents of children across Marion County may have other live presents to worry about.  20 puppies and dogs were requested. One boy from Hillsboro specifically asked for a bulldog; another boy in Hillsboro asked for a dachshund (also known as a “wiener dog”); and one girl from Peabody wanted a rescued white Pomeranian and would let Santa decorate its fur before Christmas morning. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/election_irregularities_being_resolved+5314election+456c656374696f6e20276972726567756c6172697469657327206265696e67207265736f6c766564">Election 'irregularities' being resolved</a></h3><h4>Hours of painstaking research will be required to determine whether more than a quarter of those who received ballots for a drainage district election last month actually were qualified to receive them. “The voting district boundaries will be looked at to be sure everything matches up in the future,” county clerk Tina Spencer said Friday. </h4></li>
		<li><h3><a href="direct/break_in_spurs_more_security+5314break+427265616b2d696e207370757273206d6f7265207365637572697479">Break-in spurs more security</a></h3><h4>A new $26,000 security system with live video linked to sheriff’s dispatchers is being considered after repeated break-ins at the county road and bridge department’s south shops near Aulne. “When you lose $8,000 to $12,000 a time, that’s not much,” engineer Brice Goebel told commissioners Monday. </h4></li>
		<li><h3><a href="direct/antique_wagon_creates_glamorous_christmas_scene+5314wagon+416e7469717565207761676f6e206372656174657320676c616d6f726f7573204368726973746d6173207363656e65">Antique wagon creates glamorous Christmas scene</a></h3><h4>Janie Whitwell always wanted to own an antique farm wagon, and her chance came in June. She and her husband, Eddy, redid the wagon, painting the sideboards green and the wooden wheel spokes red.  </h4></li>
		<li><h3><a href="direct/fair_seeks_to_become_community_center+5314fair+46616972207365656b7320746f206265636f6d6520636f6d6d756e6974792063656e746572">Fair seeks to become community center</a></h3><h4>County commissioners were asked Monday to contribute financially to a reconfiguring of fairgrounds buildings so they can be rented out for weddings, auctions, craft fairs, parties, meetings, and other civic and commercial events.  “We’re hoping to create a community building on the Marion County Fairgrounds,” fair board member Brent Unruh said. “What this will do is create a large-capacity venue, basically —weddings, anything you want. There’s nowhere in the county that we can think of that has the square footage like we do on the fairgrounds.” </h4></li>
		<li><h3><a href="direct/old_tires_become_snowman+5314tires+4f6c64207469726573206265636f6d6520736e6f776d616e">Old tires become snowman</a></h3><h4>Travelers along 290th Rd. at night can see a big, lighted snowman that Dale Klenda made out of tractor tires and placed at the intersection with Quail Creek Rd.  The snowman survived last Wednesday’s windstorm. </h4></li>
		<li><h3><a href="direct/county_delays_action_on_new_cell_tower+5314cell+436f756e74792064656c61797320616374696f6e206f6e206e65772063656c6c20746f776572">County delays action on new cell tower</a></h3><h4> Whether motorists will see one or two sets of blinking tower lights between Quail Creek and Remington Rds. on US-56 won’t be decided for another month. Protracted debate over whether the county has authority to limit cell towers in proximity to each other on private property led commissioners to vote unanimously Monday to put the matter on hold until counselor Brad Jantz has time to research it. </h4></li>
		<li><h3><a href="direct/hillsboro_water_rates_to_rise+5314water+48696c6c73626f726f20776174657220726174657320746f2072697365">Hillsboro water rates to rise</a></h3><h4>The average Hillsboro household will see its water rates rise $2.50 to $5.50 a month after city council members raised water rates Tuesday. Rates for basic service will remain the same but the rate for each 1,000 gallons of water will go up $1.18. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">DEAR SANTA</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3>CENTRE:</h3> <a href="direct/1st_grade+5314cfirst+43454e5452453a202026233136303b20317374206772616465">1st grade</a>,
		<a href="direct/4th_grade+5314cfour+43454e5452453a202026233136303b20347468206772616465">4th grade</a></li>
		<li><h3>GOESSEL:</h3> <a href="direct/1st_grade+5314gfirst+474f455353454c3a202026233136303b20317374206772616465">1st grade</a>,
		<a href="direct/4th_grade+5314gfour+474f455353454c3a202026233136303b20347468206772616465">4th grade</a></li>
		<li><h3>HILLSBORO:</h3> <a href="direct/kindergarten+5314hbkinder+48494c4c53424f524f3a202026233136303b204b696e64657267617274656e">Kindergarten</a>,
		<a href="direct/4th_grade+5314hbfour+48494c4c53424f524f3a202026233136303b20347468206772616465">4th grade</a></li>
		<li><h3>MARION:</h3> <a href="direct/marion_city_library+5314library+4d4152494f4e3a202026233136303b204d6172696f6e2063697479206c696272617279">Marion city library</a>,
		<a href="direct/kindergarten+5314mnkind+4d4152494f4e3a202026233136303b204b696e64657267617274656e">Kindergarten</a>,
		<a href="direct/1st_grade+5314mnfirst+4d4152494f4e3a202026233136303b20317374206772616465">1st grade</a>,
		<a href="direct/2nd_grade+5314mnsecond+4d4152494f4e3a202026233136303b20326e64206772616465">2nd grade</a></li>
		<li><h3>PEABODY-BURNS:</h3> <a href="direct/1st_grade+5314pbfirst+504541424f44592d4255524e533a202026233136303b20317374206772616465">1st grade</a>,
		<a href="direct/2nd_grade+5314pbsecond+504541424f44592d4255524e533a202026233136303b20326e64206772616465">2nd grade</a>,
		<a href="direct/3rd_grade+5314pbthird+504541424f44592d4255524e533a202026233136303b20337264206772616465">3rd grade</a>,
		<a href="direct/yes_virginia_there_is_a_santa_claus+5314santa+504541424f44592d4255524e533a202026233136303b205965732c2056697267696e69612c20746865726520697320612053616e746120436c617573">Yes, Virginia, there is a Santa Claus</a>,
		<a href="direct/and_the_winner_is_+5314winner+504541424f44592d4255524e533a202026233136303b20416e64207468652077696e6e6572206973202e202e202e">And the winner is . . .</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/iva_hein+5314hein+497661204865696e">Iva Hein</a></h3><h4> A graveside service for Iva Jean Hein, 75, of Durham, who died Saturday at Hillsboro Community Hospital, was this morning at Durham Park Cemetery. Born Sept. 4, 1946, in Pratt to James and Anita (Carson) Cook, she married Kenny Hein on Feb. 14, 1986, in Hutchinson.  </h4></li>
		<li><h3><a href="direct/mary_janzen+5314janzen+4d617279204a616e7a656e">Mary Janzen</a></h3><h4>Services for Mary Jane Janzen, 83, who died Dec. 14 at Newton Medical Center, will be later after a private graveside service at Tabor Mennonite Cemetery. Born Sept. 20, 1938, in Goessel to Isaac and Katie (Dyck) Schmidt, she married Orlin Janzen in 1971 at First Mennonite Church in Hillsboro.  </h4></li>
		<li><h3><a href="direct/michael_kirkby+5314kirkby+4d69636861656c204b69726b6279">Michael Kirkby</a></h3><h4>Services for Michael L. Kirkby, 62, who died Dec. 12 at his home in Canada, will be scheduled later. He was born Dec. 11, 1959 in Salina to Jack and Lillian (Vandolah) Kirkby. </h4></li>
		<li><h3><a href="direct/edward_wolke+5314woelke+45647761726420576f6c6b65">Edward Wolke</a></h3><h4>Services for Edward Wolke, 58, who died Dec. 14 at his home in Hillsboro, were Monday at Strassburg Baptist Church with interment at Strassburg Cemetery in rural Marion. He was born Jan. 25, 1963, in Wellington to Alfred George and Mary (Ramsey) Wolke.  </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/david_white+5314white+494e204d454d4f5249414d3a202026233136303b204461766964205768697465">David White</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5314accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5314civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5314jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5314criminal+4372696d696e616c204469766973696f6e206361736573">Criminal Division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5314deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5314emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/municipal_court_cases+5314muni+4d756e69636970616c20636f757274206361736573">Municipal court cases</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5314offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5314police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/giving_the_gift_of_education+5314edit+476976696e67207468652067696674206f6620656475636174696f6e">Giving the gift of education</a></h3><h4>Maybe kids are more comfortable with keyboards than they are with pens and pencils. Perhaps they’re overly excited writing to The Big Man himself. Or they could be sick and tired of worrying about being sick and tired — and relieved that their writing, for once, won’t come back with red marks all over it.  Whatever the reason, we’ve noticed something even more unusual than usual about this year’s supply of preciously precocious notes that we annually copy on their way to North Pole ZIP code 2IC4U for inclusion in our keepsake “Dear Santa” section. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/home_for_the_holidays+5314wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20486f6d6520666f722074686520686f6c6964617973">Home for the holidays</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/feast_with_no_flash_yule_dinner_still_possible+5314feast+46656173742077697468206e6f20666c6173683f2059756c652064696e6e6572207374696c6c20706f737369626c65">Feast with no flash? Yule dinner still possible</a></h3><h4>Say you are the matriarch or patriarch of a low income household of five people. It’s you, your three kids, one of your parents, and your minimum-wage job holding up the roof.  What if you wanted a Christmas dinner? </h4></li>
		<li><h3><a href="direct/new_residents_enjoying_hillsboro+5314new+4e6577207265736964656e747320656e6a6f79696e672048696c6c73626f726f">New residents enjoying Hillsboro</a></h3><h4>Tyler and Amy Clements moved to Hillsboro in June from a small town in western Kansas. Tyler is a science teacher at the middle school. “We grew up in this area, and it was time to come home,” Clements said. He grew up at Canton and graduated from Tabor College. Amy grew up at Lindsborg. “We like living in a bigger town and closer to civilization and family,” he said. “Hillsboro is a strong Christian community, which we like.” Clements was rearranging items in his boat Monday and was eager to go fishing at Marion Reservoir. </h4></li>
		<li><h3><a href="direct/candelight_service_planned+5314candle+43616e64656c69676874207365727669636520706c616e6e6564">Candelight service planned</a></h3><h4>St. Paul’s Lutheran Church, 212 E. Division St., will be host for a candlelight community Christmas Eve service Friday. The event will start with a concert at 5:30 p.m. A worship service will follow at 6 p.m.  Donations will go to the Peabody Food Bank.     </h4></li>
		<li><h3><a href="direct/college_degrees_and_honors+5314college+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		<li><h3><a href="direct/township_to_meet+5314town+546f776e7368697020746f206d656574">Township to meet</a></h3><h4>Menno Township will meet at 7:30 p.m. Dec. 29 at 325 140th Rd., Hillsboro.     </h4></li>
		<li><h3><a href="direct/senior_center_menus+5314menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5314m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5314m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5314m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5314m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5314m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5314m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5314m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/boys_survive_girls_stumble_in_trojan_war+5314hbball+426f797320737572766976652c206769726c73207374756d626c6520696e2054726f6a616e20576172">Boys survive, girls stumble in Trojan War</a></h3><h4> A pair of top 10 matchups highlighted the card Friday night in Gypsum with Hillsboro facing Southeast of Saline in the fall finale of the 2021-’22 basketball season. The northern Trojans have made a practice of being a nuisance for both southern Trojan teams, but Hillsboro’s top-ranked Class 2A boys were able to close out 2021 with a 66-57 win over Class 3A’s 10th ranked team. </h4></li>
		<li><h3><a href="direct/trojans_1st_and_9th+5314trojans+54726f6a616e732031737420616e6420397468">Trojans 1st and 9th</a></h3><h4>Hillsboro’s boys solidified their position as the No. 1 team in Class 2A with their victory last week over Southeast of Saline, which fell to 9th in Class 3A in the weekly Kansas Basketball Coaches Association poll released Tuesday. Hillsboro’s girls slide to 9th place in Class 2A after losing to Southeast of Saline, which now is ranked 10th in Class 3A.     </h4></li>
		<li><h3><a href="direct/marion_girls_win_in_ot+5314mnball+4d6172696f6e206769726c732077696e20696e204f54">Marion girls win in OT</a></h3><h4>Calli Burkholder provided the cunning edge Thursday for the Marion girls in their 57-54 victory over host Conway Springs. Burkholder hit five threes in the game, plus two two pointers. </h4></li>
		<li><h3><a href="direct/goessel_comes_from_behind+5314goessel+476f657373656c20636f6d65732066726f6d20626568696e64">Goessel comes from behind</a></h3><h4> In a game of streaks, Goessel’s boys trailed by nine in the third quarter but managed to come away with a 50-46 victory Friday over visiting Udall. Goessel trailed by two after the first quarter. Many of the Bluebirds’ possessions came up empty in the second as Udall went on an 8-0 run, but Caleb Burkholder, Tim Schrag, and Caiden Duerksen scored buckets late to end the half trailing by three. </h4></li>
		<li><h3><a href="direct/cougars_split_pair_with_rural_vista+5314centre+436f75676172732073706c69742070616972207769746820527572616c205669737461">Cougars split pair with Rural Vista</a></h3><h4> After taking a beating on the road at Stafford, Centre’s boys bounced back Friday to defeat visiting Rural Vista, 55-43.  Centre had played Rural Vista in a pre-season tournament earlier and defeated the Heat by 19 points, but the Heat came out stronger this time and created an exciting contest. </h4></li>
		<li><h3><a href="direct/2_hillsboro_wrestlers_win+5314hbwres+322048696c6c73626f726f2077726573746c6572732077696e">2 Hillsboro wrestlers win</a></h3><h4>Co-hosts Hillsboro and Marion placed 9th and 15th, respectively, in last week’s Marion County Winter Duals.  Clay Center won the 16-team wrestling tournament. </h4></li>
		<li><h3><a href="direct/no_more_apples_teacher_wish_lists_provide_gift_ideas_expand_classroom_supplies+5314apples+4e6f206d6f7265206170706c65733f20546561636865722077697368206c697374732070726f7669646520676966742069646561732c20657870616e6420636c617373726f6f6d20737570706c696573">No more apples? Teacher wish lists provide gift ideas, expand classroom supplies</a></h3><h4>Teacher wish lists provide gift ideas,  expand classroom supplies By MADELINE REIDA Staff writer </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-114-13">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1671764355" alt="Violent wind uprooted this tree on property owned by Charles and Theresa Ehmann in the 200 block of N. Roosevelt St. of Marion." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Violent wind uprooted this tree on property owned by Charles and Theresa Ehmann in the 200 block of N. Roosevelt St. of Marion."><br />Violent wind uprooted this tree on property owned by Charles and Theresa Ehmann in the 200 block of N. Roosevelt St. of Marion.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1671764355" alt="Glittering gold in the morning sun, a pair of shiny reindeer pulling an antique wagon full of Christmas cheer are on display in the front yard of Eddy and Jane Whitwell's farmhouse at 1576 190th Rd. " width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Glittering gold in the morning sun, a pair of shiny reindeer pulling an antique wagon full of Christmas cheer are on display in the front yard of Eddy and Jane Whitwell's farmhouse at 1576 190th Rd. "><br />Glittering gold in the morning sun, a pair of shiny reindeer pulling an antique wagon full of Christmas cheer are on display in the front yard of Eddy and Jane Whitwell's farmhouse at 1576 190th Rd. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1671764355" alt="Centre's Lexis Brewer goes up for a shot Friday against Rural Vista. The Heat defeated the host Cougars, 48-27." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Centre's Lexis Brewer goes up for a shot Friday against Rural Vista. The Heat defeated the host Cougars, 48-27."><br />Centre's Lexis Brewer goes up for a shot Friday against Rural Vista. The Heat defeated the host Cougars, 48-27.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1671764355" alt="Tristen Miesse, age 6, holds up one of the items inside her coloring contest prize.  &#34;Grandpa will love these!&#34;" width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Tristen Miesse, age 6, holds up one of the items inside her coloring contest prize.  &#34;Grandpa will love these!&#34;"><br />Tristen Miesse, age 6, holds up one of the items inside her coloring contest prize.  &#34;Grandpa will love these!&#34;</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../giftsub" width="120" height="240" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-14) -->
</html>
