<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | April 25, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (April 25, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | April 25, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  110 , No.  31</div><div><em>Wednesday,  April 25, 2018</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/tabor_goes_up_in_smoke+4931smoke+5461626f7220676f657320757020696e20736d6f6b65">Tabor goes up in smoke</a></h3><h4>Tabor College is a thriving liberal arts college with a record enrollment this year of 770 students, including its Wichita campus, but if not for the determination of its supporters and the residents of Hillsboro 100 years ago, it might not exist. Tabor College vice president P.C. Hiebert returned from Oklahoma the morning of April 30, 1918, to find nothing but ashes where the original building had stood. Sitting all alone and surrounded by prairie, it had burned to the ground in one hour. </h4></li>
		<li><h3><a href="direct/steel_tariff_costs_county_taxpayers+4931tariff+537465656c2074617269666620636f73747320636f756e747920746178706179657273">Steel tariff costs county taxpayers</a></h3><h4>County transfer station director Bud Druse told commissioners Monday that a national tariff on imported steel, put into effect March 23, has hiked the cost of recycling bins the county earlier agreed to purchase with help from a state grant. “There’s been a big increase in metal because of the tariffs,” Druse said. </h4></li>
		<li><h3><a href="direct/copped_shoes_stymie_gumshoes+4931shoes+436f707065642073686f6573207374796d69652067756d73686f6573">Copped shoes stymie gumshoes</a></h3><h4>When Alexander Barlow, 18, got back to his fourplex apartment in the 300 block of N. Ash St. in Hillsboro on Friday evening, something was awry. A front window had been forced open, according to Officer Randal Brazil’s report. </h4></li>
		<li><h3><a href="direct/feds_talk_jobs_crime_radios_and_more+4931feds+466564732074616c6b206a6f62732c206372696d652c20726164696f732c20616e64206d6f7265">Feds talk jobs, crime, radios, and more</a></h3><h4>Local officials took the rare opportunity of a visit from a Washington official to lay out numerous challenges they would like to help addressing. Anne Hazlett, Assistant to the Secretary, U.S. Department of Agriculture, stopped at the courthouse in Marion en route to a rural opportunities conference in Newton. </h4></li>
		<li><h3><a href="direct/buy_a_new_car_expect_a_new_license_process+4931process+4275792061206e6577206361722c206578706563742061206e6577206c6963656e73652070726f63657373">Buy a new car, expect a new license process</a></h3><h4>The process of an initial purchase of a Kansas license plate changes this year, and so do the license plates. According to county treasurer Jeannine Bateman, specialty license plates will be temporarily unavailable between April 27 and Aug. 3. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER HEADLINES</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/marion_goes_international_with_opera+4931opera+4d6172696f6e20676f65732027696e7465726e6174696f6e616c272077697468206f70657261">Marion goes 'international' with opera</a></h3><h4>When Randy and Rachel Collett of Marion attend the Opera Workshop in the Flint Hills concert in August, they won’t have to drive to Cottonwood Falls; they’ll just have to walk around the corner. “We’ll be in the Historic Elgin Hotel and performing in the municipal auditorium across the street,” workshop project director Abby Triemer said. “It’s so convenient.” </h4></li>
		<li><h3><a href="direct/fathers_and_daughters_invited_to_dance+4931dance+4661746865727320616e642064617567687465727320696e766974656420746f2064616e6365">Fathers and daughters invited to dance</a></h3><h4>Men, do you want to spend one-on-one time with a daughter, granddaughter, sister, or aunt? Dads and father figures are invited to bring their special girls, ages 3 and up, for a night of fun and laughter at a countywide daddy-daughter dance from 6:30 p.m. to 8 p.m. May 4 at Marion Community Center, 203 N. Third St., Marion. </h4></li>
		<li><h3><a href="direct/volunteers_spread_love_of_spring_around_community+4931spring+566f6c756e746565727320737072656164206c6f7665206f6620737072696e672061726f756e6420636f6d6d756e697479">Volunteers spread love of spring around community</a></h3><h4>Spring is finally starting to rear its head more consistently, and many volunteers have been busy dedicating themselves to a handful of flower beds and other vegetation around town.  NM and Norma Patton serve as volunteers in an effort to bring a spring touch to Peabody.  </h4></li>
		<li><h3><a href="direct/apartment_fight_leads_to_arrests+4931fight+41706172746d656e74206669676874206c6561647320746f2061727265737473">Apartment fight leads to arrests</a></h3><h4>Officers responded to reports of a fight at 5:31 p.m. Saturday at Indian Guide Terrace Apartments located in the 500 block of N. Vine St.  Sara Laurie, 60, was arrested on suspicion of domestic battery, criminal damage to property, and possession of drug paraphernalia. Richard Lopez, 60, also was arrested on suspicion of domestic battery and possession of marijuana.      </h4></li>
		<li><h3><a href="direct/new_license_plates_coming+4931coming+4e6577206c6963656e736520706c6174657320636f6d696e67">New license plates coming</a></h3><h4>Kansas drivers will have more license plate options in 2019, thanks to a bill signed Saturday by Gov. Jeff Colyer. Four new designs commemorate service of veterans of the Korean War, Desert Storm, and wars in Afghanistan and Iraq. Additional options include a Special Olympics plate, a “Choose Life” plate, and a Wichita flag.     </h4></li>
		<li><h3><a href="direct/classic_car_headed_for_junkyard_makes_fateful_escape+4931junk+436c6173736963206361722068656164656420666f72206a756e6b79617264206d616b6573206661746566756c20657363617065">Classic car headed for junkyard makes fateful escape</a></h3><h4>Thanks to Maurice Baker of Alma, those at Peabody Sunday Cruise were able to take in the glory of his restored 1967 Mercury Comet Cyclone Sunday. This muscle car started its journey as a performance model in 1964 as “Mercury Comet,” and through 1967 was known as “Mercury Comet Cyclone.” In 1968, “Comet” was taken off, and “Mercury Cyclone” became its official name.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AUTO</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/jack_of_all_trades_with_engines_and_feathers+4931jack+4a61636b206f6620616c6c20747261646573207769746820656e67696e657320616e64206665617468657273">Jack of all trades with engines and feathers</a></h3><h4>Rod Williams, owner of Williams Service in Florence, doesn’t have much of a commute from work to home. Williams can wipe the days grease off his weathered hands, close the door behind him, and look up and see his house a block away, just as he has for 56 years.  Through grit and grind over five decades, Williams Service has trickled down the family tree. Rod’s son Stan plays a predominant role in the business these days, and Rod’s grandson, Chase, is also an employee. Williams Service employs almost 20 employees full time, many of which have been with the company for a long time.  </h4></li>
		<li><h3><a href="direct/flashy_hot_rod_is_gift_from_wife+4931rod+466c6173687920686f7420726f6420697320676966742066726f6d2077696665">Flashy hot rod is gift from wife</a></h3><h4>It has taken Bob Wall of Hillsboro almost a lifetime to find the car he has dreamed about owning. He and his wife, Joyce, found it online, and Joyce bought it for him as an anniversary gift, but getting it home proved to be a surprising adventure. The vehicle, an antique Ford-based hot rod, was at a dealership in Jackson, Mississippi, and was purported to be in good running condition with good tires. The couple traveled by train from Newton to Jackson in August, picked up the car, and started for home.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav4');" accesskey="4">DEATH NOTICE</a></h2>
	<div id="mcrnav4">
	<ul>
		<li><h3><a href="direct/gary_hageberg+4931hageberg+47617279204861676562657267">Gary Hageberg</a></h3><h4>Services for Gary “Butch” Hageberg, 82, formerly of Burdick, who died Saturday at the Legacy of Herington, will be at 10 a.m. Thursday at Burdick Methodist Church. Visitation will be today from 6:30 to 8:30 p.m. at Zeiner Funeral Home – Herington. Interment will be at Burdick Methodist Cemetery following the service. Born March 13, 1936, to Olof and Velma (Richey) Hageberg, he graduated from Diamond Valley High School. He married Marilyn Meierhoff on June 15, 1958. </h4></li>
		<li><h3><a href="direct/betty_lou_ohm+4931ohm+4265747479204c6f75204f686d">Betty Lou Ohm</a></h3><h4>Services for Betty Lou Ohm, formerly of Ramona, who died Saturday at her home in Platte City, Missouri, will be at 11 a.m. Saturday at Trinity Lutheran Church of Ramona, with interment following at Lewis Cemetery, Ramona. Visitation will be 5:30 to 7:30 p.m. Friday at Zeiner Funeral Home-Herington. Born March 16, 1933, to Joe E. and Marjorie (McCully) Davis at Herington, she graduated from Herington High School in 1951. </h4></li>
		<li><h3><a href="direct/linda_sardou+4931sardou+4c696e646120536172646f75">Linda Sardou</a></h3><h4>Private family services will be held for retired health care professional Linda J. (Beckwith) Sardou, 65, who died March 24 in Marion. She was raised in Ludlow, Pennsylvania, and graduated from Kane Area High School in Kane, Pennsylvania. She was a woodcarver, worked with animals, and ran The Outdoors Inn bed and breakfast at Marion County Lake. </h4></li>
		<li><h3><a href="direct/john_wiebe+4931wiebe+4a6f686e205769656265">John Wiebe</a></h3><h4>Services for former school superintendent and hospital administrator John F. Wiebe, 84, who died Monday at Hillsboro Community Hospital, will be 11 a.m. Friday at Parkview Mennonite Brethren Church in Hillsboro. Interment will precede the service at 10 a.m. Friday at Springfield Cemetery, rural Hillsboro. Visitation will be 6:30 to 8:30 p.m. Thursday at Jost Funeral Home, Hillsboro. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/alta_hewitt+4931hewitt+494e204d454d4f5249414d3a202026233136303b20416c746120486577697474">Alta Hewitt</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/reburta_wenzl+4931wenzl+494e204d454d4f5249414d3a202026233136303b20526562757274612057656e7a6c">Reburta Wenzl</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4931accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4931civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_bookings+4931jail+436f756e7479206a61696c20626f6f6b696e6773">County jail bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases_+4931criminal+4372696d696e616c206469766973696f6e20636173657320">Criminal division cases </a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4931deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4931emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/municipal_court+4931municipal+4d756e69636970616c20636f757274">Municipal court</a></h3></li>
		<li><h3><a href="direct/offenses_reported+4931offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+4931police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+4931traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/change_comes_with_the_season+4931opinion+4368616e676520636f6d657320776974682074686520736561736f6e">Change comes with the season</a></h3><h4>With Saturday’s first bona fide good spring rain, change is in the air, waving in the air as trees finally begin to unfurl their leaves in earnest. With that April rain comes an opportunity to share an old, old joke. I’ve never been much for remembering jokes, let alone telling them, but there’s one that’s appropriate for the time that lingers from the time when I eagerly awaited the monthly Boys’ Life magazine that came along with my Cub Scout membership. I have more trouble remembering my kindergarten teacher’s name than this joke, which is always at the tip of my tongue come April. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/chicken_watching+4931another+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20436869636b656e207761746368696e67">Chicken watching</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/_can_any_good_come_out_of_pilsen_army_chaplain_asks+4931pilsen+2743616e20616e7920676f6f6420636f6d65206f7574206f662050696c73656e3f2761726d7920636861706c61696e2061736b73">'Can any good come out of Pilsen?'army chaplain asks</a></h3><h4>A Roman Catholic chaplain was addressing a group of Protestant chaplains and their associates gathered in the sanctuary at St. John Nepomucene Church in Pilsen on Thursday when he asked a provocative question. “The question is, ‘Can anything good come out of Pilsen?’” Major Anthony Kazarnowicz said, noting that he had researched Pilsen online and discovered its population has always been less than 100 and thus has never been incorporated. </h4></li>
		<li><h3><a href="direct/tabor_students_to_celebrate_french_artistry+4931french+5461626f722073747564656e747320746f2063656c656272617465204672656e6368206172746973747279">Tabor students to celebrate French artistry</a></h3><h4>Tabor College student vocalists and visual artists will treat the community to a taste of France with “Vive la France!” 7 p.m. Tuesday at the Shari Flaming Center for the Arts. A recital of French songs performed by voice students of Jen Stephenson and Bradley Vogel will be in Vogel Choral Hall. J. Bradley Baker will serve as accompanist. Pieces to be performed include works by Fauré, Debussy, D’Indy, Hahn and Duparc. </h4></li>
		<li><h3><a href="direct/democrat_gubernatorial_candidate_forum_is_may_5+4931forum+44656d6f637261742067756265726e61746f7269616c2063616e64696461746520666f72756d206973204d61792035">Democrat gubernatorial candidate forum is May 5</a></h3><h4>Marion County Democrats will hold a Democratic gubernatorial candidate forum May 5 at Marion County Lake Hall. A luncheon will be available at 11:30 a.m. for a donation. The forum will begin at 12:45 p.m. All candidates have been invited. Jo Schwartz, candidate for the Kansas legislature, also will speak. Written questions from the audience will be accepted. </h4></li>
		<li><h3><a href="direct/county_democrats_meet+4931democrats+436f756e74792044656d6f6372617473206d656574">County Democrats meet</a></h3><h4>Marion County Democrats met Saturday at Marion Community Center.  Margaret Wilson and Eileen Sieger reported attending a meeting about transfer station and recycling plans. </h4></li>
		<li><h3><a href="direct/hillsboro_police_to_collect_unused_meds_saturday+4931meds+48696c6c73626f726f20706f6c69636520746f20636f6c6c65637420756e75736564206d656473205361747572646179">Hillsboro police to collect unused meds Saturday</a></h3><h4>Unused leftover medications can be disposed of between 10 a.m. and 2 p.m. Saturday at the Hillsboro Police Department,  The collection event is part of Drug Take-Back Day, a nationwide effort to safely dispose of leftover medications to prevent accidental or intentional misuse.     </h4></li>
		<li><h3><a href="direct/preheim_to_perform_at_bethel+4931bethel+5072656865696d20746f20706572666f726d2061742042657468656c">Preheim to perform at Bethel</a></h3><h4>Nick Preheim of Peabody, a Bethel College junior and member of men’s a cappella group Open Road, will be performing in the group’s end-of-the-year concert at 7 p.m. Sunday at Memorial Hall on the Bethel campus in North Newton. The concert will feature favorites from past performances of the student-led group, as well as a number of new selections. Admission is free.     </h4></li>
		<li><h3><a href="direct/blood_drives_coming_in_may+4931blood+426c6f6f642064726976657320636f6d696e6720696e204d6179">Blood drives coming in May</a></h3><h4>Blood donors will have opportunities to give at four Red Cross blood drives scheduled for the first two weeks in May. Marion High School will hold a drive from 8 a.m. to 2 p.m. May 7, followed by one at Hillsboro High School from 8 a.m. to 1 p.m. May 9. </h4></li>
		<li><h3>NORTHWEST OF DURHAM:</h3> <a href="direct/residents_entertain_dinner_guests+4931northwest+4e4f52544857455354204f462044555248414d3a202026233136303b205265736964656e747320656e7465727461696e2064696e6e657220677565737473">Residents entertain dinner guests</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/menu+4931menuh+53454e494f522043454e5445523a202026233136303b204d656e75">Menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL/SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/varsity_golfers_claim_jv_title+4931title+5661727369747920676f6c6665727320636c61696d204a56207469746c65">Varsity golfers claim JV title</a></h3><h4>Two and a half weeks away from the CKL golf meet held in Hesston, Trojan coach Scott O’Hare opted to use his varsity group Thursday at Hesston’s JV tournament. In one of the few tournaments where they play 18 holes, O’Hare’s decision paid off with the Trojans finishing first out of six teams.  </h4></li>
		<li><h3><a href="direct/trojan_trio_strikes_gold_at_halstead_track_meet+4931trio+54726f6a616e207472696f20737472696b657320676f6c642061742048616c737465616420747261636b206d656574">Trojan trio strikes gold at Halstead track meet</a></h3><h4>Trojan throwing standout Wes Shaw has been on a record- breaking tear this season and at Halstead’s Conrad Nightingale track meet Friday, the junior did it again. Shaw’s throw of 57 feet 3 1/2 inches in shot put broke his own record, seven-feet better than Conway Springs’ runner-up Daniel Becker. </h4></li>
		<li><h3><a href="direct/hillsboro_teachers_get_lodge_honors+4931teachers+48696c6c73626f726f20746561636865727320676574206c6f64676520686f6e6f7273">Hillsboro teachers get lodge honors</a></h3><h4>Area students and teachers were honored for their achievements April 18 at the Florence Advance Lodge #114 annual awards night at the Florentine Center. Exemplary teacher awards went to elementary special education teacher Gloria Winter and preschool special education teacher Linda Peters, both of Hillsboro. </h4></li>
		<li><h3><a href="direct/hillsboro_track_and_field+4931field+48696c6c73626f726f20547261636b20616e64204669656c64">Hillsboro Track and Field</a></h3></li>
		<li><h3><a href="direct/goessel_senior_wins_mkc_scholarship+4931mkc+476f657373656c2073656e696f722077696e73204d4b43207363686f6c617273686970">Goessel senior wins MKC scholarship</a></h3><h4>Goessel High School senior Emily Meier is among 10 high schoolers and 10 college students to be awarded a $1,000 scholarship by Mid-Kansas Cooperative. Recipients were selected based on academic achievements, leadership, honors, extracurricular activities, and essays about the impact of the cooperative system on their community and outlining their college and career goals.      </h4></li>
		<li><h3><a href="direct/baseball_softball_skills_event_is_saturday+4931skills+4261736562616c6c2c20736f667462616c6c20736b696c6c73206576656e74206973205361747572646179">Baseball, softball skills event is Saturday</a></h3><h4>Boys and girls ages 7 to 14 can find out how their baseball and softball skills stack up by participating in Pitch, Hit, and Run at 11 a.m. Saturday at Hillsboro Sports Complex. Each competitor will throw for accuracy, hit for distance and accuracy, and run for speed to compile an overall score. Age category winners will compete again May 20 in Council Grove. </h4></li>
		<li><h3><a href="direct/bluebird_golfers_take_fourth_in_fox_ridge_tourney+4931bluebird+426c75656269726420676f6c666572732074616b6520666f7572746820696e20466f7820526964676520746f75726e6579">Bluebird golfers take fourth in Fox Ridge tourney</a></h3><h4>The Goessel golf team competed at Fox Ridge on Friday and came in fourth place out of seven schools. Dylan Lindeman led the way for the Bluebirds with eighth place and a score of 96. Brady Roby finished in 18th place with a score of 106. </h4></li>
		<li><h3><a href="direct/goessel_track_teams_take_fifth_at_home_meet+4931fifth+476f657373656c20747261636b207465616d732074616b6520666966746820617420686f6d65206d656574">Goessel track teams take fifth at home meet</a></h3><h4>Goessel boys and girls track teams both placed fifth at a home meet April 17. Stephany Meyer and Kara Burkholder were the only athletes to capture first place. Meyer went airborne in the long jump for 15’ 9.50” and flew 33’7.50” in the triple jump. Burkholder won javelin with a throw of 109’00”. Brittney Hiebert finished second and third respectively in the 1600 (6:11.57) and 800 m (2:36.49) races and Elyse Boden earned third place in the 3200 finishing in 14:39.00. The girls scored 75 points. </h4></li>
		<li><h3>SCHOOL MENUS:</h3> <a href="direct/hillsboro_and_goessel+4931hbmenu+5343484f4f4c204d454e55533a202026233136303b2048696c6c73626f726f20616e6420476f657373656c">Hillsboro and Goessel</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">UPCOMING</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/child_screenings_offered_may_7+4931screening+4368696c642073637265656e696e6773206f666665726564204d61792037">Child screenings offered May 7</a></h3><h4>Free developmental screenings for children age 5 and younger will be offered from 11 a.m. to 1 p.m. May 7 in Hillsboro. Sessions test vision, hearing, cognition, language, motor skills, and social and emotional development. Each evaluation generally takes at least an hour. Appointments are required. They may be made by calling (620) 382-2858.     </h4></li>
		<li><h3><a href="direct/calendar_of_events+4931calendar+43616c656e646172206f66206576656e7473">Calendar of events</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-H-110-30">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1556245581" alt="Peggy Goertzen shows a model of the original 1908 Tabor College building created by longtime science teacher Solomon Loewen. He attended the school, was familiar with the layout, and labeled each room. The chapel extended out from the rear of the building. The model is on display at the museum in the Center for Mennonite Brethren Studies at Tabor." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Peggy Goertzen shows a model of the original 1908 Tabor College building created by longtime science teacher Solomon Loewen. He attended the school, was familiar with the layout, and labeled each room. The chapel extended out from the rear of the building. The model is on display at the museum in the Center for Mennonite Brethren Studies at Tabor."><br />Peggy Goertzen shows a model of the original 1908 Tabor College building created by longtime science teacher Solomon Loewen. He attended the school, was familiar with the layout, and labeled each room. The chapel extended out from the rear of the building. The model is on display at the museum in the Center for Mennonite Brethren Studies at Tabor.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1556245581" alt="A boy uses a webbed bubble net to make giant bubbles during Saturday's arts and crafts show at Parkside Homes in Hillsboro. Vendors sold handmade items such as wooden butter knives, quilts, crochet work, and wind chimes. Home-based businesses also offered wares for sale during the daylong event." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="A boy uses a webbed bubble net to make giant bubbles during Saturday's arts and crafts show at Parkside Homes in Hillsboro. Vendors sold handmade items such as wooden butter knives, quilts, crochet work, and wind chimes. Home-based businesses also offered wares for sale during the daylong event."><br />A boy uses a webbed bubble net to make giant bubbles during Saturday's arts and crafts show at Parkside Homes in Hillsboro. Vendors sold handmade items such as wooden butter knives, quilts, crochet work, and wind chimes. Home-based businesses also offered wares for sale during the daylong event.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1556245581" alt="Workers at Marion Reservoir remove game fish Monday from the stilling basin behind the dam as water is being pumped out. According to operations manager Kevin McCoy, the dewatering operation is necessary periodically to examine the structure and clear out rocks that can damage the concrete and affect the steel base during a large water release. The fish are being released downstream. The operation was completed Tuesday." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Workers at Marion Reservoir remove game fish Monday from the stilling basin behind the dam as water is being pumped out. According to operations manager Kevin McCoy, the dewatering operation is necessary periodically to examine the structure and clear out rocks that can damage the concrete and affect the steel base during a large water release. The fish are being released downstream. The operation was completed Tuesday."><br />Workers at Marion Reservoir remove game fish Monday from the stilling basin behind the dam as water is being pumped out. According to operations manager Kevin McCoy, the dewatering operation is necessary periodically to examine the structure and clear out rocks that can damage the concrete and affect the steel base during a large water release. The fish are being released downstream. The operation was completed Tuesday.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1556245581" alt="Rod Williams, founder of Williams Service in Florence, fires up his 1936 International pickup truck Friday afternoon at his home. Williams has a love of all things cars and quail hunting. Rod opened Williams Service 56 years ago, and there are three generations involved in the company." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Rod Williams, founder of Williams Service in Florence, fires up his 1936 International pickup truck Friday afternoon at his home. Williams has a love of all things cars and quail hunting. Rod opened Williams Service 56 years ago, and there are three generations involved in the company."><br />Rod Williams, founder of Williams Service in Florence, fires up his 1936 International pickup truck Friday afternoon at his home. Williams has a love of all things cars and quail hunting. Rod opened Williams Service 56 years ago, and there are three generations involved in the company.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<object type="application/x-shockwave-flash" data="../busdir.swf" width="120" height="240" id="movie2">
<a href="http://mnks.us/directory/"><img src="../busdir.jpg" alt="AD"></a>
</object>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">
<script src='https://adsmopress.com/ads-state.php?u=169&s=4&d=KS' type='text/javascript'></script>
</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-110-31) -->
</html>
