<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | June 3, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (June 3, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU7K693S" async="async"></script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | June 3, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  112 , No.  37</div><div><em>Wednesday,  June 3, 2020</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/cities_lose_covid_grants_to_county+5137grants+436974696573206c6f736520434f564944206772616e747320746f20636f756e7479">Cities lose COVID grants to county</a></h3><h4>Marion and Hillsboro were shut out but Marion County won a $167,000 grant Tuesday to help small businesses struggling after COVID-19 shutdowns. On Monday Marion had hired Ranson Citycode Financial, Wichita, to be administrator for the COVID-19 grant it hoped to get. </h4></li>
		<li><h3><a href="direct/rough_road_breaks_sheriff_s_ankle_after_chase+5137ankle+526f75676820726f616420627265616b732073686572696666277320616e6b6c65206166746572206368617365">Rough road breaks sheriff's ankle after chase</a></h3><h4>Sheriff Rob Craft broke his ankle and will need surgery after stepping into a pile of gravel on Remington Rd. at the end of a brief high-speed chase Monday. April Fore, 32, Peabody, was driving a 2011 Toyota RAV-4 in the 500 block of S. 3rd St. in Marion when police chief Clinton Jeffrey spotted what appeared to be an expired license plate on her car. When he radioed in the license plate, the car came back with expired registration to James Williams, Marion. Fore also had a suspended driver’s license, Jeffrey said.  </h4></li>
		<li><h3><a href="direct/crowd_files_for_commission_but_attorney_left_out+5137crowd+43726f77642066696c657320666f7220636f6d6d697373696f6e2c20627574206174746f726e6579206c656674206f7574">Crowd files for commission, but attorney left out</a></h3><h4>Possibly a record number of candidates for county commissioner filed by Monday’s deadline, but one county official didn’t meet legal requirements to file in time. County attorney Joel Ensey filed a petition seeking to return to his position, but the petition he presented did not have the required number of signatures. Ensey now will run a write-in campaign. </h4></li>
		<li><h3><a href="direct/car_sales_roll_on_as_area_dealership_adapts_to_times+5137car+4361722073616c657320726f6c6c206f6e2061732061726561206465616c6572736869702061646170747320746f2074696d6573">Car sales roll on as area dealership adapts to times</a></h3><h4>An economic lifeline thrown to Americans during the spring high-sell season may have played a small part in getting an area car dealership back on a roll. In a rare glimmer of good news for an industry that has seen sales plummet, Hillsboro Ford has enjoyed months of brisk business, Terry Hagen, owner and sales manager, said Monday. </h4></li>
		<li><h3><a href="direct/no_new_cases_but_nurse_expects_resurgence_of_covid+5137new+4e6f206e65772063617365732c20627574206e75727365206578706563747320726573757267656e6365206f6620434f564944">No new cases, but nurse expects resurgence of COVID</a></h3><h4>Although no new cases of COVID-19 have been reported in the county since mid-April, health nurse Diedre Serene expects to see more, possibly even a cluster of them, as more normal activities resume. Serene said more confirmed cases were likely simply due to more testing and more movement. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">COUNTY</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/sausage_house_deal_a_year_in_making+5137deal+5361757361676520486f757365206465616c2061207965617220696e206d616b696e67">Sausage House deal a year in making</a></h3><h4>Jason Callhan and Jeremy Sheffler took over Monday as owners of Peabody Sausage House, but the idea had been brewing since a relative of previous owners Mike and Cheryl Berger mentioned it at last year’s Fourth of July. “I mulled it over,” Callahan said. “It was just kind of a joke, and we were all out having fun.” </h4></li>
		<li><h3><a href="direct/woman_teen_escape_car_fire+5137fire+576f6d616e2c207465656e20657363617065206361722066697265">Woman, teen escape car fire</a></h3><h4>A woman and a teen were all that escaped from a car that caught fire at 4:02 p.m. Friday on US-56 between Falcon and Goldenrod Rds. Driver Crystal S. Stryker, 31, Hillsboro, and Maria Zimmer, 13, Hillsboro, were the only ones in the 1995 Oldsmobile 88, which was owned by Mark S. Conner, Hillsboro. No injury was reported for Stryker or Zimmer. </h4></li>
		<li><h3><a href="direct/woman_arrested_with_meth_2_980+5137woman+576f6d616e2061727265737465642077697468206d6574682c2024322c393830">Woman arrested with meth, $2,980</a></h3><h4>Methamphetamine and nearly $3,000 were found by Hillsboro police Tuesday afternoon after a search of a 1995 Mercury Grand Marquis on US-56 near Santa Fe St. A woman was found with about an ounce of methamphetamine, $2,980, and a generator, police said. </h4></li>
		<li><h3><a href="direct/camp_sites_fill_at_reservoir+5137camp+43616d702073697465732066696c6c206174207265736572766f6972">Camp sites fill at reservoir</a></h3><h4> Reserve campsites at Marion Reservoir are all booked up, but there are still first-come, first-serve spots available to anyone who wants to enjoy opening weekend of camping. “We are not 100% full by any means, but we are getting there,” lake manager Kevin McCoy said. “It could be about 75% full by this weekend, but a lot of that could change in a few hours. Right now, we still have some places.” </h4></li>
		<li><h3><a href="direct/atvs_a_problem_at_busy_lake+5137busy+4154567320612070726f626c656d2061742062757379206c616b65">ATVs a problem at busy lake</a></h3><h4>ATV drivers caused issues on a crowded Memorial Day weekend at Marion County Lake, according to Lake superintendent Isaac Hett. Drivers had children and open bottles of alcohol in ATVs, Hett said, and ATVs not licensed for on-road use reportedly were driven on Upland Rd. and US-256 to Marion. </h4></li>
		<li><h3><a href="direct/most_offices_open_as_usual+5137offices+4d6f7374206f666669636573206f70656e20617320757375616c">Most offices open as usual</a></h3><h4>The county courthouse and most county offices are now open as usual, although social distancing is expected. All entrances to the courthouse re-opened Monday.  </h4></li>
		<li><h3><a href="direct/farmers_markets_to_open+5137markets+4661726d657273206d61726b65747320746f206f70656e">Farmers markets to open</a></h3><h4>Peabody and Hillsboro farmers markets will open within the coming week, but nobody has stepped forward to coordinate a farmers market for Marion this year. Peabody’s market will open for the season from 4:30 to 6:30 p.m. Monday in downtown Peabody. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">OTHER NEWS</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/suicide_attempts_spike_after_2_month_dormancy+5137spike+5375696369646520617474656d707473207370696b6520616674657220322d6d6f6e746820646f726d616e6379">Suicide attempts spike after 2-month dormancy</a></h3><h4>After receiving three calls for possible suicidal attempts from January to mid-March, and none from mid-March until mid-May, county dispatchers have received three calls for possible suicide attempts in just 10 days. One possible attempt was reported May 15 after a woman drank hazardous household chemicals. Two additional incidents followed in quick succession, on May 22 and May 25. In each case a woman overdosed. </h4></li>
		<li><h3><a href="direct/kids_keep_cops_hopping+5137kids+4b696473206b65657020636f707320686f7070696e67">Kids keep cops hopping</a></h3><h4>From a low-speed chase on a scooter to a break-in to play with toys and trespassing in a decaying drainage ditch, kids had police busy this week. At 7:38 p.m. Monday, Hillsboro police were called to the 200 block S. Lincoln St. by mother Alicia Higbee Schmidt for an out-of-control 9-year-old throwing rocks at houses and mailboxes.  </h4></li>
		<li><h3><a href="direct/dorothy_s_coffee_house_reopens+5137coffee+446f726f746879277320636f6666656520686f7573652072656f70656e73">Dorothy's coffee house reopens</a></h3><h4>A new crew and new breakfast menu items at Dorothy’s Coffee House and Tea Room were greeted by a steady stream of grateful customers as the Marion coffee house reopened Monday. “A lot of people wanted it open,” said Jena Terrell, Hillsboro, the shop’s new manager.  </h4></li>
		<li><h3><a href="direct/airstream_guy_building_for_sale+5137sale+41697273747265616d20477579206275696c64696e6720666f722073616c65">Airstream Guy building for sale</a></h3><h4>Mark Evans hoped his son would take over Airstream Guy some day. Instead, Derek is opening his own restoration shop in Manhattan, and Evans will not have much use for the 80-by-120 foot workshop at 1003 Batt St. </h4></li>
		<li><h3><a href="direct/marion_picks_interim_zoning_chief+5137chief+4d6172696f6e207069636b7320696e746572696d207a6f6e696e67206368696566">Marion picks interim zoning chief</a></h3><h4>Public works supervisor Marty Fredrickson will temporarily replace Marion’s zoning administrator Clayton Garnica, who took a different job in April. At a meeting Monday, city council members heard that summer dance classes and camps could be scheduled for July, but dance classes won’t resume in June and a dance recital scheduled for July has been canceled.     </h4></li>
		<li><h3><a href="direct/yoga_classes_to_be_offered+5137yoga+596f676120636c617373657320746f206265206f666665726564">Yoga classes to be offered</a></h3><h4>Lesli Beery will teach Hillsboro Recreation Commission’s yoga classes at 9 a.m. Mondays and Wednesdays at Hillsboro City Hall. Cost of the class is $5 per session.     </h4></li>
		<li><h3><a href="direct/governor_oks_400_million_aid+5137aid+476f7665726e6f72204f4b732024343030206d696c6c696f6e20616964">Governor OKs $400 million aid</a></h3><h4>Gov. Laura Kelly’s SPARK task force has approved the distribution of $400 million in relief for local governments strained by COVID-19.  Monday will be given to counties based on their population, unemployment, and number of COVID-19 cases.      </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/jim_davis+5137davis+4a696d204461766973">Jim Davis</a></h3><h4>Limited public services for Jim Davis, 72, Marion, who died Monday, will be at a later date at Holy Family Parish, Marion. Davis was Marion’s assistant fire chief for 42 years and a longtime owner of a heating and air conditioning business. He retired at the beginning of 2020. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/betty_dyck+5137dyck+494e204d454d4f5249414d3a202026233136303b204265747479204479636b">Betty Dyck</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5137accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5137civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5137jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5137criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5137deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5137emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5137offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5137police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5137traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">FARM</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/family_farm_continues_to_6th_generation+5137farm+46616d696c79206661726d20636f6e74696e75657320746f203674682067656e65726174696f6e">Family farm continues to 6th generation</a></h3><h4>The well-preserved deed to a 160-acre homestead just east of Lincolnville is dated May 1880, but Mary Kaiser and her two sons had come to America five years earlier and traveled to Salina to stake a claim to the quarter-section just east of the fledgling town of Lincolnville near Clear Creek. Mary paid a $1 filing fee and promised to improve the land within five years. </h4></li>
		<li><h3><a href="direct/despite_initial_fears_wheat_progressing_well+5137wheat+4465737069746520696e697469616c2066656172732c2077686561742070726f6772657373696e672077656c6c">Despite initial fears, wheat progressing well</a></h3><h4>It’ll be another few weeks until Dick Tippin expects to see wheat harvests, but the Cooperative Grain and Supply grain coordinator is expecting a promising yield. “I think it could be fairly good,” he said. “It looks like a little above average.” </h4></li>
		<li><h3><a href="direct/programs_to_help_ag_businesses+5137programs+50726f6772616d7320746f2068656c7020616720627573696e6573736573">Programs to help ag businesses</a></h3><h4>The U.S. Department of Agriculture has rolled out two assistance programs for farmers, ranchers, and rural businesses. Farmers and ranchers can apply for the USDA Coronavirus Food Assistance Program, which provides direct payments to offset impacts from the COVID-19 pandemic. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/avoid_too_much_too_soon_before_it_s_too_late+5137avoid+41766f696420746f6f206d7563682c20746f6f20736f6f6e202d206265666f7265206974277320746f6f206c617465">Avoid too much, too soon - before it's too late</a></h3><h4>Like a cicada emerging from what feels like years in a confining shell, we’re about to escape our imposed isolation, fly away, and begin making the familiar buzzing (which we wrongly attribute to “locusts”) that is the comforting musical underpinning of summer in Marion County. But like a cicada molting from its covering, we must be careful not to become too eager to start our singing lest we, in our initially flightless, sopping-wet state, become a meal for a swooping airborne predator — in our case, COVID-19. </h4></li>
		<li><h3><a href="direct/throw_away_most_ideas_about_recycling+5137throw+5468726f772061776179206d6f73742069646561732061626f75742072656379636c696e67">Throw away most ideas about recycling</a></h3><h4>Like old trash that just won’t get picked up, recycling keeps coming back on us as a costly venture not nearly as environmentally friendly as believed by those indoctrinated to support it with near-religious fervor. No one is making money on it — except, perhaps, the companies that prey on guilty consciences by claiming to take our garbage and turn it into something useful. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/subjecting_ourselves_to_the_king_s_english+5137english+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b205375626a656374696e67206f757273656c76657320746f20746865204b696e67277320456e676c697368">Subjecting ourselves to the King's English</a></li>
		<li><h3>CORRECTION:</h3> <a href="direct/wrong_driver+5137wrong+434f5252454354494f4e3a202026233136303b2057726f6e6720647269766572">Wrong driver</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/enough_is_enough+5137enough+4c455454455220544f2054484520454449544f523a202026233136303b20456e6f75676820697320656e6f756768">Enough is enough</a>,
		<a href="direct/on_editing+5137editing+4c455454455220544f2054484520454449544f523a202026233136303b204f6e2065646974696e67">On editing</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/cards_sought_for_100th_birthday+5137cards+436172647320736f7567687420666f72203130307468206269727468646179">Cards sought for 100th birthday</a></h3><h4>Mildred Bowers will be celebrating her 100th birthday Sunday. To help celebrate, her family is requesting a card shower. The address is 73 Bluestem Lane, Marion, KS 66861.     </h4></li>
		<li><h3><a href="direct/new_spin_coming_to_herbal_classes+5137spin+4e6577207370696e20636f6d696e6720746f2068657262616c20636c6173736573">New spin coming to herbal classes</a></h3><h4>Karyn Woodward has been conducting herb workshops in Florence since 2012, but now she wants to start demonstrating what she says are the plants’ antiviral properties. “Some of them are more for stomach issues or headaches,” she said. “Each herb has its own thing, and that’s what I teach.” </h4></li>
		<li><h3><a href="direct/blood_drives_scheduled+5137blood+426c6f6f6420647269766573207363686564756c6564">Blood drives scheduled</a></h3><h4>Blood drives are scheduled for 1 to 6 p.m. June 8 at Goessel Mennonite Church, Goessel and noon to 6 p.m. June 16 at Hillsboro United Methodist Church.  Donors are being asked to schedule appointments by calling (800)733-2767 and to wear masks while donating.      </h4></li>
		<li><h3>SERMON FOR THE WEEK:</h3> <a href="direct/waiting_anxiously_the_arrival_of_a_but_+5137sermon+5345524d4f4e20464f5220544845205745454b3a202026233136303b2057616974696e6720616e78696f75736c7920746865206172726976616c206f662061202762757427">Waiting anxiously the arrival of a 'but'</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/hillsboro+5137menuh+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f">Hillsboro</a>,
		<a href="direct/marion+5137menum+53454e494f522043454e5445523a202026233136303b204d6172696f6e">Marion</a>,
		<a href="direct/peabody_menus+5137menup+53454e494f522043454e5445523a202026233136303b20506561626f6479206d656e7573">Peabody menus</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5137m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5137m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5137m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5137m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5137m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5137m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5137m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a></li>
		<li><h3>MEMORIES IN FOCUS:</h3> <a href="direct/retired_educator_pens_book_on_old_schools+5137book+4d454d4f5249455320494e20464f4355533a202026233136303b2052657469726564206564756361746f722070656e7320626f6f6b206f6e206f6c64207363686f6f6c73">Retired educator pens book on old schools</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/new_season_new_team_for_boys_baseball+5137baseball+4e657720736561736f6e2c206e6577207465616d20666f7220626f7973206261736562616c6c">New season, new team for boys baseball</a></h3><h4>Challenges breed adaptation and evolution. For several youth baseball players, that may include joining a new team as social distancing regulations are lifted. </h4></li>
		<li><h3><a href="direct/five_county_students_get_state_ffa_degrees+5137five+4669766520636f756e74792073747564656e747320676574207374617465204646412064656772656573">Five county students get state FFA degrees</a></h3><h4>Five students from Marion County schools were among50students who received state FFA degrees last week. In doing so, Peyton Ensey and Cassandra Meyer from Marion High School, Jack Parks and Clarissa Stokes of Peabody-Burns, and Centre’s Jensen Riffel received Kansas FFA’s highest honor.  </h4></li>
		<li><h3><a href="direct/athlete_honored_for_academics+5137honored+4174686c65746520686f6e6f72656420666f722061636164656d696373">Athlete honored for academics</a></h3><h4>Kristen Herzet of Marion last week became the first athlete in Bethel College history to benamed an Academic All-District athlete by College Sports Information Directors of America. A two-year member of Bethel’s track and field team, Herzet is the school’s record holder in indoor shot put, hammer throw, and weight throw.  </h4></li>
		<li><h3><a href="direct/awards_and_honors+5137awards+41776172647320616e6420686f6e6f7273">Awards and honors</a></h3></li>
		<li><h3><a href="direct/college_degrees_and_honors+5137college+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-112-36">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1622803080" alt="Maddy Daniels and Mallory Ediger join eager customers of The Igloo as they line up Monday evening for a snow cone. The shaved-ice stand, which reopened Saturday, has been a summer staple in Hillsboro for decades.  &#34;It's packed every single night,&#34; Daniels said.  Signs near the queue remind customers to be mindful of social distancing. The Igloo will be open from 6 to 10 p.m. all this week." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Maddy Daniels and Mallory Ediger join eager customers of The Igloo as they line up Monday evening for a snow cone. The shaved-ice stand, which reopened Saturday, has been a summer staple in Hillsboro for decades.  &#34;It's packed every single night,&#34; Daniels said.  Signs near the queue remind customers to be mindful of social distancing. The Igloo will be open from 6 to 10 p.m. all this week."><br />Maddy Daniels and Mallory Ediger join eager customers of The Igloo as they line up Monday evening for a snow cone. The shaved-ice stand, which reopened Saturday, has been a summer staple in Hillsboro for decades.  &#34;It's packed every single night,&#34; Daniels said.  Signs near the queue remind customers to be mindful of social distancing. The Igloo will be open from 6 to 10 p.m. all this week.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1622803080" alt="Derek Evans talks over the features of an Airstream travel trailer Monday afternoon at Airstream Guy's building at 1003 Batt St. Derek Evans is starting his own shop in Manhattan. His father, Mark Evans, is offering the building for sale to downsize, but not shut, his busines" width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Derek Evans talks over the features of an Airstream travel trailer Monday afternoon at Airstream Guy's building at 1003 Batt St. Derek Evans is starting his own shop in Manhattan. His father, Mark Evans, is offering the building for sale to downsize, but not shut, his busines"><br />Derek Evans talks over the features of an Airstream travel trailer Monday afternoon at Airstream Guy's building at 1003 Batt St. Derek Evans is starting his own shop in Manhattan. His father, Mark Evans, is offering the building for sale to downsize, but not shut, his busines</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1622803080" alt="With Kansas Wheat Commission projecting 41.1 bushels an acre, Cooperative Grain and Supply's Dick Tippin expects a yield slightly above average. A field of wheat grows Tuesday on Remington Rd. near 210th Rd." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="With Kansas Wheat Commission projecting 41.1 bushels an acre, Cooperative Grain and Supply's Dick Tippin expects a yield slightly above average. A field of wheat grows Tuesday on Remington Rd. near 210th Rd."><br />With Kansas Wheat Commission projecting 41.1 bushels an acre, Cooperative Grain and Supply's Dick Tippin expects a yield slightly above average. A field of wheat grows Tuesday on Remington Rd. near 210th Rd.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1622803080" alt="Rural Marion County resident Jerry Mendoza is in the early stages of practicing with his new baseball team, the Marion County Spikes, which includes area 14 and 15 year olds. Mendoza, right, demonstrates a drill for players that is meant to help with their batting swings." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Rural Marion County resident Jerry Mendoza is in the early stages of practicing with his new baseball team, the Marion County Spikes, which includes area 14 and 15 year olds. Mendoza, right, demonstrates a drill for players that is meant to help with their batting swings."><br />Rural Marion County resident Jerry Mendoza is in the early stages of practicing with his new baseball team, the Marion County Spikes, which includes area 14 and 15 year olds. Mendoza, right, demonstrates a drill for players that is meant to help with their batting swings.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000; overflow: hidden;"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="medianet">
<div id="557646350">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("557646350", "300x250", "557646350");
            });
        }
        catch (error) {}
    </script>
</div>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-112-37) -->
</html>
