<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | January 26, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (January 26, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | January 26, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  122 , No.  19</div><div><em>Wednesday,  January 26, 2021</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/probe_of_mail_theft_ring_confirmed+5219mail+50726f6265206f66206d61696c2074686566742072696e6720636f6e6669726d6564">Probe of mail theft ring confirmed</a></h3><h4>The U.S. Postal Service confirmed this week that Marion post office is being investigated after allegations that mail has been stolen and credit card statements opened. Greg Godfrey, with the Office of Inspector General, confirmed the investigation, which was disclosed after a county lake resident told the newspaper that a postal employee had allowed him and others access to the office with the intent of stealing packages or credit card numbers from mail. </h4></li>
		<li><h3><a href="direct/sheriff_blames_combative_commission+5219blames+5368657269666620626c616d657320636f6d62617469766520636f6d6d697373696f6e">Sheriff blames combative commission</a></h3><h4>Before talking to county commissioners about a $114,800 bill for installation of new security cameras in the jail, sheriff Rob Craft read an unhappy prepared statement explaining why he doesn’t like to attend weekly meetings. “Before I begin I’m going to preface this with an apology to some of the newer commissioners,” Craft said. “Why did I choose to limit my participation in the county commission meetings? In the past several years, the commission meetings have all become unprofessional and confrontational of those in attendance and those not in attendance.” </h4></li>
		<li><h3><a href="direct/drug_dog_earns_her_keep_in_1st_year+5219dog+4472756720646f67206561726e7320686572206b65657020696e203173742079656172">Drug dog earns her keep in 1st year</a></h3><h4>In her first year as a drug dog, Blue’s nose for illegal substances already has led to multiple drug busts for Marion’s city police. A few times, an arrest would not have been possible without her, said officer Aaron Slater, who serves as Blue’s handler for the department’s K-9 unit. </h4></li>
		<li><h3><a href="direct/charges_likely_after_shivering_toddler_found_in_dui_arrest+5219charges+43686172676573206c696b656c7920616674657220736869766572696e6720746f64646c65722020666f756e6420696e2044554920617272657374">Charges likely after shivering toddler  found in DUI arrest</a></h3><h4>A Marquette man likely will face aggravated child endangerment charges after police found his 2-year-old son in the back of a truck he had been driving erratically on US-56. Michael Weaver, 27, was arrested Saturday on suspicion of driving under the influence, and transporting an open container of alcohol.  </h4></li>
		<li><h3><a href="direct/county_offers_1st_covid_shot_clinic+5219shot+436f756e7479206f66666572732031737420434f5649442073686f7420636c696e6963">County offers 1st COVID shot clinic</a></h3><h4>The county’s first COVID-19 vaccination clinic, from 9:30 a.m. to 3:30 p.m. Tuesday at the county fairgrounds, provided vaccines to 170 people aged 84 and older. At the clinic, people went through the registration process, got their shots, then sat for 15 minutes of observation before being allowed to leave. The 170 were selected by age, from lists compiled by clinics, hospitals, and the health department. All had called to say they wanted vaccinations. </h4></li>
		<li><h3><a href="direct/injured_woman_dogs_both_in_need_of_help+5219woman+496e6a7572656420776f6d616e2c20646f677320626f746820696e206e656564206f662068656c70">Injured woman, dogs both in need of help</a></h3><h4>A Wichita attorney has filed to become temporary guardian for a 90-year-old Marion woman injured during a crash with a semi on US-56. Nearly three weeks after the accident, Ruth Cramer is still at Via Christi — St. Francis Hospital in Wichita. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/hunting_forms_20_year_bond_for_outfitters+5219bonds+48756e74696e6720666f726d732032302d7965617220626f6e6420666f72206f757466697474657273">Hunting forms 20-year bond for outfitters</a></h3><h4>According to Andy Hansen of Marion, one of the best-kept secrets is that the best hunting resources in Kansas are in Marion, Chase, and Dickinson counties. Perhaps another well-kept secret is that Marion has a hunting outfitter that is celebrating its 20th anniversary this year.  </h4></li>
		<li><h3><a href="direct/crews_clean_up_derelict_property+5219clean+437265777320636c65616e20757020646572656c6963742070726f7065727479">Crews clean up derelict property</a></h3><h4>After more than a year of wrangling with its owner, the city of Marion cleaned up a nuisance property Wednesday under the supervision of the Kansas Department of Health and Environment. Property owner Kevin Geren, 702 S. Cedar, yelled and cussed at the people who came to clean up the premises, then later joined them in the cleanup. </h4></li>
		<li><h3><a href="direct/more_than_just_a_dirty_business+5219dirty+4d6f7265207468616e206a757374206120646972747920627573696e657373">More than just a dirty business</a></h3><h4>Ditch digging has long been be considered at the bottom of the list when it comes to job desirability, but Charlie Holub has turned it into a successful business that uses modern equipment.  Together with a partner, Gene Chizek, he started the company 25 years ago. He became sole owner in 2015. </h4></li>
		<li><h3><a href="direct/owners_to_seek_250_000_grant+5219grant+4f776e65727320746f207365656b20243235302c303030206772616e74">Owners to seek $250,000 grant</a></h3><h4>An Olathe couple who purchased a building at 301 E. Main St. Oct. 30 will apply for a $250,000 Community Development Block Grant intended for downtown commercial rehabilitation projects. Daryl and Megan Jones, who bought the building that formerly housed MacGregors, estimate needed renovation will cost $345,000. </h4></li>
		<li><h3><a href="direct/property_for_ambulance_station_to_be_purchased+5219station+50726f706572747920666f7220616d62756c616e63652073746174696f6e20746f20626520707572636861736564">Property for ambulance station to be purchased</a></h3><h4>Although land to build an ambulance station will be purchased near the Hillsboro police department, many questions remain to be answered as commissioners and Hillsboro authorities iron out plans. The decision to buy land near the department building on Ash St. capped a year of negotiation between Hillsboro and county officials over where to move the Hillsboro station. </h4></li>
		<li><h3><a href="direct/brazen_shoplifter_fills_two_bags+5219bags+4272617a656e2073686f706c69667465722066696c6c732074776f2062616773">Brazen shoplifter fills two bags</a></h3><h4>Hillsboro police are looking to identify a white female who entered Hillsboro Dollar General store Saturday morning and helped herself to two duffle bags, then filled them with assorted items. The items taken included an electric toothbrush, a pair of sweatpants, three shirts, and a pair of shorts. </h4></li>
		<li><h3><a href="direct/steam_engine_may_be_family_heirloom+5219steam+537465616d20656e67696e65206d61792062652066616d696c7920686569726c6f6f6d">Steam engine may be family heirloom</a></h3><h4>When Glenn Litke of rural Hillsboro purchased an Avery Return Flue Steam Engine at an estate auction in Hutchinson in 1987, he wasn’t thinking that it might be the same one owned by his great-grandfather J.W. Buller in 1910. His great-grandfather drove it 150 miles cross-country from Hillsboro to Osborne County (approximately 1½ miles per hour) to thresh wheat.  </h4></li>
		<li><h3><a href="direct/designer_was_civil_war_prisoner+5219war+44657369676e65722077617320436976696c2057617220707269736f6e6572">Designer was Civil War prisoner</a></h3><h4>Robert Avery and his brother, Cyrus, designed the Avery Return Flue Steam Engine. Robert Avery spent time in the infamous Andersonville <br />Confederate Prison after he was captured as a Union soldier in the Civil War. </h4></li>
		<li><h3><a href="direct/67_new_cases_in_7_days_2_care_homes_are_clusters_+5219clusters+3637206e657720636173657320696e203720646179733b2032206361726520686f6d6573206172652027636c75737465727327">67 new cases in 7 days; 2 care homes are 'clusters'</a></h3><h4>Reports of at least 67 new cases of COVID-19 in Marion County since Wednesday provided stark evidence Monday that the county’s 10-month pandemic was showing no signs of lessening. The county was one of only seven statewide exhibiting an increase in cases last week. Bethesda Home in Goessel and Parkside Homes in Hillsboro were among 28 long-term care facilities in the state labeled as COVID-19 clusters. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AUTO</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/shutdowns_squeeze_inventory_at_dealership+5219squeeze+53687574646f776e732073717565657a6520696e76656e746f7279206174206465616c657273686970">Shutdowns squeeze inventory at dealership</a></h3><h4>Shoppers in the market for a new car this year may need to wait several months if they have their heart set on a popular model. Inventory is still tight months after assembly plants were closed in response to COVID-19, said Terry Hagen, owner and sales manager at Hillsboro Ford. </h4></li>
		<li><h3><a href="direct/lack_of_accessible_parking_questioned+5219lack+4c61636b206f662061636365737369626c65207061726b696e67207175657374696f6e6564">Lack of accessible parking questioned</a></h3><h4>Despite a recent streetscape that put curb cuts in place along Main St. along with benches and waste receptacles, one Marion resident says her husband cannot get into downtown businesses because there are no designated handicapped parking stalls. Kari Newell’s husband, Ryan, lost both legs in 2008 when he was injured in Afghanistan. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/ruby_dalke+5219dalke+527562792044616c6b65">Ruby Dalke</a></h3><h4>Services were Saturday for Ruby Dalke, 82, who died Jan. 19 at Salem Home in Hillsboro. She was born Nov. 17, 1938, at Wolf Point, Montana, to Pete and Katherine (Loewen) Koslowsky. </h4></li>
		<li><h3><a href="direct/charles_goentzel+5219goentzel+436861726c657320476f656e747a656c">Charles Goentzel</a></h3><h4>A viewing for Charles “Chuck” G. Goentzel, 71, who died<br />Jan. 24 in Wichita after a long battle with Parkinson’s disease, will be 3 to 5 p.m. Feb. 1 at Jost Funeral Home, Hillsboro. He was born Oct. 29, 1949. </h4></li>
		<li><h3><a href="direct/ruth_heim+5219heim+52757468204865696d">Ruth Heim</a></h3><h4>Services will be scheduled later for Ruth Lemoine Heim, who died Dec. 28 at Good Samaritan nursing home in Grants, New Mexico. She was born Dec. 3, 1931, in Marion, to Harry H. and Mabel I. (Scharenberg) Byram.  </h4></li>
		<li><h3><a href="direct/drusilla_klassen+5219klassen+44727573696c6c61204b6c617373656e">Drusilla Klassen</a></h3><h4>Services for Drusilla “Dru” Klassen, 90, who died Jan. 22, at Parkside Homes in Hillsboro, will be postponed until this spring because of COVID-19. Born March 20, 1930, to Paul and Lois (Wylie) Parrish in Wichita, she married Arthur Klassen Oct. 25, 1948, in Marion.  </h4></li>
		<li><h3><a href="direct/lola_unruh+5219unruh+4c6f6c6120556e727568">Lola Unruh</a></h3><h4>Services for Lola Unruh, 60, who died Jan. 25 at Kansas Heart Hospital in Wichita, will be 11 a.m. Saturday at Ebenfeld M.B. Church, rural Hillsboro. Visitation will be 5 to 7 p.m. Friday at Jost Funeral Home in Hillsboro. Graveside service will be 10:30 a.m. Saturday at Ebenfeld Church cemetery. </h4></li>
		<li><h3><a href="direct/frank_woodruff+5219woodruff+4672616e6b20576f6f6472756666">Frank Woodruff</a></h3><h4>Services for Frank Woodruff, 87, Peabody, who died Jan. 26 at Wesley Medical Center, will be held at a later date. Frank was born March 25, 1933, in New London, Connecticut, to Frank and Eva Woodruff. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/stewart_bichet+5219bichet+494e204d454d4f5249414d3a202026233136303b205374657761727420426963686574">Stewart Bichet</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/richard_hoch+5219hoch+494e204d454d4f5249414d3a202026233136303b205269636861726420486f6368">Richard Hoch</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5219accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5219civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5219cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5219crim+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5219deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5219emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5219offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5219police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5219traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/taxing_all_credulity+5219taxing+546178696e6720616c6c2063726564756c697479">Taxing all credulity</a></h3><h4>We no longer have to look to Nancy Pelosi and Congress to find tax-and-spend liberals. Marion County isn’t quite up to the level the late Senate Republican leader Everett Dirksen lamented in saying, “A billion here, a billion there, and pretty soon you’re talking real money.” But we’re getting close. Planning for a nearly half-million-dollar ambulance garage and dorm space for two attendants in Hillsboro is as much over the top as was the $2 million spent in Marion to build a bus stop for county garbage. </h4></li>
		<li><h3><a href="direct/going_postal+5219postal+476f696e6720706f7374616c">Going postal</a></h3><h4>Not only are postal authorities investigating whether someone — perhaps an employee — orchestrated mail thefts in Marion. We also have to worry as well about a much less serious but still concerning matter: the Case of the Missing Newspapers — specifically, copies of last week’s Marion County Record destined for subscribers on Marion’s Rural Route 3. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/hungry_for_hugs+5219hugs+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2048756e67727920666f722068756773">Hungry for hugs</a></li>
		<li><h3>LETTERS TO THE EDITOR:</h3> <a href="direct/pipeline_perk+5219perk+4c45545445525320544f2054484520454449544f523a202026233136303b20506970656c696e65207065726b">Pipeline perk</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/cards_to_honor_90th_birthday+5219kelsey+436172647320746f20686f6e6f722039307468206269727468646179">Cards to honor 90th birthday</a></h3><h4>The family of Bea Kelsey requests a card shower to celebrate her 90th birthday on Feb. 2. Cards may be sent to: Bea Kelsey, 1518 Victory Lane, Marion, KS 66861.     </h4></li>
		<li><h3><a href="direct/senior_center_elects_officers+5219center+53656e696f722063656e74657220656c65637473206f66666963657273">Senior center elects officers</a></h3><h4>The center had its first Senior Center Day in nearly a year Jan. 20. Rhonda Brenzikofer submitted officer nominations. Clarita Caudill was elected president; Janice Westerman, vice president; Becky Hogue, secretary; and Norma Kline, treasurer. The center was decorated for Christmas by Becky Hogue. The center had its own Christmas tree. This month, Hogue has decorated the center with many snowmen.  </h4></li>
		<li><h3><a href="direct/red_cross_plans_area_blood_drives+5219red+5265642043726f73732020706c616e73206172656120626c6f6f6420647269766573">Red Cross  plans area blood drives</a></h3><h4>The Red Cross has several opportunities for area blood drives in February Goessel — From 1 to 6 p.m., Feb. 8, at Mennonite Church, 109 S. Church, St. </h4></li>
		<li><h3><a href="direct/senior_center_menus+5219menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5219m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5219m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5219m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5219m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5219m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5219m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5219m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/covid_disrupts_area_tournaments+5219area+434f564944206469737275707473206172656120746f75726e616d656e7473">COVID disrupts area tournaments</a></h3><h4>Marion County basketball’s ongoing struggle with COVID-19 hit the court last week as quarantined players and safety concerns altered area tournaments and canceled games. Hillsboro’s Trojan Classic and Centre’s Cougar Classic altered their first- through seventh-place format to have teams play a set three opponents for both boys and girls teams. </h4></li>
		<li><h3><a href="direct/hillsboro_grapplers_pin_down_6th_place_marion_11th_at_eureka_invitational+5219compete+48696c6c73626f726f2067726170706c6572732070696e20646f776e2036746820706c6163652c204d6172696f6e203131746820617420457572656b6120496e7669746174696f6e616c">Hillsboro grapplers pin down 6th place, Marion 11th at Eureka Invitational</a></h3><h4>Hillsboro and Marion High School wrestling teams both competed Saturday at the Eureka Invitational. Hillsboro finished sixth out of 20 competing schools with 84.5 points while Marion came in 11th with 58.5. </h4></li>
		<li><h3><a href="direct/college_degrees_and_honors+5219honor+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-122-18">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1643337251" alt="The Marion police department's drug dog, Blue, enjoys the reward after successfully completing training exercise Tuesday: play time with her favorite toy." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="The Marion police department's drug dog, Blue, enjoys the reward after successfully completing training exercise Tuesday: play time with her favorite toy."><br />The Marion police department's drug dog, Blue, enjoys the reward after successfully completing training exercise Tuesday: play time with her favorite toy.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1643337251" alt="Doug Regnier helps his mother register for a COVID-19 vaccination Tuesday at the county's first shot clinic." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Doug Regnier helps his mother register for a COVID-19 vaccination Tuesday at the county's first shot clinic."><br />Doug Regnier helps his mother register for a COVID-19 vaccination Tuesday at the county's first shot clinic.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1643337251" alt="An 8-inch poly waterline lies in a trench along 4th St. as it waits to be pulled through a conduit under Luta Creek." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="An 8-inch poly waterline lies in a trench along 4th St. as it waits to be pulled through a conduit under Luta Creek."><br />An 8-inch poly waterline lies in a trench along 4th St. as it waits to be pulled through a conduit under Luta Creek.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1643337251" alt="Hillsboro's Emerson Funk fights for a ball during Friday's tournament against Riley County. The Trojans won, 32-22." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Hillsboro's Emerson Funk fights for a ball during Friday's tournament against Riley County. The Trojans won, 32-22."><br />Hillsboro's Emerson Funk fights for a ball during Friday's tournament against Riley County. The Trojans won, 32-22.</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-122-19) -->
</html>
