<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | March 20, 2019</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (March 20, 2019)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2019 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | March 20, 2019 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  110 , No.  26</div><div><em>Wednesday,  March 20, 2019</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/hospital_files_for_bankruptcy_protection+5026files+486f73706974616c2066696c657320666f722062616e6b7275707463792070726f74656374696f6e">Hospital files for bankruptcy protection</a></h3><h4>In hope of finding a buyer willing to take over its debt, Hillsboro Community Hospital is seeking protection from its creditors under federal bankruptcy laws. Kansas City lawyer Bruce Strauss filed a petition for Chapter 11 bankruptcy protection last week on behalf of hospital receiver Cohesive Healthcare Management and Consulting. </h4></li>
		<li><h3><a href="direct/city_orders_work_on_dilapidated_house+5026city+43697479206f726465727320776f726b206f6e2064696c617069646174656420686f757365">City orders work on dilapidated house</a></h3><h4>Tired of pushing back and forth with owners of a dilapidated house at 312 W. Grand St., city council members voted Tuesday to hire contractors to bring the property up to code and charge the cost to the owners. The house has been a point of contention since Oct. 2, when neighbor Kevin Bartel spoke to council members about the property, owned by Dick and Carla Hein. Bartel said he and other neighbors were tired of the condition of the house and that he considered it a nuisance because it attracted animals that used its open crawl space for shelter and had missing siding, plastic hanging in shreds over bare wood, and double doors blocked and unable to open. </h4></li>
		<li><h3><a href="direct/athlete_animal_lover_are_students_of_month+5026animal+4174686c6574652c20616e696d616c206c6f766572206172652073747564656e7473206f66206d6f6e7468">Athlete, animal lover are students of month</a></h3><h4>Senior Amy Kersten, who likes working with horses and may become a veterinarian, and sophomore Dillon Boldt, who’s a four-sport athlete, are March students of the month at Hillsboro High School. Both have been active in student council. Amy is a member of Zion Lutheran Church’s youth fellowship. Dillon is a member of Hillsboro United Methodist Church. </h4></li>
		<li><h3><a href="direct/hillsboro_s_grocery_business_turns_60+5026date+48696c6c73626f726f27732067726f6365727920627573696e657373207475726e73203630">Hillsboro's grocery business turns 60</a></h3><h4>Except for a few years spent in college, Dale Franz has been involved in the grocery business almost all of his life. His father, Ray Franz, opened a grocery store on Hillsboro’s Main St., where El Lorito Mexican Restaurant is now. He moved the business to its present location on W. Grand St. in 1959. </h4></li>
		<li><h3><a href="direct/butcher_has_own_anniversary+5026own+4275746368657220686173206f776e20616e6e6976657273617279">Butcher has own anniversary</a></h3><h4>Bob Jantz got his first experience in meat cutting by hanging around his father, a meat cutter at Al and Dan’s in Marion. After high school, Jantz worked at a body shop for a while.  </h4></li>
		<li><h3><a href="direct/oil_gas_explorers_search_in_marion_co_+5026explorers+4f696c2c20676173206578706c6f726572732073656172636820696e204d6172696f6e20436f2e">Oil, gas explorers search in Marion Co.</a></h3><h4>Anyone passing Nighthawk and 140th Rds. between March 11 and Thursday might have seen 33 square, yellow battery packs and two large trucks in a lot just off the road. The supplies and trucks belonged to Paragon Geophysical Services, Inc., of Wichita. The company searches for oil, natural gas and geothermal reservoirs. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/new_staff_reporter_seeks_his_stories_in_small_town_kansas+5026staff+4e6577207374616666207265706f72746572207365656b73206869732073746f7269657320696e20736d616c6c2d746f776e204b616e736173">New staff reporter seeks his stories in small-town Kansas</a></h3><h4>Gallagher Martin-Chavez says his calling as a journalist is about showing appreciation for his home state. “I love Kansas,” he said. “The smaller towns have stories that get overlooked.” </h4></li>
		<li><h3><a href="direct/goessel_shop_provides_coffee_community_for_10_years_running+5026shop+476f657373656c2073686f702070726f766964657320636f666665652c20636f6d6d756e69747920666f722031302079656172732072756e6e696e67">Goessel shop provides coffee, community for 10 years running</a></h3><h4> By ALEXANDER SIMONE Staff writer After a decade of operation, the Lincoln Perk at Bethesda Home has established a reputation as a gathering spot for the Goessel community. </h4></li>
		<li><h3><a href="direct/diabetes_class_planned+5026class+446961626574657320636c61737320706c616e6e6564">Diabetes class planned</a></h3><h4>A six-week class on coping with diabetes will be offered starting at 6:45 p.m. April 9 at Marion Senior Center. Cost of the class, which is open to diabetes and pre-diabetes patients, friends, relatives, and caregivers, will be $6. Registrations are being accepted until April 8 at (620) 382-3580. </h4></li>
		<li><h3><a href="direct/equipment_dealer_named_top_seller+5026dealer+45717569706d656e74206465616c6572206e616d656420746f702073656c6c6572">Equipment dealer named top seller</a></h3><h4>For the 19th consecutive year, Lang Diesel Inc., with 10 locations, including Hillsboro, has been named one of the top 10 North American sellers of AGCO farm equipment. The dealership also was among 33 in North America named to receive five-star ratings in AGCO’s dealer excellence program for 2018. The dealership is based in Hays.     </h4></li>
		<li><h3><a href="direct/meeting_to_offer_tips_on_starting_licensed_home_day_care_center+5026care+4d656574696e6720746f206f666665722074697073206f6e207374617274696e67206c6963656e73656420686f6d652064617920636172652063656e746572">Meeting to offer tips on starting licensed home day care center</a></h3><h4>Tips on starting licensed home day-care centers will offered at a free information night from 6:30 to 8 p.m. Tuesday at the Hillsboro school district offices. Regulations, training, and organizational tools will be discussed along with potential costs, grants, and meal subsidies. Reservations are being accepted by the county health department at (620) 382-2550.     </h4></li>
		<li><h3><a href="direct/program_to_offer_tips_on_gardening+5026offer+50726f6772616d20746f206f666665722074697073206f6e2067617264656e696e67">Program to offer tips on gardening</a></h3><h4>Jana Dalke of rural Hillsboro’s Serenity Gardens will talk about preparing flower beds and gardens at 9:45 a.m. Friday at Tabor College’s Flaming Center for the Arts. Admission is $5. Lunch at the college cafeteria is available for $4. </h4></li>
		<li><h3><a href="direct/marion_city_library_to_display_quilts+5026quilts+4d6172696f6e2043697479206c69627261727920746f20646973706c6179207175696c7473">Marion City library to display quilts</a></h3><h4>Thirty items, including a community quilt made by 20 different quilters, will be on display at Marion City Library’s 16th annual quilt show Monday through April 6. The display in the library’s Santa Fe Room will be open during regular library hours. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/karen_fitzmaurice+5026fitzmaurice+4b6172656e204669747a6d617572696365">Karen Fitzmaurice</a></h3><h4>Graveside services for Karen Mae Fitzmaurice, 59, who died Sunday, will be 11 a.m. Thursday at Lincolnville Cemetery. Karen enjoyed working outside in her yard. </h4></li>
		<li><h3><a href="direct/richard_herbel+5026herbel+526963686172642048657262656c">Richard Herbel</a></h3><h4>Services for Centre High School graduate Richard Herbel, 75, of Solomon, who died March 13 at Abilene Memorial Hospital, were Monday. Born Dec. 7, 1943, to Alex and Bernice Johnston Herbel, he graduated in 1961 and on Jan. 19, 1964, married Sharon Craft, who survives. </h4></li>
		<li><h3><a href="direct/myrna_jost+5026jost+4d79726e61204a6f7374">Myrna Jost</a></h3><h4> Services for Hillsboro farm wife Myrna Jost, 86, who died March 12 at Hillsboro Community Hospital, were Tuesday at Ebenfeld Mennonite Brethren Church, rural Hillsboro. Born June 21, 1932, in Hillsboro to Harry and Esther (Winter) Eitzen, she married Victor Jost on Aug. 25, 1955, at the church. </h4></li>
		<li><h3><a href="direct/elva_plett+5026plett+456c766120506c657474">Elva Plett</a></h3><h4>Services for former Lehigh resident Elva Plett, 93, who died Monday at Bethesda Home in Goessel, will be 4 p.m. Friday at Alexanderwohl Mennonite Church, rural Goessel.  Interment will be at 2:45 p.m. at the church cemetery. The family will receive friends 6 to 8 p.m. Thursday at Bethesda Home </h4></li>
		<li><h3><a href="direct/_ilene_reinke+5026reinke+27496c656e6527205265696e6b65">'Ilene' Reinke</a></h3><h4> Services for Connie “Ilene” Reinke, 85, wife of former Marion resident Bob Reinke, will be 11 a.m. Saturday at Westwood Presbyterian Church, Wichita.  Daughter of Dan and Lucile Dondliger, she died this past Saturday. </h4></li>
		<li><h3><a href="direct/helen_schafer+5026schafer+48656c656e2053636861666572">Helen Schafer</a></h3><h4> Services for Durham native Helen Schafer, 93, who died Saturday at Kansas Christian Home in Newton, will be 2 p.m. Thursday at Jost Funeral Home, Hillsboro. Visitation will be an hour before the services. </h4></li>
		<li><h3><a href="direct/malvin_schmidt+5026schmidt+4d616c76696e205363686d696474">Malvin Schmidt</a></h3><h4>Services for Malvin Schmidt, 89, who died Monday at Hillsboro Community Hospital, will be 11 a.m. Thursday at Hillsboro Mennonite Brethren Church. Pastor Brian Allen will officiate. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/rosse_case_+5026case+494e204d454d4f5249414d3a202026233136303b20526f737365204361736520">Rosse Case </a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/martha_kortje+5026kortje+494e204d454d4f5249414d3a202026233136303b204d6172746861204b6f72746a65">Martha Kortje</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/jeanette_matz+5026matz+494e204d454d4f5249414d3a202026233136303b204a65616e65747465204d61747a">Jeanette Matz</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5026accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5026civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5026jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5026criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_reported+5026deeds+4465656473207265706f72746564">Deeds reported</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5026domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5026emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5026offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5026police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5026traffic+54726166666963204469766973696f6e206361736573">Traffic Division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">HEALTH</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/how_one_smoker_kicked_the_habit+5026smoker+486f77206f6e6520736d6f6b6572206b69636b656420746865206861626974">How one smoker kicked the habit</a></h3><h4>Sue Clough, 83, of Marion has been smoke free since 1975. She said she started smoking when she started training to become a nurse. </h4></li>
		<li><h3><a href="direct/staph_infections_present_year_round_problem+5026present+537461706820696e66656374696f6e732070726573656e7420796561722d726f756e642070726f626c656d">Staph infections present year-round problem</a></h3><h4>Unlike the flu or other illnesses that strike seasonally, staph infection is a threat that looms year-round. One of the difficulties with staph infections is that the germs are already present on the skin, said Michael Reeh, a general physician in Hillsboro. </h4></li>
		<li><h3><a href="direct/a_mineral_needed_for_good_health+5026mineral+41206d696e6572616c206e656564656420666f7220676f6f64206865616c7468">A mineral needed for good health</a></h3><h4>Magnesium is sometimes called the forgotten nutrient because it’s not as familiar as other nutrients such as vitamin A, B, and C, and calcium. Magnesium is critical to overall health and often is deficient in peoples’ diets. Heather Fay of Fay Family Chiropractic in Marion said training to be a chiropractor involves studying biochemistry and learning about the body’s nutritional needs. She takes 40 hours of continuing education every year. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/surviving_but_in_critical_condition+5026critical+537572766976696e672062757420696e20637269746963616c20636f6e646974696f6e">Surviving but in critical condition</a></h3><h4>You can’t tell a book by its cover, but you can tell a bankruptcy by its chapter.  News this week that Hillsboro Community Hospital filed for protection under Chapter 11 of bankruptcy laws has generated sensational and often misleading news coverage. </h4></li>
		<li><h3>CORRECTIONS:</h3> <a href="direct/corrections_and_clarifications+5026correction+434f5252454354494f4e533a202026233136303b20436f7272656374696f6e7320616e6420636c6172696669636174696f6e73">Corrections and clarifications</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/local_artists_works_displayed_at_schaeffler_house+5026works+4c6f63616c20617274697374732720776f726b7320646973706c6179656420617420536368616566666c657220486f757365">Local artists' works displayed at Schaeffler House</a></h3><h4>An oil painting created in 1902 by Ida Schaeffler will be on display at the historic Schaeffler House, 312 E. Grand St. in Hillsboro along with 15 other paintings by local artists, for six weeks beginning April 6. Some of the paintings are from Hillsboro Museums’ collection. Others are held privately and not often displayed for the public.  </h4></li>
		<li><h3><a href="direct/democrats_hear_from_legislative_leader+5026hear+44656d6f637261747320686561722066726f6d206c656769736c6174697665206c6561646572">Democrats hear from legislative leader</a></h3><h4>Kansas House minority leader Jim Ward, a Wichita Democrat who briefly ran for governor last year, spoke Saturday in Hillsboro to Marion County Democrats. County vice chairman Martin Holler reported that the county steering committee was creating a survey to identify goals and projects and was considering organizing young Democrats. </h4></li>
		<li><h3><a href="direct/hillsboro_senior_center_menu+5026menuh+48696c6c73626f726f2053656e696f722043656e746572206d656e75">Hillsboro Senior Center menu</a></h3></li>
		<li><h3>CALENDAR:</h3> <a href="direct/calendar_of_events+5026calendar+43414c454e4441523a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL AND SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/area_players_earn_all_state_honors+5026area+4172656120706c6179657273206561726e20616c6c2d737461746520686f6e6f7273">Area players earn all-state honors</a></h3><h4>Nine players from Marion County schools have earned all-state basketball honors for their respective classes for the 2018-19 season from both The Wichita Eagle and The Topeka -Capital . For Marion, Sam Zinn was the Warriors’ lone selection, earning all-Class 2A honorable mention from both papers.  </h4></li>
		<li><h3><a href="direct/musicians_selling_discount_cards+5026cards+4d7573696369616e732073656c6c696e6720646973636f756e74206361726473">Musicians selling discount cards</a></h3><h4>To help pay for trips to out-of-state competitions and performances, the band and concert choir at Hillsboro High School are selling $10 cards that offer discounts at local businesses. Discounts are good from April 1 through Sept. 30. The groups’ next trips will be next year.     </h4></li>
		<li><h3><a href="direct/goessel_and_hillsboro_school_menus+5026menuhhs+476f657373656c20616e642048696c6c73626f726f207363686f6f6c206d656e7573">Goessel and Hillsboro school menus</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-110-25">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1584684172" alt="Hillsboro junior Callie Arnold, middle, and sophomore Sarah Paulus, left, act out a scene from &#34;Up the Down Staircase&#34; while senior Jenna Hinerman looks on during Tuesday's rehearsal. The students play the three leads in the production which debuts 7 p.m. Friday at Hillsboro High School's auditorium. " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Hillsboro junior Callie Arnold, middle, and sophomore Sarah Paulus, left, act out a scene from &#34;Up the Down Staircase&#34; while senior Jenna Hinerman looks on during Tuesday's rehearsal. The students play the three leads in the production which debuts 7 p.m. Friday at Hillsboro High School's auditorium. "><br />Hillsboro junior Callie Arnold, middle, and sophomore Sarah Paulus, left, act out a scene from &#34;Up the Down Staircase&#34; while senior Jenna Hinerman looks on during Tuesday's rehearsal. The students play the three leads in the production which debuts 7 p.m. Friday at Hillsboro High School's auditorium. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1584684172" alt="Bob Jantz helps a customer at Dale's Supermarket in Hillsboro. " width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Bob Jantz helps a customer at Dale's Supermarket in Hillsboro. "><br />Bob Jantz helps a customer at Dale's Supermarket in Hillsboro. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1584684172" alt="Lincoln Perk barista Brooke Nafziger pours a vanilla shake during her shift at the coffee shop located in Goessel's Bethesda Home." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Lincoln Perk barista Brooke Nafziger pours a vanilla shake during her shift at the coffee shop located in Goessel's Bethesda Home."><br />Lincoln Perk barista Brooke Nafziger pours a vanilla shake during her shift at the coffee shop located in Goessel's Bethesda Home.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1584684172" alt="Spring is the time farmers burn their pastures in the Flint Hills. The burning, done to preserve native grasses and enhance livestock performance, often creates far-drifting haze. Fire management practices aim to improve air quality." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Spring is the time farmers burn their pastures in the Flint Hills. The burning, done to preserve native grasses and enhance livestock performance, often creates far-drifting haze. Fire management practices aim to improve air quality."><br />Spring is the time farmers burn their pastures in the Flint Hills. The burning, done to preserve native grasses and enhance livestock performance, often creates far-drifting haze. Fire management practices aim to improve air quality.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2019 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>


<div id="advertising">

<iframe src="../images/gpfcu.html" width="120" height="240" style="border: solid 1px #000;"></iframe>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="240" /></a>


</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-110-26) -->
</html>
