<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | July 4, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (July 4, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | July 4, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  110 , No.  41</div><div><em>Wednesday,  July 4, 2018</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/cattle_dying_crops_withering_in_drought+4941cattle+436174746c65206479696e672c2063726f707320776974686572696e6720696e2064726f75676874">Cattle dying, crops withering in drought</a></h3><h4>Cattle were dying of heat, wheat yields were significantly reduced, and row crops were in danger as drought continues to grip Marion County. Despite a half-inch of rain Saturday and one to two inches June 20, rainfall hasn’t been sufficient to provide subsoil moisture, which is still nonexistent from prolonged drought. </h4></li>
		<li><h3><a href="direct/storm_batters_trees_cuts_power+4941storm+53746f726d20626174746572732074726565732c206375747320706f776572">Storm batters trees, cuts power</a></h3><h4>An intense, slow-moving thunderstorm with winds of up to 60 mph and, according to the National Weather Service, hail the size of ping-pong balls swept across the southeast portion of the county Saturday, downing tree limbs and power lines. Falling limbs from aging trees tore down lines and took out utility poles on Maple St. south of 2nd St. in Peabody and at 3rd and North Sts. in Marion. </h4></li>
		<li><h3><a href="direct/aulne_fireworks_kick_off_a_bang_up_week_of_celebration+4941america+41756c6e652066697265776f726b73206b69636b206f666620612062616e672d7570207765656b206f662063656c6562726174696f6e">Aulne fireworks kick off a bang-up week of celebration</a></h3><h4>Aulne resident Kevin Fruechting loves shooting fireworks so much he has helped with his church’s annual fireworks display in Aulne for many years. “We started out way back then — my father, my brother, and a couple of other guys,” Fruechting said. </h4></li>
		<li><h3><a href="direct/county_extends_relocation_incentive_for_new_graduates+4941extends+436f756e747920657874656e64732072656c6f636174696f6e20696e63656e7469766520666f72206e657720677261647561746573">County extends relocation incentive for new graduates</a></h3><h4>Marion County is extending for five years its participation in a program that can repay up to $15,000 in student loans for non-resident college graduates willing to relocate here. The Rural Opportunity Zone program costs the county considerably less than the $15,000 total might suggest.  </h4></li>
		<li><h3><a href="direct/minivan_airborne_in_fatal_wreck+4941wreck+4d696e6976616e20616972626f726e6520696e20666174616c20777265636b">Minivan airborne in fatal wreck</a></h3><h4>A violent one-vehicle accident early Friday on the Marion-Harvey County line claimed the life of 49-year-old Marion resident Robert Wilson. Wilson, who worked as a mechanic and handyman for Countryside Salvage near Walton, apparently lost control of his 2012 Chrysler Town and Country minivan while driving north on East Lake Rd., known in Marion County as Indigo Rd., a mile north of US-50. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER HEADLINES</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/hot_dog_try_chicken_leg_pupsicle+4941hot+486f7420646f673f2054727920636869636b656e2d6c6567207075707369636c65">Hot dog? Try chicken-leg pupsicle</a></h3><h4>The pooch is hot. What to do? Give him a chicken leg freezer pop or a yogurt smoothie to cool him down. Marion County resident Holly Robinson’s dogs love frozen treats.  </h4></li>
		<li><h3><a href="direct/music_tells_of_independence_pain_pride+4941music+4d757369632074656c6c73206f6620696e646570656e64656e63652c207061696e2c207072696465">Music tells of independence, pain, pride</a></h3><h4>It’s Independence Day again. To lots of people it means family, barbecues, apple pie, and fireworks. But to many singers and songwriters, it means so much more. </h4></li>
		<li><h3><a href="direct/fountains_finally_flowing_at_park+4941park+466f756e7461696e732066696e616c6c7920666c6f77696e67206174207061726b">Fountains finally flowing at park</a></h3><h4>A torrent of fountain problems in Central Park seemed to subside Friday when the large fountain on the west side of the park began flowing again after a lengthy period of being dry. Workers installed a new motor and pump and changed a fuse that feeds electricity to the pump.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">OPINION</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/governmental_headaches+4941governmental+476f7665726e6d656e74616c20686561646163686573">Governmental headaches</a></h3><h4>If you thinK keeping track of the mind-bending number of ways government spends our money for us is enough to leave your head spinning, you’re not alone. So, apparently, does the county clerk’s office. Among the $1,166,666.97 in total monthly spending county commissioners approved Friday was one charge (aside from the “666” sign-of-the-devil in the total) that stood out: $7.50 in taxpayer money spent on Ibuprofen.  </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/fun_and_games_in_rural_kansas+4941fun+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2046756e20616e642067616d657320696e20727572616c204b616e736173">Fun and games in rural Kansas</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/emery_seibel+4941siebel+456d6572792053656962656c">Emery Seibel</a></h3><h4>Services for Hillsboro native Emery G. Seibel, 96, a retired carpet and tile installer who died June 27 at Asbury Park in Newton, were Monday, with burial in Greenwood Cemetery, Newton. Born April 12, 1922, to John and Nellie (Hintz) Seibel, he married Frances K. Brannan on Aug. 2, 1949, in Wichita. She died in 2011. Daughter Mary Ellen Seibel and brother Ernie Seibel also preceded him in death. </h4></li>
		<li><h3><a href="direct/robert_wilson+4941wilson+526f626572742057696c736f6e">Robert Wilson</a></h3><h4>Services for mechanic and handyman Robert Eugene Wilson, 49, of Marion, who died Friday in a single-car accident, will be 10 a.m. Thursday at Valley United Methodist Church. Burial will be 11 a.m. Friday at Oak Hill Cemetery, Mannford, Oklahoma. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/louis_stika+4941stika+494e204d454d4f5249414d3a202026233136303b204c6f756973205374696b61">Louis Stika</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4941accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4941civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+4941criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+4941jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4941deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+4941domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4941emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/marriage_licenses+4941marriage+4d61727269616765206c6963656e736573">Marriage licenses</a></h3></li>
		<li><h3><a href="direct/municipal_court_cases+4941municipal+4d756e69636970616c20636f757274206361736573">Municipal court cases</a></h3></li>
		<li><h3><a href="direct/offences_reported+4941offenses+4f6666656e636573207265706f72746564">Offences reported</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+4941traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">FARM</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/an_uncommon_sight+4941sight+416e20756e636f6d6d6f6e207369676874">An uncommon sight</a></h3><h4>It might have been common 50 years ago, but the sight of Josh Ens and his wife, Katie, of Hillsboro putting up small square bales of prairie hay Saturday was unusual. For Katie, it was unusual, too. </h4></li>
		<li><h3><a href="direct/irrigation_a_boon_as_drought_continues+4941irrigation+49727269676174696f6e206120626f6f6e2061732064726f7567687420636f6e74696e756573">Irrigation a boon as drought continues</a></h3><h4>While an extended extreme drought is impacting some Marion County farmers, some lucky enough to have irrigation are feeling lesser effects on crops. Alan Hett and his brother, Neal, run two center pivots that irrigate 200 acres next to the South Cottonwood River on 140th Rd. Water comes from the river. </h4></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+4941m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+4941m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+4941m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+4941m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+4941m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/110+4941m110+4d454d4f524945533a202026233136303b20313130">110</a>,
		<a href="direct/140_years_ago+4941m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a></li>
		<li><h3>MEMORIES IN FOCUS:</h3> <a href="direct/independence_day_over_the_years+4941years+4d454d4f5249455320494e20464f4355533a202026233136303b20496e646570656e64656e636520446179206f76657220746865207965617273">Independence Day over the years</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/pro_life_bikers_to_stop_in_marion+4941bikers+50726f2d6c6966652062696b65727320746f2073746f7020696e204d6172696f6e">Pro-life bikers to stop in Marion</a></h3><h4>Seven members of one of four teams bicycling across portions of the U.S. to support pro-life causes will be guests of Holy Family Parish at a potluck dinner at 6 p.m. Tuesday at the Marion Activity Center. Biking for Babies, founded in 2009, is sending four teams on four-day bike rides that will converge July 14 in St. Louis.  </h4></li>
		<li><h3><a href="direct/event_to_mark_90th_birthday+4941birthday+4576656e7420746f206d61726b2039307468206269727468646179">Event to mark 90th birthday</a></h3><h4>An open house for Katherine Otte’s 90th birthday will be 2 to 4 p.m. July 22 at Lincolnville Community Center.  Otte has requested no gifts.     </h4></li>
		<li><h3>UPCOMING:</h3> <a href="direct/calendar_of_events+4941calendar+5550434f4d494e473a202026233136303b2043616c656e646172206f66204576656e7473">Calendar of Events</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/hamburger_griller_celebrates_94_years+4941griller+53454e494f522043454e5445523a202026233136303b2048616d627572676572206772696c6c65722063656c65627261746573203934207965617273">Hamburger griller celebrates 94 years</a>,
		<a href="direct/hillsboro_menu+4941hillsboromenu+53454e494f522043454e5445523a202026233136303b2048696c6c73626f726f204d656e75">Hillsboro Menu</a>,
		<a href="direct/marion_menu+4941marionmenu+53454e494f522043454e5445523a202026233136303b204d6172696f6e204d656e75">Marion Menu</a>,
		<a href="direct/peabody_menu+4941peabodymenu+53454e494f522043454e5445523a202026233136303b20506561626f6479204d656e75">Peabody Menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SCHOOL/SPORTS</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/swimming_team_results+4941swimming+5377696d6d696e67207465616d20726573756c7473">Swimming team results</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-H-110-40">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1562178368" alt="Hundreds of spectators turned out Sunday night for the first of three big fireworks displays celebrating Independence Day in Marion County.  At Aulne United Methodist Church, an eight-minute display was stretched to almost 16 minutes to allow additional time for customary oohs and ahhs. Additional Fireworks displays will be Wednesday night in Peabody and Saturday night in Ramona." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Hundreds of spectators turned out Sunday night for the first of three big fireworks displays celebrating Independence Day in Marion County.  At Aulne United Methodist Church, an eight-minute display was stretched to almost 16 minutes to allow additional time for customary oohs and ahhs. Additional Fireworks displays will be Wednesday night in Peabody and Saturday night in Ramona."><br />Hundreds of spectators turned out Sunday night for the first of three big fireworks displays celebrating Independence Day in Marion County.  At Aulne United Methodist Church, an eight-minute display was stretched to almost 16 minutes to allow additional time for customary oohs and ahhs. Additional Fireworks displays will be Wednesday night in Peabody and Saturday night in Ramona.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1562178368" alt="Josh and Katie Ens of Hillsboro were putting up small square bales of prairie hay Saturday along 190th Rd., using a Case 200 baler and Farmall tractor.  They prefer small bales over the modern big round bales because they can stre them out of the weather in their barn." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Josh and Katie Ens of Hillsboro were putting up small square bales of prairie hay Saturday along 190th Rd., using a Case 200 baler and Farmall tractor.  They prefer small bales over the modern big round bales because they can stre them out of the weather in their barn."><br />Josh and Katie Ens of Hillsboro were putting up small square bales of prairie hay Saturday along 190th Rd., using a Case 200 baler and Farmall tractor.  They prefer small bales over the modern big round bales because they can stre them out of the weather in their barn.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1562178368" alt="The top snapped off a utility pole in the 100 block of Maple St. in Peabody after this limb fell on numerous power lines." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="The top snapped off a utility pole in the 100 block of Maple St. in Peabody after this limb fell on numerous power lines."><br />The top snapped off a utility pole in the 100 block of Maple St. in Peabody after this limb fell on numerous power lines.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1562178368" alt="With a portrait of Spanish American Ware hero Admiral George Dewey hanging overhead and a medallion field version of the 45-star flag flying at left, Fourth of July revelers prepared to celebrate as bunting and Chinese lanterns decorated Central Park and Marion's stone arch bridge over Luta Creek at 5th and Main Sts. in 1899." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="With a portrait of Spanish American Ware hero Admiral George Dewey hanging overhead and a medallion field version of the 45-star flag flying at left, Fourth of July revelers prepared to celebrate as bunting and Chinese lanterns decorated Central Park and Marion's stone arch bridge over Luta Creek at 5th and Main Sts. in 1899."><br />With a portrait of Spanish American Ware hero Admiral George Dewey hanging overhead and a medallion field version of the 45-star flag flying at left, Fourth of July revelers prepared to celebrate as bunting and Chinese lanterns decorated Central Park and Marion's stone arch bridge over Luta Creek at 5th and Main Sts. in 1899.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD"></a>
</object>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">
<script src='https://adsmopress.com/ads-state.php?u=169&s=4&d=KS' type='text/javascript'></script>
</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-110-41) -->
</html>
