<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | September 16, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (September 16, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | September 16, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  121 , No.  52</div><div><em>Wednesday,  September 16, 2020</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2 class="breaklogo">BREAKING NEWS</h2>
UPDATED AFTER PRINT DEADLINE
	<div id="mcrnav21">
	<ul>
		<li><h3><a href="direct/new_covid_19_case_breaks_weeklong_reprieve+5152breaking+4e657720434f5649442d3139206361736520627265616b73207765656b6c6f6e67207265707269657665">New COVID-19 case breaks weeklong reprieve</a></h3><h4>A Wednesday report of a COVID-19 case broke a record stretch of seven days without a single case reported. According to a press release from Marion County Health Department, a man in his 30s was confirmed to have the virus by laboratory testing and is now in isolation. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/centre_football_season_at_risk_after_early_injuries+5152risk+43656e74726520666f6f7462616c6c20736561736f6e206174207269736b206166746572206561726c7920696e6a7572696573">Centre football season at risk after early injuries</a></h3><h4>Early season bad luck has Centre High football coaches struggling to field a team as injuries whittle their available roster to about 10. A lack of healthy players forced cancelation of a Sept. 11 game against Valley Falls. </h4></li>
		<li><h3><a href="direct/covid_respite_follows_tabor_student_release+5152tabor+434f564944207265737069746520666f6c6c6f7773205461626f722073747564656e742072656c65617365">COVID respite follows Tabor student release</a></h3><h4>Tuesday marked the first time since June 22 that the county has gone seven days without a new case of COVID-19. The last local cases, two males and a female, were reported Sept. 8. As of that date, the county reported 97 COVID-19 cases. </h4></li>
		<li><h3><a href="direct/book_details_family_s_search_for_missing_pilot+5152book+426f6f6b2064657461696c732066616d696c7927732073656172636820666f72206d697373696e672070696c6f74">Book details family's search for missing pilot</a></h3><h4>The sister of a Vietnam veteran shot down in 1965 over North Vietnam and whose remains were recovered in 2014 gave Marion city library Friday a book that includes Dean Klenda’s story. Deanna Klenda, now of Wichita, gave a copy of the book, “What Remains: Bringing America’s Missing Home From the Vietnam War,” by Sarah E. Wagner. </h4></li>
		<li><h3><a href="direct/church_local_connections_unbroken_by_3_000_miles+5152local+4368757263682c206c6f63616c20636f6e6e656374696f6e7320756e62726f6b656e20627920332c303030206d696c6573">Church, local connections unbroken by 3,000 miles</a></h3><h4>Ryan Regier lives nearly 3,000 miles from his hometown, but the former county resident gets a reminder of home when members of Hillsboro’s Mennonite Brethren Church visit Alaska. “It shows we have a church family from my home-church that cares about what we’re doing,” he said. “They care about me and my family, but also the first time they came up here they saw the vision of Echo Ranch, what that ministry is and what it means.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/new_coyote_hunting_rules_attract_excitement+5152coyote+4e657720636f796f74652068756e74696e672072756c65732061747472616374206578636974656d656e74">New coyote hunting rules attract excitement</a></h3><h4>After hearing there will be new regulations for hunting coyotes this January, Chase Carlson is eager to try hunting with artificial light. “It’s exciting,” he said. “I think it’s going to help tremendously. I’ve never done any sort of hunting at night, so it’s going to be something completely new and different.” </h4></li>
		<li><h3><a href="direct/construction_set_to_begin_on_city_s_broadband_project+5152project+436f6e737472756374696f6e2073657420746f20626567696e206f6e206369747927732062726f616462616e642070726f6a656374">Construction set to begin on city's broadband project</a></h3><h4>Hillsboro moves a step closer to high speed broadband service this month with the start of fiber construction Monday. Representatives of TC Wireless have visited the city in preparation for the project’s first phase in the city’s downtown. </h4></li>
		<li><h3><a href="direct/council_meetings_to_go_teleconference+5152council+436f756e63696c206d656574696e677320746f20676f2074656c65636f6e666572656e6365">Council meetings to go teleconference</a></h3><h4>Hillsboro will spend $23,237 plus the cost of electrical work, paint for the council meeting room walls, and removal of wood paneling to install technology to teleconference meetings online. Matt Stiles, city administrator, said the equipment will be more advanced than the system used by county commissioners and provide better quality video and audio. </h4></li>
		<li><h3><a href="direct/state_covid_grant_to_fund_trailer_storage+5152fund+537461746520434f564944206772616e7420746f2066756e6420747261696c65722c2073746f72616765">State COVID grant to fund trailer, storage</a></h3><h4>A state grant meant to relieve financial strain caused by COVID-19 will be used to buy a new trailer and storage building for the county’s emergency management department. The 8½-feet by 24-feet trailer, requested by emergency manager Randy Frank, will be loaded with chairs, filing cabinets, monitors, computers, a printer, a flat screen TV, cables and accessories, a trailer stabilizer, an Internet hub, four mobile radios, a radio mounting system, and a vaccine refrigerator. </h4></li>
		<li><h3><a href="direct/hillsboro_eatery_moves_to_walton+5152moves+48696c6c73626f726f20656174657279206d6f76657320746f2057616c746f6e">Hillsboro eatery moves to Walton</a></h3><h4>The boxes and bags items needed to run a successful eatery barely fit in the back of the car. So Guadalupe Sosme, husband Ezequiel and son, Angel, shoved over a few boxes on their businesses’ last day Sunday evening and made room for more. </h4></li>
		<li><h3><a href="direct/man_jailed_on_drug_convictions_files_another_appeal_of_illegal_sentence+5152drug+4d616e206a61696c6564206f6e206472756720636f6e76696374696f6e732066696c657320616e6f746865722061707065616c206f662027696c6c6567616c272073656e74656e6365">Man jailed on drug convictions files another appeal of 'illegal' sentence</a></h3><h4>A man sentenced to prison in 2017 for two Marion County drug convictions filed another handwritten challenge of what he calls an “illegal sentence.” In a petition filed Friday, Jonathan L. Mangold seeks $60,000 and immediate release from prison. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTRY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/donation_to_pay_for_gas_monitor+5152gas+446f6e6174696f6e20746f2070617920666f7220676173206d6f6e69746f72">Donation to pay for gas monitor</a></h3><h4>Marion fire department will soon buy an upgraded gas monitor with money donated by Atmos Energy. Fire chief Preston Williams was notified the evening before that Atmos representatives would bring a donation to the fire department. </h4></li>
		<li><h3><a href="direct/blood_donors_to_be_tested_for_covid+5152blood+426c6f6f6420646f6e6f727320746f2062652074657374656420666f7220434f564944">Blood donors to be tested for COVID</a></h3><h4>Donors will be tested for COVID-19 at a blood drive from 1:15 to 6:15 p.m. Thursday at Eastmoor United Methodist Church, Marion. Donors can make an appointment by calling (800) 733-2767.  </h4></li>
		<li><h3><a href="direct/lunch_scheduled_for_chamber_members+5152lunch+4c756e6368207363686564756c656420666f72206368616d626572206d656d62657273">Lunch scheduled for chamber members</a></h3><h4>Members of Hillsboro Chamber Commerce have been invited to an expenses-paid lunch from Pronto Pups Food Truck 11 a.m. to 7 p.m. Thursday at Hillsboro MB Foundation.  Meal vouchers are available to chamber members at the foundation’s lobby in celebration of its 30-year anniversary.      </h4></li>
		<li><h3><a href="direct/american_legion_plans_pizza_night+5152pizza+416d65726963616e204c6567696f6e20706c616e732070697a7a61206e69676874">American Legion plans pizza night</a></h3><h4>Peabody American Legion Post 95 will resume its Friday Pizza Nights from 5 to 8 p.m. Sept. 25.  Orders are available for dine-in or carry out.     </h4></li>
		<li><h3><a href="direct/bluegrass_bands_to_play_at_cove+5152cove+426c756567726173732062616e647320746f20706c617920617420636f7665">Bluegrass bands to play at cove</a></h3><h4>Winfield’s loss might be Marion County’s gain this weekend, with several bluegrass musicians scheduled to play a show 6:30 p.m. Saturday at Hillsboro Cove. The musicians were among those scheduled to play at Winfield’s Walnut Valley Festival, which was canceled because of COVID-19. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/elaine_jantzen+5152jantzen+456c61696e65204a616e747a656e">Elaine Jantzen</a></h3><h4>A come-and-go funeral service for Elaine Jantzen, 91, who died March 31, will be noon to 2 p.m. Saturday at First Mennonite Church in Hillsboro. She was born Aug. 31, 1928, in Moundridge, the daughter of Paul and Lydia (Kaufman) Goering. </h4></li>
		<li><h3>IN MEMORIUM:</h3> <a href="direct/frances_martinez+5152martinez+494e204d454d4f5249554d3a202026233136303b204672616e636573204d617274696e657a">Frances Martinez</a></li>
		<li><h3>IN MEMORIUM:</h3> <a href="direct/ladonna_sherbert+5152sherbert+494e204d454d4f5249554d3a202026233136303b204c61446f6e6e61205368657262657274">LaDonna Sherbert</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5152accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5152civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5152cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5152crim+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5152deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5152emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5152offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5152police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5152traf+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">HEALTH</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/marion_ad_bikes_to_fight_childhood_cancer+5152bikes+4d6172696f6e2041442062696b657320746f206669676874206368696c64686f6f642063616e636572">Marion AD bikes to fight childhood cancer</a></h3><h4> Jason Hett is happy to do something he loves for a cause he cares about. A longtime cyclist, Marion High’s athletic director plans to ride 300 miles during the month of September as part of the Great Cycle Challenge which raises money for pediatric cancer research. </h4></li>
		<li><h3><a href="direct/don_t_celebrate_fall_with_a_fall+5152fall+446f6e27742063656c6562726174652066616c6c207769746820612066616c6c">Don't celebrate fall with a fall</a></h3><h4>Although fall is nearly here, falls are not needed. National Council on Aging statistics say an older person is treated in an emergency department every 11 seconds. There are steps people can take to prevent falls. </h4></li>
		<li><h3><a href="direct/suicide_leaves_void_for_loved_ones+5152void+53756963696465206c656176657320766f696420666f72206c6f766564206f6e6573">Suicide leaves void for loved ones</a></h3><h4>It took minutes for Jane Doe, not her real name, to learn that her best friend had committed suicide. Learning to live with it, however, took years. “It was probably like three years,” she said. “I mean, she was my best friend, so I felt abandoned. I felt worthless because why couldn’t my best friend talk to me? I was lost and didn’t know what was going on.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/in_the_spirit_of_old_settlers+5152spirit+496e2074686520737069726974206f66204f6c6420536574746c657273">In the spirit of Old Settlers</a></h3><h4>Attention Marion High School graduates from years ending in zero and five: This year’s normal Old Settlers Day may have been canceled, but even if you can’t ride in a traditional parade or lunch as usual with classmates in Central Park, you still can have reunions. Some may try — hopefully with a much greater emphasis on community safety than we have seen in recent weeks — to work around COVID-19 restrictions and have in-person reunions.  </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/googling_dave+5152dave+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20476f6f676c696e672044617665">Googling Dave</a></li>
		<li><h3>LETTER FROM EDITOR:</h3> <a href="direct/an_ode_to_katherine+5152ode+4c45545445522046524f4d20454449544f523a202026233136303b20416e206f646520746f204b6174686572696e65">An ode to Katherine</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/couple_to_celebrate_50th_anniversary+5152couple+436f75706c6520746f2063656c656272617465203530746820616e6e6976657273617279">Couple to celebrate 50th anniversary</a></h3><h4>A card shower is requested for Bub and Linda Lovelady, Marion, whose 50th wedding anniversary will be Sept. 29. They were married Sept. 29, 1970, in Marion. Cards may be sent to 321 S. Coble St. in Marion.     </h4></li>
		<li><h3><a href="direct/happy_hustlers+5152happy+486170707920487573746c657273">Happy Hustlers</a></h3><h4>Sara Groening led Marion Happy Hustlers in singing “Happy Birthday” to August birthdays during the group’s meeting at 7 p.m. Sept. 7 at Marion County Lake Hall. Eleven members, four leaders, and three parents were present to answer roll call of their favorite parts of this year’s 4-H.  </h4></li>
		<li><h3><a href="direct/bredemeier_reunion_canceled+5152reunion+42726564656d65696572207265756e696f6e2063616e63656c6564">Bredemeier reunion canceled</a></h3><h4>The 67th Bredemeier family reunion has been canceled because of COVID-19. A 68th reunion is planned for 12:30 p.m. Sept. 27, 2021.     </h4></li>
		<li><h3><a href="direct/center_benefits_from_produce_donations+5152senior+43656e7465722062656e65666974732066726f6d2070726f6475636520646f6e6174696f6e73">Center benefits from produce donations</a></h3><h4>The senior center has been the beneficiary of garden donations for much of the summer. Produce, particularly tomatoes and cucumbers, has continually been brought in for seniors to take home. A pair of seniors played a surprise musical performance Sept. 3. Clarita Caudill played organ while Keith Allison joined on piano, performing several songs for those at the senior center. </h4></li>
		<li><h3><a href="direct/senior_center_menus+5152menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3><a href="direct/disability_group_to_meet+5152meet+4469736162696c6974792067726f757020746f206d656574">Disability group to meet</a></h3><h4>Harvey-Marion County Developmental Disability Organization’s monthly meeting will be 4 p.m. Monday by video conference.  The meeting is accessible through the group’s website at https://harveymarioncddo.com/meetings.     </h4></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5152m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5152m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5152m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5152m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5152m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5152m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5152m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SPORTS</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/wins_elude_marion_hillsboro_despite_progress+5152elude+57696e7320656c756465204d6172696f6e2c2048696c6c73626f726f20646573706974652070726f6772657373">Wins elude Marion, Hillsboro despite progress</a></h3><h4>Marion football has shown an ability to create turnovers through two games, with an interception and fumble recovery in the first half of each game. Those two forced turnovers were enough to keep Marion close through most of Friday’s game at Douglass. The visitors were unable to make up enough ground on their 14-0 first-half deficit, though.  </h4></li>
		<li><h3><a href="direct/runners_improve_in_2nd_races+5152runners+52756e6e65727320696d70726f766520696e20326e64207261636573">Runners improve in 2nd races</a></h3><h4>Almost all county cross-country runners improved their times last week, with Marion and Goessel competing at Hesston, and Hillsboro running at Wamego. Heidi Grimmett dropped her time under 22 minutes for Marion, finishing in 21:20.8. </h4></li>
		<li><h3><a href="direct/goessel_sets_bag_fundraiser+5152bag+476f657373656c2073657473206261672066756e64726169736572">Goessel sets bag fundraiser</a></h3><h4>Goessel Elementary School is having a trash bag sale as a fundraiser. The trash bags, sold for $10 per roll, come in 25-bag rolls of 39 gallon trash bags, 65-bag rolls of 15 gallon trash bags, and 16-bag rolls of 55 gallon bags. </h4></li>
		<li><h3><a href="direct/hillsboro_district_approves_hirings+5152hires+48696c6c73626f726f20646973747269637420617070726f76657320686972696e6773">Hillsboro district approves hirings</a></h3><h4>Hillsboro kicked off its second week of school by approving four hires Monday. The most notable approval was for Joeb Corona at $13 an hour. Corona started as a custodian Aug. 16. </h4></li>
		<li><h3><a href="direct/volleyball_teams_find_success_at_tournaments+5152teams+566f6c6c657962616c6c207465616d732066696e64207375636365737320617420746f75726e616d656e7473">Volleyball teams find success at tournaments</a></h3><h4>Volleyball teams saw greatly improved results in their second weeks of play, particularly Marion. Marion was 3-0 in a modified Centre tournament, with their portion being a quad at Hope. The Warriors dropped just two sets the whole day, and in the six sets they won only allowed an average of 15.8 points. </h4></li>
		<li><h3><a href="direct/marion_volleyball_s_front_line_reflects_bond+5152bond+4d6172696f6e20766f6c6c657962616c6c27732066726f6e74206c696e65207265666c6563747320626f6e64">Marion volleyball's front line reflects bond</a></h3><h4>With five hitters who have extensive history, Marion volleyball’s front line boasts depth, and the experience to match. “We all have different roles,” Anne Baliel said. “Whenever one of us is hitting, we’re all ready for the block to come back or forth. It’s really useful to have five people, because we can hit from the back row, depending on where the set goes. We can fake out the other team.” </h4></li>
		<li><h3><a href="direct/tabor_sets_record_for_freshman_class+5152class+5461626f722073657473207265636f726420666f722066726573686d616e20636c617373">Tabor sets record for freshman class</a></h3><h4>The number of incoming freshman students at Tabor College set a record this fall with a 34% increase. Overall enrollment, including transfer students, is up 23%.  </h4></li>
		<li><h3><a href="direct/scholarship_provides_local_opportunity+5152scholar+5363686f6c6172736869702070726f7669646573206c6f63616c206f70706f7274756e697479">Scholarship provides local opportunity</a></h3><h4>Students attending or applying to Kansas Wesleyan University have access to a new scholarship. The Central Kansas scholarship is a $70,000 undergraduate gift available to students who graduate from high schools in Dickinson, Marion, McPherson, Ottawa, Ellsworth and Lincoln counties or live within one of those counties. The scholarship will be broken up over four years, and is available regardless of where students choose to live while attending college. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-121-51">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1631851977" alt="Centre quarterback Luke Hudson, 12, will be out the rest of the season after suffering a fractured collarbone Sept. 4 against Herington. Kyle Peterson will miss the season with a hip dislocation." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Centre quarterback Luke Hudson, 12, will be out the rest of the season after suffering a fractured collarbone Sept. 4 against Herington. Kyle Peterson will miss the season with a hip dislocation."><br />Centre quarterback Luke Hudson, 12, will be out the rest of the season after suffering a fractured collarbone Sept. 4 against Herington. Kyle Peterson will miss the season with a hip dislocation.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1631851977" alt="A Blue Heron takes flight over one of the coves at Marion County Lake clutching sticks for its nest. There is almost always one or two of the birds at the county lake, but winter is coming. &#34;They tend to stick around until it is pretty cold and then they take off,&#34;  lake  manager Isaac Hett, said." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="A Blue Heron takes flight over one of the coves at Marion County Lake clutching sticks for its nest. There is almost always one or two of the birds at the county lake, but winter is coming. &#34;They tend to stick around until it is pretty cold and then they take off,&#34;  lake  manager Isaac Hett, said."><br />A Blue Heron takes flight over one of the coves at Marion County Lake clutching sticks for its nest. There is almost always one or two of the birds at the county lake, but winter is coming. &#34;They tend to stick around until it is pretty cold and then they take off,&#34;  lake  manager Isaac Hett, said.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1631851977" alt="Goessel volleyball coach Crysta Ghur (center) encourages the team during a timeout.  The Bluebirds won four matches this week, evening their season record at 4-4." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Goessel volleyball coach Crysta Ghur (center) encourages the team during a timeout.  The Bluebirds won four matches this week, evening their season record at 4-4."><br />Goessel volleyball coach Crysta Ghur (center) encourages the team during a timeout.  The Bluebirds won four matches this week, evening their season record at 4-4.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1631851977" alt="Customers interact with a worker from Salsbury Sweets Saturday during Hillsboro's community movie night." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Customers interact with a worker from Salsbury Sweets Saturday during Hillsboro's community movie night."><br />Customers interact with a worker from Salsbury Sweets Saturday during Hillsboro's community movie night.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-121-52) -->
</html>
