<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | October 10, 1018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (October 10, 1018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | October 10, 1018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  110 , No.  3</div><div><em>Wednesday,  October 10, 1018</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/sheriff_arrests_former_director+5003huffman+53686572696666206172726573747320666f726d6572206469726563746f72">Sheriff arrests former director</a></h3><h4>Former Marion County economic development director Teresa L. Huffman was arrested Monday on a charge of misuse of public funds. Huffman, who posted a $10,000 surety bond and was released from jail four hours after her arrest, was charged in district court Thursday. </h4></li>
		<li><h3><a href="direct/county_to_apply_for_bridge_reconstruction_aid+5003bridge+436f756e747920746f206170706c7920666f7220627269646765207265636f6e737472756374696f6e20616964">County to apply for bridge reconstruction aid</a></h3><h4>Marion County commissioners gave a unanimous vote of approval to submit an application for bridge reconstruction to the Federal Highway Administration Monday.  If accepted, FHA will pay 80 percent of costs, with the county paying the remaining bill.  </h4></li>
		<li><h3><a href="direct/weather_whets_appetites_for_chili+5003chili+576561746865722077686574732061707065746974657320666f72206368696c69">Weather whets appetites for chili</a></h3><h4>Friday night and Saturday morning’s chilly rain may have dampened enthusiasm for the fifth annual open class car show at Marion County Park and Lake, but it only made chili-lovers want their chili all the more. Six vehicles lined the driveway for the car show, compared to 30 last year.  </h4></li>
		<li><h3><a href="direct/durham_cheese_company_ships_coast_to_coast+5003cheese+44757268616d2063686565736520636f6d70616e7920736869707320636f6173742d746f2d636f617374">Durham cheese company ships coast-to-coast</a></h3><h4>A family-owned farm in Marion County doesn’t sound like the typical location for a national cheese company, but Jason Wiebe Dairy is just that. Located in Durham, the Wiebes ship cheeses to more than 16 states across the country. </h4></li>
		<li><h3><a href="direct/tabor_inaugurates_richert_auditorium+5003tabor+5461626f7220696e61756775726174657320526963686572742041756469746f7269756d">Tabor inaugurates Richert Auditorium</a></h3><h4>As part of Tabor’s 2018 homecoming festivities Oct. 18-21, the drama department will give four presentations of “My Fair Lady.” The 7:30 p.m. Oct. 18 production will be the first in the new Richert Auditorium, a state-of-the-art venue for major theatrical productions within the Shari Flaming Center for the Arts. </h4></li>
		<li><h3><a href="direct/company_highlights_county_s_growth_potential+5003growth+436f6d70616e7920686967686c696768747320636f756e747927732067726f77746820706f74656e7469616c">Company highlights county's growth potential</a></h3><h4>Marion County should take advantage of its location near other population centers and develop more businesses with between 10 and 99 employees, the founder of a rural entrepreneurship center told area leaders last week. The county lags in attracting younger residents and is having trouble attracting retirees in part because necessary services, including basic shopping, aren’t widely available, said Don Macke of the not-for-profit Center for Rural Entrepreneurship. He and the other founder of the center are both officials of a for-profit group that sells investment and philanthropy services. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER HEADLINES</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/local_teens_take_honors_at_junior_livestock_show+5003honors+4c6f63616c207465656e732074616b6520686f6e6f7273206174204a756e696f72204c69766573746f636b2053686f77">Local teens take honors at Junior Livestock Show</a></h3><h4>Several area youth performed well in the state’s largest junior livestock show.  The 86th Kansas Junior Livestock Show was held Oct. 5-7 in Hutchinson. Competing were 723 4-H and FFA members from 91 counties who exhibited 1,519 head of livestock, the largest number of animals shown at KJLS since 1988.  </h4></li>
		<li><h3><a href="direct/newton_bridge_reopened+5003newton+4e6577746f6e206272696467652072656f70656e6564">Newton bridge reopened</a></h3><h4>A bridge on US-50 at Newton is now reopened after being closed since Aug. 27. According to Kansas Department of Transportation, the bridge deck was milled and patched in July and August. It was closed Aug. 27 for placement of a concrete overlay, application of masonry coating to bridge rails, and removal of a lighting system.     </h4></li>
		<li><h3><a href="direct/ksu_freshmen_make_honors+5003ksu+4b53552066726573686d656e206d616b6520686f6e6f7273">KSU freshmen make honors</a></h3></li>
		<li><h3><a href="direct/two_outings_set_for_kids+5003kids+54776f206f7574696e67732073657420666f72206b696473">Two outings set for kids</a></h3><h4>Hillsboro Recreation Commission is offering two new programs. The first is a field trip for youth to Rolling Hills Zoo near Salina, sponsored by Rod’s Tire. </h4></li>
		<li><h3><a href="direct/school_board_approves_employee_hiring+5003hiring+5363686f6f6c20626f61726420617070726f76657320656d706c6f79656520686972696e67">School board approves employee hiring</a></h3><h4>Hillsboro school board set a new record for brevity Monday, handling no action or discussion items before heading home. One personnel matter was added, as the board approved Jenifer Moss to be walking bus coordinator. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">FARM</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/another_marion_county_dairy_calls_it_quits+5003quits+416e6f74686572204d6172696f6e20436f756e74792064616972792063616c6c73206974207175697473">Another Marion County dairy calls it quits</a></h3><h4>The economy may be booming, but people in the ag industry are tightening their belts. For some, that isn’t enough to survive. Kent and Amy Sterk of Goessel are sad to be selling their dairy cows after 22 years in business. </h4></li>
		<li><h3><a href="direct/quality_is_vital_to_hog_producer+5003hog+5175616c69747920697320766974616c20746f20686f672070726f6475636572">Quality is vital to hog producer</a></h3><h4>Orlin Ensz of Hillsboro has a contract with Livestock Services, Inc., of Great Bend to grow hogs for market. Ensz provides the buildings, labor, and utilities. The company provides the pigs, feed, and medication. </h4></li>
		<li><h3><a href="direct/farming_for_the_family+5003family+4661726d696e6720666f72207468652066616d696c79">Farming for the family</a></h3><h4>Dairy farming is not a common practice in Marion County. For Jason Wiebe, of Jason Wiebe Dairy, it’s in his blood. “My dad worked the dairy before me, so it never stopped,” he said. </h4></li>
		<li><h3><a href="direct/ponds_are_full_fall_harvest_on_hold+5003ponds+506f6e6473206172652066756c6c2c2066616c6c2068617276657374206f6e20686f6c64">Ponds are full, fall harvest on hold</a></h3><h4>Farmers who have been hauling water to pastures since May have one less daily task now that substantial rain has fallen. As of 8 a.m. Tuesday morning, Marion Reservoir had recorded 3.85 inches of rain since early Saturday morning, with more to come. Elevator managers in Marion and Hillsboro reported that most corn kept for grain had been harvested, and soybean harvest had begun. </h4></li>
		<li><h3><a href="direct/grants_offered_for_crops_conference+5003crops+4772616e7473206f66666572656420666f722063726f707320636f6e666572656e6365">Grants offered for crops conference</a></h3><h4>Kansas specialty crop growers who attend the Great Lakes Expo Dec. 4-6 in Grand Rapids, Michigan, can apply for $100 reimbursement for registration and a $750 travel stipend — both available on a first come, first served basis — from Kansas Department of Agriculture.  Oct. 30 is the application deadline for both awards. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/mark_d_bishop+5003bishop+494e204d454d4f5249414d3a202026233136303b204d61726b20442e20426973686f70">Mark D. Bishop</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/bill_edmunds_jr_+5003edmunds+494e204d454d4f5249414d3a202026233136303b2042696c6c2045646d756e64732c204a722e">Bill Edmunds, Jr.</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5003accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5003civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5003jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5003criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5003deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+5003domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5003emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/marriage_licenses+5003marriage+4d61727269616765206c6963656e736573">Marriage licenses</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5003offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+5003police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
		<li><h3><a href="direct/traffic_division_cases+5003traffic+54726166666963206469766973696f6e206361736573">Traffic division cases</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">PEOPLE</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/democrats_urge_voting+5003urge+44656d6f6372617473207572676520766f74696e67">Democrats urge voting</a></h3><h4>Marion County democrats met Oct. 5 at Marion Community Center. Ellen Sieger attended DemoFest in Wichita. </h4></li>
		<li><h3><a href="direct/cddo_to_meet+5003cddo+4344444f20746f206d656574">CDDO to meet</a></h3><h4>Harvey-Marion County Community Developmental Disability Organization will meet at 4 p.m. Monday at 500 N. Main St., Suite 204, Newton. A public forum will be available at the beginning of the meeting.     </h4></li>
		<li><h3><a href="direct/woodworkers_to_be_honored_at_annual_meeting+5003annual+576f6f64776f726b65727320746f20626520686f6e6f72656420617420616e6e75616c206d656574696e67">Woodworkers to be honored at annual meeting</a></h3><h4>Jerry Keen, a woodworker from Wichita, will be guest speaker Oct. 18 at the 58th annual meeting of Senior Citizens of Marion County at Marion Senior Center. Keen is editor of the newsletter, “The Knothole,” for Sunflower Woodworkers Guild in Wichita. He will share pictures of his wood projects from over the years. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/is_it_too_late_to_have_faith_in_government_+5003faith+497320697420746f6f206c61746520746f206861766520666169746820696e20676f7665726e6d656e743f">Is it too late to have faith in government?</a></h3><h4>As if Marion County hadn’t been disappointed enough about economic development comes the news this past week that the county’s former development director is accused of misusing nearly $47,000. No amount of feel-good ads and generic platitudes about supposed opportunities can erase the ugly truth that one of the biggest challenges the county faces is not just a largely unskilled work force and decaying infrastructure but government that seems hopelessly mired between rosy ineptitude and dark shadows of fraud. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/seasons_change_garden_goodies_going_away+5003garden+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20536561736f6e73206368616e67652c2067617264656e20676f6f6469657320676f696e672061776179">Seasons change, garden goodies going away</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/stream_bank_stabilization_money_available+5003bank+4c455454455220544f2054484520454449544f523a202026233136303b2053747265616d2062616e6b2073746162696c697a6174696f6e206d6f6e657920617661696c61626c65">Stream bank stabilization money available</a></li>
		<li><h3>UPCOMING:</h3> <a href="direct/calendar_of_events+5003calendar+5550434f4d494e473a202026233136303b2043616c656e646172206f66206576656e7473">Calendar of events</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/hillsboro_runners_surge_into_postseason+5003surge+48696c6c73626f726f2072756e6e65727320737572676520696e746f20706f7374736561736f6e">Hillsboro runners surge into postseason</a></h3><h4>Since the season began last month, Trojan cross-country coach Kodi Panzer has stressed improving with each weekly meet. Her team has, with the runners progressing through all of them. </h4></li>
		<li><h3><a href="direct/late_interception_secures_win_for_hillsboro+5003secures+4c61746520696e74657263657074696f6e20736563757265732077696e20666f722048696c6c73626f726f">Late interception secures win for Hillsboro</a></h3><h4>Trojan lineman-linebacker Wes Shaw hobbled off the Warrior Stadium field late in the third quarter Friday night and went straight to the Hillsboro bench. Shaw spent most of what was left of the in-county battle between the Trojans and host Marion there, nursing a foot injury. </h4></li>
		<li><h3><a href="direct/goessel_cross_country_team_takes_second+5003team+476f657373656c2063726f73732d636f756e747279207465616d2074616b6573207365636f6e64">Goessel cross-country team takes second</a></h3><h4>Finishing second for both the boys and girls teams, behind 3A Halstead, was a rewarding experience for Goessel runners. Nineteen Bluebird runners scored their season best. Goessel will prepare for the Wheat State League meet Thursday. </h4></li>
		<li><h3><a href="direct/goessel_football_blown_out_by_canton_galva_56_8+5003blown+476f657373656c20666f6f7462616c6c20626c6f776e206f75742062792043616e746f6e2d47616c76612c2035362d38">Goessel football blown out by Canton-Galva, 56-8</a></h3><h4>On a warm Friday evening, the Bluebirds were unable to control the Canton-Galva Eagles. The Eagles churned out 15 first downs rushing and never punted.  </h4></li>
		<li><h3><a href="direct/volleyball_team_earns_second_place+5003earns+566f6c6c657962616c6c207465616d206561726e73207365636f6e6420706c616365">Volleyball team earns second place</a></h3><h4>In a showdown on Tuesday, both Goessel and Rural Vista entered the contest with 6-1 records.  The winner would take the regular season Wheat State League title. The hometown Heat stunned the Bluebirds in the first set, winning 25-13.  </h4></li>
		<li><h3><a href="direct/hillsboro_and_goessel_school_menus+5003menuhhs+48696c6c73626f726f20616e6420476f657373656c207363686f6f6c206d656e7573">Hillsboro and Goessel school menus</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="9">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-110-2">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1570774998" alt="Chili lovers fill the Marion County Park and Lake's lake hall to see which chili cook stirs up the best pot of chili Saturday." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Chili lovers fill the Marion County Park and Lake's lake hall to see which chili cook stirs up the best pot of chili Saturday."><br />Chili lovers fill the Marion County Park and Lake's lake hall to see which chili cook stirs up the best pot of chili Saturday.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1570774998" alt="Trojan back Brooks Gardner tries to break through the Warriors' interior line.  A late interception left the Trojans victors in the battle for Marion Marion at Marion, 18-14." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Trojan back Brooks Gardner tries to break through the Warriors' interior line.  A late interception left the Trojans victors in the battle for Marion Marion at Marion, 18-14."><br />Trojan back Brooks Gardner tries to break through the Warriors' interior line.  A late interception left the Trojans victors in the battle for Marion Marion at Marion, 18-14.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1570774998" alt="This decorative display at Sterk Dairy near Goessel will be obsolete after Oct. 17.  Kent and Amy Sterk are selling their dairy cows after 22 years in the diary business.  Kent said the business has become unprofitable." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="This decorative display at Sterk Dairy near Goessel will be obsolete after Oct. 17.  Kent and Amy Sterk are selling their dairy cows after 22 years in the diary business.  Kent said the business has become unprofitable."><br />This decorative display at Sterk Dairy near Goessel will be obsolete after Oct. 17.  Kent and Amy Sterk are selling their dairy cows after 22 years in the diary business.  Kent said the business has become unprofitable.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1570774998" alt="A cow at Jason Wiebe Dairy exits the stalls, located in Durham, the Wiebes own one of the last diary farms in the county." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="A cow at Jason Wiebe Dairy exits the stalls, located in Durham, the Wiebes own one of the last diary farms in the county."><br />A cow at Jason Wiebe Dairy exits the stalls, located in Durham, the Wiebes own one of the last diary farms in the county.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>


<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<a href="../directory"><img src="../images/18bd.gif" alt="AD" width="120" height="145" /></a>

<p>&#160;</p>

<a href="../gift"><img src="../images/gift.svg" alt="AD" width="120" height="145" /></a>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>


<div id="kpaads">


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-110-3) -->
</html>
