<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Oct. 5, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (Oct. 5, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.jpg">
	<meta property="og:image" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-382-2165">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:pages" content="546679162109366" />
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Oct. 5, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  115 , No.  3</div><div><em>Wednesday,  Oct. 5, 2022</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/hour_long_chase_follows_death_threat+5403death+486f75722d6c6f6e6720636861736520666f6c6c6f777320646561746820746872656174">Hour-long chase follows death threat</a></h3><h4>Allegedly violating an order of protection for a second time in six days Sunday, a 43-year-old Marion man is accused of threatening to kill his 44-year-old former girlfriend with a knife. He then led Marion and Hillsboro police officers and sheriff’s deputy Matt Regier on a nearly hour long foot pursuit through a wooded area near Marion’s city shops before being captured. </h4></li>
		<li><h3><a href="direct/wind_farm_migrants_a_breath_of_fresh_air_for_county+5403wind+57696e64206661726d206d696772616e7473206120627265617468206f662066726573682061697220666f7220636f756e7479">Wind farm migrants a breath of fresh air for county</a></h3><h4>Raul Iniguez breaks into a big grin when he talks about Marion County. “These people are good,” he says. “Nice. Nobody is saying ‘Go home to Mexico.’ ” </h4></li>
		<li><h3><a href="direct/_just_one_money_bidders_reel_in_the_end_of_iconic_discount_store+5403hrk+274a757374206f6e65206d6f6e6579273a2042696464657273207265656c20696e2074686520656e64206f662069636f6e696320646973636f756e742073746f7265">'Just one money': Bidders reel in the end of iconic discount store</a></h3><h4>Albert Steele had one thing on his mind at HRK’s auction Saturday — fishing equipment. “I’ll probably be here all day,” he said, smiling.  </h4></li>
		<li><h3><a href="direct/truck_utv_thefts_continue_may_be_linked+5403truck+547275636b2c205554562074686566747320636f6e74696e75652c206d6179206265206c696e6b6564">Truck, UTV thefts continue, may be linked</a></h3><h4>In the latest in a series of thefts, a pickup truck and trailer stolen Thursday from Hillsboro were found Friday with a Kobota utility terrain vehicle stolen earlier from Kansas Department of Wildlife and Parks on the trailer. One UTV was reported stolen and another damaged between 4 p.m. Sept. 25 and 11:45 a.m. Sept. 26 from where they were parked near 210th and Mustang Rds. at Marion Reservoir. </h4></li>
		<li><h3><a href="direct/no_bull_when_disaster_strikes_he_puts_it_all_on_the_line+5403bull+4e6f2062756c6c21205768656e20646973617374657220737472696b65732c206865207075747320697420616c6c206f6e20746865206c696e65">No bull! When disaster strikes, he puts it all on the line</a></h3><h4>Professional bull rider Devin Hutchinson, 27, of Hillsboro, is in Tampa, Florida, this week doing the other thing he loves: he’s working disaster relief after Hurricane Ian. His other love is helping restore people’s power as a lineman for Line Tech Services in Oklahoma City. He spends an equal amount of time in each endeavor. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/meet_princess_the_cat_that_makes_her_own_rules+5403cat+4d656574207072696e636573732c20746865206361742074686174206d616b657320686572206f776e2072756c6573">Meet princess, the cat that makes her own rules</a></h3><h4>Princess is a lover, not a fighter — unless you also happen to be a cat. Princess adores people, but she’ll bring out the claws for other cats. </h4></li>
		<li><h3><a href="direct/marion_oks_bbq_cost_overrun+5403bbq+4d6172696f6e204f4b732042425120636f7374206f76657272756e">Marion OKs BBQ cost overrun</a></h3><h4>Marion City Council unanimously approved a $17,043 change order for work at 301 E. Main St., future home of Bill and Essie’s BBQ. Overruns are blamed on inflation. The city had to sign off because owners Megan and Daryl Jones received a $250,000 community development block grant.  </h4></li>
		<li><h3><a href="direct/honey_firm_to_help_pay_for_sewer+5403honey+486f6e6579206669726d20746f2068656c702070617920666f72207365776572">Honey firm to help pay for sewer</a></h3><h4>Barkman Honey and the city of Hillsboro signed off Tuesday on a cost sharing agreement for baffles and aerators needed in the city’s sewer lagoon. In May 2021, council members learned the lagoon’s sludge layer was 18 inches deep. Engineers said the lagoon needed baffles and aeration to solve the problem. </h4></li>
		<li><h3><a href="direct/nurse_completes_leadership_program+5403nurse+4e7572736520636f6d706c65746573206c6561646572736869702070726f6772616d">Nurse completes leadership program</a></h3><h4>Less than a year into her job as director of long-term nursing care at St. Luke Hospital and Living Center, Allison Willits never expected her boss to nominate her for a leadership program. St. Luke CEO Jeremy Ensey did just that. </h4></li>
		<li><h3><a href="direct/deputy_joins_force+5403deputy+446570757479206a6f696e7320666f726365">Deputy joins force</a></h3><h4>Law enforcement runs in the blood of new deputy sheriff Presley Mabe, 22, who began his duties three weeks ago. Mabe’s father, uncle, and a cousin all worked in the field. </h4></li>
		<li><h3><a href="direct/_explosive_schmidts_win_top_chili+5403chili+274578706c6f73697665205363686d69647473272077696e20746f70206368696c69">'Explosive Schmidts' win top chili</a></h3><h4>If there’d been an award for best team name at the annual chili cookoff at Marion County Park and Lake, Kacie and Casson Schmidt probably would have taken home that prize, too. The Newton couple entered their first-ever chili cookoff — not just at the lake but anywhere — Saturday and took first place. </h4></li>
		<li><h3><a href="direct/book_influenced_by_life_in_florence+5403book+426f6f6b20696e666c75656e636564206279206c69666520696e20466c6f72656e6365">Book influenced by life in Florence</a></h3><h4>A new book, “Ann of Sunflower Lane,” is laced with influence from the author’s Florence upbringing. Author Julie Sellers, born and raised near Florence, graduated from Marion High School. She now lives in Atchison. </h4></li>
		<li><h3><a href="direct/credit_union_reports_10_000_theft_+5403union+43726564697420756e696f6e207265706f727473202431302c30303020746865667420">Credit union reports $10,000 theft </a></h3><h4>Theft of $10,000 more than 2½ years ago from Great Plains Federal Credit Union was reported Sept. 26 to Hillsboro police. Assistant chief Randy Brazil said the theft had been reported to McPherson police in 2020, but not to Hillsboro police. </h4></li>
		<li><h3><a href="direct/official_plans_meal_for_power_workers+5403meal+4f6666696369616c20706c616e73206d65616c2020666f7220706f77657220776f726b657273">Official plans meal  for power workers</a></h3><h4>Marion City Council member Ruth Herbel will be host for an appreciation breakfast for Marion electrical employees Oct. 7 during public power week. The breakfast will be at 7 a.m. at Our Savior Lutheran Church. On the menu are biscuits, gravy, and fruit cups. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">AROUND THE COUNTY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/nominations_for_judge_sought+5403judge+4e6f6d696e6174696f6e7320666f72206a7564676520736f75676874">Nominations for judge sought</a></h3><h4>The 8th Judicial District is seeking nominations to fill the position of magistrate Margaret White, who will retire Jan. 1. To be considered, a nominee must live in Morris County at the time of taking and holding office, be a graduate of high school or secondary school, and be a lawyer admitted to practice or able to pass an examination to become certified within 18 months. </h4></li>
		<li><h3><a href="direct/candidates_to_visit_hillsboro+5403visit+43616e6469646174657320746f2076697369742048696c6c73626f726f">Candidates to visit Hillsboro</a></h3><h4>Republican candidates for governor, lieutenant governor, congressman, and state legislator will stop at 4:30 p.m. Friday in Hillsboro as part of a campaign bus tour. Speaking in a parking lot at Hillsboro Industries, 220 Industrial Rd., will be gubernatorial candidate Derek Schmidt; his running mate, Katie Sawyer; U.S. Rep. Jake LaTurner, and State Rep. Steven Johnson. </h4></li>
		<li><h3><a href="direct/grant_could_help_food_stores_library+5403grant+4772616e7420636f756c642068656c7020666f6f642073746f7265732c206c696272617279">Grant could help food stores, library</a></h3><h4>Hillsboro city administrator Matt Stiles hopes to garner a $50,000 Kansas Department of Commerce grant that would help food stores in Peabody, Goessel, Tampa and Hillsboro, and the Florence public library. The Strategic Economic Expansion and Development grant requires 10% matching funds. </h4></li>
		<li><h3><a href="direct/yard_signs_for_democrats_available+5403yard+59617264207369676e7320666f722044656d6f637261747320617661696c61626c65">Yard signs for Democrats available</a></h3></li>
		<li><h3><a href="direct/fall_cleanup_set+5403fall+46616c6c20636c65616e757020736574">Fall cleanup set</a></h3><h4> Peabody fall cleanup and hazardous waste collection is scheduled for 9 to 11 a.m. Oct. 15. Items may be placed at curbside no sooner than Oct. 8 or the householder will be fined.     </h4></li>
		<li><h3><a href="direct/bakers_wanted+5403bakers+42616b6572732077616e746564">Bakers wanted</a></h3><h4>Peabody Senior Center is seeking a volunteer to help bake peppernuts every Monday and Thursday afternoon Oct. 10 through Nov. 14. Money raised selling the cookies will support operation of the senior center.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/kermit_ratzlaff+5403ratzlaff+4b65726d6974205261747a6c616666">Kermit Ratzlaff</a></h3><h4> Services for retired biology professor Kermit Omer Ratzlaff, 100, who died Sept. 27 at Parkside Homes in Hillsboro, will be 11 a.m. Saturday at Parkview Mennonite Brethren Church. Visitation will be 5 to 7 p.m. Friday at the church. Burial will be 10 a.m. Saturday at Hillsboro Mennonite Brethren Cemetery. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/brad_turk+5403turk+494e204d454d4f5249414d3a202026233136303b2042726164205475726b">Brad Turk</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/barbara_bernhardt+5403bernhardt+494e204d454d4f5249414d3a202026233136303b2042617262617261204265726e6861726474">Barbara Bernhardt</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/beryl_steiner+5403steiner+494e204d454d4f5249414d3a202026233136303b20426572796c20537465696e6572">Beryl Steiner</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/susan_unruh+5403unruh+494e204d454d4f5249414d3a202026233136303b20537573616e20556e727568">Susan Unruh</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5403accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5403civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5403jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5403criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5403deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5403dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5403offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5403police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">FARM</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/ranchers_holding_onto_hay_if_they_have_it+5403hay+52616e636865727320686f6c64696e67206f6e746f2068617920696620746865792068617665206974">Ranchers holding onto hay if they have it</a></h3><h4>Clouds of dirt filled the air as Chad Ensz and his father, Orlin, swathed a cornfield north of US-56 along Remington Rd.  They were bailing what was left in the field so ranchers could mix it with other ingredients for cattle feed. </h4></li>
		<li><h3><a href="direct/angus_ranch_honored+5403angus+416e6775732072616e636820686f6e6f726564">Angus ranch honored</a></h3><h4>Harms Plainview Ranch, Lincolnville, has been honored by the American Angus Association for being one of the largest Angus operations in the state. The Lincolnville ranch ranked as ninth largest in the state in registering Angus beef cattle in fiscal 2022, which ended Sept. 30, the association said. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/putting_the_i_back_in_team_+5403edit+50757474696e672074686520274927206261636b20696e20277465616d27">Putting the 'I' back in 'team'</a></h3><h4>Carve it in marble, cast it in bronze, tattoo it on your forearm. Every week should be like this one, with KU and K-State standing alone atop conference football standings and both in the Top 25. Alas, fancy carriages in which both, especially KU, currently ride may turn into pumpkins before Halloween. Still, even a brief glimpse of success is eye-opening — especially when it comes at the expense of big-money programs seeking even bigger money by deserting the schools’ conference. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/illustrated_gossip+5403wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20496c6c757374726174656420676f73736970">Illustrated gossip</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/railroads_historic_role_to_be_topic+5403rail+5261696c726f6164732720686973746f72696320726f6c6520746f20626520746f706963">Railroads' historic role to be topic</a></h3><h4>A Humanities Kansas program, “Railroaded: the Industry that Shaped Kansas,” will be presented Oct. 19 by Leo Oliva at Marion City Library. Few industries dominated the economy of the nation in the 19th century more than the railroad. </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5403menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5403m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5403m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5403m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5403m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/80+5403m80+4d454d4f524945533a202026233136303b203830">80</a>,
		<a href="direct/105+5403m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5403m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">REUNIONS</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/hillsboro_brings_together_old_friends+5403old+48696c6c73626f726f206272696e677320746f676574686572206f6c6420667269656e6473">Hillsboro brings together old friends</a></h3><h4>A weekend reunion at Hillsboro brought together many classes and friends who hadn’t seen each other in years. Most classes had individual reunions Saturday noon in addition to attending an evening banquet for 185 alumni and guests at Hillsboro Mennonite Brethren Church. </h4></li>
		<li><h3><a href="direct/classmates_tour_school+5403tour+436c6173736d6174657320746f7572207363686f6f6c">Classmates tour school</a></h3><h4>Rosella Suderman was surprised when she saw her high school band uniform hanging on a wall at Hillsboro Middle/High School media center. Suderman, seven other graduates from the 1960s, and their spouses toured the “new” high school Friday as part of graduates’ return for Hillsboro’s annual all-school reunion and homecoming. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav10');" accesskey="A">SPORTS</a></h2>
	<div id="mcrnav10">
	<ul>
		<li><h3><a href="direct/feast_or_famine_for_county_football+5403football+4665617374206f722066616d696e6520666f7220636f756e747920666f6f7462616c6c">Feast or famine for county football</a></h3><h4>Lopsided scores dominated the weekend in high school football. Three county teams won big, one lost big, and the fifth fell just a bit short in the only game decided by fewer than 10 points. </h4></li>
		<li><h3><a href="direct/trojans_keep_winning_warriors_battle_short_handed+5403volleyball+54726f6a616e73206b6565702077696e6e696e673b2057617272696f727320626174746c652073686f72742d68616e646564">Trojans keep winning; Warriors battle short-handed</a></h3><h4>Hillsboro extended its winning streak, Marion and Goessel competed in a tournament at Canton-Galva, and Centre and Peabody-Burns had the weekend off in volleyball. Marion After a two-game loss Thursday against Inman, Marion was looking to bounce back strong Saturday in the Canton-Galva tournament.  </h4></li>
		<li><h3><a href="direct/cross_country_closing_the_gap_+5403cross+43726f73732d636f756e7472792027636c6f73696e67207468652067617027">Cross-country 'closing the gap'</a></h3><h4>Marion’s cross-country team ran Thursday at Halstead’s Wedgewood Golf Course, a mostly flat but fast course. The team was led by Gavin Wasmuth, who placed eighth out of 102 runners. Luke Wessel placed 13th; Eli Klenda, 18th; and Christopher Beery, 21st. Senior Tristen Dye barely missed a medal coming in 28th, giving the varsity boys a runner-up finish out of 14 teams. </h4></li>
		<li><h3><a href="direct/athletes_honored_for_character+5403honor+4174686c6574657320686f6e6f72656420666f7220636861726163746572">Athletes honored for character</a></h3><h4>Marion High School has named Addy Davis and Christopher Beery its Champions of Character student athletes for September. Davis was recognized for the respect she shows teammates and facilities and the helpfulness she brings in cleaning up after games. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="B">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-115-2">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1696560315" alt="Shelves are packed with products waiting for their turn at the auction." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Shelves are packed with products waiting for their turn at the auction."><br />Shelves are packed with products waiting for their turn at the auction.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1696560315" alt="Dust clouds form while Chad Ensz and his father, Orlin Ensz, work in a cornfield to help ranchers scrambling to feed cattle. " width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Dust clouds form while Chad Ensz and his father, Orlin Ensz, work in a cornfield to help ranchers scrambling to feed cattle. "><br />Dust clouds form while Chad Ensz and his father, Orlin Ensz, work in a cornfield to help ranchers scrambling to feed cattle. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1696560315" alt="Trojans try unsuccessfully to force a fumble while going for a tackle  Friday in their homecoming loss to Halstead." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Trojans try unsuccessfully to force a fumble while going for a tackle  Friday in their homecoming loss to Halstead."><br />Trojans try unsuccessfully to force a fumble while going for a tackle  Friday in their homecoming loss to Halstead.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1696560315" alt="Marion city administrator Mark Skiles has his own version of DoorDash for deer." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Marion city administrator Mark Skiles has his own version of DoorDash for deer."><br />Marion city administrator Mark Skiles has his own version of DoorDash for deer.</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-115-3) -->
</html>
