<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | January 3, 2018</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js" type="text/javascript"></script> 
	<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (January 3, 2018)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2018 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/6544/starj.com/toprightrail', [300, 250], 'div-gpt-ad-1491926804429-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/starj.com/CMGDB_OOP', 'div-gpt-ad-1491926804429-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | January 3, 2018 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  110 , No.  15</div><div><em>Wednesday,  January 3, 2018</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/one_last_feather_for_the_mayor_s_hat+4915hat+4f6e65206c617374206665617468657220666f7220746865206d61796f72277320686174">One last feather for the mayor's hat</a></h3><h4>Mayor Delores Dalke may have believed that last Thursday’s well-attended reception at city hall was her final big send-off, but thanks to city administrator Larry Paine and the city council, Dalke will preside over one more significant achievement.  Council members received final drafts Tuesday of a previously approved $400,000 deal to sell the city’s old hospital to EmpowerHMS, operator of Hillsboro Community Hospital. Empower HMS plans to develop an outpatient program emphasizing care for veterans. </h4></li>
		<li><h3><a href="direct/cities_refuse_to_pay_development_dues+4915refuse+4369746965732072656675736520746f2070617920646576656c6f706d656e742064756573">Cities refuse to pay development dues</a></h3><h4>Two cities, five days apart, have declined to pay 2018 dues to a countywide economic development group. Marion County Community Economic Development Corporation sent a $25,000 invoice to Peabody and a $45,000 invoice to Marion, hoping to get membership payments this month. </h4></li>
		<li><h3><a href="direct/officials_snipe_over_appointment+4915snipe+4f6666696369616c7320736e697065206f766572206170706f696e746d656e74">Officials snipe over appointment</a></h3><h4>County commissioners once again locked horns Friday, this time over a past vote. Commissioner Dianne Novak, responsible for appointing someone to the county planning and zoning commission upon the expiration of Jeff Bina’s term, moved to appoint Lincolnville resident William Kroupa. </h4></li>
		<li><h3><a href="direct/county_in_deep_freeze_dogs_rescued+4915freeze+436f756e747920696e206465657020667265657a653b20646f67732072657363756564">County in deep freeze; dogs rescued</a></h3><h4>Extreme temperatures ranging from below zero at night to teens during the day created threatening conditions for animals and people this weekend.  Marion police took several dogs into custody Sunday when temperatures were as low as 6 below zero. </h4></li>
		<li><h3><a href="direct/peabody_hopes_marion_hillsboro_can_get_along+4915hope+506561626f647920686f706573204d6172696f6e2c2048696c6c73626f726f2063616e2067657420616c6f6e67">Peabody hopes Marion, Hillsboro can get along</a></h3><h4>Peabody’s new representative on the countywide economic development corporation thinks the group could work well together, but wonders what Peabody hopes to gain from membership. “I think it’s a big county and the two biggest towns are right in the middle, and those don’t always get along,” Merlyn Entz told city council members last week. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/new_lake_chief_quits+4915quits+4e6577206c616b65206368696566207175697473">New lake chief quits</a></h3><h4>For a second time in just six months, county commissioners are in search of a lake superintendent after Bryan Metz submitted his resignation Friday, effective Jan. 20. Metz said Tuesday that he was resigning for personal reasons, but two lake residents believe there might be more to it. </h4></li>
		<li><h3><a href="direct/civility_is_key_to_governing_former_commissioner_says+4915key+436976696c697479206973206b657920746f20676f7665726e696e672c20666f726d657220636f6d6d697373696f6e65722073617973">Civility is key to governing, former commissioner says</a></h3><h4>If former county commissioner Linda Peterson could tell today’s commissioners one thing, it would be to treat each other with respect. Peterson, appointed to Lucille Britain’s unexpired term in January 1992, served until 2001.  </h4></li>
		<li><h3><a href="direct/chamber_deadline_nears+4915chamber+4368616d62657220646561646c696e65206e65617273">Chamber deadline nears</a></h3><h4>Reservations for next week’s Hillsboro Chamber of Commerce luncheon are due Friday at the chamber office. Tara Thomas of Greater Wichita YMCA will speak about getting fit in the new year, and a boxed lunch from Subway will be served at the noon meeting Tuesday in East Room at Hillsboro City Building. </h4></li>
		<li><h3><a href="direct/legislative_candidate_to_speak+4915speak+4c656769736c61746976652063616e64696461746520746f20737065616b">Legislative candidate to speak</a></h3><h4>Jo Schwartz of Abilene, Democratic candidate for the 70th District seat in the Kansas House of Representatives, will speak at 10 a.m. Saturday in the Sunflower Room at Marion City Library. Her public presentation is being sponsored by Marion County Democrats, who also will meet and gather food bank items. The district includes Marion and the northern half of Marion County (except for Hillsboro) as well all of Dickinson County (except Herington) and a small portion of Clay County.     </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/betty_dirks+4915dirks+4265747479204469726b73">Betty Dirks</a></h3><h4>Services for Hillsboro retiree Betty Dirks, 86, who died Friday at Parkside Home, were to have been this morning at Parkview Mennonite Brethren Church, with burial in Gnadenau Cemetery. Born May 14, 1931, in Inman to George and Sara (Harms) Kornelsen, she married Ernie Dirks on June 12, 1953, in Inman. </h4></li>
		<li><h3><a href="direct/adeline_spangler+4915spangler+4164656c696e65205370616e676c6572">Adeline Spangler</a></h3><h4>A memorial service for Peabody native Adeline Spangler, 97, who died Dec. 19, will be at 11 a.m. Jan. 13 at First Mennonite Church, Hutchinson, with visitation at 10 a.m.  Her obituary was published Dec. 28.     </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/dennis_schroeder+4915schroeder+494e204d454d4f5249414d3a202026233136303b2044656e6e697320536368726f65646572">Dennis Schroeder</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/audrey_singleton+4915singleton+494e204d454d4f5249414d3a202026233136303b204175647265792053696e676c65746f6e">Audrey Singleton</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+4915accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+4915civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+4915criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_bookings+4915jail+436f756e7479206a61696c20626f6f6b696e6773">County jail bookings</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+4915deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/domestic_division_cases+4915domestic+446f6d6573746963206469766973696f6e206361736573">Domestic division cases</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+4915emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+4915offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_incident_reports+4915police+506f6c69636520696e636964656e74207265706f727473">Police incident reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">FINANCE</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/four_resolutions_that_could_help_you_manage_your_money+4915manage+466f7572207265736f6c7574696f6e73207468617420636f756c642068656c7020796f75206d616e61676520796f7572206d6f6e6579">Four resolutions that could help you manage your money</a></h3><h4>The new year is a time for resolutions. Here are four financial resolutions suggested by Jessie L. Wiebe of Hillsboro State Bank.  Create a savings plan. Pay yourself first. When you are getting started, getting in the habit of saving is more important than the amount you save. Determine an amount and put that much aside each month or pay period. Ask your employer if you can automatically deposit it to your savings account. </h4></li>
		<li><h3><a href="direct/experts_offer_tips_on_avoiding_scams+4915scams+45787065727473206f666665722074697073206f6e2061766f6964696e67207363616d73">Experts offer tips on avoiding scams</a></h3><h4>Barely a week goes by without one or more Marion County residents being targeted by a scam. Many scams are not reported to police. In recent weeks, however, Hillsboro police have investigated a scam in which a caller fraudulently claimed to be from the Internal Revenue Service, and Marion police have investigated a scam in which an itinerate worker expected an excessively large cash payment for a modest amount of handyman work. </h4></li>
		<li><h3><a href="direct/medical_mileage_important_accountant_says+4915medical+4d65646963616c206d696c6561676520696d706f7274616e742c206163636f756e74616e742073617973">Medical mileage important, accountant says</a></h3><h4>Getting into the habit of keeping track of mileage connected with medical trips is something that could benefit people when filing income tax returns, a Marion tax accountant says.  “We never know when we start the year how much medical-related mileage we will have,” Woody Crawshaw said. “People don’t realize how fast mileage accumulates.”  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/a_double_chill_pill+4915chill+4120646f75626c65206368696c6c2070696c6c">A double chill pill</a></h3><h4>If you’re looking for a reason for this holiday weekend’s sub-zero temperatures, perhaps the place to start is with the cold front that hit the county this past week in the form of actions taken by county commissioner Dianne Novak. Novak told county lake residents to chill out and be quiet, then froze out longtime planning commission volunteer Jeff Bina by replacing him without notice, apparently just because she could. </h4></li>
		<li><h3>CORRECTIONS AND CLARIFICATIONS:</h3> <a href="direct/tampa_chief_never_accused+4915corrections+434f5252454354494f4e5320414e4420434c4152494649434154494f4e533a202026233136303b2054616d7061206368696566206e657665722061636375736564">Tampa chief never accused</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/koslowsky_ends_21_years_in_hardware+4915retire+4b6f736c6f77736b7920656e647320323120796561727320696e206861726477617265">Koslowsky ends 21 years in hardware</a></h3><h4>The last day on the job for Lori Koslowsky will be Friday at Hillsboro Tru Value Hardware. Her smiling face has greeted customers for 21 years. Koslowsky continued to work at Hillsboro Tru Value after she and her husband Tom and brother Ken and his wife sold the business two years ago. They began it in 1985. They also operated Marion Hardware from January 1996 to October 1998. </h4></li>
		<li><h3><a href="direct/new_hays_mayor_has_marion_roots+4915mayor+4e65772048617973206d61796f7220686173204d6172696f6e20726f6f7473">New Hays mayor has Marion roots</a></h3><h4>Life in Marion prepared him well for mayoral duties in Hays, James Meier said. Meier, who will be sworn in as mayor Monday, lived in Durham until he was in eighth grade. His mother owned a restaurant there. </h4></li>
		<li><h3>NORTHWEST OF DURHAM:</h3> <a href="direct/community_celebrates_holidays+4915northwest+4e4f52544857455354204f462044555248414d3a202026233136303b20436f6d6d756e6974792063656c6562726174657320686f6c6964617973">Community celebrates holidays</a></li>
		<li><h3>SENIOR CENTER:</h3> <a href="direct/menu+4915menuh+53454e494f522043454e5445523a202026233136303b204d656e75">Menu</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">SPORTS AND SCHOOL</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/trojans_open_2018_with_split+4915split+54726f6a616e73206f70656e203230313820776974682073706c6974">Trojans open 2018 with split</a></h3><h4>The new year got off to a semisweet start for the Trojans’ basketball teams Tuesday night, splitting a pair of road games at Nickerson. In girls’ action, the Lady Trojans suffered through a slow start and never fully recovered, tumbling 60-40. </h4></li>
		<li><h3><a href="direct/trojan_classic_to_run_jan_16_20+4915classic+54726f6a616e20436c617373696320746f2072756e204a616e2e2031362d3230">Trojan Classic to run Jan. 16-20</a></h3><h4>The 24th annual Trojan Classic basketball tournament will bring in 16 teams from eight towns to Hillsboro starting next week. Boys and girls competition will run Jan. 16 through 20. </h4></li>
		<li><h3>MENUS:</h3> <a href="direct/goessel+4915gsmenu+4d454e55533a202026233136303b20476f657373656c">Goessel</a>,
		<a href="direct/hillsboro+4915hbmenu+4d454e55533a202026233136303b2048696c6c73626f726f">Hillsboro</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">UPCOMING</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/bible_study_to_begin+4915bible+4269626c6520737475647920746f20626567696e">Bible study to begin</a></h3><h4>A free 10-week Bible study, “Believing God,” by Beth Moore, will begin at 9:30 a.m. Jan. 11 in the Hearth Room at Hillsboro Mennonite Brethren Church, 300 Prairie Point. The study, led by Marilyn Jost, the class will meet at 9:30 a.m. every Thursday. Everyone is welcome to join.     </h4></li>
		<li><h3><a href="direct/calendar_of_events+4915calendar+43616c656e646172206f66206576656e7473">Calendar of events</a></h3></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="issue-H-110-14">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>
	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1546572660" alt="Joe Alvarez stands in a hole at Main and 3rd Sts. in Hillsboro about 1 a.m. Tuesday as he and other Hillsboro city workers try to fix a broken water main while temperatures hovering near zero degrees." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Joe Alvarez stands in a hole at Main and 3rd Sts. in Hillsboro about 1 a.m. Tuesday as he and other Hillsboro city workers try to fix a broken water main while temperatures hovering near zero degrees."><br />Joe Alvarez stands in a hole at Main and 3rd Sts. in Hillsboro about 1 a.m. Tuesday as he and other Hillsboro city workers try to fix a broken water main while temperatures hovering near zero degrees.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1546572660" alt="James Meier, former resident of Marion, will be sworn in as Mayor of Hays, Kansas on January. 8th. " width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="James Meier, former resident of Marion, will be sworn in as Mayor of Hays, Kansas on January. 8th. "><br />James Meier, former resident of Marion, will be sworn in as Mayor of Hays, Kansas on January. 8th. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1546572660" alt="Canada geese and snow geese hunker down along a nearly frozen channel of water Monday at Marion Reservoir, one of just a handful of liquid holdouts against bitterly cold temperatures that swept into the county over the weekend. Conditions at the county lake were similar, with numerous mallard ducks commingled with three large flocks of Canada geese near small open patches of water." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Canada geese and snow geese hunker down along a nearly frozen channel of water Monday at Marion Reservoir, one of just a handful of liquid holdouts against bitterly cold temperatures that swept into the county over the weekend. Conditions at the county lake were similar, with numerous mallard ducks commingled with three large flocks of Canada geese near small open patches of water."><br />Canada geese and snow geese hunker down along a nearly frozen channel of water Monday at Marion Reservoir, one of just a handful of liquid holdouts against bitterly cold temperatures that swept into the county over the weekend. Conditions at the county lake were similar, with numerous mallard ducks commingled with three large flocks of Canada geese near small open patches of water.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1546572660" alt="How to avoid scams and save money. " width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="How to avoid scams and save money. "><br />How to avoid scams and save money. </span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script type="text/javascript">
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2018 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>
<div id="topad">
<iframe src="http://starj.com/cgi-bin/topad.cgi" scrolling="no" class="topadcss"></iframe>
</div>

<div id="advertising">

<object type="application/x-shockwave-flash" data="../images/gpfcu_2017_04_17.swf" width="120" height="240" style="border: solid 1px #000;"><a href="https://www.greatplainsfcu.com/services/mobile-banking"><img src="../images/gpfcu_2017_04_17.jpg" width="120" height="240" style="border: solid 1px #000;" alt="" /></a>
</object>

<p>&#160;</p>

<object type="application/x-shockwave-flash" data="../busdir.swf" width="120" height="240" id="movie2">
<a href="http://mnks.us/directory/"><img src="../busdir.jpg" alt="AD"></a>
</object>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="kpaads">
<script src='https://adsmopress.com/ads-state.php?u=169&s=4&d=KS' type='text/javascript'></script>
</div>

</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>
<!-- /6544/starj.com/CMGDB_OOP -->
<div id='div-gpt-ad-1491926804429-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491926804429-1'); });
</script>
</div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-110-15) -->
</html>
