<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Jan. 5, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (Jan. 5, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Jan. 5, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  16</div><div><em>Wednesday,  Jan. 5, 2022</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/pandemic_worst_ever_in_county_vaccinations_lag+5316covid+50616e64656d696320776f727374206576657220696e20636f756e74793b2076616363696e6174696f6e73206c6167">Pandemic worst ever in county; vaccinations lag</a></h3><h4>COVID-19 infections are surging statewide, but the surge is rampant in Marion County. The county’s rate is higher than the state average. </h4></li>
		<li><h3><a href="direct/hillsboro_officer_works_bizarre_call+5316bizarre+48696c6c73626f726f206f66666963657220776f726b732062697a617272652063616c6c">Hillsboro officer works bizarre call</a></h3><h4>Hillsboro police officer Randy Brazil likely had a tense moment or two during a Monday afternoon and evening incident in which a woman apparently threatened to kill both him and another woman. According to dispatches recorded by the newspaper, Brazil ended up getting help from a Marion officer and two deputies. Hillsboro police chief Jessey Hiebert also went to the calls. </h4></li>
		<li><h3><a href="direct/newly_hired_marion_prosecutor_dead_at_36+5316prosecutor+4e65776c79206869726564204d6172696f6e2070726f73656375746f722064656164206174203336">Newly hired Marion prosecutor dead at 36</a></h3><h4>Karstetter and Bina law firm will fill the vacancy of Marion city prosecutor Margot Pickering, who died Saturday night. No details were available Tuesday regarding Pickering’s death. She was 36. </h4></li>
		<li><h3><a href="direct/woman_claims_she_was_bilked_into_wind_farm_loan_+5316suit+576f6d616e20636c61696d7320736865207761732062696c6b656420696e746f2077696e64206661726d206c6f616e20">Woman claims she was bilked into wind farm loan </a></h3><h4>Claiming she was bilked out of her real estate and the proceeds of a Diamond Vista wind farm lease, a Tampa woman filed a lawsuit Dec. 30 against two men involved in a loan agreement she claims she did not know she signed. Martha Lemon, 71, filed suit against Gary W. Pettit and Delmar Richardson, both living in Missouri. </h4></li>
		<li><h3><a href="direct/flubs_mar_call_for_bidders+5316flubs+466c756273206d61722063616c6c20666f722062696464657273">Flubs mar call for bidders</a></h3><h4>The city of Marion is requesting bids for rehabilitation of a building sold to an Olathe couple 15 months ago, but the proposal contains a few errors. Owners Daryl and Megan Jones plan to open a barbecue restaurant and have been doing work on the building interior and serving samples at community events such as Old Settlers Day. </h4></li>
		<li><h3><a href="direct/pharmacy_alarm_now_too_sensitive_+5316pharm+506861726d61637920616c61726d206e6f7720746f6f2073656e7369746976653f">Pharmacy alarm now too sensitive?</a></h3><h4>An alarm that failed to sound when a burglar broke through the front door of Hillsboro Hometown Pharmacy now has summoned police twice when they were not needed. Both times it was on holidays — Christmas Day and New Year’s Day. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/grant_to_help_preserve_old_mill+5316mill+4772616e7420746f2068656c70207072657365727665206f6c64206d696c6c">Grant to help preserve old mill</a></h3><h4>A 146-year-old mill in Cedar Point has received one of two inaugural grants from Prairy Foundation to help restore and preserve it as a piece of Kansas history. Drinkwater and Schriver Mill was built in 1875 by Orlo Henry Drinkwater, a Pennsylvania native and the first postmaster of Cedar Point. He originally marketed it as Wyoming Mills, named after the Wyoming River in Pennsylvania, in the Emporia Gazette and Marion County Record.  </h4></li>
		<li><h3><a href="direct/shiver_shovel_repeat_new_blast_approaches+5316weather+5368697665722c2073686f76656c2c207265706561743a204e657720626c61737420617070726f6163686573">Shiver, shovel, repeat: New blast approaches</a></h3><h4>As students braced for the end of Christmas vacation Tuesday, grown-ups were bracing for a second winter storm in less than a week. A polar vortex similar to but less snowy than one that ushered in 2022 will rake the county with lows at 4 degrees, 20-mph winds, and a 60% chance for more snow tonight and Thursday. </h4></li>
		<li><h3><a href="direct/replaced_heated_dock_proves_to_be_hot_spot+5316dock+5265706c616365642068656174656420646f636b2070726f76657320746f2062652020686f742073706f74">Replaced heated dock proves to be  hot spot</a></h3><h4>The new heated fishing dock at Marion County Park and Lake is receiving raving reviews from fish and fishermen alike. “I caught 10 catfish off here just the other day,” hobbyist angler Tommy Kinsch said. </h4></li>
		<li><h3><a href="direct/county_land_bank_gets_first_deposit_+5316land+436f756e7479206c616e642062616e6b206765747320666972737420276465706f73697427">County land bank gets first 'deposit'</a></h3><h4>Marion County’s newly formed land bank took in its first property Monday. The property, at 202 S. Olive St. in Peabody, already was owned by the county because of unpaid taxes. Moving it into the land bank means the county no longer has to pay property taxes on it.  </h4></li>
		<li><h3><a href="direct/hillsboro_reviews_year_s_successes+5316hillsboro+48696c6c73626f726f20726576696577732079656172277320737563636573736573">Hillsboro reviews year's successes</a></h3><h4>Hillsboro city council members started the new year Tuesday by swearing in new council member Blake Beye, then reviewing accomplishments during 2021. City administrator Matt Stiles said the city saw much employee turnover with eight retirements and 10 other positions that turned over. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/michelle_overlin+5316overlin+4d696368656c6c65204f7665726c696e">Michelle Overlin</a></h3><h4> Services for Michelle Overlin, 64, who died Dec. 29 at her residence in Hillsboro, will be scheduled later. Born Nov. 13, 1957, in Winfield to Donald and Martha (Sympson) Parrish, she married Emory Overlin in 1975 in Winfield. He died in 1998.  </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/gordon_groening+5316groening+494e204d454d4f5249414d3a202026233136303b20476f72646f6e2047726f656e696e67">Gordon Groening</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/gerald_hanneman+5316hanneman+494e204d454d4f5249414d3a202026233136303b20476572616c642048616e6e656d616e">Gerald Hanneman</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/patrick_tajchman+5316tajchman+494e204d454d4f5249414d3a202026233136303b205061747269636b2054616a63686d616e">Patrick Tajchman</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5316accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5316civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5316jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5316criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5316deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5316dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5316police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5316offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">FARM</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/grandson_preserves_grandpa_s_boyhood_barn+5316barn+4772616e64736f6e20707265736572766573206772616e647061277320626f79686f6f64206261726e">Grandson preserves grandpa's boyhood barn</a></h3><h4>When a farmstead that the late Joyce Carlson grew up on came up for sale in May, grandson Lucas Carlson jumped at the chance to buy it.  The farmstead, two miles north of his own homestead on 300th Rd., northeast of Lincolnville, included a quarter-section of land, a house, and a barn.  </h4></li>
		<li><h3><a href="direct/dairy_pays_tribute_to_heritage+5316dairy+44616972792070617973207472696275746520746f206865726974616765">Dairy pays tribute to heritage</a></h3><h4>You could say milk is in Jason Schmidt’s blood. A fifth-generation dairy farmer, he returned to the family farm southwest of Goessel 12 years ago and later took over the farm from his parents. </h4></li>
		<li><h3><a href="direct/centennial_brought_postmaster_general_to_his_birthplace_+5316wheat+43656e74656e6e69616c2062726f756768742020706f73746d61737465722067656e6572616c20746f20686973206269727468706c6163652020">Centennial brought  postmaster general to his birthplace  </a></h3><h4>Call it serendipity or just plain coincidence. At the very time the Mennonites of central Kansas were getting ready to celebrate the centennial of the arrival of turkey red wheat in Kansas almost 50 years ago, the postmaster general of the United States, Elmer “Ted” Klassen, was a native of Hillsboro. The much-touted turkey red wheat seed was first brought to Kansas by Mennonites migrating from Ukraine in 1874. Turkey red became the foundation for hard winter wheat that gained Kansas the reputation of being the breadbasket of the world. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/pluck_you_twitter_and_the_facebook_you_rode_in_on_+5316edit+506c75636b20796f752c20547769747465722c20616e64207468652046616365626f6f6b20796f7520726f646520696e206f6e20">Pluck you, Twitter, and the Facebook you rode in on </a></h3><h4>Don’t count us among those chirping about Twitter plucking the feathers of congresswoman Marjorie Taylor Green. As with most Twitter accounts, we rarely would read — much less believe — hers. We don’t willingly subject ourselves to baseless rants of dangerously anti-science conspirators. Banning her means fewer threats to our nation’s physical and financial health. She’ll be less able to scare people into avoiding reasonable and necessary COVID-19 precautions. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/happy_new_year_from_wine_country+5316wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b204861707079204e657720596561722066726f6d2057696e6520436f756e747279">Happy New Year from Wine Country</a></li>
		<li><h3>LETTERS:</h3> <a href="direct/capitol_attack+5316letter1+4c4554544552533a202026233136303b2043617069746f6c2061747461636b">Capitol attack</a>,
		<a href="direct/gop_terrorists+5316letter2+4c4554544552533a202026233136303b20474f5020746572726f7269737473">GOP terrorists</a></li>
		<li><h3>CORRECTIONS:</h3> <a href="direct/thrift_shop+5316correction+434f5252454354494f4e533a202026233136303b205468726966742073686f70">Thrift shop</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/hett_family_meets+5316hett+486574742066616d696c79206d65657473">Hett family meets</a></h3><h4>The family of Jackie Hett met Dec. 27 at a Wichita motel for its annual Christmas celebration, a tradition for 34 years. The motel has been sold and will become a church, so this was the last celebration there. Fifty-two family members attended. Among them were Erica, Kai, Ari, and Indi DeMeritt of Roswell, Georgia; Melissa and Tim O’Sullivan, Emily, Liv, Rowan, and Lael Carter of Tulsa; Melinda and Ken Helmer, along with Seth, Les, and Vivian Beytien and Tim, Lauren, Adalyn, Avery, Nora, and Gemma Hartland, all of Wichita; and Jared, Kathy, Julia, Aaron, Elise, and Daniel Ensey, along with Jay Dee Schafers and Dakota Buchanan, all of Valley Center. </h4></li>
		<li><h3><a href="direct/birthday_messages_requested+5316birthday+4269727468646179206d6573736167657320726571756573746564">Birthday messages requested</a></h3><h4>Cards, notes, and calls are being requested to help Jim Hett celebrate his 94th birthday Jan. 15.  He can be reached at 1258 Quail Creek Rd, Marion KS 66861, at imni@fhrd.net, and at (620) 382-2831.     </h4></li>
		<li><h3><a href="direct/seminar_to_focus_on_estates+5316seminar+53656d696e617220746f20666f637573206f6e2065737461746573">Seminar to focus on estates</a></h3><h4>Registration for a free online seminar by attorney Paul Shipp on estate planning for older Kansans is due by noon Jan. 13 at www.ncfhaaa.com/seminars or (800) 432-2703. Log-in instructions for the Zoom seminar, scheduled for 5:30 p.m. that day, will be sent by email to those who register. </h4></li>
		<li><h3><a href="direct/gym_to_celebrate_50th_year+5316gym+47796d20746f2063656c65627261746520353074682079656172">Gym to celebrate 50th year</a></h3><h4>Goessel High School will celebrate the 50th anniversary Friday of its gymnasium — also its occasional prom ballroom and socially distanced cafeteria. Admission will be free for Goessel alumni and students and for children. Admission for other adults will cost $1.  </h4></li>
		<li><h3><a href="direct/senior_center_menus+5316senior+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5316m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5316m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5316m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5316m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5316m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5316m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5316m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-114-15">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1672982200" alt="Corbin Kinsch waits for a bite Tuesday at Marion County Lake's new heated fishing dock. His grandfather, hobbyist angler Tommy Kinsch of Douglass, brought his grandsons to the lake to enjoy the new dock. Tommy never used the original dock, which was destroyed in a storm, but has visited the new heated dock several times since it opened in December and regards it as a definite attraction." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Corbin Kinsch waits for a bite Tuesday at Marion County Lake's new heated fishing dock. His grandfather, hobbyist angler Tommy Kinsch of Douglass, brought his grandsons to the lake to enjoy the new dock. Tommy never used the original dock, which was destroyed in a storm, but has visited the new heated dock several times since it opened in December and regards it as a definite attraction."><br />Corbin Kinsch waits for a bite Tuesday at Marion County Lake's new heated fishing dock. His grandfather, hobbyist angler Tommy Kinsch of Douglass, brought his grandsons to the lake to enjoy the new dock. Tommy never used the original dock, which was destroyed in a storm, but has visited the new heated dock several times since it opened in December and regards it as a definite attraction.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1672982200" alt="Lucas Carlson jumped at the chance to buy his late grandfather's old farmstead northeast of Lincolnville, and now he will use his grandfather's barn, too. He recently relocated the barn,  dating to at least 1906, to his own farmstead two miles to the south and is constructing a new foundation for it." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Lucas Carlson jumped at the chance to buy his late grandfather's old farmstead northeast of Lincolnville, and now he will use his grandfather's barn, too. He recently relocated the barn,  dating to at least 1906, to his own farmstead two miles to the south and is constructing a new foundation for it."><br />Lucas Carlson jumped at the chance to buy his late grandfather's old farmstead northeast of Lincolnville, and now he will use his grandfather's barn, too. He recently relocated the barn,  dating to at least 1906, to his own farmstead two miles to the south and is constructing a new foundation for it.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1672982200" alt="Cedar Point's landmark Drinkwater and Schriver Mill stopped using the Cottonwood River to mill grain in the 1960s, but the river's battering still threatens to destroy the 146-year-old building. One of two inaugural grants from Prairy Foundation will help restore and preserve it as a piece of Kansas history." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Cedar Point's landmark Drinkwater and Schriver Mill stopped using the Cottonwood River to mill grain in the 1960s, but the river's battering still threatens to destroy the 146-year-old building. One of two inaugural grants from Prairy Foundation will help restore and preserve it as a piece of Kansas history."><br />Cedar Point's landmark Drinkwater and Schriver Mill stopped using the Cottonwood River to mill grain in the 1960s, but the river's battering still threatens to destroy the 146-year-old building. One of two inaugural grants from Prairy Foundation will help restore and preserve it as a piece of Kansas history.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1672982200" alt="Marion High School employees prepared for Wednesday's resumption of classes by clearing sidewalks of snow and slush Tuesday. A shadow cast by a wall along the sidewalk helped ice survive long after temperatures had risen, leaving plenty to shovel. More may be on the way as forecasts call for Tuesday's moderate temperatures to be replaced by frigid weather and possibly more snow." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Marion High School employees prepared for Wednesday's resumption of classes by clearing sidewalks of snow and slush Tuesday. A shadow cast by a wall along the sidewalk helped ice survive long after temperatures had risen, leaving plenty to shovel. More may be on the way as forecasts call for Tuesday's moderate temperatures to be replaced by frigid weather and possibly more snow."><br />Marion High School employees prepared for Wednesday's resumption of classes by clearing sidewalks of snow and slush Tuesday. A shadow cast by a wall along the sidewalk helped ice survive long after temperatures had risen, leaving plenty to shovel. More may be on the way as forecasts call for Tuesday's moderate temperatures to be replaced by frigid weather and possibly more snow.</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-16) -->
</html>
