<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | August 26, 2020</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (August 26, 2020)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2020 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:type" content="website">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | August 26, 2020 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  121 , No.  49</div><div><em>Wednesday,  August 26, 2020</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2 class="breaklogo">BREAKING NEWS</h2>
UPDATED AFTER PRINT DEADLINE
	<div id="mcrnav21">
	<ul>
		<li><h3><a href="direct/tabor_athletes_lead_sudden_surge_in_covid_cases+5149breaking+5461626f72206174686c65746573206c6561642073756464656e20737572676520696e20434f564944206361736573">Tabor athletes lead sudden surge in COVID cases</a></h3><h4>Marion County’s lull in new COVID-19 cases has ended abruptly with six new cases in three days. Three of the cases, all reported Thursday, involve athletes at Tabor College. All have been quarantined, and five other Tabor students — presumably teammates — have been placed in isolation as a result. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/search_yields_trove_of_stolen_goods+5149stolen+536561726368207969656c64732074726f7665206f662073746f6c656e20676f6f6473">Search yields trove of stolen goods</a></h3><h4>A 27-year-old Marion man was arrested at 3:35 p.m. Sunday after a search by sheriff’s deputies and Marion police in the 100 block of E. Forest St. yielded thousands of dollars worth of stolen property from at least two recent thefts in Marion and Marion County. A search warrant for the residence of Cyle L. Wilson was connected to a theft earlier in the week. Wilson was arrested on suspicion of possession of stolen property. Police believed he was involved because a vehicle he owned was in the area at when the theft occurred, police chief Clinton Jeffrey said. </h4></li>
		<li><h3><a href="direct/reports_of_covid_19_cases_slow_to_1_in_5_days+5149slow+5265706f727473206f6620434f5649442d313920636173657320736c6f7720746f203120696e20352064617973">Reports of COVID-19 cases slow to 1 in 5 days</a></h3><h4>For the first time since county commissioners overturned a state mask mandate July 2, only one new case of COVID-19 was reported in the past five days. A Tuesday announcement of a man in his 20s with a probable case of COVID-19 brings the county’s total to 63 cases — 52 cases confirmed by laboratory testing and 11 probable cases. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/tabor_bucks_trend_of_covid_19_cases+5149tabor+5461626f72206275636b73207472656e64206f6620434f5649442d3139206361736573">Tabor bucks trend of COVID-19 cases</a></h3><h4>A possible COVID case in the men’s dorm at Tabor College turned out to be a false alarm as its campus remains free of the virus. It’s a twist that shows the small Mennonite liberal arts college to be a rare reopening success as clusters of cases erupt elsewhere. </h4></li>
		<li><h3><a href="direct/mask_order_extended_to_dec_31+5149mask+4d61736b206f7264657220657874656e64656420746f204465632e203331">Mask order extended to Dec. 31</a></h3><h4>Marion city council reinstated a mandatory mask order through the end of the year in a 4-1 vote Monday. Mayor Dave Mayfield opposed the order. </h4></li>
		<li><h3><a href="direct/purifiers_to_improve_circulation_fight_virus_at_schools+5149fight+50757269666965727320746f20696d70726f76652063697263756c6174696f6e2c206669676874207669727573206174207363686f6f6c73">Purifiers to improve circulation, fight virus at schools</a></h3><h4>Marion school board made an investment they hope will clear the air of dust motes, mold, bacteria, and possibly viruses. Air purifiers ordered from Emporia-based DCS services are expected this week and will be installed at all of the district’s schools. Strengthening People and Revitalizing Kansas funds will cover the $118,528 cost. </h4></li>
		<li><h3><a href="direct/new_round_of_grants_begins+5149grants+4e657720726f756e64206f66206772616e747320626567696e73">New round of grants begins</a></h3><h4>Grants for 10 categories of businesses are available through Kansas Department of Commerce. The department will give $130 million from the Coronavirus Relief Fund of the federal CARES Act. Grants are available for both non-profit and for-profit businesses. </h4></li>
		<li><h3><a href="direct/carlsons_sprays_store_with_virus_killing_mist+5149fog+4361726c736f6e7327207370726179732073746f726520776974682076697275732d6b696c6c696e67206d697374">Carlsons' sprays store with virus-killing mist</a></h3><h4>The staff at Carlsons’ Grocery spray with disinfectant and carefully wipe counters, shelves and carts every night to protect their customers. But co-owner Greg Carlson wants to do more to keep his family grocery free of germs and viruses.  </h4></li>
		<li><h3><a href="direct/twin_artists_legacy_lives_on+5149twin+5477696e206172746973747327206c6567616379206c69766573206f6e">Twin artists' legacy lives on</a></h3><h4>Vern Voth’s aunts, Marie and Martha, created several hundred art pieces using wheat marquetry, and the legacy left after their artistic careers ended made him proud. In wheat marquetry, partial or whole wheat strands are arranged into designs or pictures.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTRY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/plates_feature_turbines+5149plates+506c6174657320666561747572652074757262696e6573">Plates feature turbines</a></h3><h4>Despite opposition to a wind farm plan for the southern portion of Marion County, personalized license plates with three wind farm turbines set against a sunrise have made their appearance in the county. Susan Berg in the vehicle division of the county treasurer’s office said 84 of the personalized license plates have been ordered in the county so far this year. </h4></li>
		<li><h3><a href="direct/peabody_budget_lacks_utilities_funding+5149lacks+506561626f647920627564676574206c61636b73207574696c69746965732066756e64696e67">Peabody budget lacks utilities funding</a></h3><h4>Peabody’s 2021 budget was finalized Monday, but did not include any funds for utilities expenses. The city had $42,022 in utilities expenses in 2019, and had $42,000 in projected expenses for 2020. </h4></li>
		<li><h3><a href="direct/martial_arts_class_now_open+5149class+4d61727469616c206172747320636c617373206e6f77206f70656e">Martial arts class now open</a></h3><h4>A martial arts class will meet 6 to 7 p.m. Mondays and Thursdays at Hillsboro’s Memorial Park. Classes will emphasize hand-to-hand and weapon forms, self-defense, and sparring. The class costs $40 a month and $20 for each additional family member in a household. The first lesson is free.  </h4></li>
		<li><h3><a href="direct/transfer_station_continues_to_progress+5149station+5472616e736665722073746174696f6e20636f6e74696e75657320746f2070726f6772657373">Transfer station continues to progress</a></h3><h4>Work on the county transfer station — originally estimated at $1.87 million but now estimated at $2.02 million — continues to roll along with steel work now underway. Steel workers Monday set support posts in concrete, worked to form a floor in a room where refuse will be dumped, added steps to a steel staircase leading down to the lower floor, and did other tasks to complete the inside of the building. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/jim_brennan+5149bren+4a696d204272656e6e616e">Jim Brennan</a></h3><h4>Visitation will be Thursday for Lawrence James (Jim) Brennan Jr., 88, of Hillsboro, who passed away Monday. Funeral services will be private. Born June 14, 1932, in Wheeling, West Virginia, to Lawrence and Marie Brennan, he married Rita Seidel on Sept. 4, 1954, in Columbus, Ohio. </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/ray_koegeboehn+5149koeg+494e204d454d4f5249414d3a202026233136303b20526179204b6f656765626f65686e">Ray Koegeboehn</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/joyce_kyle+5149kyle+494e204d454d4f5249414d3a202026233136303b204a6f796365204b796c65">Joyce Kyle</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/leona_manhart+5149manhart+494e204d454d4f5249414d3a202026233136303b204c656f6e61204d616e68617274">Leona Manhart</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/richard_snelling+5149snelling+494e204d454d4f5249414d3a202026233136303b205269636861726420536e656c6c696e67">Richard Snelling</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/deanna_webb+5149webb+494e204d454d4f5249414d3a202026233136303b204465616e6e612057656262">Deanna Webb</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5149accid+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5149civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5149cojail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5149crim+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5149deed+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5149emerg+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5149offen+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5149police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">EDUCATION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/marion_teachers_identify_with_local_atmosphere+5149local+4d6172696f6e207465616368657273206964656e746966792077697468206c6f63616c2061746d6f737068657265">Marion teachers identify with local atmosphere</a></h3><h4>Marion’s new teachers have been hired to guide students in a variety of subjects, yet they all share ties to small-town Kansas communities. “I always loved the small-town feeling and community support, so I’m very happy to be in Marion,” middle school social studies teacher Austin Murphy. “When I came here that was what I was looking for, that small-town feeling and a family. I’ve really found that at Marion Middle School.” </h4></li>
		<li><h3><a href="direct/centre_teacher_educating_for_future_generations+5149centre+43656e747265207465616368657220656475636174696e6720666f72206675747572652067656e65726174696f6e73">Centre teacher educating for future generations</a></h3><h4>Stephania Martin decided education was the career for her because it was a way to help others and provide for the future.  The children are the best part of her job. </h4></li>
		<li><h3><a href="direct/centre_online_program_ramps_up+5149online+43656e747265206f6e6c696e652070726f6772616d2072616d7073207570">Centre online program ramps up</a></h3><h4>Centre School District’s online enrollment program has seen a 125% increase in the wake of ongoing pandemic. This year, 240 students in grades kindergarten through 12th grade are enrolled in online classes. Last year, 105 were enrolled. </h4></li>
		<li><h3><a href="direct/family_work_balance_vital_to_hillsboro_teachers+5149vital+46616d696c792d776f726b2062616c616e636520766974616c20746f2048696c6c73626f726f207465616368657273">Family-work balance vital to Hillsboro teachers</a></h3><h4>Moving to a new school is a change for any teacher, but for Adam North it might be the second-biggest change to start his school year. North, Hillsboro’s new high school math teacher, said his wife went into labor with their first baby Monday.  </h4></li>
		<li><h3><a href="direct/peabody_burns_teachers_finding_home_old_or_new+5149home+506561626f64792d4275726e732074656163686572732066696e64696e6720686f6d65202d206f6c64206f72206e6577">Peabody-Burns teachers finding home - old or new</a></h3><h4>After a year living in Marion County, new Peabody-Burns third-grade teacher Cindy Ziesemer feels like she has found her hometown, 2,000 miles from where she grew up. A native of Dallas, Oregon, Ziesemer enjoys the feeling of a small school district, and a county with Mennonite heritage. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OPINION</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/a_gluten_free_editorial_with_sea_salt+5149free+4120676c7574656e2d6672656520656469746f7269616c2077697468207365612073616c74">A gluten-free editorial with sea salt</a></h3><h4>These days, if you want a product to sell in a supermarket, you’d better put words like “gluten free,” “GMO free,” “fat free,” or “sugar free” somewhere on its label. We wonder how long it will be before news organizations have to start labeling stories “COVID free” or even “Trump free” before people will be willing to read them. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/have_a_blessed_day+5149day+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2048617665206120626c657373656420646179">Have a blessed day</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">PEOPLE</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/seniors_celebrate_v_j_day+5149senior+53656e696f72732063656c65627261746520562d4a20446179">Seniors celebrate V-J Day</a></h3><h4>Seniors recently celebrated the anniversary of the end of World War II, recognizing Victory over Japan Day a day early, on Aug. 14. They also celebrated Bambi’s birthday on Aug. 13. </h4></li>
		<li><h3><a href="direct/surprise_visit_lets_peabody_woman_meet_great_great_grandson+5149visit+5375727072697365207669736974206c65747320506561626f647920776f6d616e206d6565742067726561742d67726561742d6772616e64736f6e">Surprise visit lets Peabody woman meet great-great-grandson</a></h3><h4>From his birth June 1 until Aug. 3, Haroldine Hicks was only able to see photos of her sixth great-great-grandson, Nicolas Cerda. On Aug. 3, Hicks got a surprise visit from the other four generations of her family at her Indian Guide Apartments home in Peabody.  </h4></li>
		<li><h3><a href="direct/dance_classes_scheduled+5149dance+44616e636520636c6173736573207363686564756c6564">Dance classes scheduled</a></h3><h4>Studio 23 Dance classes will be Mondays staring Sept. 14. September classes will be limited to 10 people and masks will be required. The regular $45 fee will be reduced to $33.75, and $35 fees will be reduced to $26.25. Class registration is available at Hillsboro Recreation Commission’s page on the city’s website.     </h4></li>
		<li><h3><a href="direct/gymnastics_programs_planned+5149planned+47796d6e6173746963732070726f6772616d7320706c616e6e6564">Gymnastics programs planned</a></h3><h4>Gymnastics classes on Tuesdays will begin Sept. 8 at Marion County Fairgrounds.  Gymnasts will not be required for to wear masks during September classes, but masks will be required for non-participants.  </h4></li>
		<li><h3><a href="direct/a_34_contact_free_34_church_+5149church+4120262333343b636f6e746163742d66726565262333343b206368757263683f">A &#34;contact-free&#34; church?</a></h3><h4>Because opportunities to attend services may be limited for several weeks, the newspaper has invited local clergy to submit sermons for publication here.  By JOSH WERNER Pastor, Our Savior Lutheran Church, Marion, and Zion Lutheran Church, Hillsboro,  Unfortunately, we are getting used to a touch-free, contact-free, “bubble” society. </h4></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5149m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5149m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5149m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5149m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5149m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5149m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5149m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">SCHOOL</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/alternative_fall_season_proposed+5149fall+416c7465726e61746976652066616c6c20736561736f6e2070726f706f736564">Alternative fall season proposed</a></h3><h4>A proposal will be voted on Friday at the state level to determine whether fall sports will be postponed for schools in some areas, but Hillsboro athletic director Robert Rempel believes the decision is unlikely to affect Marion County. “I think there’s a lot of pressure to do something like this because of the Kansas City and Wichita areas,” he said. “It’s all those schools that have delayed for two, four, nine weeks, or even completely said there’s not going to be fall athletics in their districts.” </h4></li>
		<li><h3><a href="direct/students_earn_university_degrees+5149degrees+53747564656e7473206561726e20756e69766572736974792064656772656573">Students earn university degrees</a></h3><h4>Two Marion County students are spring 2020 graduates from Fort Hays State University. Candace Kay Green, Burns, earned a bachelor’s degree in general studies with an emphasis in education. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="A">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-121-48">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1630180128" alt="Darvin Markley carefully watches over a controlled burn on land just north of Marion from his tractor." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Darvin Markley carefully watches over a controlled burn on land just north of Marion from his tractor."><br />Darvin Markley carefully watches over a controlled burn on land just north of Marion from his tractor.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1630180128" alt="Charlotte Silhan, left, delivers a package of masks to a donation drive Saturday at Hillsboro's Downtown Cruise." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Charlotte Silhan, left, delivers a package of masks to a donation drive Saturday at Hillsboro's Downtown Cruise."><br />Charlotte Silhan, left, delivers a package of masks to a donation drive Saturday at Hillsboro's Downtown Cruise.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1630180128" alt="Leon A. Scott fogs the aisles Tuesday afternoon at Carlsons' Grocery with an herbal disinfectant. The mixture of cloves, sage, thyme, white pine, tea tree oil and Eucalyptus scented the air like fine perfume. Scott says he typically fogs with disinfectant at night to avoid contact with customers who might be allergic.
" width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Leon A. Scott fogs the aisles Tuesday afternoon at Carlsons' Grocery with an herbal disinfectant. The mixture of cloves, sage, thyme, white pine, tea tree oil and Eucalyptus scented the air like fine perfume. Scott says he typically fogs with disinfectant at night to avoid contact with customers who might be allergic.
"><br />Leon A. Scott fogs the aisles Tuesday afternoon at Carlsons' Grocery with an herbal disinfectant. The mixture of cloves, sage, thyme, white pine, tea tree oil and Eucalyptus scented the air like fine perfume. Scott says he typically fogs with disinfectant at night to avoid contact with customers who might be allergic.
</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1630180128" alt="An area resident took out his or her feelings of frustration on a road sign on 330th Rd. near Quail Creek Rd." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="An area resident took out his or her feelings of frustration on a road sign on 330th Rd. near Quail Creek Rd."><br />An area resident took out his or her feelings of frustration on a road sign on 330th Rd. near Quail Creek Rd.</span></a>
</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2020 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-121-49) -->
</html>
