<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Sept. 22, 2021</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (Sept. 22, 2021)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2021 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.png">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.png">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-947-3975">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | Sept. 22, 2021 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  1</div><div><em>Wednesday,  Sept. 22, 2021</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/covid_cases_quadruple_last_year_s_rate_putting_county_in_federal_red_zone+5301mask+434f56494420636173657320717561647275706c65206c6173742079656172277320726174652c2070757474696e672020636f756e747920696e206665646572616c202772656427207a6f6e65">COVID cases quadruple last year's rate, putting  county in federal 'red' zone</a></h3><h4> Marion County now is in what the Centers for Disease Control classifies a COVID-19 “red” zone, meaning the virus is spreading so rapidly that everyone should wear a mask in public, indoor settings regardless of whether they are vaccinated. As of Tuesday, the county health department reported a slight dip in the number of people with active cases of COVID-19, but state data show one more diagnosis this week than in the prior week. </h4></li>
		<li><h3><a href="direct/1_in_4_students_exposed_in_1_week_but_4_of_5_districts_still_letting_exposed_students_attend_classes+5301exposed+3120696e20342073747564656e7473206578706f73656420696e2031207765656b3b204275742034206f66203520646973747269637473207374696c6c206c657474696e67206578706f7365642073747564656e747320617474656e6420636c6173736573">1 in 4 students exposed in 1 week; But 4 of 5 districts still letting exposed students attend classes</a></h3><h4>Despite having more than a quarter of one school district’s students exposed to COVID-19 at the same time, only one district is making students who have been exposed stay home. And that looks to change soon. </h4></li>
		<li><h3><a href="direct/class_of_01_alumnus_launches_his_dream+5301dream+436c617373206f662027303120616c756d6e7573206c61756e636865732068697320647265616d">Class of '01 alumnus launches his dream</a></h3><h4>It took Marion class of 2001 graduate Matthew Schuler several years to find his purpose, so he started a company to help other people find theirs. He is founder and chief executive officer of tech start-up Sol Inc., a web-based human development platform that aims to globalize education by connecting students with expert teachers and mentors.  </h4></li>
		<li><h3><a href="direct/rash_of_car_crimes_reported+5301car+52617368206f6620636172206372696d6573207265706f72746564">Rash of car crimes reported</a></h3><h4>A series of crimes involving pickups and cars are being investigated by sheriff’s deputies. On Saturday, a 1996 Chevrolet pickup owned by Timothy Wedel was stolen near Goessel. </h4></li>
		<li><h3><a href="direct/businesses_for_sale_cafe_may_close+5301cafe+427573696e657373657320666f722073616c653b2063616665206d617920636c6f7365">Businesses for sale; cafe may close</a></h3><h4>Several buildings in Marion’s downtown area and commercial park are up for sale or changing hands. The owners of Silk Salon have put their building up for sale and are looking to relocate the salon and spa downtown. </h4></li>
		<li><h3><a href="direct/thousands_pack_craft_fairs+5301fairs+54686f7573616e6473207061636b206372616674206661697273">Thousands pack craft fairs</a></h3><h4>An estimated 35,000 packed downtown Hillsboro Saturday for this year’s Arts and Crafts Fair. “I can only personally compare it to 2019, which was my first year as director,” Cait Hall said. “But crowd-wise I feel like it was just as big if not a bit bigger then 2019.” </h4></li>
		<li><h3><a href="direct/a_saintly_mission_pilsen_sprucing_up_for_kapaun_s_return+5301pilsen+41207361696e746c79206d697373696f6e3a2050696c73656e207370727563696e6720757020666f72204b617061756e27732072657475726e">A saintly mission: Pilsen sprucing up for Kapaun's return</a></h3><h4>The old gas station needed sprucing up for quite some time, but Father Emil Kapaun’s homecoming gave Fred Silhan a reason to give it a fresh coat of paint. “It just needed it, period,” he said as he smoothed decals on the windows. “That is the nice thing about the Kapaun event. It gives us a deadline and something to shoot for to get it done.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/accused_herington_cops_went_in_house_for_code_violation+5301cops+4163637573656420486572696e67746f6e20636f70732077656e7420696e20686f75736520666f7220636f64652076696f6c6174696f6e">Accused Herington cops went in house for code violation</a></h3><h4>Court documents indicate Herington police chief and assistant chief allegedly forced their way into a Herington residence to investigate a city code violation. The chief has since resigned and the assistant is on extended leave. </h4></li>
		<li><h3><a href="direct/plenty_caught_at_lake_tourney+5301lake+506c656e747920636175676874206174206c616b6520746f75726e6579">Plenty caught at lake tourney</a></h3><h4>Eight teams of fishermen turned up at 6 a.m. Saturday to compete at Marion County Lake’s first ever crappie tournament. Temperatures in the 90s ended competition at noon, not 2 p.m. as planned, but a lot of fish still were caught, lake supervisor Isaac Hett said.  </h4></li>
		<li><h3><a href="direct/vyve_announces_upgrade_after_grant_exclusion+5301grant+5679766520616e6e6f756e6365732075706772616465206166746572206772616e74206578636c7573696f6e">Vyve announces upgrade after grant exclusion</a></h3><h4>Vyve Broadband last week announced plans for significant upgrades in Peabody that may explain why it filed a grievance over Peabody’s application for a broadband project by TC Wireless. Northwest operations vice president Travis Kohlrus apologized in an open city meeting for not explaining the company’s plans sooner. </h4></li>
		<li><h3><a href="direct/two_days_of_art_fair_draws_crowds_to_marion_park+5301crowds+54776f2064617973206f662061727420666169722064726177732063726f77647320746f204d6172696f6e207061726b">Two days of art fair draws crowds to Marion park</a></h3><h4>An experiment to spread Art in the Park over two days drew thousands of visitors this weekend to Central Park, coordinator Margo Yates said. “Saturday was wonderful,” she said. “It was very busy, and people had great sales. Sunday slowed, but steady.” </h4></li>
		<li><h3><a href="direct/2nd_eatery_gets_beer_license+5301beer+326e642065617465727920676574732062656572206c6963656e7365">2nd eatery gets beer license</a></h3><h4>Pueblo Viejo, 117 S. Main St., Hillsboro, has received approval from Hillsboro City Council to become the second Hillsboro restaurant to sell beer. “Having that available and knowing that’s what the public wants is not bad for Hillsboro,” Mayor Lou Thurston said Sept. 7. “The choice to choose to consume alcoholic beverages is something personal. With us, it’s not as much of a personal question as it is a business question.”  </h4></li>
		<li><h3><a href="direct/hillsboro_approves_new_brush_fire_truck+5301fire+48696c6c73626f726f20617070726f766573206e6577206272757368206669726520747275636b">Hillsboro approves new brush fire truck</a></h3><h4>Brush fires are among the most common calls for Hillsboro’s fire department. With the department’s oldest brush fire truck coming up on 19 years of use, fire chief Ben Steketee appeared at a city council meeting Tuesday to ask for a new one. “Wildfires are changing,” Steketee said. “They’re getting more wind-driven, dry, and with more interface — where homes and structures are indicated. We need something more robust that can carry the amount of water we need.” </h4></li>
		<li><h3><a href="direct/marion_handles_routine_items+5301items+4d6172696f6e2068616e646c657320726f7574696e65206974656d73">Marion handles routine items</a></h3><h4>Marion city council members met for less than a half hour Monday and went through a short list of primarily routine matters. Council members paid invoices for work on upgrading the city’s water system. Council members also approved drawing down grant and loan money. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav3');" accesskey="3">COUNTY</a></h2>
	<div id="mcrnav3">
	<ul>
		<li><h3><a href="direct/interim_health_officials_named+5301health+496e746572696d206865616c7468206f6666696369616c73206e616d6564">Interim health officials named</a></h3><h4>On her final day of work, after a 15-minute closed-door discussion to which she wasn’t invited, Diedre Serene learned who her interim replacements at the county’s health department will be. Physician and coroner Don Hodson, already the county’s medical consultant, will become interim health department director. </h4></li>
		<li><h3><a href="direct/meeting_assesses_county_health_need+5301needs+4d656574696e6720617373657373657320636f756e7479206865616c7468206e656564">Meeting assesses county health need</a></h3><h4>Improved access to behavioral and mental health services was among the needs identified Thursday during a health assessment at Tabor College. An outside consulting firm said better access to drug and substance abuse programs, medical insurance, and services for people who don’t speak English also were listed as greater needs here than they were in similar assessments in other counties. Chronic disease prevention and poverty also were listed as concerns. </h4></li>
		<li><h3><a href="direct/courthouse_stairs_repaired+5301stairs+436f757274686f75736520737461697273207265706169726564">Courthouse stairs repaired</a></h3><h4>Stairs on the north side of Marion County’s courthouse are closed while they are being restored. Mid-Continental Restoration Co. of Fort Scott began working on the stairs Monday. </h4></li>
		<li><h3><a href="direct/county_school_districts_get_relief_from_gas_bills+5301gas+436f756e7479207363686f6f6c20646973747269637473206765742072656c6965662066726f6d206761732062696c6c73">County school districts get relief from gas bills</a></h3><h4>County school districts, which buy natural gas through consortiums, are breathing a sigh of relief after settling with gas suppliers over costs charged during February’s cold snap. Marion, Goessel, Peabody-Burns, and Centre districts are part of the Kansas Joint Utilities Management Program associated with the Kansas Association of School Boards.  </h4></li>
		<li><h3><a href="direct/music_therapist_wins_scholarship+5301music+4d75736963207468657261706973742077696e73207363686f6c617273686970">Music therapist wins scholarship</a></h3><h4>Ariel Kraus, director of life enrichment and music therapist at Bethesda Home in Goessel, will receive a $350 scholarship to reimburse her for the cost of a test required for her master’s in music therapy from Texas Women’s University. LeadingAge Kansas Foundation announced the scholarship Friday along with nine other scholarships throughout the state. </h4></li>
		<li><h3><a href="direct/goat_wins_4_000_for_teen+5301teen+476f61742077696e732024342c30303020666f72207465656e">Goat wins $4,000 for teen</a></h3><h4>Lehigh resident Ashley Peters, 15, won the market wether goat show this year at Kansas State Fair. Her billy goat, Adonis, received $4,000 as an award. “My family’s super big into it,” Peters said. “My parents both did it. My older brother, Charlie, showed, and I was always at those shows, so I joined along.” </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="4">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/walter_norman+5301norman+57616c746572204e6f726d616e">Walter Norman</a></h3><h4>Graveside service for Walter Norman, 88, who died Sept. 14 at his home in Hillsboro, were Tuesday at Haven of Rest Cemetery outside Hillsboro. Born July 22, 1933, in Pryor, Oklahoma, to Gaylord and Lorene (Frields) Norman, he married Betty Gossen on April 15, 1966, in Wichita.  </h4></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/wanda_fox+5301fox+494e204d454d4f5249414d3a202026233136303b2057616e646120466f78">Wanda Fox</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/ray_grosse+5301grosse+494e204d454d4f5249414d3a202026233136303b205261792047726f737365">Ray Grosse</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/edmond_spencer+5301spencer+494e204d454d4f5249414d3a202026233136303b2045646d6f6e64205370656e636572">Edmond Spencer</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/clarence_stroda+5301stroda+494e204d454d4f5249414d3a202026233136303b20436c6172656e6365205374726f6461">Clarence Stroda</a></li>
		<li><h3>IN MEMORIAM:</h3> <a href="direct/jerry_williams+5301williams+494e204d454d4f5249414d3a202026233136303b204a657272792057696c6c69616d73">Jerry Williams</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="5">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5301accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5301civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5301jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5301criminal+4372696d696e616c204469766973696f6e206361736573">Criminal Division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5301deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5301emergency+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5301police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5301offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">KAPAUN</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/remington_finished_in_time_for_kapaun+5301finish+52656d696e67746f6e2066696e697368656420696e2074696d6520666f72204b617061756e">Remington finished in time for Kapaun</a></h3><h4>Just in time for Father Emil Kapaun’s homecoming, work on Remington Rd. is finished. County crews patched potholes on the road to Pilsen and spent this past week chip sealing it. </h4></li>
		<li><h3><a href="direct/kapaun_s_boyhood_home_gets_a_facelift+5301home+4b617061756e277320626f79686f6f6420686f6d652067657473206120666163656c696674">Kapaun's boyhood home gets a facelift</a></h3><h4>In preparation for the return of Father Emil Kapaun’s remains this weekend, owner Lillie Vinduska has had his boyhood home repainted.  The 1916 birthplace of the saintly priest, who died in a Korean prisoner of war camp, was moved to Pilsen from the family’s farm three miles southwest of town by his parents, Enos and Elizabeth Kapaun, in 1953.  </h4></li>
		<li><h3><a href="direct/father_emil_kapaun_homecoming+5301emil+46617468657220456d696c204b617061756e20686f6d65636f6d696e67">Father Emil Kapaun homecoming</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">OLD SETTLERS</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/_51_has_dwindling_numbers+5301numbers+27353120686173206477696e646c696e67206e756d62657273">'51 has dwindling numbers</a></h3><h4>Marion High’s Class of 1951, which will celebrate its 70th anniversary reunion Saturday, is meeting Friday at Country Dreams Bed and Breakfast before participating with a truck in the Old Settlers Day parade. Marjory Talbott, who keeps contact with the 11 other living members of the class, said only three or four would be coming to Country Dreams. </h4></li>
		<li><h3><a href="direct/school_continues_to_be_first_love_for_16_alumna+5301love+5363686f6f6c20636f6e74696e75657320746f206265206669727374206c6f766520666f722027313620616c756d6e61">School continues to be first love for '16 alumna</a></h3><h4>Marion High School’s Class of 2016 isn’t going to a diner or a ballroom for its class reunion. Instead, the class is having a hot dog roast at Marion County Lake. “We used to have a lot of bonfires, so I’m really looking forward to it,” alumnus Bailey (Robson) Edmondson said. “It feels like a really small-town thing.” </h4></li>
		<li><h3><a href="direct/students_build_upon_memorial+5301build+53747564656e7473206275696c642075706f6e206d656d6f7269616c">Students build upon memorial</a></h3><h4>Marion High School’s memorial sign for Class of 1971 student Randy Razor, who died in a traffic accident shortly before commencement, has gone unused since the school district installed an electric sign nearby.  The Advanced Materials Technology class gave it a facelift last week with four plaques featuring school mascots and initials done with a laser and router. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav8');" accesskey="8">OPINION</a></h2>
	<div id="mcrnav8">
	<ul>
		<li><h3><a href="direct/in_search_of_the_best_of_the_best+5301edit+496e20736561726368206f66207468652062657374206f66207468652062657374">In search of the best of the best</a></h3><h4>Next week, yours truly will face the ultimate test, the most solemn obligation any Record editorial writer must ever bear: continuing a decades-old tradition of labeling the latest Old Settlers Day “best ever.” The streak of superlatives used by the Ol’ Thing and its various Ol’ Editors extends far beyond the long-ago date of the last Old Settlers parade I was able to watch live and in person. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/_spreading_a_little_fertilizer+5301wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2020537072656164696e672061206c6974746c652066657274696c697a6572"> Spreading a little fertilizer</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav9');" accesskey="9">PEOPLE</a></h2>
	<div id="mcrnav9">
	<ul>
		<li><h3><a href="direct/senior_center_menus+5301menus+53656e696f722063656e746572206d656e7573">Senior center menus</a></h3></li>
		<li><h3>4-H:</h3> <a href="direct/happy_hustlers+53014h+342d483a202026233136303b20486170707920487573746c657273">Happy Hustlers</a></li>
		<li><h3>MEMORIES:</h3> <a href="direct/10+5301m10+4d454d4f524945533a202026233136303b203130">10</a>,
		<a href="direct/25+5301m25+4d454d4f524945533a202026233136303b203235">25</a>,
		<a href="direct/40+5301m40+4d454d4f524945533a202026233136303b203430">40</a>,
		<a href="direct/55+5301m55+4d454d4f524945533a202026233136303b203535">55</a>,
		<a href="direct/70+5301m70+4d454d4f524945533a202026233136303b203730">70</a>,
		<a href="direct/100+5301m100+4d454d4f524945533a202026233136303b20313030">100</a>,
		<a href="direct/140_years_ago+5301m140+4d454d4f524945533a202026233136303b203134302079656172732061676f">140 years ago</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav10');" accesskey="A">SPORTS</a></h2>
	<div id="mcrnav10">
	<ul>
		<li><h3><a href="direct/county_football_teams_take_tough_losses+5301football+436f756e747920666f6f7462616c6c207465616d732074616b6520746f756768206c6f73736573">County football teams take tough losses</a></h3><h4>Marion County football teams suffered setbacks with three tough losses this weekend. Marion and Hillsboro were defeated on the road. Trojans were bested 14-8 by Smoky Valley as Marion fell to Kingman in a 61-0 rout. </h4></li>
		<li><h3><a href="direct/marion_nets_2nd_place_at_spikefest+5301spike+4d6172696f6e206e65747320326e6420706c616365206174205370696b6566657374">Marion nets 2nd place at Spikefest</a></h3><h4>Marion volleyball netted a second-place finish Saturday at its Spikefest tournament. The Warriors were 4-1 for the day beating Halstead, Douglass, El Dorado, and Lyons. </h4></li>
		<li><h3><a href="direct/six_man_advances_but_other_teams_may_slide_to_1a+5301six+5369782d6d616e20616476616e6365732c20627574206f74686572207465616d73206d617920736c69646520746f203141">Six-man advances, but other teams may slide to 1A</a></h3><h4> The Centre Cougars had their heyday in eight-man football. When diehards think about the glory days of fall in Lincolnville, late legend Bud Peterson’s teams of the ’90s are likely the ones that come to mind first. </h4></li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="B">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-113-53">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->
		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1663907718" alt="Clemo Haddox mans DC's Juntiques at Marion's Art in the Park while flanked by sculptures he makes himself. " width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Clemo Haddox mans DC's Juntiques at Marion's Art in the Park while flanked by sculptures he makes himself. "><br />Clemo Haddox mans DC's Juntiques at Marion's Art in the Park while flanked by sculptures he makes himself. </span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1663907718" alt="Eight teams of fishermen turned up at 6 p.m. Saturday to compete in Marion County Lake's first crappie tournament. 
" width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Eight teams of fishermen turned up at 6 p.m. Saturday to compete in Marion County Lake's first crappie tournament. 
"><br />Eight teams of fishermen turned up at 6 p.m. Saturday to compete in Marion County Lake's first crappie tournament. 
</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1663907718" alt="Street department employee Landon Peterson stripes parking stalls in the 200 block of E. Main St. Tuesday night as the city spiffs up the downtown area in preparation for Old Settlers activities this weekend. Street foreman Jeff Harper said the work was done at night because there was less traffic on Main St." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Street department employee Landon Peterson stripes parking stalls in the 200 block of E. Main St. Tuesday night as the city spiffs up the downtown area in preparation for Old Settlers activities this weekend. Street foreman Jeff Harper said the work was done at night because there was less traffic on Main St."><br />Street department employee Landon Peterson stripes parking stalls in the 200 block of E. Main St. Tuesday night as the city spiffs up the downtown area in preparation for Old Settlers activities this weekend. Street foreman Jeff Harper said the work was done at night because there was less traffic on Main St.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1663907718" alt="Marion junior Calli Burkholder, a setter, returns a ball against Lyons Saturday during Spikefest on Saturday. The Warriors beat the Lyons in three sets." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Marion junior Calli Burkholder, a setter, returns a ball against Lyons Saturday during Spikefest on Saturday. The Warriors beat the Lyons in three sets."><br />Marion junior Calli Burkholder, a setter, returns a ball against Lyons Saturday during Spikefest on Saturday. The Warriors beat the Lyons in three sets.</span></a>

</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2021 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../housead" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 22px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide to normal skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-1) -->
</html>
