<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | June 29, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (June 29, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.jpg">
	<meta property="og:image" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-382-2165">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:pages" content="546679162109366" />
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | June 29, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  41</div><div><em>Wednesday,  June 29, 2022</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/firing_to_cost_schools_62_000+5341school+466972696e6720746f20636f7374207363686f6f6c73202436322c303030">Firing to cost schools $62,000</a></h3><h4>Marion schools will pay former superintendent Aaron Homburg $62,498.40 for his resignation, ratified Thursday by the school board. Payment is due by July 8. Sheriff Jeff Soyez will be at the school district office at 4 p.m. today to stand by while Homburg collects his personal possessions from his office and returns district property.  </h4></li>
		<li><h3><a href="direct/finalist_for_city_s_top_post_revealed+5341finalist+46696e616c69737420666f722063697479277320746f7020706f73742072657665616c6564">Finalist for city's top post revealed</a></h3><h4>Elected officials have been extremely tight-lipped, but the Record has learned from other sources that a rancher from Oklahoma with decades of municipal and county management experience is the leading candidate to become Marion’s next city administrator. Mark A. Skiles, 63, who most recently was city administrator in Clinton, Oklahoma, until his abrupt resignation in May 2020, was one of four finalists interviewed earlier this month. </h4></li>
		<li><h3><a href="direct/marion_to_charge_for_recycling+5341trash+4d6172696f6e20746f2063686172676520666f722072656379636c696e67">Marion to charge for recycling</a></h3><h4>Marion City Council members decided Monday to start charging residents $8 a month for formerly free recycling services. The charge will be on top of what residents already pay for refuse service and in addition to a solid waste fee charged to every county resident for operation of the county transfer station. </h4></li>
		<li><h3><a href="direct/ich_helfe_den_kindern_german_biker_traverses_u_s_to_help_sick_kids+5341german+4963682068656c66652064656e204b696e6465726e3a204765726d616e2062696b65722074726176657273657320552e532e20746f2068656c70207369636b206b696473">Ich helfe den Kindern: German biker traverses U.S. to help sick kids</a></h3><h4>A German man on an unusual mission rode his bike into Marion on Monday. Looking out a window of a hospital room in Cologne and seeing young cancer patients in a children’s hospital next door brought Marco Isele a different perspective on life. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/marion_may_use_sales_tax_to_pay_off_new_street_bonds+5341marion+4d6172696f6e206d6179207573652073616c65732074617820746f20706179206f6666206e65772073747265657420626f6e6473">Marion may use sales tax to pay off new street bonds</a></h3><h4>Marion city council members are contemplating issuing $1.875 million in bonds to be paid for with proceeds of a three-quarter percent sales tax imposed 21 years ago to pay for improvements in the city’s industrial park. Of the bond money, $850,000 would be used for the industrial park. </h4></li>
		<li><h3><a href="direct/wind_farm_challenged_yet_again+5341wind+57696e64206661726d206368616c6c656e6765642079657420616761696e">Wind farm challenged yet again</a></h3><h4>Four Florence men made a last-minute effort Monday to get county commissioners to halt development of a wind farm by claiming a predecessor owner of the project was involved in fraud. Sunflower Wind, now owned by the Danish company Orsted, will sponsor a ground breaking ceremony Thursday. </h4></li>
		<li><h3><a href="direct/intruders_really_stink+5341stink+496e74727564657273207265616c6c79207374696e6b">Intruders really stink</a></h3><h4>Three residents of east Hillsboro have complained to police of stinky, vagrant intruders on their property. A family of skunks was reported Thursday to be nesting in a window well of a house in the 900 block of E. C St. </h4></li>
		<li><h3><a href="direct/should_signs_stick_out_+5341signs+53686f756c64207369676e7320737469636b206f75743f">Should signs stick out?</a></h3><h4>Marion City Council member Zach Collett told other council members Monday he’d heard people ask why Marion businesses don’t have signs that stand out from the building. “I personally like them,” Collett said. </h4></li>
		<li><h3><a href="direct/peabody_foundation_may_launch_housing_projects+5341peabody+506561626f647920666f756e646174696f6e206d6179206c61756e636820686f7573696e672070726f6a65637473">Peabody foundation may launch housing projects</a></h3><h4>A July 11 meeting at Peabody Senior Center will discuss making improvements to derelict housing in Peabody. Peabody Community Foundation is conducting the meeting at 5:30 p.m. to gather public input. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/judy_rudolph+5341rudolph+4a756479205275646f6c7068">Judy Rudolph</a></h3><h4>Come-and-go services for retired Bethesda Home environmental services worker Judith Kay Rudolph, 74, Goessel, who died Friday, will be 10 a.m. to 2 p.m. Saturday at Goessel Community Center. Born June 27, 1947, to Orval and Orlena Bonham of McPherson, she graduated from McPherson High School and married Loren Rudolph on Dec. 15, 1968. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5341accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/civil_division_cases+5341civil+436976696c206469766973696f6e206361736573">Civil division cases</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5341jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5341criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5341deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5341dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5341police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5341offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">EXPLORE</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/marion_to_begin_monthly_events+5341events+4d6172696f6e20746f20626567696e206d6f6e74686c79206576656e7473">Marion to begin monthly events</a></h3><h4>Plans for the initial Second Saturday, scheduled for July 9 downtown, still are coming together.  Groups and individuals with questions or interested in sponsoring promotions or special hours as part of this or future Second Saturdays are being urged to contact Marion’s community enrichment director, Margo Yates, at chinga@eaglecom.net. </h4></li>
		<li><h3><a href="direct/forget_your_kayak_rental_firm_delivers+5341kayak+466f7267657420796f7572206b6179616b3f2052656e74616c206669726d2064656c6976657273">Forget your kayak? Rental firm delivers</a></h3><h4>Jane Brewer and her husband, Jeff, got the idea soon after they moved to the county in 2019. “We live about a mile from the reservoir,” she said. “I couldn’t believe there were no places to rent equipment. Then we were thinking if they are like us, and they come in a minivan or a car, they don’t have any way to bring it to the lake.” </h4></li>
		<li><h3><a href="direct/peabody_plans_bang_up_weekend+5341bang+506561626f647920706c616e732062616e672d7570207765656b656e64">Peabody plans bang-up weekend</a></h3><h4>It is one of the few remaining fireworks shows that includes a ground display. A traditional grand finale of “The Battle of New Orleans” will end the show. </h4></li>
		<li><h3><a href="direct/old_west_history_resides_along_well_beaten_path+5341old+4f6c64205765737420686973746f7279207265736964657320616c6f6e672077656c6c2d62656174656e2070617468">Old West history resides along well-beaten path</a></h3><h4>Located on a blacktop road, the historic site includes a monument and informational sign. A walking path to the spring along a creek bed can be accessed during special events or by appointment. The spring is in a cow pasture owned by Shields Farms. The Santa Fe Trail was a commercial trail for trade between Missouri and Santa Fe. Angling from northeast to southwest, it ran across open, unsettled prairie for 40 years before Marion County was established and towns were platted.  </h4></li>
		<li><h3><a href="direct/fireworks_rules_vary_by_town+5341rules+46697265776f726b732072756c6573207661727920627920746f776e">Fireworks rules vary by town</a></h3><h4>Each community in Marion County has its own fireworks regulations. Here’s a quick summary: Florence </h4></li>
		<li><h3><a href="direct/lakes_offer_peaceful_getaways_special_events+5341lake+4c616b6573206f6666657220706561636566756c2067657461776179732c207370656369616c206576656e7473">Lakes offer peaceful getaways, special events</a></h3><h4>Marion County Lake, one mile east and two miles south of Marion, has a car cruise, boat parade, and fireworks show scheduled for Saturday. The car cruise and boat parade will begin at 7 p.m. </h4></li>
		<li><h3><a href="direct/4_hers_kick_up_their_hooves_for_county_fair+5341fair+342d48657273206b69636b20757020746865697220686f6f76657320666f7220636f756e74792066616972">4-Hers kick up their hooves for county fair</a></h3><h4>The fair will run from July 16 to 23. Projects in 4-H and open classes will be on display. </h4></li>
		<li><h3><a href="direct/farmers_markets_offer_fresh_food_dinners+5341market+4661726d657273206d61726b657473206f6666657220667265736820666f6f642c2064696e6e657273">Farmers markets offer fresh food, dinners</a></h3><h4>Besides produce and crafts, vendors offer handmade, homemade, or homegrown small batch products. The market also offers a chance to mingle with community members and sit down to enjoy a meal in the park. </h4></li>
		<li><h3><a href="direct/hot_times_with_hot_rods+5341rods+486f742074696d6573207769746820686f7420726f6473">Hot times with hot rods</a></h3><h4>Hillsboro has a cruise night from 6 to 8 p.m. the second Saturday of each month. Cars don’t have to be classic or antique. They can be flashy, customized, or simply driven down a street on a typical day. Any car will do. So will any motorcycle or four-wheeler. </h4></li>
		<li><h3><a href="direct/top_goessel_event_coming_in_august+5341goessel+546f7020476f657373656c206576656e7420636f6d696e6720696e20417567757374">Top Goessel event coming in August</a></h3><h4>At 7:30 p.m. Aug. 5, making a repeat performance from last year, will be the band Steel Skarecrow. Steel Scarecrow, which has released two albums, combines ’90s country and southern soul music with a modern feel. Members perform in three-part harmony. Each song tells a story. </h4></li>
		<li><h3><a href="direct/museums_teach_visitors_about_communities_roots+5341museum+4d757365756d732074656163682076697369746f72732061626f757420636f6d6d756e69746965732720726f6f7473">Museums teach visitors about communities' roots</a></h3><h4>Perhaps the most visited museum right now is the Father Kapaun Museum in Pilsen.  Chaplain Emil Kapaun, a prisoner of war in Korea who helped fellow prisoners survive, is a candidate for canonization by the Roman Catholic Church. People come from all over the world to learn about Kapaun’s selfless life. </h4></li>
		<li><h3><a href="direct/schools_offer_summer_recreation+5341summer+5363686f6f6c73206f666665722073756d6d65722072656372656174696f6e">Schools offer summer recreation</a></h3><h4>Little Broadway, for students going into grades 3 through 7, will be 9 a.m. to noon Aug. 1 to 5 at Marion’s Performance Arts Center. Broadway Stage and Summer Camp, for students going into grades 8 through 12, will be 8 a.m. to 4 p.m. July 17 to 22. </h4></li>
		<li><h3><a href="direct/fuel_prices_edge_down_as_holiday_weekend_approaches+5341fuel+4675656c20707269636573206564676520646f776e20617320686f6c69646179207765656b656e6420617070726f6163686573">Fuel prices edge down as holiday weekend approaches</a></h3><h4>After reaching historic highs earlier this month, gasoline prices both nationwide and in Marion County declined slightly this week. According to Gas Buddy’s survey of 1,329 stations in Kansas, average prices fell 4.3 cents per gallon to $4.57.  </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/open_government_shh_it_s_a_secret_+5341edit1+4f70656e20676f7665726e6d656e743f205368682d206974277320612073656372657421">Open government? Shh- it's a secret!</a></h3><h4>Maybe it’s blue-green algae in our drinking water, but something seems to be making local politicians overly eager to conduct huge portions of the public’s business in the most un-American way possible: in secret. When the Record learned last week (not from an elected official, by the way) the name of a candidate for Marion’s city administrator position, we quickly were able to determine that he had been a candidate for similar positions in at least two other municipalities. </h4></li>
		<li><h3><a href="direct/don_t_wait_for_a_crisis+5341edit2+446f6e2774207761697420666f72206120637269736973">Don't wait for a crisis</a></h3><h4>With Marion County once again looking to hire an emergency manager, it has an opportunity to do something that worked extremely well in the past. A key element of emergency management is effective communication. Putting the communications branch of the sheriff’s office and emergency management under a single official would make both operations more professional, responsive, and coordinated. That, in turn, should translate into better service at lower cost. </h4></li>
		<li><h3><a href="direct/roe_v_wade_impact_value_them_both_doesn_t+5341edit3+526f6520762e205761646520696d706163743a202756616c7565205468656d20426f74682720646f65736e2774">Roe v. Wade impact: 'Value Them Both' doesn't</a></h3><h4>Whether you’re pro-life, pro-choice, or somewhere in between, last week’s ruling on Roe v. Wade makes the “Value Them Both” ballot proposal more important — and more confusing. Even if you don’t choose to vote in partisan primaries Aug. 2, you still can cast your ballot on this divisive issue — provided you register no later than July 12. (If you’ve moved, you’ll need to re-register with the county clerk or online.)  </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/the_do_it_now_plan+5341wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b2054686520646f2d69742d6e6f7720706c616e">The do-it-now plan</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/couple_celebrates_60th_anniverary+5341anniv+436f75706c652063656c65627261746573203630746820616e6e69766572617279">Couple celebrates 60th anniverary</a></h3><h4>Marion County Democrats are mounting a campaign to vote against the “Value Them Both” constitutional amendment on the Aug. 2 primary ballot. They met June 18 in Hillsboro to hear from independent county commissioner David Mueller and to distribute yard signs about the proposed amendment and supporting Governor Laura Kelley’s re-election. They next will meet July 9 at the Masonic Center in Florence.  <div class="story"> MENUS SENIOR CENTERS Menus subject to change. Milk available with all meals. HILLSBORO Reservations accepted at (620) 947-2304. Thursday — Chicken-fried steak, mashed potatoes with gravy, green beans, fruit, bread. Friday — Enchiladas, refried beans, stewed tomatoes, fruit. Monday — Closed. Tuesday — Goulash, green beans, bread sticks, fruit. July 6 — Biscuit and gravy, potato tots, carrot and raisin salad, fruit. July 7 — Pork tenderloin, roasted potatoes, broccoli, fruit, bread. MARION Reservations accepted at (620) 382-2942. Thursday — Pulled chicken on bun, potato wedges, vegetable, fruit. Friday — Oven-fried fish, sweet potato fries, carrots, fruit, cookie, whole-wheat bread. Monday — Closed. Tuesday — Grilled hamburger on bun, potato salad, baked beans, fruit. July 6 — Barbecue chicken breast, scalloped potatoes, coleslaw, fruit, whole-wheat bread. July 7 — Open-faced roast turkey sandwich with gravy, mashed potatoes, seasoned broccoli, mixed fruit, chocolate chip cookie. PEABODY Reservations accepted at (620) 983-2226. Thursday — Baked goulash, vegetable, fruit, wheat bread. Friday — Holiday brunch, 9:30 a.m.: Breakfast casserole, fruit. Monday — Closed. Tuesday — Mexican casserole corn, tossed salad, fruit. July 6 — Scalloped potatoes with ham, vegetable, fruit, wheat bread. July 7 — Chicken parmesan with spaghetti, cucumber and onion salad, mixed fruit cup, wheat bread.  <div class="x0-25-pt-rule-white-fill"> <img src="5341anniv-web-images/40mott_opt.jpeg" alt="40mott.jpg" />  <div class="story"> Gary and Joyce Mott Couple celebrates 60th anniverary Gary Mott and Joyce Remmers, who were married June 3, 1962, in Marion, recently celebrated their 60th wedding anniversary.  </h4></li>
		<li><h3><a href="direct/grad_accepted_at_academy_prep_school+5341grad+477261642061636365707465642061742061636164656d792070726570207363686f6f6c">Grad accepted at academy prep school</a></h3><h4>Skyler Wuest, a 2022 Goessel High School graduate, has been accepted into the U.S. Air Force Academy Prep School in Colorado.  Wuest will report in July to the 10-month program, offered to only 200 students. He hopes to serve in the Air Force and specialize in cybersecurity or aviation. </h4></li>
		<li><h3><a href="direct/how_to_involve_kids_in_cooking+5341kids+486f7720746f20696e766f6c7665206b69647320696e20636f6f6b696e67">How to involve kids in cooking</a></h3><h4>Children may start their culinary careers crafting mud pies in their backyards, but that creativity and imagination soon may translate into foods they can actually eat.  Many kids love cooking because it can be fun and messy, two qualities children find hard to resist. </h4></li>
		<li><h3><a href="direct/college_degrees_and_honors+5341college+436f6c6c656765206465677265657320616e6420686f6e6f7273">College degrees and honors</a></h3></li>
		<li><h3><a href="direct/democrats_oppose_amendment+5341oppose+44656d6f6372617473206f70706f736520616d656e646d656e74">Democrats oppose amendment</a></h3><h4>Marion County Democrats are mounting a campaign to vote against the “Value Them Both” constitutional amendment on the Aug. 2 primary ballot. They met June 18 in Hillsboro to hear from independent county commissioner David Mueller and to distribute yard signs about the proposed amendment and supporting Governor Laura Kelley’s re-election. They next will meet July 9 at the Masonic Center in Florence.     </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5341menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5341m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5341m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5341m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5341m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/75+5341m75+4d454d4f524945533a202026233136303b203735">75</a>,
		<a href="direct/105+5341m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5341m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-114-40">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1688095152" alt="A red combine stalled on 210th Rd. near Remington Rd. completely blocks the way up a hill Tuesday. Breakdowns are a frustrating part of wheat harvest, currently wrapping up in the county." width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="A red combine stalled on 210th Rd. near Remington Rd. completely blocks the way up a hill Tuesday. Breakdowns are a frustrating part of wheat harvest, currently wrapping up in the county."><br />A red combine stalled on 210th Rd. near Remington Rd. completely blocks the way up a hill Tuesday. Breakdowns are a frustrating part of wheat harvest, currently wrapping up in the county.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1688095152" alt="Marco Isele sits at a table at Marion County Lake during his cross-country biking trip for children in a German children's hospital." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Marco Isele sits at a table at Marion County Lake during his cross-country biking trip for children in a German children's hospital."><br />Marco Isele sits at a table at Marion County Lake during his cross-country biking trip for children in a German children's hospital.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1688095152" alt="Two men rise high on a boom from Durable State Co. to replace the damaged tiles Tuesday at St. John Nepomucene Church in Pilsen." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Two men rise high on a boom from Durable State Co. to replace the damaged tiles Tuesday at St. John Nepomucene Church in Pilsen."><br />Two men rise high on a boom from Durable State Co. to replace the damaged tiles Tuesday at St. John Nepomucene Church in Pilsen.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1688095152" alt="Volunteers work Friday to prepare a ground fireworks display for Peabody's annual July 4 fireworks display.
" width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="Volunteers work Friday to prepare a ground fireworks display for Peabody's annual July 4 fireworks display.
"><br />Volunteers work Friday to prepare a ground fireworks display for Peabody's annual July 4 fireworks display.
</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-41) -->
</html>
