<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>
	<title>HILLSBORO Star-Journal | Newspaper from Hillsboro KS | July 13, 2022</title>
	<link href="/css/style.css" rel="stylesheet" type="text/css">
	<link href="/css/hsj.css" rel="stylesheet" type="text/css">
	<script src="/css/script.js"></script> 
	<script src="http://edge.quantserve.com/quant.js"></script>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="Robots" content="INDEX,FOLLOW">
	<meta name="Description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts (July 13, 2022)">
	<meta name="Author" content="Hoch Publishing Co. Inc.">
	<meta name="Keywords" content="news, sports, newspaper, Marion County, Kansas, KS, Durham, Goessel, Hillsboro, Lehigh, Durham-Hillsboro-Lehigh, USD 410, Trojans, USD 411, Bluebirds">
	<meta name="author" content="(c) 2022 Hoch Publishing Co. Inc.">
	<meta name="verify-v1" content="OMASPNx9z4/YmdOA1VBS+vtA0CVrxsD7zIkeL7pqLYk=">
	<meta name="y_key" content="0db765c675a53024">
	<meta name="msvalidate.01" content="83D759FF09B2D429AE09F96ED6A39597">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta property="og:title" content="HILLSBORO Star-Journal">
	<meta property="og:site_name" content="HILLSBORO Star-Journal">
	<meta property="og:url" content="http://starj.com/">
	<meta property="og:description" content="HILLSBORO Star-Journal newspaper from Hoch Publishing Co., covering news and sports in Marion County, Kansas, including the communities of Durham, Goessel, Hillsboro and Lehigh and the Durham-Hillsboro-Lehigh USD 410 and Goessel USD 411 school districts">
	<meta property="og:image:url" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:image:secure_url" content="https://starj.com/hsj-thumb.jpg">
	<meta property="og:image" content="http://starj.com/hsj-thumb.jpg">
	<meta property="og:type" content="website">
	<meta property="og:locale" content="Marion, KS">
	<meta property="og:latitude" content="38.354433">
	<meta property="og:longitude" content="-97.204569">
	<meta property="og:street-address" content="117 S. 3rd St.">
	<meta property="og:locality" content="Marion">
	<meta property="og:region" content="KS">
	<meta property="og:postal-code" content="66861-1621">
	<meta property="og:country-name" content="USA">
	<meta property="og:email" content="%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e">
	<meta property="og:phone_number" content="+1-620-382-2165">
	<meta property="og:fax_number" content="+1-620-382-2262">
	<meta property="fb:pages" content="546679162109366" />
	<meta property="fb:app_id" content="204674409575925">
	<meta property="fb:like" content="href='http://starj.com/' send='false' layout='button_count' width='400' show_faces='false' font='arial'">
	<link rel="SHORTCUT ICON" href="favicon.ico">
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="http://starj.com/rss.cgi" type="application/rss+xml" rel="alternate" title="Headlines from HILLSBORO Star-Journal">
	<link href="http://starj.com/" rel="canonical">
	
	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-97252173-1', 'auto');
ga('send', 'pageview');
	</script>
	<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
</head>
<body>
<!-- HILLSBORO Star-Journal | Newspaper from Hillsboro KS | July 13, 2022 -->
	<div id="overall">
	<div id="news">
	<div id="logo"><div id="title"><h1>HILLSBORO Star-Journal</h1></div><div>Vol.  114 , No.  43</div><div><em>Wednesday,  July 13, 2022</em></div><div>Hillsboro, KS 67063</div></div>
	<div id="overlap"></div>
	<div id="content">
	<form action="/" method="post">
	<div id="mcrnav">
<h2><a href="javascript:hideshow('mcrnav1');" accesskey="1">HEADLINES</a></h2>
	<div id="mcrnav1">
	<ul>
		<li><h3><a href="direct/9_jailed_in_series_of_drug_arrests+5343drug+39206a61696c656420696e20736572696573206f6620647275672061727265737473">9 jailed in series of drug arrests</a></h3><h4>Nine people were arrested in five drug busts this past week. Two men and two women, one from Peabody, were arrested on suspicion of drug charges after deputy Joel Womochil pulled their car over on US-50 at 9:35 p.m. Sunday near Peabody for having only one headlight. </h4></li>
		<li><h3><a href="direct/splashed_flasher_arrested_after_pointing_gun_at_angry_dad+5343flasher+53706c617368656420666c617368657220617272657374656420616674657220706f696e74696e672067756e20617420616e67727920646164">Splashed flasher arrested after pointing gun at angry dad</a></h3><h4>A 21-year-old Marion man was arrested Thursday after he flashed a jet ski driver who splashed him, then pointed a gun at the driver’s father, who had come to confront him. Sheriff Jeff Soyez said Stevan E. Schafers exposed himself to a 15-year-old jet ski driver after the driver splashed him while he was standing on a dock on the east side of the lake. </h4></li>
		<li><h3><a href="direct/marion_agrees_on_perks_for_new_adinistrator+5343perks+4d6172696f6e20616772656573206f6e207065726b7320666f72206e6577206164696e6973747261746f72">Marion agrees on perks for new adinistrator</a></h3><h4>Marion’s city council unanimously approved a contract Monday for Mark Skiles to become city administrator. Skiles’s starting date will be July 25. </h4></li>
		<li><h3><a href="direct/ex_legislator_targeted_in_schism+5343schism+45782d6c656769736c61746f7220746172676574656420696e2073636869736d">Ex-legislator targeted in schism</a></h3><h4>Division in the ranks of the local Republican Party could mean a longstanding precinct chairman gets replaced in the Aug. 2 election. Marion attorney Bob Brookens, who formerly served in the state House of Representatives and now is south Marion committeman, is being challenged by Jeremy Ensey, chief executive of St. Luke Hospital.  </h4></li>
		<li><h3><a href="direct/patient_dies_after_waiting_17_hours_to_be_transferred+5343dies+50617469656e7420646965732061667465722077616974696e6720313720686f75727320746f206265207472616e73666572726564">Patient dies after waiting 17 hours to be transferred</a></h3><h4>From 8:35 p.m. July 2 until 1:30 p.m. July 3, a man in Hillsboro Community Hospital’s emergency room waited for tests to be finished and an ambulance to a larger hospital, but no hospital within the mileage range county ambulances typically travel would accept him. By the time Hillsboro resident Dwight Schmidt was flown from the Hillsboro airport to Topeka at 1:48 p.m. July 3, he was so ill he died soon after he arrived. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav2');" accesskey="2">OTHER NEWS</a></h2>
	<div id="mcrnav2">
	<ul>
		<li><h3><a href="direct/county_recycling_might_change_destination+5343change+436f756e74792072656379636c696e67206d69676874206368616e67652064657374696e6174696f6e">County recycling might change destination</a></h3><h4>Recyclable materials from Marion County may soon be taken to a recycling center at Fort Riley instead on one in South Hutchinson that charges $120 a ton. Josh Housman, director of the county transfer station, told commissioners Monday that Fort Riley contacted him and was willing to start taking county recycling, apparently for free. </h4></li>
		<li><h3><a href="direct/fair_set_to_begin+5343fair+466169722073657420746f20626567696e">Fair set to begin</a></h3><h4>Whether visitors love animals, clothing, hot dogs and watermelon, rodeos, or cars smashing together, next week’s Marion County Fair will be just the ticket. This year’s theme is “Hooves in the Air.” The fair will run from Sunday to July 23. </h4></li>
		<li><h3><a href="direct/neighbor_helps_quickly_extinguish_garage_fire+5343fire+4e65696768626f722068656c707320717569636b6c7920657874696e6775697368206761726167652066697265">Neighbor helps quickly extinguish garage fire</a></h3><h4>A garage fire at the Hillsboro home of Jeremy Duerksen, quickly attacked by his neighbor and did little damage Monday evening. Firefighters from Hillsboro, Marion, and Durham responded to the 7:49 p.m. fire but were beaten to the scene by neighbor Joe Alvarez. </h4></li>
		<li><h3><a href="direct/cyclist_hurt_when_semi_fails_to_stop+5343hurt+4379636c6973742068757274207768656e202073656d69206661696c7320746f2073746f70">Cyclist hurt when  semi fails to stop</a></h3><h4>A Waverly man was seriously injured Thursday when he stopped his motorcycle for a flagger in a construction area on US-50 and was rear-ended by a semi. According to Kansas Highway Patrol, Danny Liu, 43, Milford, Connecticut, was driving a 2016 Freightliner semi eastbound on US-50 when he failed to stop at a flagger in a construction zone seven miles east of Florence. </h4></li>
		<li><h3><a href="direct/open_house_to_welcome_new_banker+5343banker+4f70656e20686f75736520746f2077656c636f6d65206e65772062616e6b6572">Open house to welcome new banker</a></h3><h4>A cookies and punch reception from 10 a.m. to 2 p.m. Friday will welcome Roger Schroeder to his new position as vice president of Marion National Bank. Schroeder started his new position May 2 after 10 years as marketing director of St. Luke Hospital and executive director of St. Luke Foundation. Schroeder moved to Marion after he finished his degree in business administration at Tabor College. He is president of Marion Country Club, secretary of Marion Economic Development, and a member of Marion Kiwanis Club. He recently completed his 12th season as head baseball coach at Marion High School.     </h4></li>
		<li><h3><a href="direct/legislative_candidates_go_head_to_head_at_gop_forum+5343forum+4c656769736c61746976652063616e6469646174657320676f20686561642d746f2d6865616420617420474f5020666f72756d">Legislative candidates go head-to-head at GOP forum</a></h3><h4>State representative candidates revealed both differences and similarities at a candidate forum July 6 by the county Republican Party. On many subjects, District 70 challenger Scott Hill and incumbent John Barker professed similar conservative views, sometimes telling the audience they agreed with one another. </h4></li>
		<li><h3><a href="direct/self_defense_class_for_women_planned+5343class+53656c662d646566656e736520636c61737320666f7220776f6d656e20706c616e6e6564">Self-defense class for women planned</a></h3><h4>McPherson County Sheriff Jerry Montagne will instruct a free women’s self defense class from 6 to 9 p.m. Aug. 10 at Marion’s Sports Aquatic Center. The class is open to high school freshmen and older. Fitness isn’t needed to learn self defense. The class was arranged by Sheriff Jeff Soyez. More information is available at (620) 382-2144.     </h4></li>
		<li><h3><a href="direct/school_group_to_meet+5343meet+5363686f6f6c2067726f757020746f206d656574">School group to meet</a></h3><h4>Board members of Technology Excellence in Education Network, which provides online services to the Centre, Herington, Hillsboro, Marion, and Peabody-Burns school districts, will meet at 6 p.m. July 21 in the Marion district offices, 101 N. Thorp St. Information about the meeting’s agenda is available from TEEN director Lena Kleiber at (620) 877-0237.      </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav18');" accesskey="3">DEATHS</a></h2>
	<div id="mcrnav18">
	<ul>
		<li><h3><a href="direct/delores_funk+5343funk+44656c6f7265732046756e6b">Delores Funk</a></h3><h4> Services for Delores Ann (Schmidt) Funk, 76, who died Sunday at North Newton, were Saturday at Hoffnungsau Mennonite Church, Inman. Burial was at Haven of Rest, formerly Brudertal Cemetery, Hillsboro. Born Sept. 24, 1945, in Hutchinson to Otto P. and Linda (Martens) Schmidt, she grew up on a farm near Buhler and was baptized into Hoffnungsau Church in 1961. </h4></li>
		<li><h3><a href="direct/dwight_schmidt+5343schmidt+447769676874205363686d696474">Dwight Schmidt</a></h3><h4> Services for Hillsboro resident Dwight Alan Schmidt, 66, who died July 3 at University of Kansas St. Francis Hospital in Topeka, will be 2 p.m. Saturday at First Mennonite Church, Hillsboro. Born May 21, 1956, in Goessel to Peter Schmidt Jr. and Hilda E. Schmidt, he attended school in Lehigh and graduated from Hillsboro High School. He was baptized at Lehigh Mennonite Church and later became a member of First Mennonite. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav19');" accesskey="4">DOCKET</a></h2>
	<div id="mcrnav19">
	<ul>
		<li><h3><a href="direct/accidents_reported+5343accidents+4163636964656e7473207265706f72746564">Accidents reported</a></h3></li>
		<li><h3><a href="direct/county_jail_arrests_and_bookings+5343jail+436f756e7479206a61696c206172726573747320616e6420626f6f6b696e6773">County jail arrests and bookings</a></h3></li>
		<li><h3><a href="direct/criminal_division_cases+5343criminal+4372696d696e616c206469766973696f6e206361736573">Criminal division cases</a></h3></li>
		<li><h3><a href="direct/deeds_recorded+5343deeds+4465656473207265636f72646564">Deeds recorded</a></h3></li>
		<li><h3><a href="direct/emergency_dispatches+5343dispatches+456d657267656e63792064697370617463686573">Emergency dispatches</a></h3></li>
		<li><h3><a href="direct/police_activity_reports+5343police+506f6c696365206163746976697479207265706f727473">Police activity reports</a></h3></li>
		<li><h3><a href="direct/offenses_reported+5343offenses+4f6666656e736573207265706f72746564">Offenses reported</a></h3></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav5');" accesskey="5">FARM</a></h2>
	<div id="mcrnav5">
	<ul>
		<li><h3><a href="direct/incoming_superintendents_set_steady_course+5343supers+496e636f6d696e67207375706572696e74656e64656e7473207365742073746561647920636f75727365">Incoming superintendents set steady course</a></h3><h4>Neither of the county’s new school superintendents have sweeping plans for changes as they enter their new roles. Hillsboro Clint Corby, who was Hillsboro middle and high school principal before being promoted to superintendent, said keeping the district on the same trajectory was his immediate goal. </h4></li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav6');" accesskey="6">OPINION</a></h2>
	<div id="mcrnav6">
	<ul>
		<li><h3><a href="direct/playing_hocus_pocus_with_ambulances+5343edit1+506c6179696e6720686f6375732d706f637573207769746820616d62756c616e636573">Playing hocus-pocus with ambulances</a></h3><h4>The closer you look, the less you’ll see. It’s a mantra not just among magicians and used-car salesmen. It also reverberates, at least subconsciously, among politicians, bureaucrats, and others.  Often with good intentions — but sometimes with bad — they tend to influence decision-making by employing verbal sleight of hand to misdirect attention to just one aspect of an issue, excluding all others. </h4></li>
		<li><h3><a href="direct/the_republicans_cultural_revolution+5343edit2+5468652052657075626c6963616e73272043756c747572616c205265766f6c7574696f6e">The Republicans' Cultural Revolution</a></h3><h4>Chairman Mao would be proud. Taking a page from his book, factions within the Republican Party appear poised to conduct their own Cultural Revolution, purging from the party anyone who doesn’t believe that Donald Trump and Sam Brownback were among our greatest leaders ever. Democrats salivate at the prospects of Republicans imploding as a mainstream party and shifting their focus to radical, moralizing, knee-jerk positions clearly in a minority nationally and probably locally. </h4></li>
		<li><h3><a href="direct/tax_and_spend_becomes_borrow_and_spend+5343edit3+5461782d616e642d7370656e64206265636f6d657320626f72726f772d616e642d7370656e64">Tax-and-spend becomes borrow-and-spend</a></h3><h4>It’s fascinating how Marion and Marion County constantly profess having plenty of money. They can buy buildings and cars and tractors and all manner of other things. They can give out huge raises, golden parachute clauses, and benefits. They even can offer exorbitant mileage reimbursement based not on operating costs (which the IRS puts in the 20-cent range) but on depreciation of vehicles (which adds almost 40 cents a mile to the rate). At the same time, both are pleading poverty by announcing plans to raise taxes beyond so-called revenue-neutral budgeting and to go even deeper into debt than state law normally would allow. </h4></li>
		<li><h3>ANOTHER DAY IN THE COUNTRY:</h3> <a href="direct/the_learning_curve+5343wick+414e4f544845522044415920494e2054484520434f554e5452593a202026233136303b20546865206c6561726e696e67206375727665">The learning curve</a></li>
		<li><h3>LETTER TO THE EDITOR:</h3> <a href="direct/banning_abortion+5343stuchlik+4c455454455220544f2054484520454449544f523a202026233136303b2042616e6e696e672061626f7274696f6e">Banning abortion</a>,
		<a href="direct/more_on_abortion+5343davidson+4c455454455220544f2054484520454449544f523a202026233136303b204d6f7265206f6e2061626f7274696f6e">More on abortion</a>	</li>
	</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav7');" accesskey="7">PEOPLE</a></h2>
	<div id="mcrnav7">
	<ul>
		<li><h3><a href="direct/hillsboro_library_to_offer_free_swimming+5343splash+48696c6c73626f726f206c69627261727920746f206f666665722066726565207377696d6d696e67">Hillsboro library to offer free swimming</a></h3><h4>“Oceans of Possibilities,” the summer reading program that many county libraries are offering, will include free swimming and other activities in Hillsboro. No signup or other participation is needed to take advantage of free swimming from 7 to 9 p.m. Saturday at Hillsboro Aquatic Center.  </h4></li>
		<li><h3><a href="direct/cemetery_board_to_meet+5343board+43656d657465727920626f61726420746f206d656574">Cemetery board to meet</a></h3><h4>Cemetery problems, suggestions, or concerns will be discussed along with routine business at a public meeting of the Prairie Lawn Cemetery Board at 7:30 p.m. Thursday in Peabody City Council chambers.     </h4></li>
		<li><h3><a href="direct/disability_group_to_meet+5343group+4469736162696c6974792067726f757020746f206d656574">Disability group to meet</a></h3><h4>Public comment will be invited when directors of Harvey-Marion County Developmental Disability Organization meet at 4 p.m. Monday at 500 N. Main St., Suite 204, in Newton. More information, including how to participate remotely is available at https://harveymarioncddo.com/meetings/.     </h4></li>
		<li><h3><a href="direct/commodities_to_be_distributed_to_seniors+5343seniors+436f6d6d6f64697469657320746f20626520646973747269627574656420746f2073656e696f7273">Commodities to be distributed to seniors</a></h3><h4>Bimonthly distribution of free food items for low-income residents age 60 and older is scheduled to begin July 20. Residents with slightly higher incomes now qualify. Recipients must have monthly household income of no more than $1,473 plus $511 for each additional household member beyond the first. </h4></li>
		<li><h3><a href="direct/senior_centers_menus+5343menus+53656e696f722063656e74657273206d656e7573">Senior centers menus</a></h3></li>
		<li><h3>MEMORIES:</h3> <a href="direct/15+5343m15+4d454d4f524945533a202026233136303b203135">15</a>,
		<a href="direct/30+5343m30+4d454d4f524945533a202026233136303b203330">30</a>,
		<a href="direct/45+5343m45+4d454d4f524945533a202026233136303b203435">45</a>,
		<a href="direct/60+5343m60+4d454d4f524945533a202026233136303b203630">60</a>,
		<a href="direct/80+5343m80+4d454d4f524945533a202026233136303b203830">80</a>,
		<a href="direct/105+5343m105+4d454d4f524945533a202026233136303b20313035">105</a>,
		<a href="direct/135_years_ago+5343m135+4d454d4f524945533a202026233136303b203133352079656172732061676f">135 years ago</a>		</li>
		</ul>
	</div>
<h2><a href="javascript:hideshow('mcrnav15');" accesskey="8">MORE…</a></h2>
    <div id="mcrnav15"> 
	<ul>
		<li><h3><a href="direct/classifieds+classifieds+436c617373696669656473">Classifieds</a></h3></li>
		<li><h3><a href="/">Photos / top stories</a></h3></li>
		<li><a href="/?H-114-42">Previous issue</a></li>
    </ul>
	</div>
</div>
</form>
<div id="main">
<div id="pagetop"></div>

	<div id="gallery">

<!--
<iframe src="../xmas.html" width="514" height="257" seamless style="margin: 1em auto 1em auto; padding: 0; border: 0; overflow: hidden;" scrolling="no"></iframe>
-->

		<a id="thumb"></a><p>HOVER OVER IMAGE TO ENLARGE IT</p>
		<a class="thumb" href="#thumb"><img src="images/hsj-1.jpg?1689296074" alt="Seven-year-old twins — 7½, they'll promptly correct you — Addison and Emerson Hardey cool off in a refreshing spray of water from a Marion fire engine Saturday on S. 2nd St. adjacent to Victory Park downtown. The free frolic through water was part of the fledgling Second Saturday events in Marion. Not a lot of kids took advantage, but Addison and Emerson had inside information. Their father, Eric Hardey, was among the firefighters directing the spray while their mother, Autumn, stood by with towels.  
" width="69" height="69"><span><img src="images/hsj-1.jpg" width="315" height="315" alt="Seven-year-old twins — 7½, they'll promptly correct you — Addison and Emerson Hardey cool off in a refreshing spray of water from a Marion fire engine Saturday on S. 2nd St. adjacent to Victory Park downtown. The free frolic through water was part of the fledgling Second Saturday events in Marion. Not a lot of kids took advantage, but Addison and Emerson had inside information. Their father, Eric Hardey, was among the firefighters directing the spray while their mother, Autumn, stood by with towels.  
"><br />Seven-year-old twins — 7½, they'll promptly correct you — Addison and Emerson Hardey cool off in a refreshing spray of water from a Marion fire engine Saturday on S. 2nd St. adjacent to Victory Park downtown. The free frolic through water was part of the fledgling Second Saturday events in Marion. Not a lot of kids took advantage, but Addison and Emerson had inside information. Their father, Eric Hardey, was among the firefighters directing the spray while their mother, Autumn, stood by with towels.  
</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-2.jpg?1689296074" alt="Workers remove pavement in the 200 block of S. Roosevelt St. Thursday. The street is being redone in part because its surface made it difficult for ambulances to quickly reach the hospital." width="69" height="69"><span><img src="images/hsj-2.jpg" width="315" height="315" alt="Workers remove pavement in the 200 block of S. Roosevelt St. Thursday. The street is being redone in part because its surface made it difficult for ambulances to quickly reach the hospital."><br />Workers remove pavement in the 200 block of S. Roosevelt St. Thursday. The street is being redone in part because its surface made it difficult for ambulances to quickly reach the hospital.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-3.jpg?1689296074" alt="Two dozen people gathered Saturday night on the lawn of Marion City Library to watch an outdoor movie in the last of the inaugural Second Saturday events in Marion." width="69" height="69"><span><img src="images/hsj-3.jpg" width="315" height="315" alt="Two dozen people gathered Saturday night on the lawn of Marion City Library to watch an outdoor movie in the last of the inaugural Second Saturday events in Marion."><br />Two dozen people gathered Saturday night on the lawn of Marion City Library to watch an outdoor movie in the last of the inaugural Second Saturday events in Marion.</span></a>
		<a class="thumb" href="#thumb"><img src="images/hsj-4.jpg?1689296074" alt="A trio of geese enjoy the sunshine Tuesday at the Marion County Lake." width="69" height="69"><span><img src="images/hsj-4.jpg" width="315" height="315" alt="A trio of geese enjoy the sunshine Tuesday at the Marion County Lake."><br />A trio of geese enjoy the sunshine Tuesday at the Marion County Lake.</span></a>


</div>
</div>
<div id="bottom">Email<a href="mailto:catcher@starj.com">:</a> 
<script>
document.write(unescape("%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%22%3e%73%74%61%72%6a%40%53%74%61%72%4a%2e%63%6f%6d%3c%2f%61%3e"));
</script>
| Also visit: <a href="http://MarionCountyRecord.com">Marion County Record</a> and <a href="http://peabodykansas.com">Peabody Gazette-Bulletin</a>
| &#169; 2022 <a href="http://marionkansas.com">Hoch Publishing</a>
</div>
</div>
</div>

<div id="advertising">

<iframe src="../aahspa/" width="120" height="95" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../housead/" width="120" height="240" style="border: none; overflow: hidden;" scrolling="no"></iframe>

<p style="line-height: 12px;">&#160;</p>

<iframe src="../bcard.html" width="120" height="220" style="border: solid 1px #000; overflow: hidden;" scrolling="no"></iframe>

</div>
<div id="moreads">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="5111605132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

 
<p>&#160;</p>

</div>

<div id="topad">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6589788555333418"
     data-ad-slot="6278681706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="kpaads">

<script>if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script>
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc319742 = window.plc319742 || 0;
document.write('<'+'div id="placement_'+plc319742+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 319742, [300,250], 'placement_'+opt.place, opt); }, opt: { place: plc319742++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>


</div>

<div id="backtotop"><h2><a href="#">BACK TO TOP</a></h2></div>

<div style="height: 150px;"></div>
</body>
<!--  -->
<!-- (H-114-43) -->
</html>
